<!doctype html><html lang="en"><head><meta charset="utf-8"><title>Life insurers are doing their best: FSC | Financial Standard</title><link rel="canonical" href="https://www.financialstandard.com.au/news/life-insurers-are-doing-their-best-fsc-155940647"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","datePublished":"2020-03-12T12:18:00+11:00","dateModified":"2020-03-12T12:20:07+11:00","headline":"Life insurers are doing their best: FSC","articleSection":"Insurance","description":"The Financial Services Council has responded to a largely damning report from the Life Code Compliance Committee, arguing it is silent on positive changes the industry has made.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.financialstandard.com.au/news/life-insurers-are-doing-their-best-fsc-155940647"},"publisher":{"@type":"Organization","name":"Financial Standard","url":"https://www.financialstandard.com.au/","sameAs":["https://www.twitter.com/FinStd","https://www.facebook.com/FinStd","https://www.instagram.com/financialstandard","https://www.linkedin.com/company/financial-standard"],"address":{"@type":"PostalAddress","streetAddress":"Level 7, 55 Clarence St","addressLocality":"Sydney","addressRegion":"NSW","postalCode":"2000","addressCountry":"Australia"}},"author":{"@type":"Person","name":"Elizabeth McArthur"}}</script><meta name="description" content="The Financial Services Council has responded to a largely damning report from the Life Code Compliance Committee, arguing it is silent on positive changes the industry has made."><meta name="theme-color" content="#A41C1F"><meta name="twitter:site" content="@FinStd"><meta name="twitter:creator" content="@FinStd"><meta property="article:publisher" content="https://www.twitter.com/FinStd"><meta property="og:url" content="https://www.financialstandard.com.au/news/life-insurers-are-doing-their-best-fsc-155940647"><meta name="twitter:title" content="Life insurers are doing their best: FSC"><meta property="og:title" content="Life insurers are doing their best: FSC"><meta property="article:tag" content="life code compliance committee"><meta property="article:tag" content="financial services council"><meta property="article:tag" content="life insurance code of practice"><meta property="article:tag" content="maurice blackburn"><meta property="keywords" content="life code compliance committee, financial services council, life insurance code of practice, maurice blackburn"><meta property="article:section" content="Insurance"><meta property="article:published_time" content="2020-03-12T12:18:00+11:00"><meta property="article:modified_time" content="2020-03-12T12:20:07+11:00"><meta property="og:updated_time" content="2020-03-12T12:20:07+11:00"><meta property="og:type" content="article"><meta name="twitter:description" content="The Financial Services Council has responded to a largely damning report from the Life Code Compliance Committee, arguing it is silent on positive changes the industry has made."><meta property="og:description" content="The Financial Services Council has responded to a largely damning report from the Life Code Compliance Committee, arguing it is silent on positive changes the industry has made."><meta property="og:locale" content="en_AU"><meta property="og:site_name" content="Financial Standard"><meta name="robots" content="noarchive"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta http-equiv="imagetoolbar" content="no"><link type="text/css" rel="stylesheet" href="/css/main.css?088c4"><link type="text/css" rel="stylesheet" href="/css/financialstandard/desktop.css?5577e"><link type="text/css" rel="stylesheet" href="/css/financialstandard/fonts.css?11e7a"><link type="text/css" rel="stylesheet" href="/css/financialstandard.css?2b59a"><link type="text/css" rel="stylesheet" media="print" href="/css/print.css?624bd"><link type="text/css" rel="stylesheet" href="/js/jquery/fixedheadertable/default_theme.css?cc39d"><link type="text/css" rel="stylesheet" href="/js/jquery/cycle/cycle.css?49080"><link type="text/css" rel="stylesheet" href="/js/jquery/swiper/swiper.min.css?4b3a7"><link type="text/css" rel="stylesheet" href="/css/includes/opentip.css?968e9"><link rel="shortcut icon" href="/media/images/favicons/financialstandard.ico?v20190820" type="image/x-icon"><link rel="icon" href="/media/images/favicons/financialstandard.ico?v20190820" type="image/x-icon"><link rel="apple-touch-icon" href="/media/images/favicons/financialstandard.png?v20190820"><link rel="alternate" type="application/rss+xml" href="https://www.financialstandard.com.au/feed/latest?story=155940647" title="Financial Standard Comments - Life insurers are doing their best: FSC"><script>window.dataLayer=window.dataLayer||[];(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);})(window,document,"script","dataLayer","GTM-M2PWTPM");</script><script type="text/javascript">if(typeof page=="undefined"){page=[];}var PageVariableList={"ip_address":"107.23.218.4","get_stat":1,"unique":"aG5e1iZA","visit":"kraGIkTT","time":"2020-03-13 04:56:24","server_time_seconds":1584035784,"domain":"financialstandard","production":1,"dev":0,"IsMobile":0,"IsTablet":0,"ViewType":"Desktop","Device":"Desktop","IsSecure":1,"SessionName":"RMSESSID_V3","Username":"","DateFormat":"dd/mm/yyyy","URLList":["www.financialstandard.com.au","m.financialstandard.com.au","www.fsitv.com","www.selectingsuper.com.au","m.selectingsuper.com.au","www.selectadviser.com.au","m.selectadviser.com.au","www.selectinv.com.au","m.selectinv.com.au","www.rainmaker.com.au","www.moneymag.com.au","www.aspirecpd.com.au","www.rainmakerlive.com.au","www.dmisystems.com.au","www.superguard360.com.au","m.superguard360.com.au","www.fsadvice.com.au","m.fsadvice.com.au","www.fssuper.com.au","m.fssuper.com.au","www.fsprivatewealth.com.au","m.fsprivatewealth.com.au","www.fsmanagedaccounts.com.au","m.fsmanagedaccounts.com.au","www.fsphilanthropy.com","www.jois.net.au","m.jois.net.au","www.jfst.com.au","m.jfst.com.au","wildebeest.rainmaker.com.au","wbtest.wildebeest.rainmaker.com.au"]};var b;for(b in PageVariableList){page[b]=PageVariableList[b];};if(typeof StatLoad=="function"){pageLoadedAdd("StatLoad();");}</script><script type="text/javascript" src="/js/jquery/jquery-3.1.1.min.js?e071a"></script><script type="text/javascript" src="/js/flash.js?5dafd"></script><script type="text/javascript" src="/js/main.js?d4ed4"></script><script type="text/javascript" src="/js/mobile.js?75b07"></script><script type="text/javascript" src="/js/financialstandard.js?16efa"></script><script type="text/javascript" src="/js/includes/date.js?42f2e"></script><script type="text/javascript" src="/js/includes/page.js?b560b"></script><script type="text/javascript" src="/js/includes/string.js?a7423"></script><script type="text/javascript" src="/js/jquery/lazysizes/lazysizes.min.js?b5292"></script><script type="text/javascript" src="/js/jquery/swiper/swiper.min.js?1ca34"></script><script type="text/javascript" src="/js/jquery/grayscale/grayscale-1.5.0.js?424ff"></script><script type="text/javascript" src="/js/includes/drag.js?a3368"></script><script type="text/javascript" src="/js/includes/draw.js?6f561"></script><script type="text/javascript" src="/js/includes/drop_menu.js?302e1"></script><script type="text/javascript" src="/js/jquery/cycle/cycle.js?a9b57"></script></head><body id="AreaBody"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2PWTPM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--googleoff: all--><div style="display:table-cell;" class="print_hide"><script>AdPrestitialShow("<img importance=\"high\" src=\"/media/images/financialstandard/global/2016/logo_white.svg?20190416\" style=\"width:151px;height:41px;\" title=\"Financial Standard\">","<div id=\"Ad-OuterContainer-PacnAZX0\" style=\"max-width:1280px;\"><div style=\"position:relative;width:100%;max-width:1280px;height:0px;padding-bottom:62.5%;background-color:rgba(170,170,170,.2);\"><div style=\"position:absolute;top:0px;left:0px;width:100%;height:100%;\"><iframe id=\"Ad-Iframe-PacnAZX0\" src=\"about:blank\" style=\"width:100%;height:100%;\" frameborder=\"0\" scrolling=\"no\" title=\"Advertisement\"></iframe></div></div></div>",7,"black","1.6");AdSetIframeContent("Ad-Iframe-PacnAZX0","<a href=\"/click/ad?id=142286811&ref=%2Fnews%2Flife-insurers-are-doing-their-best-fsc-155940647\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img importance=\"high\" src=\"/media/library/Advertisements/Financial%20Standard/2020/Allan_Gray/March/ALLA0207_1920x1200px_singleloop.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");</script></div><!--googleon: all--><div id="AreaOuterContainer" align="center"><div class="no_screen"><img class="lazyload" data-src="/media/images/financialstandard/print.png"></div><div class="print_hide"><div id="Area-Above-Masthead" class="container_width container_align"><div align="center" style="padding-top:10px;padding-bottom:15px;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-ynTmaEhq" style="max-width:970px;"><div style="position:relative;width:100%;max-width:970px;height:0px;padding-bottom:25.773195876289%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-ynTmaEhq" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-ynTmaEhq","<ins class='dcmads' style='display:inline-block;width:970px;height:250px' data-dcm-placement='N6540.3210638FINANCIALSTANDARDAU/B22964171.267784615' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''> <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");</script></div></div></div></div><!--googleon: all--></div></div><div id="MenuBarFixed" class="header_Desktop"><table cellpadding="0" cellspacing="0" border="0" class="header_Desktop container_width container_align"><tr><td><div style="position:relative;left:0px;width:258px;height:70px;"><a href="/" title="Financial Standard"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_258x70.png?20180430"></a></div></td></tr></table></div><div class="navbar"><div class="container_width container_align"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><a href="/" target=""><div onmouseover="DropMenuOver(this,0,'background_white','HeaderMenu',false,false,0);FSSubMenuHover(0,0);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">NEWS<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/events" target=""><div onmouseover="DropMenuOver(this,1,'background_white','HeaderMenu',false,false,0);FSSubMenuHover(1,0);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">EVENTS<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/little_black_book" target=""><div onmouseover="DropMenuOver(this,2,'background_white','HeaderMenu',false,false,false);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">LITTLE BLACK BOOK<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="#" onclick="return false;" target=""><div onmouseover="DropMenuOver(this,3,'background_white','HeaderMenu',false,false,false);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">JOURNALS<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="https://www.fsitv.com/" target="_blank"><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">VIDEOS</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/fs_aspire_cpd_program" target=""><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">FS ASPIRE CPD</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="javascript:NewspaperLoadSignIn(false,'financialstandard');" target=""><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">LOG IN</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/contact" target=""><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">CONTACT</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/free_news" target=""><div onmouseover="DropMenuOver(this,8,'background_white','HeaderMenu',false,false,0);FSSubMenuHover(8,0);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">SUBSCRIBE<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a></td><td align="right" style="line-height:100%;"><form name="search" method="get" action="/search" onreset="return false;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="vertical-align:top;"><div style="position:absolute;"><div id="Area-Search-Box" style="position:absolute;left:0px;display:none;text-align:left;width:0px;" class="header_background"><table cellpadding="0" cellspacing="0" border="0" style="height:26px;"><tr><td style="font-size:1px;line-height:100%;"><input id="Area-Search-Box-Input" name="q" value="" type="text" onfocus="areaSelect(this);" onblur="FSSearchBoxHide();" style="width:150px;border:0px;padding:2px;padding-left:3px;margin-left:3px;" placeholder="Search keywords"></td></tr></table></div></div></td><td><div style="position:relative;"><div id="Area-Search-Fill" style="position:absolute;top:0px;width:13px;height:26px;display:none;" class="header_background"></div><a href="" onclick="FSSearchBoxShow();return false;" title="Search Financial Standard"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/search_red_26x26.png" style="position:relative;width:26px;"></a></div></td></tr></table></form></td></tr></table></div></div><div style="position:relative;" class="container_width container_align"><div id="HeaderMenu" onmouseover="DropMenuHideClear('HeaderMenu');" onmouseout="DropMenuOut(event,'HeaderMenu');" style="position:absolute;left:-9999px;z-index:99999999;"><div id="area_shadow_box_menu_text" style="margin-right:7px;margin-bottom:7px;" class="box_shadow"><div id="HeaderMenu_section_0" style="width:100%;display:none;" class="background_white"><div style="padding-top:10px;padding-bottom:10px;" class="container_width"><a href="https://www.financialstandard.com.au/section/economics" target="" onmouseover="FSSubMenuHover(0,0);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-0-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Economics</div></div></a><a href="https://www.financialstandard.com.au/section/executive" target="" onmouseover="FSSubMenuHover(0,1);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-1-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Executive Appointments</div></div></a><a href="https://www.financialstandard.com.au/section/family_office" target="" onmouseover="FSSubMenuHover(0,2);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-2-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Family Office</div></div></a><a href="https://www.financialstandard.com.au/section/financial" target="" onmouseover="FSSubMenuHover(0,3);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-3-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Financial Planning</div></div></a><a href="https://www.financialstandard.com.au/section/insurance" target="" onmouseover="FSSubMenuHover(0,4);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-4-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Insurance</div></div></a><a href="https://www.financialstandard.com.au/section/investment" target="" onmouseover="FSSubMenuHover(0,5);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-5-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Investment</div></div></a><a href="https://www.financialstandard.com.au/section/regulatory" target="" onmouseover="FSSubMenuHover(0,6);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-6-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Regulatory</div></div></a><a href="https://www.financialstandard.com.au/section/smsf" target="" onmouseover="FSSubMenuHover(0,7);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-7-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">SMSF</div></div></a><a href="https://www.financialstandard.com.au/section/superannuation" target="" onmouseover="FSSubMenuHover(0,8);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-8-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Superannuation</div></div></a><a href="https://www.financialstandard.com.au/section/technology" target="" onmouseover="FSSubMenuHover(0,9);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-9-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Technology</div></div></a><div style="clear:both;padding:10px;padding-top:20px;"><div id="Area-SubMenu-0-0-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/scomo-launches-17b-stimulus-package-155941283">ScoMo launches $17b stimulus package</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY, ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-budget-surplus-or-bust-155938694">Chief economist update: Budget surplus or bust</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/moody-s-to-give-free-research-155802557">Moody's to give free research</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-the-cure-for-italy-s-tourism-problem-155799830">Chief economist update: The cure for Italy's tourism problem</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/global-stocks-plunge-as-covid-19-fear-accelerates-oil-crashes-155753947">Global stocks plunge as COVID-19 fear accelerates, oil crashes</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/virus-fallout-worse-than-gfc-imf-155753495">Virus fallout worse than GFC: IMF</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td></tr></table></div><div id="Area-SubMenu-0-1-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/pension-fund-chief-executive-retires-155941427">Pension fund chief executive retires</a></div><div style="margin-top:10px;" class="font_red font_s">JAMIE WILLIAMSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/apra-names-new-executive-director-155941521">APRA names new executive director</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/national-stock-exchange-names-new-chief-executive-155941108">National Stock Exchange names new chief executive</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/mlc-asset-management-appoints-fixed-income-head-155940794">MLC Asset Management appoints fixed income head</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/smsf-association-chair-gets-new-gig-155802878">SMSF Association chair gets new gig</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/diversity-should-not-exclude-white-men-thinking-ahead-155802787">Diversity should not exclude white men: Thinking Ahead</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td></tr></table></div><div id="Area-SubMenu-0-2-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/sydney-beats-dubai-on-most-expensive-cities-list-152594123">Sydney beats Dubai on most expensive cities list</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/morgan-stanley-s-top-picks-for-aussie-etfs-149255261">Morgan Stanley's top picks for Aussie ETFs</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/leaving-a-legacy-147467669">Leaving a legacy</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/trillionaires-around-the-corner-study-147466009">Trillionaires around the corner: study</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/aussie-millionaires-are-cashed-up-report-139607469">Aussie millionaires are cashed up: Report</a></div><div style="margin-top:10px;" class="font_red font_s">KARREN VERGARA</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/aussie-hnwis-slip-down-global-rankings-138909662">Aussie HNWIs slip down global rankings</a></div><div style="margin-top:10px;" class="font_red font_s">KARREN VERGARA</div></td></tr></table></div><div id="Area-SubMenu-0-3-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/bridges-acquires-bank-advice-business-155979079">Bridges acquires bank advice business</a></div><div style="margin-top:10px;" class="font_red font_s">JAMIE WILLIAMSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/formalising-feedback-creates-trust-hbl-mann-judd-155941195">Formalising feedback creates trust: HBL Mann Judd</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/advisers-too-time-poor-for-cash-management-155940750">Advisers too time-poor for cash management</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/advice-important-for-family-conscious-perpetual-155753411">Advice important for family conscious: Perpetual</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/banned-advisers-still-working-in-advice-fpa-155652505">Banned advisers still working in advice: FPA</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/boutique-dealer-groups-merge-155558931">Boutique dealer groups merge</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td></tr></table></div><div id="Area-SubMenu-0-4-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/life-insurers-are-doing-their-best-fsc-155940647">Life insurers are doing their best: FSC</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/life-insurers-breach-own-code-consistently-155802844">Life insurers breach own code consistently</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/group-premiums-rise-34-155293601">Group premiums rise 34%</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/cbus-overhauls-insurance-offering-155142656">Cbus overhauls insurance offering</a></div><div style="margin-top:10px;" class="font_red font_s">JAMIE WILLIAMSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/comminsure-income-protection-off-the-menu-154315433">CommInsure income protection off the menu</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:middle;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div align="center"><div style="padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</div><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=154810824&ref=%2Fnews%2Flife-insurers-are-doing-their-best-fsc-155940647" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2019/Integrity_Life/Integrity_Life_Logo_150x30px.png?d79b9" title="Integrity Life" class="no_enlarge"></a><div id="Ad-TrackingPixel-hQXrN815"></div><script>areaPut("Ad-TrackingPixel-hQXrN815","<div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/ad/N940382.3210638FINANCIALSTANDARD/B23831683.268782663;sz=1x1;ord=1584035783;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");</script></div><!--googleon: all--></div></div></td></tr></table></div><div id="Area-SubMenu-0-5-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/axa-im-in-strategic-overhaul-155941345">AXA IM in strategic overhaul</a></div><div style="margin-top:10px;" class="font_red font_s">JAMIE WILLIAMSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/alternatives-to-lead-the-way-j-p-morgan-155941025">Alternatives to lead the way: J.P. Morgan</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/why-vanguard-won-t-do-gold-etfs-155939887">Why Vanguard won't do gold ETFs</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/mlc-changes-super-fees-adds-menu-155802938">MLC changes super fees, adds menu</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/fee-cuts-hack-at-fund-manager-margins-155802901">Fee cuts hack at fund manager margins</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:middle;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div align="center"><div style="padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</div><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=154195320&ref=%2Fnews%2Flife-insurers-are-doing-their-best-fsc-155940647" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/Jamieson_Coote_Bonds/March/JCB_Logo_40x30px.png" title="Jamieson Coote Bonds" class="no_enlarge"></a></div><!--googleon: all--></div></div></td></tr></table></div><div id="Area-SubMenu-0-6-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/ato-cracks-down-on-hnws-155941081">ATO cracks down on HNWs</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/early-access-to-super-scheme-results-in-permanent-ban-155802737">Early access to super scheme results in permanent ban</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/foreign-fund-managers-granted-licensing-relief-155802721">Foreign fund managers granted licensing relief</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/florida-fraudster-swindles-investors-out-of-60-million-155802418">Florida fraudster swindles investors out of $60 million</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/lack-of-independence-must-be-made-clear-asic-155787593">Lack of independence must be made clear: ASIC</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/accountant-convicted-in-fee-no-service-scam-155652491">Accountant convicted in fee no service scam</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td></tr></table></div><div id="Area-SubMenu-0-7-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/smsf-association-reaffirms-ato-partnership-154721937">SMSF Association reaffirms ATO partnership</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/stability-needed-maroney-154721682">Stability needed: Maroney</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/ato-cracks-down-on-smsfs-154503559">ATO cracks down on SMSFs</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/art-rare-coins-cause-issues-for-smsfs-154491979">Art, rare coins cause issues for SMSFs</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/ato-clamps-down-on-auditor-number-misuse-154455539">ATO clamps down on auditor number misuse</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/smsfs-interrupted-in-2019-superconcepts-154396989">SMSFs interrupted in 2019: SuperConcepts</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td></tr></table></div><div id="Area-SubMenu-0-8-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/stopping-sg-is-nuclear-response-to-covid-19-155941162">Stopping SG is nuclear response to COVID-19</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/superannuation-fund-hits-brakes-on-raise-155753868">Superannuation fund hits brakes on raise</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/latest-data-reveals-super-admin-problem-155753458">Latest data reveals super admin problem</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/inpaytech-s-clicksuper-grows-155655049">InPayTech's ClickSuper grows</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/bt-s-transition-not-so-super-155654866">BT's transition not so super</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/small-administrator-eyes-large-funds-155654808">Small administrator eyes large funds</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td></tr></table></div><div id="Area-SubMenu-0-9-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/sargon-lender-sends-in-voluntary-administrators-155753938">Sargon lender sends in voluntary administrators</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/northern-trust-climbs-custody-league-tables-155297599">Northern Trust climbs custody league tables</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/morningstar-boosts-financial-planning-capabilities-155296199">Morningstar boosts financial planning capabilities</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/allianz-retire-moves-to-increase-retiree-confidence-155223173">Allianz Retire+ moves to increase retiree confidence</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/hub24-also-in-line-at-sargon-155084938">HUB24 also in line at Sargon</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/link-s-superannuation-arm-takes-a-hit-154974494">Link's superannuation arm takes a hit</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td></tr></table></div></div></div></div><div id="HeaderMenu_section_1" style="width:100%;display:none;" class="background_white"><div style="padding-top:10px;padding-bottom:10px;" class="container_width"><a href="/events" target="" onmouseover="FSSubMenuHover(1,0);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-1-0-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m"><table cellpadding="0" cellspacing="0" border="0"><tr><td class="ModuleHeadingFont">Industry Events&nbsp; &nbsp;&nbsp;</td><td><div class="font_red module_more_link"><b><a href="/events"  >VIEW CALENDAR <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></div></div></a><div style="clear:both;padding:10px;padding-top:20px;"><div id="Area-SubMenu-1-0-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:20%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-perth-143242820" style="text-decoration:none;"><div class="industry_events_month">MAR</div><div class="industry_events_day">17</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-perth-143242820">Advisers Big Day Out - Perth</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-perth-143242820"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-adelaide-143243013" style="text-decoration:none;"><div class="industry_events_month">MAR</div><div class="industry_events_day">18</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-adelaide-143243013">Advisers Big Day Out - Adelaide</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-adelaide-143243013"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-melbourne-143273849" style="text-decoration:none;"><div class="industry_events_month">MAR</div><div class="industry_events_day">19</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-melbourne-143273849">Advisers Big Day Out - Melbourne</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-melbourne-143273849"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-brisbane-143273893" style="text-decoration:none;"><div class="industry_events_month">MAR</div><div class="industry_events_day">24</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-brisbane-143273893">Advisers Big Day Out - Brisbane</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-brisbane-143273893"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-sydney-143273945" style="text-decoration:none;"><div class="industry_events_month">MAR</div><div class="industry_events_day">25</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-sydney-143273945">Advisers Big Day Out - Sydney</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-sydney-143273945"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td></tr></table></div></div></div></div><div id="HeaderMenu_section_2" style="width:100%;display:none;" class="background_white"><table width="100%"><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/afsl-support-services-8358596" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-0-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;AFSL Support Services</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/research-houses-8358651" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-1-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Research Houses</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/cash-flow-financing-8358600" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-2-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Cash Flow Financing</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/research-services-8358652" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-3-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Research Services</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/contracts-for-difference-8358608" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-4-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Contracts for Difference</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/retirement-products-8361408" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-5-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Retirement Products</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/education-training-8358616" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-6-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Education & Training</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/reverse-mortgages-8358653" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-7-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Reverse Mortgages</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/industry-associations-8358627" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-8-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Industry Associations</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/stockbroking-services-8358657" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-9-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Stockbroking Services</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/investment-managers-8358629" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-10-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Investment Managers</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/structured-investments-8358658" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-11-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Structured Investments</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/managed-accounts-8358635" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-12-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Managed Accounts</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/super-funds-personal-8361409" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-13-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Super Funds Personal</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/margin-lending-8358636" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-14-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Margin Lending</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/super-funds-smsf-8358659" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-15-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Super Funds SMSF</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/online-brokers-8358642" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-16-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Online Brokers</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/super-funds-workplace-8361410" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-17-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Super Funds Workplace</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/portfolio-services-8358644" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-18-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Portfolio Services</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/technology-providers-8358660" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-19-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Technology Providers</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/recruitment-firms-8358650" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-20-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Recruitment Firms</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/third-party-marketing-8358661" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-21-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Third Party Marketing</div></div></a></td></tr></tr></table></div><div id="HeaderMenu_section_3" style="width:100%;display:none;" class="background_white"><ul><li><a href="https://www.fsadvice.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-0-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Advice: The Australian Journal of Financial Planning</div></div></a></li><li><a href="https://www.fssuper.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-1-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Super: The Journal of Superannuation Management</div></div></a></li><li><a href="https://www.fsprivatewealth.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-2-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Private Wealth: The Journal of Family Office Investment</div></div></a></li><li><a href="https://www.fsmanagedaccounts.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-3-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Managed Accounts: The Journal for Managed Account Professionals</div></div></a></li></ul></div><div id="HeaderMenu_section_8" style="width:100%;display:none;" class="background_white"><div style="padding-top:10px;padding-bottom:10px;" class="container_width"><a href="/subscribe?type=financialstandard" target="" onmouseover="FSSubMenuHover(8,0);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-8-0-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Subscribe to Financial Standard</div></div></a><div style="clear:both;padding:10px;padding-top:20px;"><div id="Area-SubMenu-8-0-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:33%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="/free_news"><span class="font_m font_red">&#x25BA;</span>&nbsp;Daily Newsletter<br><img style="margin-top:10px;" title="Subscribe to Financial Standard Daily Newsletter" class="lazyload" data-src="/media/images/financialstandard/global/2016/image_newsletter_financialstandard_cropped.png"></a></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:33%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="/subscribe?type=financialstandard"><span class="font_m font_red">&#x25BA;</span>&nbsp; Newspaper<br><img title="Subscribe to Financial Standard Newspaper" class="lazyload" data-src="/media/images/financialstandard/global/2016/image_print_financialstandard_clipped.png" style="margin-top:10px;max-height:175px;"></a></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:33%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://itunes.apple.com/us/app/financial-standard-newspaper/id450000876?ls=1&mt=8"><span class="font_m font_red">&#x25BA;</span>&nbsp;iPad App<br><img style="margin-top:10px;" title="Download the Financial Standard iPad App" class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_ipad_app_financialstandard.png"></a></div></td></tr></table></div></div></div></div></div></div></div></div><div id="Area-MainContent"><div class="main_background no_scrollbars"><div style="padding-top:15px;" class="container_width container_align"><div id="LeftSkinFixed" class="left_skin_normal"><div style="position:absolute;right:0px;top:0px;margin-right:10px;"><!--googleoff: all--><div class="print_hide"><iframe id="Ad-Iframe-t6uGCH85" src="about:blank" style="width:250px;height:900px;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-t6uGCH85","<a href=\"/click/ad?id=152864942&ref=%2Fnews%2Flife-insurers-are-doing-their-best-fsc-155940647\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/AIA/March/ADV2545_Financial_Standards_March_Digital_Ad_900x250px__Left_FA.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");</script></div><!--googleon: all--></div></div><div id="RightSkinFixed" class="right_skin_normal"><div style="position:absolute;right:-10px;top:0px;"><div style="position:absolute;"><!--googleoff: all--><div class="print_hide"><iframe id="Ad-Iframe-SIEqjdTd" src="about:blank" style="width:250px;height:900px;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-SIEqjdTd","<a href=\"/click/ad?id=152864943&ref=%2Fnews%2Flife-insurers-are-doing-their-best-fsc-155940647\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/AIA/March/ADV2545_Financial_Standards_March_Digital_Ad_900x250px__Right_FA.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");</script></div><!--googleon: all--></div></div></div><div class="container_margin"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:100%;vertical-align:top;padding-right:20px;"><div id="PrintArea"><table cellpadding="0" cellspacing="0" border="0" class="table_layout_fixed"><tr><td><div class="cms_content_ModuleHeadingFont"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="page_heading"><table cellpadding="0" cellspacing="0" border="0"><tr><td class="page_heading"><a href="https://www.financialstandard.com.au/section/insurance">Insurance</a></td><td style="padding-left:10px;"><table cellpadding="0" cellspacing="0" border="0"><tr><td><span class="news_story_label">Sponsored by</span></td><td style="padding-left:8px;"><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=154810824&ref=%2Fnews%2Flife-insurers-are-doing-their-best-fsc-155940647" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2019/Integrity_Life/Integrity_Life_Logo_150x30px.png?d79b9" title="Integrity Life" class="no_enlarge"></a><div id="Ad-TrackingPixel-hQXrN815"></div><script>areaPut("Ad-TrackingPixel-hQXrN815","<div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/ad/N940382.3210638FINANCIALSTANDARD/B23831683.268782663;sz=1x1;ord=1584035783;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");</script></div><!--googleon: all--></td></tr></table></td></tr></table></td><td align="right" style="text-align:right;"><table cellpadding="0" cellspacing="0" border="0" class="print_hide" align="right"><tr><td style="padding-left:5px;line-height:100%;font-size:1px;"><a href="/printer" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_print_red.png" style="width:26px;height:26px;" title="Print"></a></td><td style="padding-left:5px;"><div id="Area-Share-Container" onclick="FSShareToggle();" style="position:relative;line-height:100%;font-size:1px;"><img src="/media/images/financialstandard/global/2016/icon_share_black.png" onmouseover="SocialIconMouse(this,true);" onmouseout="SocialIconMouse(this,false);" style="width:26px;height:26px;cursor:pointer;"><div id="Area-Share-List" style="position:absolute;display:none;z-index:99999;line-height:100%;font-size:1px;"><div style="margin-top:5px;"></div><a href="" onclick="overlayMakeLoading();scriptGet('/share/email',{'ItemType':'story','ParentType':'ContentPage','ParentID':'155940647'});return false;"><img src="/media/images/financialstandard/global/2016/icon_email_40x40.png" title="Share on Email" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="/share/social/?type=linkedin&parent=ContentPage&id=155940647" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_linkedin_40x40.png" title="Share on LinkedIn" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="/share/social/?type=twitter&parent=ContentPage&id=155940647" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_twitter_40x40.png" title="Share on Twitter" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="/share/social/?type=facebook&parent=ContentPage&id=155940647" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_facebook_40x40.png" title="Share on Facebook" style="width:26px;height:26px;"></a></div></div></td></tr></table></td></tr></table></div><div id="PrintArea"><div class="page_headline">Life insurers are doing their best: FSC</div><span class="news_story_date">BY <span class="news_story_date font_red"><a href="/search?q=Elizabeth+McArthur&t=publisher">ELIZABETH MCARTHUR</a></span>&nbsp;&nbsp;|&nbsp;&nbsp;THURSDAY, 12 MAR 2020&nbsp;&nbsp;<i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;12:18PM</span><div class="news_story_content"><div id="area_cms_content" class="cms_content"><p><b>The Financial Services Council has responded to a largely damning report from the Life Code Compliance Committee, arguing it is silent on positive changes the industry has made.</b></p><p>The report looked at cases dating back to June 2017 and found that timeframes for claim processing as outlined in the Life Insurance Code of Practice were not met.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-RYWenZZv" style="max-width:560px;"><div style="position:relative;width:100%;max-width:560px;height:0px;padding-bottom:12.857142857143%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-RYWenZZv" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-RYWenZZv","<a href=\"/click/ad?id=140970294&ref=%2Fnews%2Flife-insurers-are-doing-their-best-fsc-155940647\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/Neuberger_Berman/February/AUS_SI_Feb2020-02.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");</script></div></div></div></div><!--googleon: all--></div></p><p>The review of 11 subscribers to the code's compliance came about after <a href="https://www.financialstandard.com.au/news/life-insurers-breach-own-code-consistently-155802844" group-id='cp-155940647'>the LCCC received more than 700 alleged breaches of the code</a> from law firm Maurice Blackburn.</p><p>"The report is silent on the positive changes made by the life insurance sector," the FSC said in a statement.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=153122793&ref=%2Fnews%2Flife-insurers-are-doing-their-best-fsc-155940647" style="text-decoration:none;" target="_blank" rel="nofollow" noredirect="true"><table cellpadding="0" cellspacing="0" border="0" style="width:560px;"><tr><td><span class="news_story_date font_red"><b>Sponsored by OnePath Life</b></span><br><span class="news_story_date font_black event_calendar_month_year_text">Join us on the New Path</span></td><td align="right" style="padding-left:15px;"><img src="/media/library/Advertisements/Financial%20Standard/2019/One_Path/September/472040_OPL0055_0819_Customer-engagement-Financial-standard-media_300x72_D3.jpg" style="max-width:300px;max-height:72px;" class="no_enlarge"></td></tr></table></a></div><!--googleon: all--></div></p><p>It noted that the LCCC's criticisms in the report relate only to the timing of decisions, not the outcomes.</p><p>The FSC said 598 of the approximately 700 allegations of code breaches related to the timing of claims decisions.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><table cellpadding="2" cellspacing="0" border="0" style="width:100%;max-width:500px;max-height:281px;"><tr><td><a href="/click/ad?id=155796176&ref=%2Fnews%2Flife-insurers-are-doing-their-best-fsc-155940647" style="text-decoration:none;" target="_blank" rel="nofollow" noredirect="true"><span class="news_story_date font_red"><b>Sponsored Video</b></span></a></td></tr><tr><td><link type="text/css" rel="stylesheet" href="/css/video.css?73c93"><script src="/js/video.js?cbb45"></script><div id="Video-Container-AGYE2M3l"></div><script type="text/javascript">function VideoMakeCheck(){if(typeof VideoMake!="function"){setTimeout("VideoMakeCheck();");return false;}VideoMake({"RandomID":"AGYE2M3l","VideoList":[{"OID":154723383,"URL":"\/video_files\/bt_in_text_video_february_2020\/kH4VVm61.mp4","Duration":51,"HDCompatible":1}],"IsProcessing":0,"IsHDCompatible":1,"OriginalDimensions":{"Width":1920,"Height":1080},"ViewDimensions":{"Width":"100%","Height":"100%"},"AutoPlay":0,"PlayButton":1,"PreLoadImage":{"FileName":"\/media\/images\/itv\/videos\/bt_in_text_video_february_2020\/bO4wf9IjaEEjixYHDSbpuWsDECokEYyF.PNG","Dimensions":{"Width":1261,"Height":710}},"EndHTML":"","IsOverlay":false,"IsEmbed":false,"NoSpaceBetweenController":false,"IsLogo":false,"FullURL":"https:\/\/www.fsitv.com\/video\/bt_in_text_video_february_2020"});};VideoMakeCheck();</script></td></tr><tr><td><a href="/click/ad?id=155796176&ref=%2Fnews%2Flife-insurers-are-doing-their-best-fsc-155940647" style="text-decoration:none;" target="_blank" rel="nofollow" noredirect="true"><span class="news_story_date font_red"><b>Efficient portfolio design with BT Panorama</b></span></a></td></tr></table><div id="Ad-TrackingPixel-YvJ5aDjJ"></div><script>areaPut("Ad-TrackingPixel-YvJ5aDjJ","<div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/trackimp/N9757.1072335FINANCIALSTANDARD.C/B23502915.260469048;dc_trk_aid=462828494;dc_trk_cid=127980115;ord=1584035783;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"><img src=\"https://pixel.adsafeprotected.com/rfw/st/397872/43443312/skeleton.gif\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");</script></div><!--googleon: all--></div></p><p>Of those, 13% were found to be unfounded.</p><p>"This report is also silent on the LCCC's own findings from their latest compliance report, which shows in the year to 30 June 2018, life insurers assessed 131, 271 claims," the FSC said.</p><p>"Of these, 89% of income related claims and 92% of non-income related claims were within the required Code timeframes."</p><p>The FSC also noted that both the Royal Commission and recent work from ASIC acknowledged that the Life Insurance Code of Practice had resulted in improvements in the industry.</p><p>"In addition, FSC/KPMG data shows that life insurers decide the overwhelming majority of claims in favour of customers: 92% of all claims assessed are paid in the first instance," the FSC said.</p></div></div><div style="clear:both;"></div><div style="margin-bottom:12px;" class="line_dot_horizontal_black print_hide"></div><span class="news_story_read_more print_hide">Read more: <span class="font_red"><a href="/search?q=%22Life+Code+Compliance+Committee%22" style="white-space:nowrap;">Life Code Compliance Committee</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Financial+Services+Council%22" style="white-space:nowrap;">Financial Services Council</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Life+Insurance+Code+of+Practice%22" style="white-space:nowrap;">Life Insurance Code of Practice</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Maurice+Blackburn%22" style="white-space:nowrap;">Maurice Blackburn</a></span></span></div><div style="margin-top:20px;"></div><div class="print_hide"><div style="clear:both;"></div><a href="" onclick="CancelBubble(event);javascript:ToggleMenu('CommentArea','slow');return false;" target="_self"><div style="float:left;" class="button_on">VIEW COMMENTS</div></a><div style="clear:both;"></div><div id="CommentArea" style="display:none;" class="comments_content"><script>function CommentForm(ParentType,ParentID,ReplyCommentID){if(!ReplyCommentID){ReplyCommentID="";}var StoredCommentFirstName=cookieGet("CommentFirstName");var StoredCommentLastName=cookieGet("CommentLastName");var StoredCommentCompanyName=cookieGet("CommentCompanyName");var StoredCommentEmailCheckbox=cookieGet("CommentEmailCheckbox");var StoredCommentEmailAddress=cookieGet("CommentEmailAddress");var a="";if(!ReplyCommentID){a+="<div id='ArticleCommentReplyArea'>";}a+="<form name='ArticleComment"+ReplyCommentID+"' onsubmit='return false;' onreset='return false;'>";a+="<input type='hidden' name='ParentType' value='"+ParentType+"'>";a+="<input type='hidden' name='ParentID' value='"+ParentID+"'>";a+="<input type='hidden' name='ReplyCommentID' value='"+(ReplyCommentID?ReplyCommentID:"")+"'>";a+="<div style='width:100%;'>";a+="<textarea name='Comment' style='width:100%;height:100px;border:solid 1px #555555;padding:10px;font-size:14px;'></textarea>";a+="</div>";a+="<div style='height:5px;'></div>";a+="<table cellpadding='0' cellspacing='0' border='0' style='width:100%;'>";a+="<tr>";a+="<td style='width:50%;padding-bottom:5px;padding-right:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>First Name *</td>";a+="<td style='width:50%;padding-bottom:5px;padding-left:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Last Name *</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-bottom:10px;padding-right:10px;'>";a+="<input type='text' name='FirstName' maxlength='50' value='"+(StoredCommentFirstName?StoredCommentFirstName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="<td style='width:50%;padding-bottom:10px;padding-left:10px;'>";a+="<input type='text' name='LastName' maxlength='50' value='"+(StoredCommentLastName?StoredCommentLastName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-bottom:5px;padding-right:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Email *&nbsp;&nbsp;<span style='text-transform:none;' class='font_grey font_s'>This will not be displayed or shared with anyone</span></td>";a+="<td style='width:50%;padding-bottom:5px;padding-left:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Your company name *</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-right:10px;padding-bottom:10px;' >";a+="<input type='text' name='EmailAddress' maxlength='100' value='"+(StoredCommentEmailAddress?StoredCommentEmailAddress:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="<td style='width:50%;padding-bottom:10px;padding-left:10px;'>";a+="<input type='text' name='CompanyName' maxlength='50' value='"+(StoredCommentCompanyName?StoredCommentCompanyName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="</tr>";a+="</table>";a+="<div style='height:8px;'></div>";a+="<div style=\"clear:both;\"></div><a href=\"\" onclick=\"CancelBubble(event);javascript:CommentFormSubmit();CancelBubble(event);return false;\" target=\"_self\"><div style=\"float:left;\" class=\"button_on\">POST COMMENT</div></a><div style=\"clear:both;\"></div>";a+="</form>";if(!ReplyCommentID){a+="</div>";a+="<div id='ArticleCommentReplyAreaLoading'></div>";}if(ReplyCommentID){areaPut("ArticleCommentReplyArea"+ReplyCommentID,"<div style='height:10px;'></div>"+a);areaShow("ArticleCommentReplyArea"+ReplyCommentID);if(StoredCommentFirstName && StoredCommentLastName && StoredCommentCompanyName){areaSelect(document.forms["ArticleComment"+ReplyCommentID+""]["Comment"]);}}else{return a;}}function CommentFormSubmit(ReplyCommentID){if(!ReplyCommentID){ReplyCommentID="";}areaShow("ArticleCommentReplyArea"+ReplyCommentID,1);areaShow("ArticleCommentReplyAreaLoading"+ReplyCommentID);areaPut("ArticleCommentReplyAreaLoading"+ReplyCommentID,(ReplyCommentID?"<div style='height:10px;'></div>":"")+"<img src='/media/images/overlay/loading_black_small_40x40.gif' style='width:40px;height:40px;'>");scriptGet("/share/comment?type=post",formArray("ArticleComment"+ReplyCommentID));}</script><div id="Comments"></div><div id="ArticleCommentsList"><div class="print_hide"><div style="float:left;"><span class="news_story_add_comment_heading">Add your comment</span>&nbsp;&nbsp;&nbsp;<span class="font_grey font_s">* Mandatory fields. All comments are moderated. Read the <span style="text-decoration:underline;" class="font_s font_red"><a href="/comments_policy" target="_blank">comments policy</a></span>.</span></div></div><div style="clear:both;"></div><div style="margin-top:10px;"></div></div><div id="ArticleCommentsForm" class="print_hide"><script>document.write(CommentForm("ContentPage",155940647));</script></div></div><div style="margin-top:30px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Related News</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:100%;vertical-align:top;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/life-insurers-breach-own-code-consistently-155802844?related=155940647">Life insurers breach own code consistently</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/fsc-calls-for-cslr-claims-cap-154157419?related=155940647">FSC calls for CSLR claims cap</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/fsc-sheds-light-on-cancer-impact-153519109?related=155940647">FSC sheds light on cancer impact</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/regulators-should-face-consequences-for-non-compliance-fsc-153378212?related=155940647">Regulators should face consequences for non-compliance: FSC</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/amp-cuts-super-fees-153328300?related=155940647">AMP cuts super fees</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/your-super-your-choice-debate-heats-up-152950050?related=155940647">Your Super, Your Choice debate heats up</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/sge-extension-could-hurt-small-entities-fsc-152530095?related=155940647">SGE extension could hurt small entities: FSC</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/fsc-super-sector-steps-up-for-bushfire-affected-152052557?related=155940647">FSC, super sector steps up for bushfire affected</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/fsc-hails-super-choice-amendments-150114905?related=155940647">FSC hails super choice amendments</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/colonial-first-state-appoints-former-schroders-chief-149873859?related=155940647">Colonial First State appoints former Schroders chief</a></td></tr></table></td></tr></table><div style="margin-top:30px;"></div></div></td></tr></table></div><div class="print_hide"><div style="padding-top:50px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Editor&#39;s Choice</td></tr></table></div><table cellpadding="0" cellspacing="0" border="0"><tr><td colspan="2"><div style="height:1px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/madison-advisers-loyal-amid-sale-155297142">Madison advisers loyal amid sale</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Kanika+Sood&t=publisher">KANIKA SOOD</a></span><div class="editors_choice_news_abstract">Madison Financial Group has held on to its adviser numbers, as PwC and Seaview Consulting give prospective buyers a closer look at the advice group's numbers on behalf of OneVue.</div></td><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/northern-trust-climbs-custody-league-tables-155297599">Northern Trust climbs custody league tables</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Harrison+Worley&t=publisher">HARRISON WORLEY</a></span><div class="editors_choice_news_abstract">Northern Trust has rocketed up the asset servicing performance tables, after adding almost 30% to its assets under custody in the second half of 2019.</div></td></tr><tr><td colspan="2"><div style="height:1px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/colonial-first-state-cuts-fees-closes-legacy-options-155223118">Colonial First State cuts fees, closes legacy options</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Kanika+Sood&t=publisher">KANIKA SOOD</a></span><div class="editors_choice_news_abstract">Colonial First State has cut fees for about 200,000 members and will close some legacy options in FirstChoice Employer Super, as it simplifies its product line and phases out grandfathered commissions.</div></td><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/aussie-at-center-of-international-scheme-155223078">Aussie at center of international scheme</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Eliza+Bavin&t=publisher">ELIZA BAVIN</a></span><div class="editors_choice_news_abstract">An Australian has been named by the US Federal Trade Commission (FTC) as being at the center of a massive international business coaching scheme that "swindled" veterans and the elderly out of millions.</div></td></tr></table><div style="padding-top:30px;"></div></div></td><td class="line_dot_vertical_black"></td><td style="vertical-align:top;padding-left:20px;"><div class="print_hide"><div style="width:350px;"><div class="module_top_border"></div><div class="videos_module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Videos</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td style="text-align:right;" class="videos_module_label">Brought to you by</td><td style="width:52px;"><a href="https://www.fsitv.com/" title="FSiTV"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_red_fsitv.png" style="width:52px;height:27px;"></a></td></tr></table></td></tr></table></div><div style="position:relative;z-index:999;"><div id="Feature-Video-Rotate-Background" style="position:absolute;width:100%;"></div><div id="Feature-Video-Rotate-Pos" style="position:absolute;width:100%;"></div></div><div id="CycleContainerOuter-Video" style="width:100%;text-align:left;" class="cycle-container-outer"><div id="CycleContainer-Video" class="cycle-container" style=""><div id="CycleArea-Video"><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('Video',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-Video" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-Video-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/gam_diversified" title="GAM: Are you really diversified?"><div id="Feature-Video-Text-0" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-0" src="/media/images/itv/videos/gam_diversified/thumb_230.jpg?d88d5" onload="FSFeatureSetHeight('Video',0);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/gam_diversified" title="GAM: Are you really diversified?">GAM: Are you really diversified?</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-1" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-1" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/t_rowe_price_secrets_to_success_global_equity" title="T. Rowe Price: Secrets To Success"><div id="Feature-Video-Text-1" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-1" src="/media/images/itv/videos/t_rowe_price_secrets_to_success_global_equity/thumb_230.jpg?46cca" onload="FSFeatureSetHeight('Video',1);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/t_rowe_price_secrets_to_success_global_equity" title="T. Rowe Price: Secrets To Success">T. Rowe Price: Secrets To Success</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-2" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-2" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/q_and_a_chief_economists_forum_2020" title="Chief Economists Forum 2020 | Q&A"><div id="Feature-Video-Text-2" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-2" src="/media/images/itv/videos/q_and_a_chief_economists_forum_2020/thumb_230.jpg?ef676" onload="FSFeatureSetHeight('Video',2);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/q_and_a_chief_economists_forum_2020" title="Chief Economists Forum 2020 | Q&A">Chief Economists Forum 2020 | Q&A</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-3" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-3" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/2019_rainmaker_selectingsuper_awards" title="2019 Rainmaker SelectingSuper Awards"><div id="Feature-Video-Text-3" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-3" src="/media/images/itv/videos/2019_rainmaker_selectingsuper_awards/thumb_230.jpg?6f1bf" onload="FSFeatureSetHeight('Video',3);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/2019_rainmaker_selectingsuper_awards" title="2019 Rainmaker SelectingSuper Awards">2019 Rainmaker SelectingSuper Awards</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-4" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-4" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/danielle_wood_chief_economists_forum_2020" title="Chief Economists Forum 2020 | Danielle Wood"><div id="Feature-Video-Text-4" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-4" src="/media/images/itv/videos/danielle_wood_chief_economists_forum_2020/thumb_230.jpg?d375a" onload="FSFeatureSetHeight('Video',4);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/danielle_wood_chief_economists_forum_2020" title="Chief Economists Forum 2020 | Danielle Wood">Chief Economists Forum 2020 | Danielle Wood</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-5" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-5" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/investment_leadership_awards_2020_highlights" title="Investment Leadership Awards 2020 | Highlights"><div id="Feature-Video-Text-5" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-5" src="/media/images/itv/videos/investment_leadership_awards_2020_highlights/thumb_230.jpg?54bfa" onload="FSFeatureSetHeight('Video',5);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/investment_leadership_awards_2020_highlights" title="Investment Leadership Awards 2020 | Highlights">Investment Leadership Awards 2020 | Highlights</a></div></div style="clear:both;"></div></div></div></td></tr></tbody></table></div></div></div><table cellpadding="0" cellspacing="0" border="0" id="CycleIndicator-Container-Video" align="left" style="margin:auto;display:none;"><tr><td><div id="CycleIndicator-Video-0" onclick="CycleArea('Video',false,0);CancelBubble(event);" title="GAM: Are you really diversified?" class="feature_news_indicator on"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-1" onclick="CycleArea('Video',false,1);CancelBubble(event);" title="T. Rowe Price: Secrets To Success" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-2" onclick="CycleArea('Video',false,2);CancelBubble(event);" title="Chief Economists Forum 2020 | Q&amp;A" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-3" onclick="CycleArea('Video',false,3);CancelBubble(event);" title="2019 Rainmaker SelectingSuper Awards" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-4" onclick="CycleArea('Video',false,4);CancelBubble(event);" title="Chief Economists Forum 2020 | Danielle Wood" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-5" onclick="CycleArea('Video',false,5);CancelBubble(event);" title="Investment Leadership Awards 2020 | Highlights" class="feature_news_indicator off"></div></td></tr></table><script>function FeatureCycleVideoFinish(){var CycleObj=areaID("CycleArea-Video");CycleObj.className="cycle-area";var Counter=0;while(true){CycleObj=areaID("CycleElement-Video-"+Counter);if(!CycleObj){break;}areaShow(CycleObj);areaShow("CycleElementPadding-Video-"+Counter);Counter++;}areaShow("CycleIndicator-Container-Video");if(!page["browser_ie_version"]){new Swiper(areaID("CycleTable-Video"),{speed:500,width:parseInt(areaID("CycleElement-Video-0").clientWidth),spaceBetween:10,preventClicks:false,preventClicksPropagation:false,onTouchStart:function(swiper){CycleClearInterval("Video");},onSlideChangeStart:function(swiper){CycleArea("Video",false,swiper.activeIndex,false,true);}});}if(typeof page['CycleRotateInterval']=='undefined'){page['CycleRotateInterval']=[];}if(typeof page['CycleRotateInterval']['Video']!='undefined'){CycleClearInterval('Video');}page['CycleRotateInterval']['Video']=setInterval('CycleArea("Video",+1,false,true);',8000);FSFeatureMoveIndicator("Video");}PageDoAtEnd("var CycleObj=areaID(\"CycleArea-Video\");if(CycleObj){CycleFixHeight(\"Video\",\"FeatureCycleVideoFinish\");}");</script><div align="right" style="margin-bottom:5px;"><div class="font_red module_more_link"><b><a href="https://www.fsitv.com/" target="_blank" title="More videos on FSiTV">MORE VIDEOS <span class="font_m">&#x25BA;</span></a></b></div></div><div style="height:1px;" class="line_dot_horizontal_black"></div><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-FsrF2AIZ" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:200%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-FsrF2AIZ" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-FsrF2AIZ","<SCR"+"IPT language='JavaScript1.1' SRC=\"https://ad.doubleclick.net/ddm/adj/N6540.3210638FINANCIALSTANDARDAU/B23752560.268177451;sz=300x600;ord=1584035784;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\"> </SCR"+"IPT>");</script></div></div></div></div><!--googleon: all--></div><div style="margin-top:25px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Get it Daily</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="get_it_daily_content">Keep up to date, don't be the last to know! Get the Financial Standard Daily Newsletter.<div style="margin-top:15px;"></div><div style="clear:both;"></div><a href="/free_news" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td style="vertical-align:top;padding-right:20px;"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/image_iphone_financialstandard_117x168.png" style="width:117px;height:168px;margin-top:-50px;"></td></tr></table><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;margin-bottom:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-QbR9kDzj" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-QbR9kDzj" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-QbR9kDzj","<ins class='dcmads' style='display:inline-block;width:300px;height:250px'  data-dcm-placement='N825916.3210638FINANCIALSTANDARD/B23879571.268471103'  data-dcm-rendering-mode='script'  data-dcm-https-only  data-dcm-resettable-device-id=''  data-dcm-app-id=''>  <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");</script></div></div></div></div><!--googleon: all--></div><div style="margin-top:20px;"></div><div class="module_top_border" style="padding-bottom:5px;"></div><div class="sponsored_content_module_heading">Further Reading</div><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" class="sponsored_content_column"><tr><td style="vertical-align:top;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:100%;vertical-align:top;"><!--googleoff: all--><div class="print_hide"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:1%;vertical-align:top;padding-right:15px;"><a href="/click/ad?id=155142462&ref=%2Fnews%2Flife-insurers-are-doing-their-best-fsc-155940647" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/Shroders/March/Sponsored_content_2_1.JPG" style="width:115px;" class="no_enlarge"></a><div style="margin-top:5px;"></div><span style="float:left;padding-bottom:5px;" class="sponsored_content_post_label">Sponsored<br>by</span><div style="float:right;"><a href="https://ad.doubleclick.net/ddm/trackclk/N6540.3210638FINANCIALSTANDARDAU/B23721635.268795856;dc_trk_aid=463728755;dc_trk_cid=127981969;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/Shroders/Schroders_Logo_Prussian-Blue_RGB-30.png" style="max-width:115px;" class="no_enlarge" title="Schroder Investment Management Australia"></a></div><div style="clear:both;"></div></td><td style="vertical-align:top;"><a href="/click/ad?id=155142462&ref=%2Fnews%2Flife-insurers-are-doing-their-best-fsc-155940647" target="_blank" rel="nofollow" noredirect="true"><div class="sponsored_content_post_heading">Can you increase your income without unnecessary risk?&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div></a><div style="margin-top:8px;"></div><div class="sponsored_content_post_abstract">In the hunt for income, it can be tempting to move further up the risk spectrum. Learn how to work portfolios harder, while seeking to manage risk.</div></td></tr></table><div id="Ad-TrackingPixel-SVfUML2P"></div><script>areaPut("Ad-TrackingPixel-SVfUML2P","<div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/trackimp/N6540.3210638FINANCIALSTANDARDAU/B23721635.268795856;dc_trk_aid=463728755;dc_trk_cid=127981969;ord=1584035784;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");</script></div><!--googleon: all--></td></tr></table></td></tr></table><div align="center" style="margin-bottom:30px;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-f6SFp2Bl" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-f6SFp2Bl" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-f6SFp2Bl","<a href=\"/click/ad?id=155790056&ref=%2Fnews%2Flife-insurers-are-doing-their-best-fsc-155940647\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/MBG/March/DCD-2427_Wealth_Cash-Report_300x250_Black_A.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");</script></div></div></div></div><!--googleon: all--></div></div></div></td></tr></table></div><div class="print_hide"><div class="container_margin"><div style="margin-top:40px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Products</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:33%;vertical-align:top;"><div style="float:right;margin-left:15px;"><a href="/products/guide_series"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_guide_to_series_137x137.png" style="width:137px;"></a></div><div class="products_content_heading"><a href="/products/guide_series">'Guide To' Series</a></div><div class="products_content">Pocket investment guides featuring  adviser case studies and a glossary.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/guide_series"  >MORE INFO <span class="font_m">&#x25BA;</span></a></b></div><div style="clear:both;"></div></td><td style="padding-left:40px;"></td><td style="width:33%;vertical-align:top;"><div style="float:right;margin-left:15px;"><a href="/products/publishers_forum"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_product_forum_137x137.png" style="width:137px;"></a></div><div class="products_content_heading"><a href="/products/publishers_forum">Publisher's Forum</a></div><div class="products_content">Investing trends and strategies from the industry’s thought leaders.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/publishers_forum"  >MORE INFO <span class="font_m">&#x25BA;</span></a></b></div><div style="clear:both;"></div></td><td style="padding-left:40px;"></td><td style="width:33%;vertical-align:top;"><div style="float:right;margin-left:15px;"><a href="/products/showcases"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_product_showcases_137x137.png" style="width:137px;"></a></div><div class="products_content_heading"><a href="/products/showcases">Product Showcases</a></div><div class="products_content">Putting the spotlight on investment products that matter.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/showcases"  >MORE INFO <span class="font_m">&#x25BA;</span></a></b></div><div style="clear:both;"></div></td></tr></table><div style="margin-top:50px;"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:100%;vertical-align:top;padding-right:20px;"><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Expert Feed</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('ExpertFeed',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-ExpertFeed" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-ExpertFeed-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" class="table_layout_fixed"><tr><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/jofp/jofp_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:25px;"></td><td style="width:3%;"></td><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/jofp/jofp_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:25px;"></td><td style="width:3%;"></td><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/fspw/fspw_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:23px;"></td><td style="width:3%;"></td><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/josm/josm_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:25px;"></td></tr><tr><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/gfzddqwh_blog_photo.png?42257" style="max-height:100px;max-width:100%;"></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/mvlboueh_blog_photo.png?0a43a" style="max-height:100px;max-width:100%;"></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/gmyjiwyu_blog_photo.png?4d992" style="max-height:100px;max-width:100%;"></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/nghsemzx_blog_photo.png?5af17" style="max-height:100px;max-width:100%;"></div></td></tr><tr><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Tyson Jonas </div><div class="expert_feed_blog_author_title">Financial Planner</div><div class="expert_feed_blog_author_title">Jonas Wealth Management</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Dawn Thomas </div><div class="expert_feed_blog_author_title">Executive Relationship Manager</div><div class="expert_feed_blog_author_title">Wealthwise</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Larry Fink </div><div class="expert_feed_blog_author_title">Chairman and Chief Executive Officer</div><div class="expert_feed_blog_author_title">BlackRock Alternative Advisors</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Matthew Baldwin </div><div class="expert_feed_blog_author_title">Managing Director APAC</div><div class="expert_feed_blog_author_title">Financial Risk Solutions</div></td></tr><tr><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fsadvice.com.au/blogs/view/12-super-might-not-be-so-super-153766209"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">12% super might not be so super&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fsadvice.com.au/blogs/view/playing-with-different-rules-153377356"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">Playing with different rules&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fsprivatewealth.com.au/blogs/view/a-fundamental-reshaping-of-finance-152624191"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">A fundamental reshaping of finance&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fssuper.com.au/blogs/view/the-true-cost-of-old-fund-admin-technology-153832280"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">The true cost of old fund admin technology&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td></tr><tr><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">Superannuation. Trusty old, never changing, reliable superannuation. I don&#39;t think those words have ever been spoken in a non-facetious way and I&nbsp;...</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">There are statements that most reasonable people will agree on in regards to female centric issues. More women should become financial advisers, more&nbsp;...</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">Dear CEO, As an asset manager, BlackRock invests on behalf of others, and I am writing to you as an advisor and fiduciary to these clients. The money&nbsp;...</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">Around the world governments are swiftly forging ahead with mandatory pension provisions, moving much of the cost of old age off the state balance sheet.</div></td></tr><tr><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fsadvice.com.au/blogs/view/12-super-might-not-be-so-super-153766209" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fsadvice.com.au/blogs/view/playing-with-different-rules-153377356" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fsprivatewealth.com.au/blogs/view/a-fundamental-reshaping-of-finance-152624191" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fssuper.com.au/blogs/view/the-true-cost-of-old-fund-admin-technology-153832280" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td></tr></table></div></div></td></tr></tbody></table><div style="margin-top:40px;"></div><div style="margin-top:40px;"></div></td><td class="line_dot_vertical_black"></td><td style="vertical-align:top;padding-left:20px;"><div style="width:350px;"><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Industry Events</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/events"  >MORE INDUSTRY EVENTS <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-perth-143242820" style="text-decoration:none;"><div class="industry_events_month">MAR</div><div class="industry_events_day">17</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-perth-143242820">Advisers Big Day Out - Perth</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-perth-143242820"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-adelaide-143243013" style="text-decoration:none;"><div class="industry_events_month">MAR</div><div class="industry_events_day">18</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-adelaide-143243013">Advisers Big Day Out - Adelaide</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-adelaide-143243013"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-melbourne-143273849" style="text-decoration:none;"><div class="industry_events_month">MAR</div><div class="industry_events_day">19</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-melbourne-143273849">Advisers Big Day Out - Melbourne</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-melbourne-143273849"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-brisbane-143273893" style="text-decoration:none;"><div class="industry_events_month">MAR</div><div class="industry_events_day">24</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-brisbane-143273893">Advisers Big Day Out - Brisbane</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-brisbane-143273893"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-sydney-143273945" style="text-decoration:none;"><div class="industry_events_month">MAR</div><div class="industry_events_day">25</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-sydney-143273945">Advisers Big Day Out - Sydney</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-sydney-143273945"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="margin-top:40px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Your Opinion</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/polls"  >MORE POLLS <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><div class="your_opinion_question"><i class="fa fa-commenting font_red" aria-hidden="true"></i>&nbsp; Do you anticipate your business will be significantly impacted by COVID-19?</div><div id="Area-Survey-Content-gXDH46YI"><form name="SurveyFormgXDH46YI" onsubmit="FSSurveyFormSubmit('gXDH46YI',true,'financialstandard');return false;"><input type="hidden" name="SurveyID" value="155803393"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-gXDH46YI-155803394" name="AnswerID" value="155803394"></td><td class="your_opinion_answer"><label for="LabelSurvey-gXDH46YI-155803394">Yes</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-gXDH46YI-155803395" name="AnswerID" value="155803395"></td><td class="your_opinion_answer"><label for="LabelSurvey-gXDH46YI-155803395">No</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-gXDH46YI-155803396" name="AnswerID" value="155803396"></td><td class="your_opinion_answer"><label for="LabelSurvey-gXDH46YI-155803396">Too early to tell</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr></table><div style="margin-top:10px;"></div><div style="float:left;"><div style="clear:both;"></div><a href="javascript:FSSurveyFormSubmit('gXDH46YI',true,'financialstandard');" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBMIT</div></a><div style="clear:both;"></div></div><div style="clear:both"></div></form></div><div style="margin-top:40px;"></div></div></td></tr></table><table cellpadding="0" cellspacing="0" border="0" style="width:100%;padding-top:20px;"><tr><td style="width:100%;vertical-align:top;"><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Featured Profile</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/featured_profile"  >MORE PROFILES <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><a href="/featured_profile/vol18no04"><img class="lazyload" data-src="/media/library/Contacts/uwoqbpld_featured_profile.png?09ea7" style="width:40%;float:left;padding-right:15px;padding-bottom:10px;" title="Robbie Campo"></a><div class="featured_profile_name"><a href="/featured_profile/vol18no04">Robbie Campo</a></div><div class="featured_profile_title">GROUP EXECUTIVE, BRAND, ADVOCACY, MARKETING AND PRODUCT<br>CONSTRUCTION & BUILDING UNIONS SUPERANNUATION</div><div class="featured_profile_abstract">From her strong focus on women, to advocating for the benefits of industry super, a sense of equality and social justice has underscored all that Cbus brand, advocacy and product group executive Robbie Campo has done. Harrison Worley writes.</div><div class="featured_profile_more"><div class="font_red module_more_link"><b><a href="/featured_profile/vol18no04"  >READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div><div style="padding-top:20px;"></div></td></tr></table><div style="padding-bottom:25px;"></div></div></div></div></div><div class="print_hide"><div class="background_black no_scrollbars"><div class="container_width container_align"><div class="container_margin"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;padding-top:15px;"><tr><td style="padding-bottom:10px;"><div id="CycleContainerOuter-SubscriptionFooter" style="width:100%;text-align:left;" class="cycle-container-outer"><div id="CycleContainer-SubscriptionFooter" class="cycle-container" style=""><div id="CycleArea-SubscriptionFooter"><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('SubscriptionFooter',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-SubscriptionFooter" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-SubscriptionFooter-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width:127;height:35px;"><div class="subscription_text">Professional Subscription for $295<br>(inc GST) for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard');" onclick="if(CycleMouseClick(event)){CancelBubble(event);}" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td align="right" style="vertical-align:bottom;"><div style="position:relative;width:200px;height:176px;overflow:hidden;"><div style="position:absolute;"><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="width:224px;height:180px;"></div></div></td></tr></table></div></div></td><td id="CycleElementPadding-SubscriptionFooter-1" style="display:none;padding-left:10px;"></td><td id="CycleElement-SubscriptionFooter-1" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width:127;height:35px;"><div class="subscription_text">Premium Subscription for $395<br>(inc GST) for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard');" onclick="if(CycleMouseClick(event)){CancelBubble(event);}" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td align="right" style="vertical-align:bottom;"><div style="position:relative;width:200px;height:176px;overflow:hidden;"><div style="position:absolute;"><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="width:224px;height:180px;"></div></div></td></tr></table></div></div></td><td id="CycleElementPadding-SubscriptionFooter-2" style="display:none;padding-left:10px;"></td><td id="CycleElement-SubscriptionFooter-2" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width:127;height:35px;"><div class="subscription_text">Principal Subscription for $495<br>(inc GST) for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard');" onclick="if(CycleMouseClick(event)){CancelBubble(event);}" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td align="right" style="vertical-align:bottom;"><div style="position:relative;width:200px;height:176px;overflow:hidden;"><div style="position:absolute;"><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="width:224px;height:180px;"></div></div></td></tr></table></div></div></td></tr></tbody></table></div></div></div><table cellpadding="0" cellspacing="0" border="0" id="CycleIndicator-Container-SubscriptionFooter" align="center" style="margin:auto;display:none;padding-top:10px;"><tr><td><div id="CycleIndicator-SubscriptionFooter-0" onclick="CycleArea('SubscriptionFooter',false,0);CancelBubble(event);" title="Professional Subscription" class="feature_news_indicator on"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-SubscriptionFooter-1" onclick="CycleArea('SubscriptionFooter',false,1);CancelBubble(event);" title="Premium Subscription" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-SubscriptionFooter-2" onclick="CycleArea('SubscriptionFooter',false,2);CancelBubble(event);" title="Principal Subscription" class="feature_news_indicator off"></div></td></tr></table><script>function FeatureCycleSubscriptionFooterFinish(){var CycleObj=areaID("CycleArea-SubscriptionFooter");CycleObj.className="cycle-area";var Counter=0;while(true){CycleObj=areaID("CycleElement-SubscriptionFooter-"+Counter);if(!CycleObj){break;}areaShow(CycleObj);areaShow("CycleElementPadding-SubscriptionFooter-"+Counter);Counter++;}areaShow("CycleIndicator-Container-SubscriptionFooter");if(!page["browser_ie_version"]){new Swiper(areaID("CycleTable-SubscriptionFooter"),{speed:500,width:parseInt(areaID("CycleElement-SubscriptionFooter-0").clientWidth),spaceBetween:10,preventClicks:false,preventClicksPropagation:false,onTouchStart:function(swiper){CycleClearInterval("SubscriptionFooter");},onSlideChangeStart:function(swiper){CycleArea("SubscriptionFooter",false,swiper.activeIndex,false,true);}});}if(typeof page['CycleRotateInterval']=='undefined'){page['CycleRotateInterval']=[];}if(typeof page['CycleRotateInterval']['SubscriptionFooter']!='undefined'){CycleClearInterval('SubscriptionFooter');}page['CycleRotateInterval']['SubscriptionFooter']=setInterval('CycleArea("SubscriptionFooter",+1,false,true);',5000);}PageDoAtEnd("var CycleObj=areaID(\"CycleArea-SubscriptionFooter\");if(CycleObj){CycleFixHeight(\"SubscriptionFooter\",\"FeatureCycleSubscriptionFooterFinish\");}");</script></td><td class="line_dot_vertical_grey"></td><td style="padding-left:20px;padding-right:20px;padding-bottom:10px;"><div id="CycleContainerOuter-Subscription" style="width:100%;text-align:left;" class="cycle-container-outer"><div id="CycleContainer-Subscription" class="cycle-container" style=""><div id="CycleArea-Subscription"><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('Subscription',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-Subscription" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-Subscription-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">OTHER PUBLICATIONS</div><div class="subscription_heading">FS Advice</div><div class="subscription_text">The Australian Journal of Financial Planning.</div><div class="font_white module_more_link"><b><a href="https://www.fsadvice.com.au" target="_blank" title="More info about FS Advice">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><img src="/media/library/FS_Advice/Misc/FS_Advice_COVER_v14i04_Small_filev2_100x_.jpg" style="max-width:100px;"></td></tr></table></div></div></td><td id="CycleElementPadding-Subscription-1" style="display:none;padding-left:10px;"></td><td id="CycleElement-Subscription-1" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">OTHER PUBLICATIONS</div><div class="subscription_heading">FS Super</div><div class="subscription_text">The Journal of Superannuation Management.</div><div class="font_white module_more_link"><b><a href="https://www.fssuper.com.au" target="_blank" title="More info about FS Super">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><img src="/media/library/FS_Super/Misc/FS-Super-Cover_v11i04_100x_.jpg" style="max-width:100px;"></td></tr></table></div></div></td><td id="CycleElementPadding-Subscription-2" style="display:none;padding-left:10px;"></td><td id="CycleElement-Subscription-2" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">OTHER PUBLICATIONS</div><div class="subscription_heading">FS Private Wealth</div><div class="subscription_text">The Journal of Family Office Investment.</div><div class="font_white module_more_link"><b><a href="https://www.fsprivatewealth.com.au" target="_blank" title="More info about FS Private Wealth">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><img src="/media/library/FS_PrivateWealth/Misc/FS-Private-Wealth-v08i04-COVER_100x_.jpg" style="max-width:100px;"></td></tr></table></div></div></td><td id="CycleElementPadding-Subscription-3" style="display:none;padding-left:10px;"></td><td id="CycleElement-Subscription-3" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">OTHER PUBLICATIONS</div><div class="subscription_heading">FS Managed Accounts</div><div class="subscription_text">The Journal for Managed Account Professionals.</div><div class="font_white module_more_link"><b><a href="https://www.fsmanagedaccounts.com.au" target="_blank" title="More info about FS Managed Accounts">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><img src="/media/library/FS_Managed_Accounts/Misc/FS_Managed_Accounts_Cover_Coming_Soon-v2_100x_.jpg?a377a" style="max-width:100px;"></td></tr></table></div></div></td></tr></tbody></table></div></div></div><table cellpadding="0" cellspacing="0" border="0" id="CycleIndicator-Container-Subscription" align="center" style="margin:auto;display:none;padding-top:10px;"><tr><td><div id="CycleIndicator-Subscription-0" onclick="CycleArea('Subscription',false,0);CancelBubble(event);" title="FS Advice" class="feature_news_indicator on"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Subscription-1" onclick="CycleArea('Subscription',false,1);CancelBubble(event);" title="FS Super" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Subscription-2" onclick="CycleArea('Subscription',false,2);CancelBubble(event);" title="FS Private Wealth" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Subscription-3" onclick="CycleArea('Subscription',false,3);CancelBubble(event);" title="FS Managed Accounts" class="feature_news_indicator off"></div></td></tr></table><script>function FeatureCycleSubscriptionFinish(){var CycleObj=areaID("CycleArea-Subscription");CycleObj.className="cycle-area";var Counter=0;while(true){CycleObj=areaID("CycleElement-Subscription-"+Counter);if(!CycleObj){break;}areaShow(CycleObj);areaShow("CycleElementPadding-Subscription-"+Counter);Counter++;}areaShow("CycleIndicator-Container-Subscription");if(!page["browser_ie_version"]){new Swiper(areaID("CycleTable-Subscription"),{speed:500,width:parseInt(areaID("CycleElement-Subscription-0").clientWidth),spaceBetween:10,preventClicks:false,preventClicksPropagation:false,onTouchStart:function(swiper){CycleClearInterval("Subscription");},onSlideChangeStart:function(swiper){CycleArea("Subscription",false,swiper.activeIndex,false,true);}});}if(typeof page['CycleRotateInterval']=='undefined'){page['CycleRotateInterval']=[];}if(typeof page['CycleRotateInterval']['Subscription']!='undefined'){CycleClearInterval('Subscription');}page['CycleRotateInterval']['Subscription']=setInterval('CycleArea("Subscription",+1,false,true);',5000);}PageDoAtEnd("var CycleObj=areaID(\"CycleArea-Subscription\");if(CycleObj){CycleFixHeight(\"Subscription\",\"FeatureCycleSubscriptionFinish\");}");</script></td></td><td class="line_dot_vertical_grey"></td><td><table cellpadding="0" cellspacing="0" border="0"><tr><td style="padding-left:20px;padding-right:20px;padding-bottom:10px;"><div><div class="subscription_heading">Get the free iPad app</div><div class="subscription_text">Download the Financial Standard iPad app for FREE.</div><div style="clear:both;"></div><a href="https://itunes.apple.com/us/app/financial-standard-newspaper/id450000876" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">DOWNLOAD</div></a><div style="clear:both;"></div></div></td><td><a href="https://itunes.apple.com/us/app/financial-standard-newspaper/id450000876"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_ipad_app_financialstandard.png" style="width:100%px;max-width:100px;"></a></td></tr></table></td></tr></table></div></div></div><div class="footer_background no_scrollbars"><div class="container_width container_align"><div class="container_margin"><table cellpadding="0" cellspacing="0" border="0" class="footer_map"><tr><td class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Latest News</span></div><div id="Area-Footer-Menu-91145546" style=""><a href="/section/economics" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Economics</span></div></a><a href="/section/executive" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Executive Appointments</span></div></a><a href="/section/family_office" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Family Office</span></div></a><a href="/section/financial" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Financial Planning</span></div></a><a href="/section/insurance" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Insurance</span></div></a><a href="/section/investment" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Investment</span></div></a><a href="/section/regulatory" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Regulatory</span></div></a><a href="/section/smsf" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">SMSF</span></div></a><a href="/section/superannuation" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Superannuation</span></div></a><a href="/section/technology" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Technology</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Financial Standard</span></div><div id="Area-Footer-Menu-40630490" style=""><a href="/about" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">About Us</span></div></a><a href="/advertise" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Advertise</span></div></a><a href="/comments_policy" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Comments Policy</span></div></a><a href="/contact" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Contact</span></div></a><a href="/fs_studio" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Studio</span></div></a><a href="https://www.rainmaker.com.au/privacy" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Privacy Policy</span></div></a><a href="/terms_conditions" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Terms & Conditions</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Free Newsletter</span></div><div id="Area-Footer-Menu-40630499" style=""><a href="/free_news" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Register</span></div></a><a href="/newsletters/archive" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Archive</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">My Profile</span></div><div id="Area-Footer-Menu-91145547" style=""><a href="/my_profile?tab=contact" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Contact Details</span></div></a><a href="/my_profile?tab=billing" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Billing Details</span></div></a><a href="/my_profile?tab=subscriptions" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Subscriptions</span></div></a><a href="/my_profile?tab=invoices" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Invoices</span></div></a><a href="javascript:NewspaperLoadSignIn();" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Log In</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Industry Events</span></div><div id="Area-Footer-Menu-40630497" style=""><a href="/events" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Events Calendar</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">CPD Program</span></div><div id="Area-Footer-Menu-40630503" style=""><a href="https://www.aspirecpd.com.au/financial_standard" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">CPD Log In</span></div></a><a href="/fs_aspire_cpd_program" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Subscribe</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Products</span></div><div id="Area-Footer-Menu-40630514" style=""><a href="/products/guide_series" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">'Guide To' Series</span></div></a><a href="/products/publishers_forum" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Publisher's Forum</span></div></a><a href="/products/showcases" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Product Showcases</span></div></a><a href="/products/launches" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Product Launches</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Research</span></div><div id="Area-Footer-Menu-40630526" style=""><a href="https://www.rainmaker.com.au/research/industry_reports/platform" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Platform Report</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/mandate_chaser" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Mandate Chaser</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/rainmaker_roundup" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Roundup</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/rainmaker_advantage" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Advantage</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/benchmarking_superannuation" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Benchmarking</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Performance Tables</span></div><div id="Area-Footer-Menu-40630506" style=""><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Managed Funds</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Australian</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Global</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Superannuation Funds</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Specialist</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Diversified</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Journals</span></div><div id="Area-Footer-Menu-40630532" style=""><a href="https://www.fsadvice.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Advice</span></div></a><a href="https://www.fssuper.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Super</span></div></a><a href="https://www.fsprivatewealth.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Private Wealth</span></div></a><a href="https://www.fsmanagedaccounts.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Managed Accounts</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">FSiTV</span></div><div id="Area-Footer-Menu-40630518" style=""><a href="https://www.fsitv.com/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Home</span></div></a><a href="https://www.fsitv.com/shows" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Shows</span></div></a><a href="https://www.fsitv.com/learning" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Learning</span></div></a><a href="https://www.fsitv.com/events" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Events</span></div></a><a href="https://www.fsitv.com/profiles" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Profiles</span></div></a><a href="https://www.fsitv.com/showcase" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Showcase</span></div></a></div></td></tr></table><table cellpadding="0" cellspacing="0" border="0" align="center" class="footer_logo"><tr><td><a href="https://www.rainmaker.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_rainmaker.png?v20170915" title="Rainmaker Information Pty Ltd" style="max-width:100%;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.financialstandard.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_financialstandard.png" title="Financial Standard" style="max-width:100%;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.fsitv.com/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_fsitv.png" title="FSiTV" style="max-width:100%;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.selectingsuper.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_selectingsuper.png" title="SelectingSuper" style="max-width:100%;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.selectadviser.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_selectadviser.png" title="SelectAdviser" style="max-width:100%;"></a></td></tr></table><div class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" class="footer_copyright"><tr><td><table cellpadding="0" cellspacing="0" border="0"><tr><td class="footer_social_column"><a href="https://www.facebook.com/finstd"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Facebook.png" title="Follow us on Facebook" style="width:40px;height:40px;"></a></td><td class="footer_social_column"><a href="https://www.twitter.com/FinStd"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Twitter.png" title="Follow us on Twitter" style="width:40px;height:40px;"></a></td><td class="footer_social_column"><a href="https://www.linkedin.com/company/financial-standard"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Linkedin.png" title="Follow us on LinkedIn" style="width:40px;height:40px;"></a></td><td class="footer_social_column"><a href="https://www.instagram.com/financialstandard/"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Instagram.png" title="Follow us on Instagram" style="width:40px;height:40px;"></a></td></tr></table></td><td class="footer_copyright_column footer_font"><span class="ContentHeadingFont footer_font">Copyright &copy; 1992-2020 Rainmaker Group</span><br>All material on this site is subject to copyright. All rights reserved. No part of this material may be reproduced, translated, transmitted, framed or stored in a retrieval system for public or private use without the written permission of the publisher.</td></tr></table></div></div></div></div></div></div><script>var LeftSkinFixedObj=$("#LeftSkinFixed");var RightSkinFixedObj=$("#RightSkinFixed");if(LeftSkinFixedObj||RightSkinFixedObj){var StickyOffsetTop=parseInt(LeftSkinFixedObj[0].offsetTop);$(document).scroll(function(){FixSkinPositionOnScroll();});}function FixSkinPositionOnScroll(){if(parseInt(window.pageYOffset)>StickyOffsetTop){LeftSkinFixedObj.removeClass("left_skin_normal");LeftSkinFixedObj.addClass("left_skin_sticky");RightSkinFixedObj.removeClass("right_skin_normal");RightSkinFixedObj.addClass("right_skin_sticky");}else{LeftSkinFixedObj.removeClass("left_skin_sticky");LeftSkinFixedObj.addClass("left_skin_normal");RightSkinFixedObj.removeClass("right_skin_sticky");RightSkinFixedObj.addClass("right_skin_normal");}}</script><script>$(document).ready(function(){FinishOffPage("/news/155940647");});$(".no_scrollbars").each(function(){this.style.overflowX="hidden";this.style.overflowY="hidden";});</script><div class="bot_capture"><a href="/bot/track/7E6RBtUT">Link to something 7E6RBtUT</a></div></body></html>