<!doctype html><html lang="en"><head><meta charset="utf-8"><title>Brighter Super hires former Sunsuper investment manager | Financial Standard</title><link rel="canonical" href="https://www.financialstandard.com.au/news/brighter-super-hires-former-sunsuper-investment-manager-179797209"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","datePublished":"2022-10-24T12:56:00+11:00","dateModified":"2022-10-24T12:58:05+11:00","headline":"Brighter Super hires former Sunsuper investment manager","articleSection":"Executive Appointments","description":"Brighter Super has hired the high-profile Jason Huang as head of cash, fixed income and credit.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.financialstandard.com.au/news/brighter-super-hires-former-sunsuper-investment-manager-179797209"},"publisher":{"@type":"Organization","name":"Financial Standard","url":"https://www.financialstandard.com.au/","sameAs":["https://www.twitter.com/FinStd","https://www.facebook.com/FinStd","https://www.instagram.com/financialstandard","https://www.linkedin.com/company/financial-standard"],"address":{"@type":"PostalAddress","streetAddress":"Level 7, 55 Clarence St","addressLocality":"Sydney","addressRegion":"NSW","postalCode":"2000","addressCountry":"Australia"}},"author":{"@type":"Person","name":"Elizabeth Fry"}}</script><meta name="description" content="Brighter Super has hired the high-profile Jason Huang as head of cash, fixed income and credit."><meta name="theme-color" content="#A41C1F"><meta name="twitter:site" content="@FinStd"><meta name="twitter:creator" content="@FinStd"><meta property="article:publisher" content="https://www.twitter.com/FinStd"><meta property="og:url" content="https://www.financialstandard.com.au/news/brighter-super-hires-former-sunsuper-investment-manager-179797209"><meta name="twitter:title" content="Brighter Super hires former Sunsuper investment manager"><meta property="og:title" content="Brighter Super hires former Sunsuper investment manager"><meta property="article:tag" content="brighter super"><meta property="article:tag" content="jason huang"><meta property="article:tag" content="sunsuper"><meta property="article:tag" content="fiona mann"><meta property="article:tag" content="anz private banking"><meta property="article:tag" content="deutsche bank"><meta property="article:tag" content="jpmorgan chase"><meta property="article:tag" content="principal global investors"><meta property="keywords" content="brighter super, jason huang, sunsuper, fiona mann, anz private banking, deutsche bank, jpmorgan chase, principal global investors"><meta property="article:section" content="Executive Appointments"><meta property="article:published_time" content="2022-10-24T12:56:00+11:00"><meta property="article:modified_time" content="2022-10-24T12:58:05+11:00"><meta property="og:updated_time" content="2022-10-24T12:58:05+11:00"><meta property="og:type" content="article"><meta name="twitter:description" content="Brighter Super has hired the high-profile Jason Huang as head of cash, fixed income and credit."><meta property="og:description" content="Brighter Super has hired the high-profile Jason Huang as head of cash, fixed income and credit."><meta property="og:locale" content="en_AU"><meta property="og:site_name" content="Financial Standard"><meta name="robots" content="noarchive"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="date=no"><meta name="format-detection" content="address=no"><meta name="format-detection" content="email=no"><meta http-equiv="imagetoolbar" content="no"><link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/css/bootstrap.min.css" integrity="sha384-B0vP5xmATw1+K9KRQjQERJvTumQW0nPEzvF6L/Z6nronJ3oUOFUFpCjEUQouq2+l" crossorigin="anonymous"><link rel="stylesheet" href="/css/financialstandard/main.css?aeab5" type="text/css"><link rel="stylesheet" href="/css/main.css?3d9dc" type="text/css"><link rel="stylesheet" media="print" href="/css/print.css?8d1d3" type="text/css"><link rel="shortcut icon" href="/media/images/favicons/financialstandard.ico?v20200817" type="image/x-icon"><link rel="icon" href="/media/images/favicons/financialstandard.ico?v20200817" type="image/x-icon"><link rel="apple-touch-icon" href="/media/images/favicons/financialstandard.png?v20200817"><link rel="alternate" type="application/rss+xml" href="https://www.financialstandard.com.au/feed/latest?story=179797209" title="Financial Standard - Comments - Brighter Super hires former Sunsuper investment manager"><script>window.dataLayer=window.dataLayer||[];(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);})(window,document,"script","dataLayer","GTM-M2PWTPM");function pageLoadedAdd(string){if(typeof string=="function"){if(document.readyState=="loading"){document.addEventListener("DOMContentLoaded",string);}else{string();}}else if(typeof string=="string"){if(document.readyState=="loading"){document.addEventListener("DOMContentLoaded",function(){eval(string);});}else{eval(string);}}}if(typeof page=="undefined"){page=[];}page["ip_address"]="35.173.238.138";page["get_stat"]=1;page["unique"]="47K0Iek0";page["visit"]="NM0DDMlE";page["time"]="2022-10-26 22:09:21";page["server_time_seconds"]=1666782561;page["domain"]="financialstandard";page["production"]=1;page["dev"]=0;page["env_url"]="";page["IsMobile"]=0;page["IsTablet"]=0;page["ViewType"]="Desktop";page["Device"]="Desktop";page["mediaLibraryFolder"]="https://media.financialstandard.com.au/prod/media/library/";page["IsSecure"]=1;page["SessionName"]="RMSESSID_DEV";page["Username"]="";var apiList = {"auth":"https:\/\/authservice.rainmaker.com.au\/","pipeline":"https:\/\/pipelineservice.rainmaker.com.au\/","contact":"https:\/\/contactservice.rainmaker.com.au\/","investment":"https:\/\/investmentservice.rainmaker.com.au\/","gateway":"https:\/\/internal-api-gateway.rainmaker.com.au\/"};page["DateFormat"]="dd/mm/yyyy";page["URLList"]=["www.financialstandard.com.au","www.fsitv.com","www.selectingsuper.com.au","www.selectadviser.com.au","www.selectinv.com.au","feed.rainmaker.com.au","www.moneymag.com.au","app.aspirecpd.com.au","cpd.rainmakerlive.com.au","www.aspirecpd.com.au","www.rainmakerlive.com.au","www.dmisystems.com.au","www.superguard360.com.au","www.fsadvice.com.au","www.fssuper.com.au","www.fsprivatewealth.com.au","www.fsmanagedaccounts.com.au","www.fssustainability.com.au","www.industrymoves.com","wildebeest.rainmaker.com.au"];pageLoadedAdd(function(){page["loaded"] = true;});if(typeof StatLoad=="function"){pageLoadedAdd(function(){StatLoad();});}</script></head><body id="AreaBody"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2PWTPM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--googleoff: all--><div style="display:table-cell;" class="print_hide"><script>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</script>
<style>
											@media only screen and (max-width: 767px) {
												.ad_prestitial_close_button {
													display: none;
												}
												.ad_prestitial_continue_link {
													font-size: 100%;
													margin-left: 20px;
													margin-right: 5px;
												}
											}
											@media only screen and (min-width: 768px) {
												.ad_prestitial_continue_link {
													font-size: 110%;
													margin-left: 50px;
													margin-right: 5px;
												}
											}
										</style>
</div><!--googleon: all--><div id="AreaOuterContainer" align="center"><div class="no_screen"><img class="lazyload" data-src="/media/images/financialstandard/print.png"></div><div class="print_hide"><div id="Area-Above-Masthead" class="container-body"><div class="container container-body">
<div class="row">
<div class="col mt-3 mb-3"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-CIlN1gLs" style="margin:auto;max-width:970px;"><div style="position:relative;line-height: 0px;margin: auto;width:100%;max-width:970px;height:0px;padding-bottom:25.773195876289%;background-color:rgba(170,170,170,.2);" class="ad-container-child-CIlN1gLs"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-CIlN1gLs" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-CIlN1gLs","<a href=\"/click/ad?id=179781333&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Generation_Development_Group/October/FS_Billboard_970x250V2_FINAL-0001.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div>
</div>
</div></div><div id="MenuBarFixed" class="header-container-financialstandard"><div class="container container-body h-100"><div class="row d-flex h-100 align-items-center container-content"><div class="col text-left pl-0 pr-0"><div class="d-none d-lg-block d-lg-flex align-items-center">
<a href="/" title="Financial Standard">
<img src="/media/images/financialstandard/global/2016/logo_258x70.png?20180430" style="width: 258px; height: 70px;" alt="Financial Standard" title="Financial Standard" itemprop="logo">
</a>
<a href="https://bit.ly/2022FSP50B" title="FS Power 50 Badge">
</a>
</div><div class="d-block d-flex d-lg-none align-items-center">
<a href="/" title="Financial Standard">
<img src="/media/images/financialstandard/global/2016/logo_258x70.png?20180430" style="height: 54px;" alt="Financial Standard" title="Financial Standard" itemprop="logo">
</a>
<a href="https://bit.ly/2022FSP50B" title="FS Power 50 Badge">
</a>
</div></div><div id="HeaderLeaderboard" class="col pl-2 pr-0 text-right"></div><div id="HeaderNavToggler" class="col d-lg-none header-navbar-toggler pr-0 pr-sm-3 text-right"><button type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation" class="navbar-toggler collapsed"><span class="navbar-toggler-icon"><i class="fa fa-bars"></i></span><span class="my-1 mx-2 close"><i class="fa fa-times"></i></span></button></div></div></div></div>
<nav class="navbar navbar-expand-lg navbar-menu p-0 m-0">
<div class="container container-body p-0">
<div class="collapse navbar-collapse container-content" id="navbarSupportedContent">
<ul class="navbar-nav ml-0 mr-0 w-100">
<li class="nav-item d-block d-lg-none">
<div class="nav-link nav-item-search">
<form id="menuSearchForm" action="/search" method="GET" role="search">
<div class="input-group">
<input id="menuSearchQuery" class="form-control mr-0" type="text" name="q" placeholder="Search">
<span class="input-group-append">
<button id="menuSearchButton" class="btn bg-white" type="button">
<i class="fa fa-search"></i>
</button>
</span>
</div>
</form>
</div>
</li>
<li class="nav-item  dropdown nav-first-item-spacing ">
<a class="nav-link pl-0 pr-0" data-menuId="13009718" href="/" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
News <i class="fas fa-caret-down d-none d-md-inline" aria-hidden="true"></i>
<i class="fas fa-plus d-inline d-md-none plus-icon" aria-hidden="true"></i>
</a>
<div class="dropdown-menu  dropdown-multicol-news nav-item-drop-menu shadow" aria-labelledby="navbarDropdownMenuLink">
<div class="dropdown-row-news"><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/economics">Economics</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/executive">Executive Appointments</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/financial">Financial Planning</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/insurance">Insurance</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/investment">Investment</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/regulatory">Regulatory</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/smsf">SMSF</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/superannuation">Superannuation</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/technology">Technology</a><div class="d-none d-lg-block dropdown-item m-0 p-0"><ul class="nav nav-tabs m-0 p-0" id="tabNews" role="tablist"><li class="nav-item"><a class="nav-link tab-link active tab-click" id="tab-0" data-toggle="tab" href="#tab-news-0" role="tab" aria-controls="tab0" aria-selected="false" data-url="https://www.financialstandard.com.au/section/economics">Economics</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-1" data-toggle="tab" href="#tab-news-1" role="tab" aria-controls="tab1" aria-selected="false" data-url="https://www.financialstandard.com.au/section/executive">Executive Appointments</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-2" data-toggle="tab" href="#tab-news-2" role="tab" aria-controls="tab2" aria-selected="false" data-url="https://www.financialstandard.com.au/section/financial">Financial Planning</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-3" data-toggle="tab" href="#tab-news-3" role="tab" aria-controls="tab3" aria-selected="false" data-url="https://www.financialstandard.com.au/section/insurance">Insurance</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-4" data-toggle="tab" href="#tab-news-4" role="tab" aria-controls="tab4" aria-selected="false" data-url="https://www.financialstandard.com.au/section/investment">Investment</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-5" data-toggle="tab" href="#tab-news-5" role="tab" aria-controls="tab5" aria-selected="false" data-url="https://www.financialstandard.com.au/section/regulatory">Regulatory</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-6" data-toggle="tab" href="#tab-news-6" role="tab" aria-controls="tab6" aria-selected="false" data-url="https://www.financialstandard.com.au/section/smsf">SMSF</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-7" data-toggle="tab" href="#tab-news-7" role="tab" aria-controls="tab7" aria-selected="false" data-url="https://www.financialstandard.com.au/section/superannuation">Superannuation</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-8" data-toggle="tab" href="#tab-news-8" role="tab" aria-controls="tab8" aria-selected="false" data-url="https://www.financialstandard.com.au/section/technology">Technology</a></li></ul><div class="tab-content" id="TabContent"><div class="tab-pane show active" id="tab-news-0" role="tabpanel" aria-labelledby="tab-0"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/chalmers-delivers-on-childcare-179797240">
Chalmers delivers on childcare </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
<div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:48PM</div></div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/budget-deficit-pressured-by-debt-costs-179797238">
Budget deficit pressured by debt costs </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
<div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:43PM</div></div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
 <a href="https://www.financialstandard.com.au/news/federal-budget-is-challenging-economist-179797239">
Federal Budget is challenging: Economist </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
<div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:34PM</div></div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/rba-downplays-exchange-rate-inflationary-impacts-179797225">
RBA downplays exchange rate inflationary impacts </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/fed-seeks-feedback-on-rules-to-resolve-large-bank-failures-179797116">
Fed seeks feedback on rules to resolve large bank failures </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/cpi-rises-despite-fed-rate-hikes-179797094">
CPI rises despite Fed rate hikes </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div></div></div></div><div class="tab-pane " id="tab-news-1" role="tabpanel" aria-labelledby="tab-1"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/andrew-hagger-leaves-tattarang-179797221">
Andrew Hagger leaves Tattarang </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/carlyle-names-local-private-equity-lead-179797216">
Carlyle names local private equity lead </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/fidelity-bolsters-institutional-team-179797211">
Fidelity bolsters institutional team </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/brighter-super-hires-former-sunsuper-investment-manager-179797209">
Brighter Super hires former Sunsuper investment manager </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ELIZABETH FRY</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/countplus-appoints-group-head-of-people-and-culture-179797207">
CountPlus appoints group head of people and culture </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CASSANDRA BALDINI</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/al-p-hires-global-apac-business-development-heads-179797205">
AL&P hires global, APAC business development heads </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div></div></div></div><div class="tab-pane " id="tab-news-2" role="tabpanel" aria-labelledby="tab-2"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/retirees-are-silent-casualties-of-inflation-challenger-179797208">
Retirees are silent casualties of inflation: Challenger </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/quantifying-the-value-of-a-financial-adviser-179797206">
Quantifying the value of a financial adviser </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/colonial-first-state-partners-with-bravura-tech-mahindra-179797200">
Colonial First State partners with Bravura, Tech Mahindra </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/advice-fees-jump-16-in-fy22-179797188">
Advice fees jump 16% in FY22 </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CASSANDRA BALDINI</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/colonial-first-state-introduces-new-platform-179797170">
Colonial First State introduces new platform </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="">
<div align="center"><div style="padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</div><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=179780901&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209" target="_blank" rel="nofollow" noredirect="true"><img src="https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/La_Trobe/October/sncLFLogo_RGB_BlueKey-line-0001.jpg" title="" class="no_enlarge"></a></div><!--googleon: all--></div> </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap"></div>
</div></div></div></div><div class="tab-pane " id="tab-news-3" role="tabpanel" aria-labelledby="tab-3"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/austbrokers-life-australian-unity-partner-179797167">
Austbrokers Life, Australian Unity partner </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CASSANDRA BALDINI</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/ngs-super-increases-death-tpd-premiums-179796972">
NGS Super increases death, TPD premiums </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/cali-progressing-well-mu-179796874">
CALI progressing well: Mu </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CASSANDRA BALDINI</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/brighter-super-makes-changes-to-insurance-offering-179796809">
Brighter Super makes changes to insurance offering </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/aware-super-deepens-tal-relationship-179796808">
Aware Super deepens TAL relationship </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/insurers-are-fishing-for-non-disclosures-asic-179796573">
Insurers are 'fishing' for non-disclosures: ASIC </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div></div></div></div><div class="tab-pane " id="tab-news-4" role="tabpanel" aria-labelledby="tab-4"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/new-etf-to-invest-in-green-metal-producers-179797236">
New ETF to invest in green metal producers </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
<div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:27PM</div></div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/kkr-mubadala-in-1-6bn-apac-partnership-179797223">
KKR, Mubadala in $1.6bn APAC partnership </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/citi-launches-digital-proxy-voting-service-179797219">
Citi launches digital proxy voting service </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CASSANDRA BALDINI</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/outsourcing-is-the-future-northern-trust-179797218">
Outsourcing is the future: Northern Trust </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/cboe-global-markets-sbi-holdings-sign-mou-179797217">
Cboe Global Markets, SBI Holdings sign MoU </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="">
<div align="center"><div style="padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</div><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=179780991&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209" target="_blank" rel="nofollow" noredirect="true"><img src="https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Generation_Development_Group/NEWGeneration_Life_Sponsored_Logo_150x30_FCFCFC-0001.png" title="Generation Life" class="no_enlarge"></a></div><!--googleon: all--></div> </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap"></div>
</div></div></div></div><div class="tab-pane " id="tab-news-5" role="tabpanel" aria-labelledby="tab-5"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/asic-finds-shortcomings-in-wholesale-market-practices-179797237">
ASIC finds shortcomings in wholesale market practices </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
<div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:33PM</div></div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/government-scraps-legacy-tax-super-measures-179797234">
 Government scraps legacy tax, super measures </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
<div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:19PM</div></div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/plans-afoot-to-narrow-gender-pay-gap-179797233">
Plans afoot to narrow gender pay gap </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
<div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:18PM</div></div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/commsec-ausiex-to-pay-27m-penalty-179797229">
CommSec, AUSIEX to pay $27m penalty </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
<div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 8:17AM</div></div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/affordable-housing-in-budget-spotlight-179797228">
Affordable housing in Budget spotlight </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/industry-surveyed-for-asia-region-funds-passport-review-179797222">
Industry surveyed for Asia Region Funds Passport review </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div></div></div></div><div class="tab-pane " id="tab-news-6" role="tabpanel" aria-labelledby="tab-6"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/draft-smsf-auditor-registration-regulations-to-update-fees-language-179797118">
Draft SMSF auditor registration regulations to update fees, language </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/prime-financial-acquires-smsf-administrator-179796945">
Prime Financial acquires SMSF administrator </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/females-millennials-lead-the-way-in-smsfs-class-179796359">
Females, millennials lead the way in SMSFs: Class </a>
</div>
 <div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/luxury-collectables-break-records-179795677">
Luxury collectables break records </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/smsf-client-education-a-concern-report-179795672">
SMSF client education a concern: Report </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/squirrel-super-to-pay-over-false-property-claims-179795595">
Squirrel Super to pay over false property claims </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div></div></div></div><div class="tab-pane " id="tab-news-7" role="tabpanel" aria-labelledby="tab-7"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/small-wins-for-some-pensioners-179797241">
Small wins for some pensioners </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CASSANDRA BALDINI</div>
<div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:49PM</div></div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/members-stick-with-dud-super-funds-179797190">
Members stick with dud super funds </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/millionaires-worry-about-retirement-179797186">
Millionaires worry about retirement </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CASSANDRA BALDINI</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/nowhere-has-there-been-more-change-than-super-byres-179797166">
Nowhere has there been more change than super: Byres </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/hesta-changes-administration-fees-179797130">
HESTA changes administration fees  </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="">
<div align="center"><div style="padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</div><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=179780993&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209" target="_blank" rel="nofollow" noredirect="true"><img src="https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Generation_Development_Group/NEWGeneration_Life_Sponsored_Logo_150x30_FCFCFC-0001.png" title="Generation Life" class="no_enlarge"></a></div><!--googleon: all--></div> </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap"></div>
</div></div></div></div><div class="tab-pane " id="tab-news-8" role="tabpanel" aria-labelledby="tab-8"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/colonial-first-state-partners-with-bravura-tech-mahindra-179797200">
Colonial First State partners with Bravura, Tech Mahindra </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/netwealth-fua-sits-at-58bn-179797078">
Netwealth FUA sits at $58bn </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/quinbrook-sells-unicorn-startup-to-brookfield-179796924">
Quinbrook sells unicorn startup to Brookfield </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/tech-providers-support-qar-soa-proposals-179796905">
Tech providers support QAR SOA proposals </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CASSANDRA BALDINI</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/advice-technologies-seeing-adoption-boom-179796890">
Advice technologies seeing adoption boom </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CASSANDRA BALDINI</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="">
<div align="center"><div style="padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</div><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=179781353&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209" target="_blank" rel="nofollow" noredirect="true"><img src="https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Bell_Direct/BED204150x30logo-0001.jpg" title="Bell Direct" class="no_enlarge"></a><div id="Ad-TrackingPixel-U344htbe"></div><script>pageLoadedAdd(function(){areaPut("Ad-TrackingPixel-U344htbe","<div style=\"width:1px;height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/trackimp/N838499.1072335FINANCIALSTANDARD/B28742699.348791778;dc_trk_aid=540000132;dc_trk_cid=179686994;ord=1666782560;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");});</script></div><!--googleon: all--></div> </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap"></div>
</div></div></div></div></div></div></div>
</div>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
<li class="nav-item  dropdown nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="13009758" href="/events" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Events <i class="fas fa-caret-down d-none d-md-inline" aria-hidden="true"></i>
<i class="fas fa-plus d-inline d-md-none plus-icon" aria-hidden="true"></i>
</a>
<div class="dropdown-menu  dropdown-multicol-events nav-item-drop-menu shadow" aria-labelledby="navbarDropdownMenuLink">
<div class="dropdown-row-events"><a class="d-none d-lg-block dropdown-item " href="/events"><table cellpadding="0" cellspacing="0" border="0"><tr><td class="p-2 mr-3 industry-event-section">Industry Events</td><td><div class="font_red module_more_link"><b><a href="/events">VIEW CALENDAR<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></td></tr></table></a><a class="d-block d-lg-none dropdown-item" href="/events">Industry Events</a><a class="d-block d-lg-none dropdown-item" href="/contact?type=event_listing">Get your event listed</a></div><div class="d-none d-lg-block dropdown-row-events" style="padding-bottom:20px;"><div class="dropdown-item line_dot_vertical m-0 p-0"><div class="container"><div class="row pt-3"><div class="col-12 pt-2 industry_events_date_column font_white"><a href="/events/best-practice-series-retirement-income-forum-179677242" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">NOV</div><div class="industry_events_day font_white text-decoration-none">10</div></a></div><div class="col-9 py-3  my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/best-practice-series-retirement-income-forum-179677242">Best Practice Series: Retirement Income Forum</a>&nbsp;</h3></div><div class="col-3 my-auto"><span style=""><div class="font_red module_more_link"><b><a href="/events/best-practice-series-retirement-income-forum-179677242"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div></div><div class="dropdown-item line_dot_vertical m-0 p-0"><div class="container"><div class="row pt-3"><div class="col-12 pt-2 industry_events_date_column font_white"><a href="/events/technical-services-forum-179677247" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">NOV</div><div class="industry_events_day font_white text-decoration-none">16</div></a></div><div class="col-9 py-3  my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/technical-services-forum-179677247">Technical Services Forum</a>&nbsp;</h3></div><div class="col-3 my-auto"><span style=""><div class="font_red module_more_link"><b><a href="/events/technical-services-forum-179677247"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div></div><div class="dropdown-item line_dot_vertical m-0 p-0"><div class="container"><div class="row pt-3"><div class="col-12 pt-2 industry_events_date_column font_white"><a href="/events/a-year-in-wealth-management-what-it-means-for-2023-179677358" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">NOV</div><div class="industry_events_day font_white text-decoration-none">17</div></a></div><div class="col-9 py-3  my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/a-year-in-wealth-management-what-it-means-for-2023-179677358">A year in wealth management - what it means for 2023</a>&nbsp;</h3></div><div class="col-3 my-auto"><span style=""><div class="font_red module_more_link"><b><a href="/events/a-year-in-wealth-management-what-it-means-for-2023-179677358"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div></div><div class="dropdown-item line_dot_vertical m-0 p-0"><div class="container"><div class="row pt-3"><div class="col-12 pt-2 industry_events_date_column font_white"><a href="/events/fpa-professionals-congress-179677303" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">NOV</div><div class="industry_events_day font_white text-decoration-none">23-24</div></a></div><div class="col-9 py-3  my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/fpa-professionals-congress-179677303">FPA Professionals Congress</a>&nbsp;</h3></div><div class="col-3 my-auto"><span style=""><div class="font_red module_more_link"><b><a href="/events/fpa-professionals-congress-179677303"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div></div><div class="dropdown-item  m-0 p-0"><div class="container"><div class="row pt-3"><div class="col-12 pt-2 industry_events_date_column font_white"><a href="/events/chief-economists-forum-179677313" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">FEB</div><div class="industry_events_day font_white text-decoration-none">14</div></a></div><div class="col-9 py-3  my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/chief-economists-forum-179677313">Chief Economists Forum</a>&nbsp;</h3></div><div class="col-3 my-auto"><span style=""><div class="font_red module_more_link"><b><a href="/events/chief-economists-forum-179677313"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div></div></div>
</div>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
<li class="nav-item  dropdown nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="13009760" href="/little_black_book" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Little Black Book <i class="fas fa-caret-down d-none d-md-inline" aria-hidden="true"></i>
<i class="fas fa-plus d-inline d-md-none plus-icon" aria-hidden="true"></i>
</a>
<div class="dropdown-menu  dropdown-multicol-little_black_book nav-item-drop-menu shadow" aria-labelledby="navbarDropdownMenuLink">
<div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/afsl-support-services-8358596"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>AFSL Support Services</a><a class=" dropdown-item " href="/little_black_book/research-services-8358652"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Research Services</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/contracts-for-difference-8358608"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Contracts for Difference</a><a class=" dropdown-item " href="/little_black_book/retirement-products-8361408"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Retirement Products</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/education-training-8358616"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Education & Training</a><a class=" dropdown-item " href="/little_black_book/reverse-mortgages-8358653"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Reverse Mortgages</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/industry-associations-8358627"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Industry Associations</a><a class=" dropdown-item " href="/little_black_book/stockbroking-services-8358657"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Stockbroking Services</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/investment-managers-8358629"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Investment Managers</a><a class=" dropdown-item " href="/little_black_book/structured-investments-8358658"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Structured Investments</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/managed-accounts-8358635"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Managed Accounts</a><a class=" dropdown-item " href="/little_black_book/super-funds-personal-8361409"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Super Funds Personal</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/margin-lending-8358636"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Margin Lending</a><a class=" dropdown-item " href="/little_black_book/super-funds-smsf-8358659"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Super Funds SMSF</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/online-brokers-8358642"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Online Brokers</a><a class=" dropdown-item " href="/little_black_book/super-funds-workplace-8361410"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Super Funds Workplace</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/portfolio-services-8358644"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Portfolio Services</a><a class=" dropdown-item " href="/little_black_book/technology-providers-8358660"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Technology Providers</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/recruitment-firms-8358650"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Recruitment Firms</a><a class=" dropdown-item " href="/little_black_book/third-party-marketing-8358661"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Third Party Marketing</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/research-houses-8358651"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Research Houses</a></div>
</div>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
 <li class="nav-item  dropdown nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="13009767" href="" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Journals <i class="fas fa-caret-down d-none d-md-inline" aria-hidden="true"></i>
<i class="fas fa-plus d-inline d-md-none plus-icon" aria-hidden="true"></i>
</a>
<div class="dropdown-menu  dropdown-multicol-journals nav-item-drop-menu shadow" aria-labelledby="navbarDropdownMenuLink">
<div class="dropdown-row-journals"><a class=" dropdown-item dropdown-item-hover dropdown-item-divider" href="https://www.fsadvice.com.au/">FS Advice: The Australian Journal of Financial Planning</a><a class=" dropdown-item dropdown-item-hover dropdown-item-divider" href="https://www.fssuper.com.au/">FS Super: The Journal of Superannuation Management</a><a class=" dropdown-item dropdown-item-hover dropdown-item-divider" href="https://www.fsprivatewealth.com.au/">FS Private Wealth: The Journal of Family Office Investment</a><a class=" dropdown-item dropdown-item-hover dropdown-item-divider" href="https://www.fsmanagedaccounts.com.au/">FS Managed Accounts: The Journal for Managed Account Professionals</a><a class=" dropdown-item dropdown-item-hover " href="https://www.fssustainability.com.au/">FS Sustainability: The Journal of ESG Integration</a></div>
</div>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
<li class="nav-item  nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="13009761" href="https://www.fsitv.com/">
Videos
</a>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
<li class="nav-item  dropdown nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="177532443" href="" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Learning <i class="fas fa-caret-down d-none d-md-inline" aria-hidden="true"></i>
<i class="fas fa-plus d-inline d-md-none plus-icon" aria-hidden="true"></i>
</a>
<div class="dropdown-menu  dropdown-multicol-learning nav-item-drop-menu shadow" aria-labelledby="navbarDropdownMenuLink">
<div class="dropdown-row-learning"><a class=" dropdown-item dropdown-item-hover dropdown-item-divider" href="https://www.aspirecpd.com.au">FS Aspire CPD</a><a class=" dropdown-item dropdown-item-hover " href="https://www.financialstandard.com.au/fs-techzone">FS Tech Zone</a></div>
</div>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
<li class="nav-item  nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="91145505" href="javascript:NewspaperLoadSignIn(false,'financialstandard');">
Log In
</a>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
<li class="nav-item  nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="13009762" href="/contact">
Contact
</a>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>

<li class="nav-item  nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="13009695" href="/subscribe?type=financialstandard&utm_source=Financial%20Standard&utm_medium=Website&utm_campaign=Financial%20Standard%20subscriptions&utm_content=Menu">
Subscribe
</a>
</li>
<li class="mx-auto">
</li>
<li class="nav-item my-auto" style="position:relative;">
<form id="headerSearchForm" action="/search" method="GET" role="search">
<div class="d-none d-lg-block header-search" tabindex="-1">
<a id="headerSearchButton" class="button">
<i class="fas fa-search"></i>
</a>
<div style="position:absolute;top:0px;right:22px;">
<input id="headerSearchQuery" class="form-control" style="max-width:150px;" type="text" name="q" placeholder="Search">
</div>
</div>
</form>
</li>
</ul>
</div>
</div>
</nav></div><div id="Area-MainContent"><div class="main_background"><div style="padding-top:15px;" class="container-body container_align"><div id="LeftSkinFixed" class="left_skin_normal"><div style="position: absolute; right: 0px; top: 0px;"><!--googleoff: all--><div class="print_hide"><iframe id="Ad-Iframe-D6CUUmo0" src="about:blank" style="width:300px;height:900px;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-D6CUUmo0","<SCR"+"IPT language='JavaScript1.1' SRC=\"https://ad.doubleclick.net/ddm/adj/N6540.3210638FINANCIALSTANDARDAU/B27182095.348416746;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};sz=300x900;ord=1666782560;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\"> </SCR"+"IPT>");});</script></div><!--googleon: all--></div></div><div id="RightSkinFixed" class="right_skin_normal"><div style="position: absolute; right: -20px; top: 0px;"><div style="position:absolute;"><!--googleoff: all--><div class="print_hide"><iframe id="Ad-Iframe-VkZOCgOU" src="about:blank" style="width:300px;height:900px;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-VkZOCgOU","<SCR"+"IPT language='JavaScript1.1' SRC=\"https://ad.doubleclick.net/ddm/adj/N6540.3210638FINANCIALSTANDARDAU/B27182095.348416749;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};sz=300x900;ord=1666782560;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\"> </SCR"+"IPT>");});</script></div><!--googleon: all--></div></div></div><div class="container p-0 pl-lg-2 pr-lg-2"><div class="container"><div class="row"><div class="col m-0 p-0 pl-3 pl-sm-0 pr-3 pr-sm-0 pr-md-3 align-top"><div class="container newspaper_bar_container" onclick="document.location='/financial-standard-e-newspaper';"><div class="row d-flex"><div class="newspaper_bar_image col"><img src="/media/images/financialstandard/global/2016/newspaper_book_34x21.svg" style="width:33px;height:20px;" alt="Newspaper icon"></div><div class="newspaper_bar_text col text-wrap text-left">The latest issue of Financial Standard now available as an e-newspaper</div><div class="newspaper_bar_button col float-right"><div class="newspaper_bar_button_inner text-center">READ NOW</div></div></div></div><div id="PrintArea"><table cellpadding="0" cellspacing="0" border="0" class="table_layout_fixed"><tr><td><div class="cms_content_ModuleHeadingFont"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><h2 class="no_margin page_heading"><table cellpadding="0" cellspacing="0" border="0"><tr><td class="page_heading"><a href="https://www.financialstandard.com.au/section/executive">Executive Appointments</a></td></tr></table></h2></td><td align="right" style="text-align:right;"><table cellpadding="0" cellspacing="0" border="0" class="print_hide" align="right"><tr><td style="padding-left:5px;line-height:100%;font-size:1px;"><a href="" onclick="window.print(); return false;" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_print_red.png" style="width:26px;height:26px;" title="Print"></a></td><td style="padding-left:5px;"><div id="Area-Share-Container" onclick="FSShareToggle();" style="position:relative;line-height:100%;font-size:1px;"><img src="/media/images/financialstandard/global/2016/icon_share_black.png" onmouseover="SocialIconMouse(this,true);" onmouseout="SocialIconMouse(this,false);" style="width:26px;height:26px;cursor:pointer;"><div id="Area-Share-List" style="position:absolute;display:none;z-index:99999;line-height:100%;font-size:1px;"><div style="margin-top:5px;"></div><a href="" onclick="overlayMakeLoading();scriptGet('/share/email',{'ItemType':'story','ParentType':'ContentPage','ParentID':'179797209'});return false;" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_email_40x40.png" title="Share on Email" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="" onclick="overlayMakeLoading();scriptGet('/share/social',{'ItemType':'linkedin','ParentType':'ContentPage','ParentID':'179797209'});return false;" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_linkedin_40x40.png" title="Share on LinkedIn" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="" onclick="overlayMakeLoading();scriptGet('/share/social',{'ItemType':'twitter','ParentType':'ContentPage','ParentID':'179797209'});return false;" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_twitter_40x40.png" title="Share on Twitter" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="" onclick="overlayMakeLoading();scriptGet('/share/social',{'ItemType':'facebook','ParentType':'ContentPage','ParentID':'179797209'});return false;" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_facebook_40x40.png" title="Share on Facebook" style="width:26px;height:26px;"></a></div></div></td></tr></table></td></tr></table></div><div id="PrintArea"><h1 class="no_margin page_headline">Brighter Super hires former Sunsuper investment manager</h1><span class="news_story_date">BY <span class="news_story_date font_red"><a href="/search?q=Elizabeth+Fry&t=publisher">ELIZABETH FRY</a></span>&nbsp;&nbsp;|&nbsp;&nbsp;MONDAY, 24 OCT 2022&nbsp;&nbsp;<i class="fa fa-clock" aria-hidden="true"></i>&nbsp;12:56PM</span><div class="news_story_content"><div id="area_cms_content" class="cms_content"><p><b>Brighter Super has hired the high-profile Jason Huang as head of cash, fixed income and credit.</b></p><p>Huang joins from ANZ Private Banking, where as a senior portfolio manager, he was responsible for investment research, governance and fund manager review across several asset classes.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-C4PYipsi" style="margin:auto;max-width:560px;"><div style="position:relative;line-height: 0px;margin: auto;width:100%;max-width:560px;height:0px;padding-bottom:12.857142857143%;background-color:rgba(170,170,170,.2);" class="ad-container-child-C4PYipsi"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-C4PYipsi" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-C4PYipsi","<a href=\"/click/ad?id=179780982&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Generation_Development_Group/October/FS_Advice_Website_Advertising_-_In-text_Banner_1_Articles_Page_FINAL-0001.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div></p><p>Before that, he worked at Sunsuper for seven years as an investment manager.</p><p>There, he ran investment research, strategy implementation and asset allocation within fixed-income, cash and cash-plus asset classes.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=179781133&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209" style="text-decoration:none;" target="_blank" rel="nofollow" noredirect="true"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="padding-left:15px;"><span class="news_story_date font_red"><b>Sponsored by iShares</b></span><br><span class="news_story_date font_black event_calendar_month_year_text">Access 6 powerful tech themes in 1 ETF</span></td><td align="right" style="padding-left:15px;padding-right:15px;"><img src="https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/BlackRock/October/DRIVE_MORE_PROGRESS_300X72-0001.png" style="width:100%;max-width:300px;max-height:72px;" class="no_enlarge"></td></tr></table></a><div id="Ad-TrackingPixel-CdYAIqAa"></div><script>pageLoadedAdd(function(){areaPut("Ad-TrackingPixel-CdYAIqAa","<div style=\"width:1px;height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://bs.serving-sys.com/Serving/adServer.bs?cn=display&c=19&pli=1078289248&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_68}&adid=1087987074&ord=1666782560\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");});</script></div><!--googleon: all--></div></p><p>From July 2007 to November 2011, he was an assistant portfolio manager and trader in Principal Global Investors&#39; fixed-income team.</p><p>Earlier in his career, Huang did an 18-month stint as a pricing analyst at JPMorgan Chase and a credit derivative swap analyst at Deutsche Bank.</p><p><div style="float:left;"><div align="center" style="margin-right:25px;margin-bottom:10px;width:300px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-oj49XOpE" style="margin:auto;max-width:300px;"><div style="position:relative;line-height: 0px;margin: auto;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);" class="ad-container-child-oj49XOpE"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-oj49XOpE" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-oj49XOpE","<a href=\"/click/ad?id=179780605&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/La_Trobe/October/02_014_FS_D_300x250_Oct2022-0001.png\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div></div></p><p>&quot;We are delighted to welcome Jason into the investment team as head of Fixed Interest, Credit and Cash. Jason brings a wealth of experience to the team and adds to its depth of knowledge,&quot; said Brighter Super head of listed equities and ESG Fiona Mann.</p><p>&quot;We look forward to his input into the asset class and the broader team,&quot; she said.</p><p>Mann is responsible for the performance, construction, and continuous management of the global and Australian equities asset classes.</p><p>Additionally, she is responsible for the ESG integration and ESG risk management across all of the fund&#39;s investments and asset classes.</p></div></div><div style="clear:both;"></div><div style="margin-bottom:12px;" class="line_dot_horizontal_black print_hide"></div><span class="news_story_read_more print_hide">Read more: <span class="font_red"><a href="/search?q=%22Brighter+Super%22" style="white-space:nowrap;">Brighter Super</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Jason+Huang%22" style="white-space:nowrap;">Jason Huang</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Sunsuper%22" style="white-space:nowrap;">Sunsuper</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Fiona+Mann%22" style="white-space:nowrap;">Fiona Mann</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22ANZ+Private+Banking%22" style="white-space:nowrap;">ANZ Private Banking</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Deutsche+Bank%22" style="white-space:nowrap;">Deutsche Bank</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22JPMorgan+Chase%22" style="white-space:nowrap;">JPMorgan Chase</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Principal+Global+Investors%22" style="white-space:nowrap;">Principal Global Investors</a></span></span></div><div style="margin-top:20px;"></div><div class="print_hide"><div style="clear:both;"></div><a href="" onclick="CancelBubble(event);javascript:ToggleMenu('CommentArea','slow');return false;" target="_self"><div style="float:left;" class="button_on">VIEW COMMENTS</div></a><div style="clear:both;"></div><div id="CommentArea" style="display:none;" class="comments_content"><div id="Comments"></div><div id="ArticleCommentsList"><div class="print_hide"><div style="float:left;"><span class="news_story_add_comment_heading">Add your comment</span>&nbsp;&nbsp;&nbsp;<span class="font_grey font_s">* Mandatory fields. All comments are moderated. Read the <span style="text-decoration:underline;" class="font_s font_red"><a href="/comments_policy" target="_blank">comments policy</a></span>.</span></div></div><div style="clear:both;"></div><div style="margin-top:10px;"></div></div><div id="ArticleCommentsForm" class="print_hide"></div></div><div style="margin-top:30px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Related News</h2></div></div></div><div class="module_black_bar line_dot_horizontal_black"></div><div class="container"><div class="row"><div class="col-12 col-sm-12 col-md-6 col-lg-6 m-0 p-0 align-top"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/art-chair-steps-down-179796934?related=179797209">ART chair steps down</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/pwc-appoints-chief-economist-for-australia-179797037?related=179797209">PwC appoints chief economist for Australia</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/wheelhouse-partners-adds-head-of-distribution-179796939?related=179797209">Wheelhouse Partners adds head of distribution</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/schroders-head-of-institutional-sales-retires-179796906?related=179797209">Schroders head of institutional sales retires</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/brighter-super-makes-changes-to-insurance-offering-179796809?related=179797209">Brighter Super makes changes to insurance offering</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/iextend-adds-lead-alliances-role-179796689?related=179797209">iExtend adds lead alliances role</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/stock-exchanges-industry-pay-tribute-to-queen-elizabeth-ii-179796677?related=179797209">Stock exchanges, industry pay tribute to Queen Elizabeth II</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/kate-farrar-s-top-tips-when-merging-179796624?related=179797209">Kate Farrar's top tips when merging</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/legalsuper-hires-from-art-perpetual-179796068?related=179797209">Legalsuper hires from ART, Perpetual</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/brighter-super-simplifies-investment-menu-179796061?related=179797209">Brighter Super simplifies investment menu</a></td></tr></table></div><div class="col-12 col-sm-12 col-md-6 col-lg-6 m-0 p-0 mt-3 mt-lg-0 align-top text-center" style="min-width:300px;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-bB3VYBn0" style="margin:auto;max-width:300px;"><div style="position:relative;line-height: 0px;margin: auto;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);" class="ad-container-child-bB3VYBn0"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-bB3VYBn0" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-bB3VYBn0","<SCR"+"IPT language='JavaScript1.1' SRC=\"https://ad.doubleclick.net/ddm/adj/N6540.3210638FINANCIALSTANDARDAU/B28736118.348596249;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};sz=300x250;ord=1666782560;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\"> </SCR"+"IPT>");});</script></div></div></div></div><!--googleon: all--></div></div></div><div style="margin-top:30px;"></div></div></td></tr></table></div><div class="print_hide"><div style="padding-top:50px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Editor&#39;s Choice</h2></div></div></div><div class="container"><div class="row"><div class="col-sm-12 col-md-6 col-lg-6 m-0 p-0 pr-md-3 align-top text-left line_dot_horizontal_black"><h3 class="no_margin editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/small-wins-for-some-pensioners-179797241">Small wins for some pensioners</a></h3><span class="font_red editors_choice_news_author"><a href="/search?q=Cassandra+Baldini&t=publisher">CASSANDRA BALDINI</a></span><span class="editors_choice_news_divider"> &nbsp;| &nbsp;</span><i class="fa fa-clock" aria-hidden="true"></i>&nbsp;<span class="editors_choice_news_timestamp">12:49PM</span><div class="editors_choice_news_abstract">The Labor government has delivered small wins to pensioners in its Budget, but not all will reap the benefits.</div></div><div class="col-sm-12 col-md-6 col-lg-6 m-0 p-0 pr-md-3 align-top text-left line_dot_horizontal_black"><h3 class="no_margin editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/federal-budget-is-challenging-economist-179797239">Federal Budget is challenging: Economist</a></h3><span class="font_red editors_choice_news_author"><a href="/search?q=Chloe+Walker&t=publisher">CHLOE WALKER</a></span><span class="editors_choice_news_divider"> &nbsp;| &nbsp;</span><i class="fa fa-clock" aria-hidden="true"></i>&nbsp;<span class="editors_choice_news_timestamp">12:34PM</span><div class="editors_choice_news_abstract">In an interview with Financial Standard, independent economist Chris Richardson said the Treasurer has two big and difficult problems on his hands, the first being gas prices and the other the National Disability Insurance Scheme.</div></div><div class="col-sm-12 col-md-6 col-lg-6 m-0 p-0 pr-md-3 align-top text-left line_dot_horizontal_black"><h3 class="no_margin editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/government-scraps-legacy-tax-super-measures-179797234">Government scraps legacy tax, super measures</a></h3><span class="font_red editors_choice_news_author"><a href="/search?q=Jamie+Williamson&t=publisher">JAMIE WILLIAMSON</a></span><span class="editors_choice_news_divider"> &nbsp;| &nbsp;</span><i class="fa fa-clock" aria-hidden="true"></i>&nbsp;<span class="editors_choice_news_timestamp">12:19PM</span><div class="editors_choice_news_abstract">A range of tax and superannuation changes that were announced by the previous government but never legislated have been scrapped by the Labor government.</div></div><div class="col-sm-12 col-md-6 col-lg-6 m-0 p-0 pr-md-3 align-top text-left line_dot_horizontal_black"><h3 class="no_margin editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/plans-afoot-to-narrow-gender-pay-gap-179797233">Plans afoot to narrow gender pay gap</a></h3><span class="font_red editors_choice_news_author"><a href="/search?q=Jamie+Williamson&t=publisher">JAMIE WILLIAMSON</a></span><span class="editors_choice_news_divider"> &nbsp;| &nbsp;</span><i class="fa fa-clock" aria-hidden="true"></i>&nbsp;<span class="editors_choice_news_timestamp">12:18PM</span><div class="editors_choice_news_abstract">The government has announced a suite of measures aimed at narrowing the gender pay gap, including requiring the Fair Work Commission to consider gender equity when formulating minimum wages.</div></div></div></div><div style="padding-top:30px;"></div></div></div><div class="col-sm-12 col-md-4 col-lg-4 m-0 p-0 pl-3 pr-3 pr-sm-0 align-top line_dot_vertical_black" style="min-width:370px;"><div class="print_hide"><div class="module_top_border"></div><div class="pt-2 pb-2"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Videos</h2><div class="flex-grow-1 text-right"><div class="videos_module_label">Brought to you by <a href="https://www.fsitv.com/" title="FSiTV"><img class="lazyload d-inline-block" data-src="/media/images/financialstandard/global/2016/logo_red_fsitv.svg" style="width: 52px;height: 27px;"></a></div></div></div></div></div><div class="carousel-container w-100">
<div id="carouselControls-videos" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active">
<a href="https://www.fsitv.com/video/allianz-retire-the-significance-of-certainty" style="padding-bottom: 66%;" class="d-block w-100 position-relative"><div style="background-image: url('https://media.financialstandard.com.au/prod/media/library/Newsletters/Product_Showcase/2022/07_Allianz_Retire/Allianz_thumbnail-0002_tablet.png'); background-size: cover;" class="d-flex align-items-center justify-content-center w-100 h-100 position-absolute"></div></a><div class="carousel-caption"><h3 class="mt-2 videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/allianz-retire-the-significance-of-certainty" title="The significance of certainty">The significance of certainty</a></h3></div>
</div><div class="carousel-item">
<a href="https://www.fsitv.com/video/preventing-risk-regret" style="padding-bottom: 66%;" class="d-block w-100 position-relative"><div style="background-image: url('https://media.financialstandard.com.au/prod/media/library/Newsletters/Product_Showcase/2022/08_Generation_Life/GenLife_product_showcase_2022_play_button-0002_tablet.png'); background-size: cover;" class="d-flex align-items-center justify-content-center w-100 h-100 position-absolute"></div></a><div class="carousel-caption"><h3 class="mt-2 videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/preventing-risk-regret" title="Preventing 'risk regret'">Preventing 'risk regret'</a></h3></div>
</div><div class="carousel-item">
<a href="https://www.fsitv.com/video/sqm-research-next-phase-in-adviser-research" style="padding-bottom: 66%;" class="d-block w-100 position-relative"><div style="background-image: url('https://media.financialstandard.com.au/prod/media/library/Newsletters/Publishers_Forum/2022/02._SQM/SQM_thumbnail_460px-0002_tablet.png'); background-size: cover;" class="d-flex align-items-center justify-content-center w-100 h-100 position-absolute"></div></a><div class="carousel-caption"><h3 class="mt-2 videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/sqm-research-next-phase-in-adviser-research" title="SQM Research: Next phase in adviser research">SQM Research: Next phase in adviser research</a></h3></div>
</div><div class="carousel-item">
<a href="https://www.fsitv.com/video/growth-potential" style="padding-bottom: 66%;" class="d-block w-100 position-relative"><div style="background-image: url('https://media.financialstandard.com.au/prod/media/library/Newsletters/Product_Showcase/2022/06_Franklin_Templeton/Franklin_Templeton_product_showcase_thumbnail_Aug1-0002_tablet.png'); background-size: cover;" class="d-flex align-items-center justify-content-center w-100 h-100 position-absolute"></div></a><div class="carousel-caption"><h3 class="mt-2 videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/growth-potential" title="Growth potential">Growth potential</a></h3></div>
</div><div class="carousel-item">
<a href="https://www.fsitv.com/video/ficap-live-accoustic-2022" style="padding-bottom: 66%;" class="d-block w-100 position-relative"><div style="background-image: url('https://media.financialstandard.com.au/prod/media/library/Events/Sponsored_Events/2022/FICAP/FICAP_Thumbnail-0001_tablet.png'); background-size: cover;" class="d-flex align-items-center justify-content-center w-100 h-100 position-absolute"></div></a><div class="carousel-caption"><h3 class="mt-2 videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/ficap-live-accoustic-2022" title="FICAP Live & Accoustic 2022">FICAP Live & Accoustic 2022</a></h3></div>
</div><div class="carousel-item">
<a href="https://www.fsitv.com/video/fs-news-break-21-october-2022" style="padding-bottom: 66%;" class="d-block w-100 position-relative"><div style="background-image: url('https://media.financialstandard.com.au/prod/media/library/Financial%20Standard/News_Break/fs_news_break_thumbnail-0002_tablet.png'); background-size: cover;" class="d-flex align-items-center justify-content-center w-100 h-100 position-absolute"></div></a><div class="carousel-caption"><h3 class="mt-2 videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/fs-news-break-21-october-2022" title="FS News Break 21 October 2022">FS News Break 21 October 2022</a></h3></div>
</div></div><ol class="carousel-indicators black-background-indicator"><li data-target="#carouselControls-videos" data-slide-to="0" class="active"></li><li data-target="#carouselControls-videos" data-slide-to="1" class=""></li><li data-target="#carouselControls-videos" data-slide-to="2" class=""></li><li data-target="#carouselControls-videos" data-slide-to="3" class=""></li><li data-target="#carouselControls-videos" data-slide-to="4" class=""></li><li data-target="#carouselControls-videos" data-slide-to="5" class=""></li></ol></div>
<div class="new-caption-area"></div>
</div><div class="float-right mb-1"><div class="font_red module_more_link"><b><a href="https://www.fsitv.com/" target="_blank" title="More videos on FSiTV">MORE VIDEOS<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div class="clearfix mb-2"></div><div style="height:1px;" class="line_dot_horizontal_black"></div><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-zWe6ANgh" style="margin:auto;max-width:300px;"><div style="position:relative;line-height: 0px;margin: auto;width:100%;max-width:300px;height:0px;padding-bottom:200%;background-color:rgba(170,170,170,.2);" class="ad-container-child-zWe6ANgh"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-zWe6ANgh" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-zWe6ANgh","<a href=\"/click/ad?id=179781084&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/AXA/September/new-Financial_Std_Newsltr_300x600-0001.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;margin-bottom:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-E1G1XQip" style="margin:auto;max-width:300px;"><div style="position:relative;line-height: 0px;margin: auto;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);" class="ad-container-child-E1G1XQip"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-E1G1XQip" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-E1G1XQip","<a href=\"/click/ad?id=179780766&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Allianz_Retire/August/APR0006_FutureSafe_300x250px-0001.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;margin-bottom:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-r6IQxMoV" style="margin:auto;max-width:300px;"><div style="position:relative;line-height: 0px;margin: auto;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);" class="ad-container-child-r6IQxMoV"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-r6IQxMoV" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-r6IQxMoV","<a href=\"/click/ad?id=179780911&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Praemium/October/PRA0133_FS_300x250_FA-0001.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div><div style="margin-top:20px;"></div><div class="module_top_border" style="padding-bottom:5px;"></div><div class="sponsored_content_module_heading mb-2 pl-3 text-left">Further Reading</div><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div><div class="container container-body sponsored_content_column m-0 pl-3"><div class="row"><div class="col-12 m-3 m-md-0 pb-3 align-top text-left" style="width:50%;"><!--googleoff: all--><div class="print_hide"><table cellpadding="0" cellspacing="0" border="0" style="width:100%; margin-bottom:12px;"><tr><td style="width:1%;vertical-align:top;padding-right:15px;"><a href="/click/ad?id=179781012&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209" target="_blank" rel="nofollow" noredirect="true"><img src="https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Nuveen/October/188860_EQ_ComparisonTool_thumbnail_175x117-0001.png" style="width:115px;" class="no_enlarge"></a><div style="margin-top:5px;"></div><span style="float:left;padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</span><div style="float:right;"><a href="/click/ad?id=179781012&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209&sponsor=1" target="_blank" rel="nofollow" noredirect="true"><img src="https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Nuveen/October/188860_EQ_ComparisonTool_Logo_113x30-0001.png" style="max-width:115px;" class="no_enlarge" title="Nuveen Real Estate"></a></div><div style="clear:both;"></div></td><td style="vertical-align:top;"><a href="/click/ad?id=179781012&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209" target="_blank" rel="nofollow" noredirect="true"><h3 class="no_margin sponsored_content_post_heading">How do you compare to your peers on your ESG journey?<i class="fa fa-external-link-square font_grey ml-1" aria-hidden="true"></i></h3></a><div style="margin-top:8px;"></div><div class="sponsored_content_post_abstract">Where do you stand compared to institutional peers on ESG integration, climate risk mitigation, or DE&I? Take our three-minute survey to find out.</div></td></tr></table></div><!--googleon: all--></div></tr><tr><td><div style="margin-top:12px;margin-bottom:20px;" class="line_dot_horizontal_black"></div></td></tr><tr><div class="col-12 m-3 m-md-0 pb-3 align-top text-left" style="width:50%;"><!--googleoff: all--><div class="print_hide"><table cellpadding="0" cellspacing="0" border="0" style="width:100%; margin-bottom:12px;"><tr><td style="width:1%;vertical-align:top;padding-right:15px;"><a href="/click/ad?id=179781090&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209" target="_blank" rel="nofollow" noredirect="true"><img src="https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/AXA/October/clean_energy_hot_topic-0001.jpg" style="width:115px;" class="no_enlarge"></a><div style="margin-top:5px;"></div><span style="float:left;padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</span><div style="float:right;"><a href="/click/ad?id=179781090&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209&sponsor=1" target="_blank" rel="nofollow" noredirect="true"><img src="https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/AXA/October/invest_managers_openb_rgb-0001.png" style="max-width:115px;" class="no_enlarge" title="AXA Real Estate"></a></div><div style="clear:both;"></div></td><td style="vertical-align:top;"><a href="/click/ad?id=179781090&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209" target="_blank" rel="nofollow" noredirect="true"><h3 class="no_margin sponsored_content_post_heading">Why clean energy is a hot topic?<i class="fa fa-external-link-square font_grey ml-1" aria-hidden="true"></i></h3></a><div style="margin-top:8px;"></div><div class="sponsored_content_post_abstract">We think growth in the wind and solar technologies will continue to be driven by their compelling economics and continued improvements in technology</div></td></tr></table></div><!--googleon: all--></div><div class="col"></div></div></div><div align="center" style="margin-bottom:30px;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-Q8PbPG4s" style="margin:auto;max-width:300px;"><div style="position:relative;line-height: 0px;margin: auto;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);" class="ad-container-child-Q8PbPG4s"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-Q8PbPG4s" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-Q8PbPG4s","<a href=\"/click/ad?id=179781119&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/AIA/Sep/AIA_IGB_MREC-300x250-0001.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div></div></div></div></div></div><div class="print_hide"><div class="container_margin p-0 pl-lg-2 pr-lg-2"><div style="margin-top:40px;"></div><div class="px-3 px-sm-0"><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Products</h2></div></div></div><div class="module_black_bar line_dot_horizontal_black"></div></div><div class="container products-container"><div class="row"><div class="col-12 col-md-6 col-lg-4 m-0 p-0 px-3 px-sm-0 py-2 py-sm-0 py-md-2 products-column"><div class="pr-3" style="float:right;margin-left:15px;"><a href="/products/guide_series"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_guide_to_series_137x137.png" style="width:137px;"></a></div><h3 class="no_margin products_content_heading"><a href="/products/guide_series">'Guide To' Series</a></h3><div class="products_content">Pocket investment guides featuring adviser case studies and a glossary.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/guide_series">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div><div style="clear:both;"></div></div><td style="padding-left:40px;"></td><div class="col-12 col-md-6 col-lg-4 m-0 p-0 px-3 px-sm-0 py-2 py-sm-0 py-md-2 products-column"><div class="pr-3" style="float:right;margin-left:15px;"><a href="/products/publishers_forum"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_product_forum_137x137.png" style="width:137px;"></a></div><h3 class="no_margin products_content_heading"><a href="/products/publishers_forum">Publisher's Forum</a></h3><div class="products_content">Investing trends and strategies from the industry’s thought leaders.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/publishers_forum">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div><div style="clear:both;"></div></div><td style="padding-left:40px;"></td><div class="col-12 col-md-6 col-lg-4 m-0 p-0 px-3 px-sm-0 py-2 py-sm-0 py-md-2 products-column"><div class="pr-3" style="float:right;margin-left:15px;"><a href="/products/showcases"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_product_showcases_137x137.png" style="width:137px;"></a></div><h3 class="no_margin products_content_heading"><a href="/products/showcases">Product Showcases</a></h3><div class="products_content">Putting the spotlight on investment products that matter.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/showcases">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div><div style="clear:both;"></div></div></div></div><div style="margin-top:50px;"></div><div class="container"><div class="row"><div class="col m-0 p-0 px-3 px-sm-0 pr-md-3 align-top"><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Expert Feed</h2></div></div></div><div class="module_black_bar line_dot_horizontal_black"></div><div class="carousel-container w-100">
<div id="carouselControls-expert-feed" class="carousel slide" data-ride="carousel" data-interval="10000"><div class="carousel-inner"><div class="carousel-item col-lg-6 pl-0 pr-0 active">
<div class="container pl-0 pr-0 pr-lg-2"><div class="row no-gutters"><div class="col-6 pr-2"><div style="background-color: #000000;" class="p-2"><img class="lazyload" data-src="/media/images/journals/jofp/jofp_slogan.svg" style="max-height: 25px;" class="w-100"></div><div class="mb-2 background_black">
<img data-src="https://media.financialstandard.com.au/prod/media/library/Contacts/wnbcwwhk-0002_blog_photo.png" class="lazyload w-100">
</div><div class="expert_feed_blog_author_name">Jose Alguera Lara</div><div class="expert_feed_blog_author_title">Partner</div><div class="expert_feed_blog_author_title">ASV Wadeson Accountants</div><h3 class="sponsored_content_post_heading mt-2 mb-2"><a href="https://www.fsadvice.com.au/blogs/accountant-planner-jvs-will-increase-but-basic-fundamentals-are-needed">Accountant-planner JVs will increase - but basic fundamentals are needed</a></h3><div class="sponsored_content_post_abstract mb-3">The days of loose accountant-financial planner alliances are over and joint ventures focused on delivering value-add services are the future.</div><div class="font_red module_more_link mb-3"><b><a href="https://www.fsadvice.com.au/blogs/accountant-planner-jvs-will-increase-but-basic-fundamentals-are-needed">READ MORE<i class="fas fa-caret-right ml-1"></i></a></b></div></div><div class="col-6 pl-2"><div style="background-color: #000000;" class="p-2"><img class="lazyload" data-src="/media/images/journals/fspw/fspw_slogan.svg" style="max-height: 25px;" class="w-100"></div><div class="mb-2 background_black">
<img data-src="https://media.financialstandard.com.au/prod/media/library/Contacts/pjtcuajq-0002_blog_photo.png" class="lazyload w-100">
</div><div class="expert_feed_blog_author_name">Lea Boyce</div><div class="expert_feed_blog_author_title">Client Director</div><div class="expert_feed_blog_author_title">Boyce Family Office</div><h3 class="sponsored_content_post_heading mt-2 mb-2"><a href="https://www.fsprivatewealth.com.au/blogs/family-business-advisory-board-paving-the-way-to-future-growth-and-success">Family Business Advisory Board: Paving the way to future growth and success</a></h3><div class="sponsored_content_post_abstract mb-3">When a family business begins to transition from a small to medium size business, the introduction of an advisory board can enhance professionalism and&nbsp;...</div><div class="font_red module_more_link mb-3"><b><a href="https://www.fsprivatewealth.com.au/blogs/family-business-advisory-board-paving-the-way-to-future-growth-and-success">READ MORE<i class="fas fa-caret-right ml-1"></i></a></b></div></div></div></div>
</div><div class="carousel-item col-lg-6 pl-0 pr-0">
<div class="container pl-0 pr-0 pl-lg-2"><div class="row no-gutters"><div class="col-6 pr-2"><div style="background-color: #000000;" class="p-2"><img class="lazyload" data-src="/media/images/journals/josm/josm_slogan.svg" style="max-height: 25px;" class="w-100"></div><div class="mb-2 background_black">
<img data-src="https://media.financialstandard.com.au/prod/media/library/Contacts/zbaqmrak_blog_photo.png" class="lazyload w-100">
</div><div class="expert_feed_blog_author_name">Alex Dunnin</div><div class="expert_feed_blog_author_title">Executive Director, Research & Compliance</div><div class="expert_feed_blog_author_title">Rainmaker Information</div><h3 class="sponsored_content_post_heading mt-2 mb-2"><a href="https://www.fssuper.com.au/blogs/faith-based-super-free-kick-is-a-bad-idea">Faith-based super free kick is a bad idea</a></h3><div class="sponsored_content_post_abstract mb-3">The new government's proposal for so-called faith-based MySuper products to be given an exemption to the Your Future, Your Super performance test if they&nbsp;...</div><div class="font_red module_more_link mb-3"><b><a href="https://www.fssuper.com.au/blogs/faith-based-super-free-kick-is-a-bad-idea">READ MORE<i class="fas fa-caret-right ml-1"></i></a></b></div></div><div class="col-6 pl-2"><div style="background-color: #000000;" class="p-2"><img class="lazyload" data-src="/media/images/journals/fsma/fsma_slogan.svg" style="max-height: 25px;" class="w-100"></div><div class="mb-2 background_black">
<img data-src="https://media.financialstandard.com.au/prod/media/library/Contacts/gppglfoi-0002_blog_photo.png" class="lazyload w-100">
</div><div class="expert_feed_blog_author_name">Neil Rogan</div><div class="expert_feed_blog_author_title">Head of Adviser and Intermediary Solutions</div><div class="expert_feed_blog_author_title">Russell Investments</div><h3 class="sponsored_content_post_heading mt-2 mb-2"><a href="https://www.fsmanagedaccounts.com.au/blogs/ride-the-esg-wave-to-stronger-client-relationships">Ride the ESG wave to stronger client relationships</a></h3><div class="sponsored_content_post_abstract mb-3">When it comes to building wealth, the end has historically justified the means. However, after years of climate-linked disasters, Australian investors&nbsp;...</div><div class="font_red module_more_link mb-3"><b><a href="https://www.fsmanagedaccounts.com.au/blogs/ride-the-esg-wave-to-stronger-client-relationships">READ MORE<i class="fas fa-caret-right ml-1"></i></a></b></div></div></div></div>
</div></div><ol class="carousel-indicators carousel-indicators-dark position-relative"><li data-target="#carouselControls-expert-feed" data-slide-to="0" class="active"></li><li data-target="#carouselControls-expert-feed" data-slide-to="1" class=""></li></ol></div>
<div class="new-caption-area"></div>
</div><div class="mb-4"></div><div style="margin-top:40px;"></div></div><div class="col-sm-12 col-md-4 col-lg-4 m-0 p-0 px-3 px-sm-0 pl-md-3 align-top line_dot_vertical_black" style="min-width:370px;"><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Industry Events</h2><div class="flex-grow-1 text-right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/events">MORE INDUSTRY EVENTS<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></td></tr></table></div></div></div></div><div class="module_black_bar line_dot_horizontal_black"></div><div class="container"><div class="row "><div class="col-2 pt-2 industry_events_date_column font_white"><a href="/events/best-practice-series-retirement-income-forum-179677242" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">NOV</div><div class="industry_events_day font_white text-decoration-none">10</div></a></div><div class="col-8 pl-4 my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/best-practice-series-retirement-income-forum-179677242">Best Practice Series: Retirement Income Forum</a>&nbsp;</h3></div><div class="col-2 my-auto"><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/best-practice-series-retirement-income-forum-179677242"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><div class="container"><div class="row "><div class="col-2 pt-2 industry_events_date_column font_white"><a href="/events/technical-services-forum-179677247" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">NOV</div><div class="industry_events_day font_white text-decoration-none">16</div></a></div><div class="col-8 pl-4 my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/technical-services-forum-179677247">Technical Services Forum</a>&nbsp;</h3></div><div class="col-2 my-auto"><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/technical-services-forum-179677247"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><div class="container"><div class="row "><div class="col-2 pt-2 industry_events_date_column font_white"><a href="/events/a-year-in-wealth-management-what-it-means-for-2023-179677358" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">NOV</div><div class="industry_events_day font_white text-decoration-none">17</div></a></div><div class="col-8 pl-4 my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/a-year-in-wealth-management-what-it-means-for-2023-179677358">A year in wealth management - what it means for 2023</a>&nbsp;</h3></div><div class="col-2 my-auto"><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/a-year-in-wealth-management-what-it-means-for-2023-179677358"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><div class="container"><div class="row "><div class="col-2 pt-2 industry_events_date_column font_white"><a href="/events/fpa-professionals-congress-179677303" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">NOV</div><div class="industry_events_day font_white text-decoration-none">23-24</div></a></div><div class="col-8 pl-4 my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/fpa-professionals-congress-179677303">FPA Professionals Congress</a>&nbsp;</h3></div><div class="col-2 my-auto"><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/fpa-professionals-congress-179677303"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><div class="container"><div class="row "><div class="col-2 pt-2 industry_events_date_column font_white"><a href="/events/chief-economists-forum-179677313" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">FEB</div><div class="industry_events_day font_white text-decoration-none">14</div></a></div><div class="col-8 pl-4 my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/chief-economists-forum-179677313">Chief Economists Forum</a>&nbsp;</h3></div><div class="col-2 my-auto"><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/chief-economists-forum-179677313"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div><div style="margin-top:40px;"></div></div></div></div><div class="container pt-4"><div class="row"><div class="col m-0 p-0 px-3 px-sm-0 align-top"><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Featured Profile</h2><div class="flex-grow-1 text-right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/featured_profile">MORE PROFILES<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></td></tr></table></div></div></div></div><div class="module_black_bar line_dot_horizontal_black"></div><a href="/featured_profile/nothing-but-net"><img class="lazyload" data-src="https://media.financialstandard.com.au/prod/media/library/Contacts/rpfimhfp-0002_featured_profile.png" style="width:40%;float:left;padding-right:15px;padding-bottom:10px;" title="Tim Barber"></a><h3 class="no_margin featured_profile_name"><a href="/featured_profile/nothing-but-net">Tim Barber</a></h3><div class="featured_profile_title">HEAD OF MERCER SUPER<br>MERCER (AUSTRALIA) PTY LTD</div><div class="featured_profile_abstract">Well known for loving a challenge on and off the court, Tim Barber has overseen the growth of multiple businesses and is thoroughly enjoying driving the transformation of Mercer Super. Cassandra Baldini writes.</div><div class="featured_profile_more"><div class="font_red module_more_link"><b><a href="/featured_profile/nothing-but-net">READ MORE<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div style="padding-top:20px;"></div></div><div class="col-sm-12 col-md-4 col-lg-4 m-0 p-0 pl-md-3 align-top" style="min-width:370px;"><div align="center" style="width:100%;margin-bottom:20px;" class="background_white"><div style="min-width:300px;padding-left:20px;padding-right:20px;padding-top:20px;padding-bottom:20px;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-NcFuf9pr" style="margin:auto;max-width:300px;"><div style="position:relative;line-height: 0px;margin: auto;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);" class="ad-container-child-NcFuf9pr"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-NcFuf9pr" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-NcFuf9pr","<a href=\"/click/ad?id=179781376&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Rainmaker/Year_in_Wealth_webinar/yirweb_Mrec_-_small-0001.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div></div></div></div></div><div style="padding-top:10px;"></div><div align="center"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-ySMdICW7" style="margin:auto;max-width:728px;"><div style="position:relative;line-height: 0px;margin: auto;width:100%;max-width:728px;height:0px;padding-bottom:12.362637362637%;background-color:rgba(170,170,170,.2);" class="ad-container-child-ySMdICW7"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-ySMdICW7" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-ySMdICW7","<a href=\"/click/ad?id=179780886&ref=%2Fnews%2Fbrighter-super-hires-former-sunsuper-investment-manager-179797209\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/financial_standard/ESG_Insert/ESGFeature_Leaderboard_Warakirri_4Oct-0001.png\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div><div style="padding-bottom:25px;"></div></div></div></div></div><div class="print_hide"><div class="background_black no_scrollbars"><div class="container-body container_align p-0 pl-lg-2 pr-lg-2"><div class="container_margin"><div class="container pt-3 pb-3 align-top"><div class="row"><div class="col-sm-12 col-md-12 col-lg-4 m-0 p-0 px-3 px-sm-0 pb-4 pb-md-2"><div class="carousel-container w-100">
<div id="carouselControls-footer-subscriptions" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active">
<div class="d-flex align-items-center w-100"><div class="flex-grow-1"><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width: 127px; height: 35px;"><div class="subscription_text">Premium Subscription for $295 for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard','&utm_source=Financial%20Standard&utm_medium=Website&utm_campaign=Financial%20Standard%20subscriptions&utm_content=Footer%20box');" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></div><div><div style="width: 200px;" class=""><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="max-width: 100%; max-height: 160px;"></div></div></div>
</div><div class="carousel-item">
<div class="d-flex align-items-center w-100"><div class="flex-grow-1"><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width: 127px; height: 35px;"><div class="subscription_text">Professional Subscription for $395 for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard','&utm_source=Financial%20Standard&utm_medium=Website&utm_campaign=Financial%20Standard%20subscriptions&utm_content=Footer%20box');" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></div><div><div style="width: 200px;" class=""><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="max-width: 100%; max-height: 160px;"></div></div></div>
</div><div class="carousel-item">
<div class="d-flex align-items-center w-100"><div class="flex-grow-1"><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width: 127px; height: 35px;"><div class="subscription_text">Principal Subscription for $495 for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard','&utm_source=Financial%20Standard&utm_medium=Website&utm_campaign=Financial%20Standard%20subscriptions&utm_content=Footer%20box');" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></div><div><div style="width: 200px;" class=""><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="max-width: 100%; max-height: 160px;"></div></div></div>
</div></div><ol class="carousel-indicators position-relative"><li data-target="#carouselControls-footer-subscriptions" data-slide-to="0" class="active"></li><li data-target="#carouselControls-footer-subscriptions" data-slide-to="1" class=""></li><li data-target="#carouselControls-footer-subscriptions" data-slide-to="2" class=""></li></ol></div>
<div class="new-caption-area"></div>
</div></div><td class="line_dot_vertical_grey"></td>
<div class="w-100 d-lg-none line_dot_horizontal_grey pt-2 pb-2"></div>
<div class="col-sm-12 col-md-12 col-lg-4 m-0 p-0 px-3 px-sm-0 pl-lg-4 pr-lg-4 pb-4 pb-md-2 line_dot_vertical_grey"><div class="carousel-container w-100">
<div id="carouselControls-footer-journals" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active">
<div class="d-flex"><div class="flex-grow-1"><div class="font_white">ACCESS MORE CONTENT</div><div class="subscription_heading">FS Advice</div><div class="subscription_text">The Australian Journal of Financial Planning.</div><div class="font_white module_more_link"><b><a href="https://www.fsadvice.com.au" target="_blank" title="More info about FS Advice">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div class="ml-2"><a href="https://www.fsadvice.com.au" title="More info about FS Advice"><img src="https://media.financialstandard.com.au/prod/media/library/FS_Advice/MicrosoftTeams-image_10-0001_100x_.jpg" style="max-width: 110px;"></a></div></div>
</div><div class="carousel-item">
<div class="d-flex"><div class="flex-grow-1"><div class="font_white">ACCESS MORE CONTENT</div><div class="subscription_heading">FS Super</div><div class="subscription_text">The Journal of Superannuation Management.</div><div class="font_white module_more_link"><b><a href="https://www.fssuper.com.au" target="_blank" title="More info about FS Super">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div class="ml-2"><a href="https://www.fssuper.com.au" title="More info about FS Super"><img src="https://media.financialstandard.com.au/prod/media/library/FS_Super/MicrosoftTeams-image_12-0001_100x_.jpg" style="max-width: 110px;"></a></div></div>
</div><div class="carousel-item">
<div class="d-flex"><div class="flex-grow-1"><div class="font_white">ACCESS MORE CONTENT</div><div class="subscription_heading">FS Private Wealth</div><div class="subscription_text">The Journal of Family Office Investment.</div><div class="font_white module_more_link"><b><a href="https://www.fsprivatewealth.com.au" target="_blank" title="More info about FS Private Wealth">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div class="ml-2"><a href="https://www.fsprivatewealth.com.au" title="More info about FS Private Wealth"><img src="https://media.financialstandard.com.au/prod/media/library/FS_PrivateWealth/MicrosoftTeams-image_11-0001_100x_.jpg" style="max-width: 110px;"></a></div></div>
</div><div class="carousel-item">
<div class="d-flex"><div class="flex-grow-1"><div class="font_white">ACCESS MORE CONTENT</div><div class="subscription_heading">FS Managed Accounts</div><div class="subscription_text">The Journal for Managed Account Professionals.</div><div class="font_white module_more_link"><b><a href="https://www.fsmanagedaccounts.com.au" target="_blank" title="More info about FS Managed Accounts">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div class="ml-2"><a href="https://www.fsmanagedaccounts.com.au" title="More info about FS Managed Accounts"><img src="https://media.financialstandard.com.au/prod/media/library/FS_Managed_Accounts/MicrosoftTeams-image_13-0001_100x_.jpg" style="max-width: 110px;"></a></div></div>
</div><div class="carousel-item">
<div class="d-flex"><div class="flex-grow-1"><div class="font_white">ACCESS MORE CONTENT</div><div class="subscription_heading">FS Sustainability</div><div class="subscription_text">The Journal of ESG Integration.</div><div class="font_white module_more_link"><b><a href="https://www.fssustainability.com.au" target="_blank" title="More info about FS Sustainability">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div class="ml-2"><a href="https://www.fssustainability.com.au" title="More info about FS Sustainability"><img src="https://media.financialstandard.com.au/prod/media/library/FS_Sustainability/White_Papers/FS_Sustainability_Cover_v02i01_FR-0001_100x_.jpg" style="max-width: 110px;"></a></div></div>
</div></div><ol class="carousel-indicators position-relative"><li data-target="#carouselControls-footer-journals" data-slide-to="0" class="active"></li><li data-target="#carouselControls-footer-journals" data-slide-to="1" class=""></li><li data-target="#carouselControls-footer-journals" data-slide-to="2" class=""></li><li data-target="#carouselControls-footer-journals" data-slide-to="3" class=""></li><li data-target="#carouselControls-footer-journals" data-slide-to="4" class=""></li></ol></div>
<div class="new-caption-area"></div>
</div></div></td><td class="line_dot_vertical_grey"></td>
<div class="w-100 d-lg-none line_dot_horizontal_grey pt-2 pb-2"></div>
<div class="col-sm-12 col-md-12 col-lg-4 m-0 p-0 px-3 px-sm-0 pl-lg-4 pr-lg-4 pb-4 pb-md-2 line_dot_vertical_grey"><table cellpadding="0" cellspacing="0" border="0"><tr><td><div><div class="subscription_heading">Download the app</div><div class="subscription_text">Premium subscribers can access even more content from Financial Standard.</div></div></td><td style="vertical-align:top;padding-left:10px;"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_ipad_app_financialstandard.png" style="width:100px;max-width:75px;"></td></tr></table><a href="https://itunes.apple.com/us/app/financial-standard-newspaper/id450000876"><img src="/media/images/global/app_stores/download_apple_store.svg" style="width: 120px; margin-top: 5px;" alt="Download on the Apple App Store" class="fix_image_spacing"></a><div style="display:inline-block;width:10px;"></div><a href="https://play.google.com/store/apps/details?id=au.com.rainmaker.financialstandard"><img src="/media/images/global/app_stores/download_google_play.svg" style="width: 120px; margin-top: 5px;" alt="Download on Google Play" class="fix_image_spacing"></a></div></div></div></div></div></div><div class="footer_background no_scrollbars"><div class="container container-body"><nav class="navbar navbar-expand-lg navbar-light"><div class="container container-body"><div class="row container-body w-100">
<div class="col-6 col-sm-6 col-md-4 col-lg-2 m-0 p-0 pl-3 pl-sm-0 text-left">
<div class="footer_column_heading pt-4 pb-1">
Latest News </div>
<div id="Area-Footer-Menu-91145546">
<a href="/section/economics" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Economics</span>
</div>
</a>
<a href="/section/executive" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Executive Appointments</span>
</div>
</a>
<a href="/section/family_office" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Family Office</span>
</div>
</a>
<a href="/section/financial" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Financial Planning</span>
</div>
</a>
<a href="/section/insurance" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Insurance</span>
</div>
</a>
<a href="/section/investment" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Investment</span>
</div>
</a>
<a href="/section/regulatory" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Regulatory</span>
</div>
</a>
<a href="/section/smsf" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">SMSF</span>
</div>
</a>
<a href="/section/superannuation" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Superannuation</span>
</div>
</a>
<a href="/section/technology" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Technology</span>
</div>
</a>
</div>
</div>
<div class="col-6 col-sm-6 col-md-4 col-lg-2 m-0 p-0 pl-3 pl-sm-0 text-left">
<div class="footer_column_heading pt-4 pb-1">
Financial Standard </div>
<div id="Area-Footer-Menu-40630490">
<a href="javascript:NewspaperLoadSignIn();" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Log In</span>
</div>
</a>
<a href="/about" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">About Us</span>
</div>
</a>
<a href="/advertise" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Advertise</span>
</div>
</a>
<a href="/comments_policy" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Comments Policy</span>
</div>
</a>
<a href="/contact" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Contact</span>
</div>
</a>
<a href="https://www.rainmaker.com.au/privacy" target="_blank" rel="nofollow noindex">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Privacy Policy</span>
</div>
</a>
<a href="/terms_conditions" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Terms & Conditions</span>
</div>
</a>
</div>
<div class="footer_column_heading pt-4 pb-1">
Free Newsletter </div>
<div id="Area-Footer-Menu-40630499">
<a href="/subscribe?type=financialstandard&utm_source=Financial%20Standard&utm_medium=Website&utm_campaign=Financial%20Standard%20subscriptions&utm_content=Footer%20register" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Register</span>
</div>
</a>
<a href="/newsletters/archive" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Archive</span>
</div>
</a>
</div>
</div>
<div class="col-6 col-sm-6 col-md-4 col-lg-2 m-0 p-0 pl-3 pl-sm-0 text-left">
<div class="footer_column_heading pt-4 pb-1">
Professional Development </div>
<div id="Area-Footer-Menu-40630503">
<a href="https://www.aspirecpd.com.au" target="_blank">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">FS Aspire CPD</span>
</div>
</a>
<a href="/events" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Events Calendar</span>
</div>
</a>
</div>
</div>
<div class="col-6 col-sm-6 col-md-4 col-lg-2 m-0 p-0 pl-3 pl-sm-0 text-left">
<div class="footer_column_heading pt-4 pb-1">
Products </div>
<div id="Area-Footer-Menu-40630514">
<a href="/products/guide_series" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">'Guide To' Series</span>
</div>
</a>
<a href="/products/publishers_forum" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Publisher's Forum</span>
</div>
</a>
<a href="/products/showcases" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Product Showcases</span>
</div>
</a>
<a href="/products/launches" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Product Launches</span>
</div>
</a>
</div>
</div>
<div class="col-6 col-sm-6 col-md-4 col-lg-2 m-0 p-0 pl-3 pl-sm-0 text-left">
<div class="footer_column_heading pt-4 pb-1">
Performance Tables </div>
<div id="Area-Footer-Menu-40630506">
<a href="/performance_tables" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Managed Funds</span>
</div>
</a>
<a href="/performance_tables" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">&#x2022; Australian</span>
</div>
</a>
<a href="/performance_tables" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">&#x2022; Global</span>
</div>
</a>
<a href="/performance_tables" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Superannuation Funds</span>
</div>
</a>
<a href="/performance_tables" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">&#x2022; Specialist</span>
</div>
</a>
<a href="/performance_tables" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">&#x2022; Diversified</span>
</div>
</a>
</div>
</div>
<div class="col-6 col-sm-6 col-md-4 col-lg-2 m-0 p-0 pl-3 pl-sm-0 text-left">
<div class="footer_column_heading pt-4 pb-1">
Mastheads </div>
<div id="Area-Footer-Menu-40630532">
<a href="https://www.fsadvice.com.au/" target="_blank">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">FS Advice</span>
</div>
</a>
<a href="https://www.fssuper.com.au/" target="_blank">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">FS Super</span>
</div>
</a>
<a href="https://www.fsprivatewealth.com.au/" target="_blank">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">FS Private Wealth</span>
</div>
</a>
<a href="https://www.fsmanagedaccounts.com.au/" target="_blank">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">FS Managed Accounts</span>
</div>
</a>
<a href="https://www.fssustainability.com.au" target="_blank">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">FS Sustainability</span>
</div>
</a>
</div>
</div>
</div></div></nav><div class="container container-body text-center footer_logo"><div class="footer_logo_grid"><div><a href="https://www.rainmaker.com.au/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_rainmaker.svg?v20170915" title="Rainmaker Information Pty Ltd" style="width:142px;height:43px;"></a></div><div><a href="https://www.financialstandard.com.au/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_financialstandard.svg" title="Financial Standard" style="width:125px;height:35px;"></a></div><div><a href="https://www.fsitv.com/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_fsitv.svg" title="FSiTV" style="width:83px;height:44px;"></a></div><div><a href="https://www.industrymoves.com/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_industry_moves.svg" title="Industry Moves" style="width:124px;height:38px;"></a></div><div><a href="https://www.selectingsuper.com.au/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_selectingsuper.svg" title="SelectingSuper" style="width:107px;height:50px;"></a></div><div><a href="https://www.selectadviser.com.au/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_selectadviser.svg" title="SelectAdviser" style="width:96px;height:50px;"></a></div><div><a href="https://www.moneymag.com.au/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_moneymag.svg" title="Money Magazine" style="width:88px;height:30px;"></a></div></div></div><div class="container-body line_dot_horizontal_black"></div><div class="container container-body footer_copyright"><div class="row"><div class="col-12 col-sm-12 col-md-3 col-lg-3 m-0 p-0 pb-4"><div class="row footer_social_div"><div class="col-3"><a href="https://www.facebook.com/finstd" target="_blank"><img class="lazyload" data-src="https://media.financialstandard.com.au/prod/media/library/Menu_Icons/financialstandard/FS_Icon_Facebook.png" title="Follow us on Facebook" style="width:40px;height:40px;"></a></div><div class="col-3"><a href="https://www.twitter.com/FinStd" target="_blank"><img class="lazyload" data-src="https://media.financialstandard.com.au/prod/media/library/Menu_Icons/financialstandard/FS_Icon_Twitter.png" title="Follow us on Twitter" style="width:40px;height:40px;"></a></div><div class="col-3"><a href="https://www.linkedin.com/company/financial-standard" target="_blank"><img class="lazyload" data-src="https://media.financialstandard.com.au/prod/media/library/Menu_Icons/financialstandard/FS_Icon_Linkedin.png" title="Follow us on LinkedIn" style="width:40px;height:40px;"></a></div><div class="col-3"><a href="https://www.instagram.com/financialstandard/" target="_blank"><img class="lazyload" data-src="https://media.financialstandard.com.au/prod/media/library/Menu_Icons/financialstandard/FS_Icon_Instagram.png" title="Follow us on Instagram" style="width:40px;height:40px;"></a></div></div></div><div class="col-12 col-sm-12 col-md-9 col-lg-9 footer_copyright_column footer_font"><span class="ContentHeadingFont footer_font">Copyright &copy; 1992-2022 Rainmaker Group</span><br>All material on this site is subject to copyright. All rights reserved. No part of this material may be reproduced, translated, transmitted, framed or stored in a retrieval system for public or private use without the written permission of the publisher.</div></div></div></div></div></div></div></div><script>function CommentForm(ParentType,ParentID,ReplyCommentID){if(!ReplyCommentID){ReplyCommentID="";}var StoredCommentFirstName=cookieGet("CommentFirstName");var StoredCommentLastName=cookieGet("CommentLastName");var StoredCommentCompanyName=cookieGet("CommentCompanyName");var StoredCommentEmailCheckbox=cookieGet("CommentEmailCheckbox");var StoredCommentEmailAddress=cookieGet("CommentEmailAddress");var a="";if(!ReplyCommentID){a+="<div id='ArticleCommentReplyArea'>";}a+="<form name='ArticleComment"+ReplyCommentID+"' onsubmit='return false;' onreset='return false;'>";a+="<input type='hidden' name='ParentType' value='"+ParentType+"'>";a+="<input type='hidden' name='ParentID' value='"+ParentID+"'>";a+="<input type='hidden' name='ReplyCommentID' value='"+(ReplyCommentID?ReplyCommentID:"")+"'>";a+="<div style='width:100%;'>";a+="<textarea name='Comment' style='width:100%;height:100px;border:solid 1px #555555;padding:10px;font-size:14px;'></textarea>";a+="</div>";a+="<div style='height:5px;'></div>";a+="<table cellpadding='0' cellspacing='0' border='0' style='width:100%;'>";a+="<tr>";a+="<td style='width:50%;padding-bottom:5px;padding-right:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>First Name *</td>";a+="<td style='width:50%;padding-bottom:5px;padding-left:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Last Name *</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-bottom:10px;padding-right:10px;'>";a+="<input type='text' name='FirstName' maxlength='50' value='"+(StoredCommentFirstName?StoredCommentFirstName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="<td style='width:50%;padding-bottom:10px;padding-left:10px;'>";a+="<input type='text' name='LastName' maxlength='50' value='"+(StoredCommentLastName?StoredCommentLastName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-bottom:5px;padding-right:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Email *&nbsp;&nbsp;<span style='text-transform:none;' class='font_grey font_s'>This will not be displayed or shared with anyone</span></td>";a+="<td style='width:50%;padding-bottom:5px;padding-left:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Your company name *</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-right:10px;padding-bottom:10px;' >";a+="<input type='text' name='EmailAddress' maxlength='100' value='"+(StoredCommentEmailAddress?StoredCommentEmailAddress:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="<td style='width:50%;padding-bottom:10px;padding-left:10px;'>";a+="<input type='text' name='CompanyName' maxlength='50' value='"+(StoredCommentCompanyName?StoredCommentCompanyName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="</tr>";a+="</table>";a+="<div style='height:8px;'></div>";a+="<div style=\"clear:both;\"></div><a href=\"\" onclick=\"CancelBubble(event);javascript:CommentFormSubmit();CancelBubble(event);return false;\" target=\"_self\"><div style=\"float:left;\" class=\"button_on\">POST COMMENT</div></a><div style=\"clear:both;\"></div>";a+="</form>";if(!ReplyCommentID){a+="</div>";a+="<div id='ArticleCommentReplyAreaLoading'></div>";}if(ReplyCommentID){areaPut("ArticleCommentReplyArea"+ReplyCommentID,"<div style='height:10px;'></div>"+a);areaShow("ArticleCommentReplyArea"+ReplyCommentID);if(StoredCommentFirstName && StoredCommentLastName && StoredCommentCompanyName){areaSelect(document.forms["ArticleComment"+ReplyCommentID+""]["Comment"]);}}else{return a;}}function CommentFormSubmit(ReplyCommentID){if(!ReplyCommentID){ReplyCommentID="";}areaShow("ArticleCommentReplyArea"+ReplyCommentID,1);areaShow("ArticleCommentReplyAreaLoading"+ReplyCommentID);areaPut("ArticleCommentReplyAreaLoading"+ReplyCommentID,(ReplyCommentID?"<div style='height:10px;'></div>":"")+"<img src='/media/images/overlay/loading_black_small_40x40.gif' style='width:40px;height:40px;'>");scriptGet("/share/comment?type=post",formArray("ArticleComment"+ReplyCommentID));}pageLoadedAdd(function(){$("#ArticleCommentsForm").html(CommentForm("ContentPage",179797209));});</script><script>pageLoadedAdd(function(){FinishOffPage();$(".no_scrollbars").each(function(){this.style.overflowX="hidden";this.style.overflowY="hidden";});});</script><script src="https://kit.fontawesome.com/82bacda8c1.js" crossorigin="anonymous"></script><script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/js/bootstrap.bundle.min.js" integrity="sha384-Piv4xVNRyMGpqkS2by6br4gNJ7DXjqk09RmUpJ8jgGtD7zP9yug3goQfGII0yAns" crossorigin="anonymous"></script>
<script src="https://cdn.jsdelivr.net/npm/jquery-validation@1.19.3/dist/jquery.validate.min.js"></script>
<script src="https://cdn.jsdelivr.net/npm/jquery-validation@1.19.3/dist/additional-methods.min.js"></script><script src="/js/main.js?a7252"></script><script src="/js/financialstandard.js?19a82"></script><script src="/js/jquery/grayscale/grayscale-1.5.0.js?3dcbe"></script><script src="/js/includes/drag.js?4e63a"></script><script src="/js/includes/draw.js?bef5c"></script><script src="/js/includes/my_profile.js?e1bb7"></script><script src="/js/mobile.js?a2227"></script><script src="/js/includes/date.js?fbb90"></script><script src="/js/includes/page.js?a780e"></script><script src="/js/includes/string.js?416ae"></script><script src="/js/jquery/lazysizes/lazysizes.min.js?b5292"></script></body></html>