<!doctype html><html lang="en"><head><meta charset="utf-8"><title>Advice firms struggle to make most of socials | Financial Standard</title><link rel="canonical" href="https://www.financialstandard.com.au/news/advice-firms-struggle-to-make-most-of-socials-179795041"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","datePublished":"2022-05-09T12:12:00+10:00","dateModified":"2022-05-09T12:13:24+10:00","headline":"Advice firms struggle to make most of socials","articleSection":"Financial Planning","description":"A recent survey by BT found just 37% of financial advisers have received referrals via social media in the last 12 months.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.financialstandard.com.au/news/advice-firms-struggle-to-make-most-of-socials-179795041"},"publisher":{"@type":"Organization","name":"Financial Standard","url":"https://www.financialstandard.com.au/","sameAs":["https://www.twitter.com/FinStd","https://www.facebook.com/FinStd","https://www.instagram.com/financialstandard","https://www.linkedin.com/company/financial-standard"],"address":{"@type":"PostalAddress","streetAddress":"Level 7, 55 Clarence St","addressLocality":"Sydney","addressRegion":"NSW","postalCode":"2000","addressCountry":"Australia"}},"author":{"@type":"Person","name":"Jamie Williamson"}}</script><meta name="description" content="A recent survey by BT found just 37% of financial advisers have received referrals via social media in the last 12 months."><meta name="theme-color" content="#A41C1F"><meta name="twitter:site" content="@FinStd"><meta name="twitter:creator" content="@FinStd"><meta property="article:publisher" content="https://www.twitter.com/FinStd"><meta property="og:url" content="https://www.financialstandard.com.au/news/advice-firms-struggle-to-make-most-of-socials-179795041"><meta name="twitter:title" content="Advice firms struggle to make most of socials"><meta property="og:title" content="Advice firms struggle to make most of socials"><meta property="article:tag" content="bt"><meta property="article:tag" content="linkedin"><meta property="article:tag" content="chris mather"><meta property="article:tag" content="facebook"><meta property="keywords" content="bt, linkedin, chris mather, facebook"><meta property="article:section" content="Financial Planning"><meta property="article:published_time" content="2022-05-09T12:12:00+10:00"><meta property="article:modified_time" content="2022-05-09T12:13:24+10:00"><meta property="og:updated_time" content="2022-05-09T12:13:24+10:00"><meta property="og:type" content="article"><meta name="twitter:description" content="A recent survey by BT found just 37% of financial advisers have received referrals via social media in the last 12 months."><meta property="og:description" content="A recent survey by BT found just 37% of financial advisers have received referrals via social media in the last 12 months."><meta property="og:locale" content="en_AU"><meta property="og:site_name" content="Financial Standard"><meta name="robots" content="noarchive"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="date=no"><meta name="format-detection" content="address=no"><meta name="format-detection" content="email=no"><meta http-equiv="imagetoolbar" content="no"><link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/css/bootstrap.min.css" integrity="sha384-B0vP5xmATw1+K9KRQjQERJvTumQW0nPEzvF6L/Z6nronJ3oUOFUFpCjEUQouq2+l" crossorigin="anonymous"><link rel="stylesheet" href="/css/financialstandard/main.css?39466" type="text/css"><link rel="stylesheet" href="/css/main.css?8854c" type="text/css"><link rel="stylesheet" media="print" href="/css/print.css?8d1d3" type="text/css"><link rel="shortcut icon" href="/media/images/favicons/financialstandard.ico?v20200817" type="image/x-icon"><link rel="icon" href="/media/images/favicons/financialstandard.ico?v20200817" type="image/x-icon"><link rel="apple-touch-icon" href="/media/images/favicons/financialstandard.png?v20200817"><link rel="alternate" type="application/rss+xml" href="https://www.financialstandard.com.au/feed/latest?story=179795041" title="Financial Standard - Comments - Advice firms struggle to make most of socials"><script>window.dataLayer=window.dataLayer||[];(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);})(window,document,"script","dataLayer","GTM-M2PWTPM");function pageLoadedAdd(string){if(typeof string=="function"){if(document.readyState=="loading"){document.addEventListener("DOMContentLoaded",string);}else{string();}}else if(typeof string=="string"){if(document.readyState=="loading"){document.addEventListener("DOMContentLoaded",function(){eval(string);});}else{eval(string);}}}if(typeof page=="undefined"){page=[];}page["ip_address"]="35.173.238.138";page["get_stat"]=1;page["unique"]="237hhwZE";page["visit"]="Ifnrwxuu";page["time"]="2022-05-11 06:55:10";page["server_time_seconds"]=1652216110;page["domain"]="financialstandard";page["production"]=1;page["dev"]=0;page["env_url"]="";page["IsMobile"]=0;page["IsTablet"]=0;page["ViewType"]="Desktop";page["Device"]="Desktop";page["mediaLibraryFolder"]="https://media.financialstandard.com.au/prod/media/library/";page["IsSecure"]=1;page["SessionName"]="RMSESSID_DEV";page["Username"]="";var apiList = {"auth":"https:\/\/authservice.rainmaker.com.au\/","pipeline":"https:\/\/pipelineservice.rainmaker.com.au\/","contact":"https:\/\/contactservice.rainmaker.com.au\/","investment":"https:\/\/investmentservice.rainmaker.com.au\/","gateway":"https:\/\/internal-api-gateway.rainmaker.com.au\/"};page["DateFormat"]="dd/mm/yyyy";page["URLList"]=["www.financialstandard.com.au","www.fsitv.com","www.selectingsuper.com.au","www.selectadviser.com.au","www.selectinv.com.au","www.rainmaker.com.au","www.moneymag.com.au","app.aspirecpd.com.au","cpd.rainmakerlive.com.au","www.aspirecpd.com.au","www.rainmakerlive.com.au","www.dmisystems.com.au","www.superguard360.com.au","www.fsadvice.com.au","www.fssuper.com.au","www.fsprivatewealth.com.au","www.fsmanagedaccounts.com.au","www.fssustainability.com.au","www.industrymoves.com","wildebeest.rainmaker.com.au"];if(typeof StatLoad=="function"){pageLoadedAdd(function(){StatLoad();});}</script></head><body id="AreaBody"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2PWTPM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--googleoff: all--><div style="display:table-cell;" class="print_hide"><script>pageLoadedAdd(function(){AdPrestitialShow("<img importance=\"high\" src=\"/media/images/financialstandard/global/2016/logo_white.svg?20200526\" style=\"width:151px;height:41px;\" title=\"Financial Standard\">","<div id=\"Ad-OuterContainer-1sZjIEMe\" style=\"margin:auto;max-width:720px;\"><div style=\"position:relative;width:100%;max-width:720px;height:0px;padding-bottom:69.444444444444%;background-color:rgba(170,170,170,.2);\"><div style=\"position:absolute;top:0px;left:0px;width:100%;height:100%;\"><iframe id=\"Ad-Iframe-1sZjIEMe\" src=\"about:blank\" style=\"width:100%;height:100%;\" frameborder=\"0\" scrolling=\"no\" title=\"Advertisement\"></iframe></div></div></div>",7,"black","1.44");AdSetIframeContent("Ad-Iframe-1sZjIEMe","<ins class='dcmads' style='display:inline-block;width:720px;height:500px'  data-dcm-placement='N6540.3210638FINANCIALSTANDARDAU/B27182095.327226840'  data-dcm-rendering-mode='script'  data-dcm-https-only  data-dcm-gdpr-applies='gdpr=${GDPR}'  data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'  data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'  data-dcm-ltd='false'  data-dcm-resettable-device-id=''  data-dcm-app-id=''>  <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");page["AdPrestitialShow"]=true;});</script></div><!--googleon: all--><div id="AreaOuterContainer" align="center"><div class="no_screen"><img class="lazyload" data-src="/media/images/financialstandard/print.png"></div><div class="print_hide"><div id="Area-Above-Masthead" class="container-body"><div class="container container-body">
<div class="row">
<div class="col mt-3 mb-3"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-eCrlV3rm" style="margin:auto;max-width:970px;"><div style="position:relative;width:100%;max-width:970px;height:0px;padding-bottom:25.773195876289%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-eCrlV3rm" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-eCrlV3rm","<ins class='dcmads' style='display:inline-block;width:970px;height:250px' data-dcm-placement='N1579331.3210638FINANCIALSTANDAR/B26709421.335572757' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-ltd='false' data-dcm-resettable-device-id='' data-dcm-app-id=''> <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");});</script></div></div></div></div><!--googleon: all--></div>
</div>
</div></div><div id="MenuBarFixed" class="header-container"><div class="container container-body h-100"><div class="row d-flex h-100 align-items-center container-content"><div class="col text-left pl-0 pr-0"><div style="width: 258px; height: 70px;">
<a href="/" title="Financial Standard">
<img src="/media/images/financialstandard/global/2016/logo_258x70.png?20180430">
</a>
</div></div><div id="HeaderLeaderboard" class="col pl-2 pr-0 text-right"></div><div id="HeaderNavToggler" class="col d-lg-none header-navbar-toggler pr-3 text-right"><button type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation" class="navbar-toggler collapsed"><span class="navbar-toggler-icon"><i class="fa fa-bars"></i></span><span class="my-1 mx-2 close"><i class="fa fa-times"></i></span></button></div></div></div></div>
<nav class="navbar navbar-expand-lg navbar-menu p-0 m-0">
<div class="container container-body p-0">
<div class="collapse navbar-collapse container-content" id="navbarSupportedContent">
<ul class="navbar-nav ml-0 mr-0 w-100">
<li class="nav-item d-block d-lg-none">
<div class="nav-link nav-item-search">
<form id="menuSearchForm" action="/search" method="GET" role="search">
<div class="input-group">
<input id="menuSearchQuery" class="form-control mr-0" type="text" name="q" placeholder="Search">
<span class="input-group-append">
<button id="menuSearchButton" class="btn bg-white" type="button">
<i class="fa fa-search"></i>
</button>
</span>
</div>
</form>
</div>
</li>
<li class="nav-item  dropdown nav-first-item-spacing ">
<a class="nav-link pl-0 pr-0" data-menuId="13009718" href="/" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
News <i class="fas fa-caret-down d-none d-md-inline" aria-hidden="true"></i>
<i class="fas fa-plus d-inline d-md-none plus-icon" aria-hidden="true"></i>
</a>
<div class="dropdown-menu  dropdown-multicol-news nav-item-drop-menu shadow" aria-labelledby="navbarDropdownMenuLink">
<div class="dropdown-row-news"><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/economics">Economics</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/coronavirus">Coronavirus News</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/executive">Executive Appointments</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/financial">Financial Planning</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/insurance">Insurance</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/investment">Investment</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/regulatory">Regulatory</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/smsf">SMSF</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/superannuation">Superannuation</a><a class="d-block d-lg-none dropdown-item" href="https://www.financialstandard.com.au/section/technology">Technology</a><div class="d-none d-lg-block dropdown-item m-0 p-0"><ul class="nav nav-tabs m-0 p-0" id="tabNews" role="tablist"><li class="nav-item"><a class="nav-link tab-link active tab-click" id="tab-0" data-toggle="tab" href="#tab-news-0" role="tab" aria-controls="tab0" aria-selected="false" data-url="https://www.financialstandard.com.au/section/economics">Economics</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-1" data-toggle="tab" href="#tab-news-1" role="tab" aria-controls="tab1" aria-selected="false" data-url="https://www.financialstandard.com.au/section/coronavirus">Coronavirus News</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-2" data-toggle="tab" href="#tab-news-2" role="tab" aria-controls="tab2" aria-selected="false" data-url="https://www.financialstandard.com.au/section/executive">Executive Appointments</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-3" data-toggle="tab" href="#tab-news-3" role="tab" aria-controls="tab3" aria-selected="false" data-url="https://www.financialstandard.com.au/section/financial">Financial Planning</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-4" data-toggle="tab" href="#tab-news-4" role="tab" aria-controls="tab4" aria-selected="false" data-url="https://www.financialstandard.com.au/section/insurance">Insurance</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-5" data-toggle="tab" href="#tab-news-5" role="tab" aria-controls="tab5" aria-selected="false" data-url="https://www.financialstandard.com.au/section/investment">Investment</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-6" data-toggle="tab" href="#tab-news-6" role="tab" aria-controls="tab6" aria-selected="false" data-url="https://www.financialstandard.com.au/section/regulatory">Regulatory</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-7" data-toggle="tab" href="#tab-news-7" role="tab" aria-controls="tab7" aria-selected="false" data-url="https://www.financialstandard.com.au/section/smsf">SMSF</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-8" data-toggle="tab" href="#tab-news-8" role="tab" aria-controls="tab8" aria-selected="false" data-url="https://www.financialstandard.com.au/section/superannuation">Superannuation</a></li><li class="nav-item"><a class="nav-link tab-link  tab-click" id="tab-9" data-toggle="tab" href="#tab-news-9" role="tab" aria-controls="tab9" aria-selected="false" data-url="https://www.financialstandard.com.au/section/technology">Technology</a></li></ul><div class="tab-content" id="TabContent"><div class="tab-pane show active" id="tab-news-0" role="tabpanel" aria-labelledby="tab-0"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/us-federal-reserve-enacts-biggest-rate-hike-in-22-years-179794998">
US Federal Reserve enacts biggest rate hike in 22 years </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/aussie-private-capital-on-the-rise-report-179794985">
Aussie private capital on the rise: Report </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/reserve-bank-fallout-after-hawkish-pivot-179794984">
Reserve Bank fallout after hawkish pivot </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/reserve-bank-lifts-cash-rate-target-179794973">
Reserve Bank lifts cash rate target </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/future-fund-battles-challenging-markets-179794967">
Future Fund battles challenging markets </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/low-wage-growth-a-deliberate-design-feature-actu-179794959">
Low wage growth a deliberate design feature: ACTU </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div></div></div></div><div class="tab-pane " id="tab-news-1" role="tabpanel" aria-labelledby="tab-1"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/water-water-everywhere-but-nothing-to-drink-179791223">
Water, water everywhere but nothing to drink </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">BENJAMIN ONG</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/economic-recap-week-to-december-10-179790932">
Economic recap: Week to December 10 </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">BENJAMIN ONG</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/economic-recap-week-to-december-3-179790829">
Economic recap: Week to December 3 </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">BENJAMIN ONG</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/economic-recap-week-to-november-26-179790732">
Economic recap: Week to November 26 </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">BENJAMIN ONG</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/economic-recap-week-to-october-29-179790320">
Economic recap: Week to October 29 </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">BENJAMIN ONG</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/economic-recap-week-to-october-22-179790215">
Economic recap: Week to October 22 </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">BENJAMIN ONG</div>
</div></div></div></div><div class="tab-pane " id="tab-news-2" role="tabpanel" aria-labelledby="tab-2"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/schroders-private-wealth-sales-lead-in-new-role-179795052">
Schroders private wealth sales lead in new role </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/pimco-selects-new-head-of-local-business-179795044">
PIMCO selects new head of local business </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/cbus-executive-named-esssuper-chief-179795029">
Cbus executive named ESSSuper chief </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/rest-bolsters-operational-risk-oversight-179795028">
Rest bolsters operational risk oversight </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ELIZABETH FRY</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/bussq-board-fully-stocked-again-179795025">
BUSSQ board fully stocked again </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/ubs-promotes-local-real-estate-head-179795021">
UBS promotes local real estate head </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div></div></div></div><div class="tab-pane " id="tab-news-3" role="tabpanel" aria-labelledby="tab-3"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/advice-firms-struggle-to-make-most-of-socials-179795041">
Advice firms struggle to make most of socials </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/managed-accounts-drive-profit-revenue-surge-179795027">
Managed accounts drive profit, revenue surge </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/millennials-want-financial-advice-natixis-im-179795000">
Millennials want financial advice: Natixis IM </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/bwc-partners-joins-count-financial-179794912">
BWC Partners joins Count Financial </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/fitzpatricks-expands-qld-presence-179794873">
Fitzpatricks expands QLD presence </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/asic-suspends-dixon-advisory-afsl-179794787">
ASIC suspends Dixon Advisory AFSL </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ELIZABETH MCARTHUR</div>
</div></div></div></div><div class="tab-pane " id="tab-news-4" role="tabpanel" aria-labelledby="tab-4"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/mlc-life-insurance-joins-forces-with-insignia-financial-179794983">
MLC Life Insurance joins forces with Insignia Financial </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/75-of-aussies-don-t-understand-group-cover-mlc-life-179794910">
75% of Aussies don't understand group cover: MLC Life </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/reframing-disability-a-world-changing-opportunity-179794907">
Reframing disability: A world-changing opportunity </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/apra-asic-publish-life-claims-and-disputes-data-179794809">
APRA, ASIC publish life claims and disputes data </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/tal-wins-life-company-award-for-2021-179792029">
TAL wins life company award for 2021 </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">KARREN VERGARA</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/aia-sells-super-investments-business-179791749">
AIA sells super, investments business </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div></div></div></div><div class="tab-pane " id="tab-news-5" role="tabpanel" aria-labelledby="tab-5"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/integrated-portfolio-solutions-offers-private-markets-solution-179795055">
Integrated Portfolio Solutions offers Private Markets solution </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/pendal-sees-profits-rise-to-focus-on-costs-179795054">
Pendal sees profits rise, to focus on costs </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/russell-investments-launches-esg-managed-portfolios-179795053">
Russell Investments launches ESG managed portfolios </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/betashares-reveals-future-of-food-etf-179795051">
BetaShares reveals Future of Food ETF </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/household-capital-secures-300m-in-financing-179795050">
Household Capital secures $300m in financing </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/etf-securities-to-win-australian-crypto-etf-race-179795049">
ETF Securities to win Australian crypto ETF race </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div></div></div></div><div class="tab-pane " id="tab-news-6" role="tabpanel" aria-labelledby="tab-6"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/afca-adopts-case-merit-assessments-179795046">
AFCA adopts case merit assessments </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/senator-bragg-defends-domestic-crypto-etfs-179795006">
Senator Bragg defends domestic crypto ETFs </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/federal-court-rules-against-ri-advice-in-cybersecurity-case-179795001">
Federal Court rules against RI Advice in cybersecurity case </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/breach-reporting-regime-a-distraction-report-179794962">
Breach reporting regime a distraction: Report </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/nab-evades-austrac-fine-for-non-compliance-179794945">
NAB evades AUSTRAC fine for non-compliance </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/asx-seeks-to-improve-investment-products-offering-179794906">
ASX seeks to improve investment products offering </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div></div></div></div><div class="tab-pane " id="tab-news-7" role="tabpanel" aria-labelledby="tab-7"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/smsf-establishments-on-the-rise-179794868">
SMSF establishments on the rise </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ELIZABETH MCARTHUR</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/smsfa-collaborates-with-apra-on-rollover-improvements-179794850">
SMSFA collaborates with APRA on rollover improvements </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/new-research-backs-diversified-smsf-portfolios-179794829">
New research backs diversified SMSF portfolios </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/bt-panorama-sees-smsf-growth-179794817">
BT Panorama sees SMSF growth </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/plans-to-remedy-nali-nale-issues-welcomed-179792088">
Plans to remedy NALI, NALE issues welcomed </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/superconcepts-refreshes-supermate-179791774">
SuperConcepts refreshes SuperMate </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div></div></div></div><div class="tab-pane " id="tab-news-8" role="tabpanel" aria-labelledby="tab-8"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
 <div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/guildsuper-overhauls-mymix-option-179795056">
GuildSuper overhauls MyMix option </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/australiansuper-boosts-private-equity-investments-by-13bn-179795048">
AustralianSuper boosts private equity investments by $13bn </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/bendigo-and-adelaide-bank-establishes-new-super-trustee-179795045">
Bendigo and Adelaide Bank establishes new super trustee </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/nfp-funds-dominate-retiree-super-research-179795040">
NFP funds dominate retiree super: Research </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/apex-completes-mmc-ifaa-acquisition-179794981">
Apex completes MMC, IFAA acquisition </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/hostplus-tops-super-ranks-to-march-179794980">
Hostplus tops super ranks to March </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div></div></div></div><div class="tab-pane " id="tab-news-9" role="tabpanel" aria-labelledby="tab-9"><div class="container"><div class="row w-100 pb-3">
<div class="col-2 align-top ">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/class-trust-adds-lodgment-functionality-179795026">
Class Trust adds lodgment functionality </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/anz-stablecoin-amplifies-changing-operating-models-179794982">
ANZ stablecoin amplifies changing operating models </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ANDREW MCKEAN</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/amp-launches-north-app-179794951">
AMP launches North app </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/practifi-expands-its-australian-footprint-179794929">
Practifi expands its Australian footprint </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">CHLOE WALKER</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/cyber-attacks-scare-directors-wtw-179794852">
Cyber attacks scare directors: WTW </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">ELIZABETH MCARTHUR</div>
</div>
<div class="col-2 align-top pr-2 line_dot_vertical_black">
<div class="text-wrap drop_menu_special_heading">
<a href="https://www.financialstandard.com.au/news/wealtho2-rolls-out-rebrand-179794616">
WealthO2 rolls out rebrand </a>
</div>
<div style="margin-top:10px;" class="font_red font_s text-wrap">JAMIE WILLIAMSON</div>
</div></div></div></div></div></div></div>
</div>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
<li class="nav-item  dropdown nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="13009758" href="/events" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Events <i class="fas fa-caret-down d-none d-md-inline" aria-hidden="true"></i>
<i class="fas fa-plus d-inline d-md-none plus-icon" aria-hidden="true"></i>
</a>
<div class="dropdown-menu  dropdown-multicol-events nav-item-drop-menu shadow" aria-labelledby="navbarDropdownMenuLink">
<div class="dropdown-row-events"><a class="d-none d-lg-block dropdown-item " href="/events"><table cellpadding="0" cellspacing="0" border="0"><tr><td class="p-2 mr-3 industry-event-section">Industry Events</td><td><div class="font_red module_more_link"><b><a href="/events">VIEW CALENDAR<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></td></tr></table></a><a class="d-block d-lg-none dropdown-item" href="/events">Industry Events</a><a class="d-block d-lg-none dropdown-item" href="/contact?type=event_listing">Get your event listed</a></div><div class="d-none d-lg-block dropdown-row-events" style="padding-bottom:20px;"><div class="dropdown-item line_dot_vertical m-0 p-0"><div class="container"><div class="row pt-3"><div class="col-12 pt-2 industry_events_date_column font_white"><a href="/events/best-practice-forum-on-exchange-traded-products-179677208" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">JUN</div><div class="industry_events_day font_white text-decoration-none">7</div></a></div><div class="col-9 py-3  my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/best-practice-forum-on-exchange-traded-products-179677208">Best Practice Forum on Exchange Traded Products</a>&nbsp;</h3></div><div class="col-3 my-auto"><span style=""><div class="font_red module_more_link"><b><a href="/events/best-practice-forum-on-exchange-traded-products-179677208"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div></div><div class="dropdown-item line_dot_vertical m-0 p-0"><div class="container"><div class="row pt-3"><div class="col-12 pt-2 industry_events_date_column font_white"><a href="/events/max-marketing-advertising-and-sales-excellence-awards-179677217" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">JUN</div><div class="industry_events_day font_white text-decoration-none">9</div></a></div><div class="col-9 py-3  my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/max-marketing-advertising-and-sales-excellence-awards-179677217">MAX: Marketing, Advertising and Sales Excellence Awards</a>&nbsp;</h3></div><div class="col-3 my-auto"><span style=""><div class="font_red module_more_link"><b><a href="/events/max-marketing-advertising-and-sales-excellence-awards-179677217"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div></div><div class="dropdown-item line_dot_vertical m-0 p-0"><div class="container"><div class="row pt-3"><div class="col-12 pt-2 industry_events_date_column font_white"><a href="/events/technical-services-forum-179677245" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">JUN</div><div class="industry_events_day font_white text-decoration-none">16</div></a></div><div class="col-9 py-3  my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/technical-services-forum-179677245">Technical Services Forum</a>&nbsp;</h3></div><div class="col-3 my-auto"><span style=""><div class="font_red module_more_link"><b><a href="/events/technical-services-forum-179677245"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div></div><div class="dropdown-item line_dot_vertical m-0 p-0"><div class="container"><div class="row pt-3"><div class="col-12 pt-2 industry_events_date_column font_white"><a href="/events/advisers-big-day-out-cairns-179677223" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">JUL</div><div class="industry_events_day font_white text-decoration-none">19</div></a></div><div class="col-9 py-3  my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/advisers-big-day-out-cairns-179677223">Advisers Big Day Out - Cairns</a>&nbsp;</h3></div><div class="col-3 my-auto"><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-cairns-179677223"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div></div><div class="dropdown-item  m-0 p-0"><div class="container"><div class="row pt-3"><div class="col-12 pt-2 industry_events_date_column font_white"><a href="/events/advisers-big-day-out-sunshine-coast-179677224" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">JUL</div><div class="industry_events_day font_white text-decoration-none">21</div></a></div><div class="col-9 py-3  my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/advisers-big-day-out-sunshine-coast-179677224">Advisers Big Day Out - Sunshine Coast</a>&nbsp;</h3></div><div class="col-3 my-auto"><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-sunshine-coast-179677224"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div></div></div>
</div>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
<li class="nav-item  dropdown nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="13009760" href="/little_black_book" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Little Black Book <i class="fas fa-caret-down d-none d-md-inline" aria-hidden="true"></i>
<i class="fas fa-plus d-inline d-md-none plus-icon" aria-hidden="true"></i>
</a>
<div class="dropdown-menu  dropdown-multicol-little_black_book nav-item-drop-menu shadow" aria-labelledby="navbarDropdownMenuLink">
<div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/afsl-support-services-8358596"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>AFSL Support Services</a><a class=" dropdown-item " href="/little_black_book/research-services-8358652"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Research Services</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/contracts-for-difference-8358608"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Contracts for Difference</a><a class=" dropdown-item " href="/little_black_book/retirement-products-8361408"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Retirement Products</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/education-training-8358616"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Education & Training</a><a class=" dropdown-item " href="/little_black_book/reverse-mortgages-8358653"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Reverse Mortgages</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/industry-associations-8358627"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Industry Associations</a><a class=" dropdown-item " href="/little_black_book/stockbroking-services-8358657"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Stockbroking Services</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/investment-managers-8358629"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Investment Managers</a><a class=" dropdown-item " href="/little_black_book/structured-investments-8358658"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Structured Investments</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/managed-accounts-8358635"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Managed Accounts</a><a class=" dropdown-item " href="/little_black_book/super-funds-personal-8361409"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Super Funds Personal</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/margin-lending-8358636"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Margin Lending</a><a class=" dropdown-item " href="/little_black_book/super-funds-smsf-8358659"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Super Funds SMSF</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/online-brokers-8358642"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Online Brokers</a><a class=" dropdown-item " href="/little_black_book/super-funds-workplace-8361410"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Super Funds Workplace</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/portfolio-services-8358644"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Portfolio Services</a><a class=" dropdown-item " href="/little_black_book/technology-providers-8358660"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Technology Providers</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/recruitment-firms-8358650"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Recruitment Firms</a><a class=" dropdown-item " href="/little_black_book/third-party-marketing-8358661"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Third Party Marketing</a></div><div class="dropdown-row-little_black_book"><a class=" dropdown-item " href="/little_black_book/research-houses-8358651"><i class="fas fa-caret-right mr-2 d-none d-lg-inline font_red"></i>Research Houses</a></div>
</div>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
<li class="nav-item  dropdown nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="13009767" href="" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Journals <i class="fas fa-caret-down d-none d-md-inline" aria-hidden="true"></i>
<i class="fas fa-plus d-inline d-md-none plus-icon" aria-hidden="true"></i>
</a>
<div class="dropdown-menu  dropdown-multicol-journals nav-item-drop-menu shadow" aria-labelledby="navbarDropdownMenuLink">
<div class="dropdown-row-journals"><a class=" dropdown-item dropdown-item-hover dropdown-item-divider" href="https://www.fsadvice.com.au/">FS Advice: The Australian Journal of Financial Planning</a><a class=" dropdown-item dropdown-item-hover dropdown-item-divider" href="https://www.fssuper.com.au/">FS Super: The Journal of Superannuation Management</a><a class=" dropdown-item dropdown-item-hover dropdown-item-divider" href="https://www.fsprivatewealth.com.au/">FS Private Wealth: The Journal of Family Office Investment</a><a class=" dropdown-item dropdown-item-hover dropdown-item-divider" href="https://www.fsmanagedaccounts.com.au/">FS Managed Accounts: The Journal for Managed Account Professionals</a><a class=" dropdown-item dropdown-item-hover " href="https://www.fssustainability.com.au/">FS Sustainability: The Journal of ESG Integration</a></div>
</div>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
<li class="nav-item  nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="13009761" href="https://www.fsitv.com/">
Videos
</a>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
<li class="nav-item  dropdown nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="177532443" href="" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Learning <i class="fas fa-caret-down d-none d-md-inline" aria-hidden="true"></i>
<i class="fas fa-plus d-inline d-md-none plus-icon" aria-hidden="true"></i>
</a>
<div class="dropdown-menu  dropdown-multicol-learning nav-item-drop-menu shadow" aria-labelledby="navbarDropdownMenuLink">
<div class="dropdown-row-learning"><a class=" dropdown-item dropdown-item-hover dropdown-item-divider" href="https://www.aspirecpd.com.au">FS Aspire CPD</a><a class=" dropdown-item dropdown-item-hover " href="https://www.financialstandard.com.au/fs-techzone">FS Tech Zone</a></div>
</div>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
 <li class="nav-item  nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="91145505" href="javascript:NewspaperLoadSignIn(false,'financialstandard');">
Log In
</a>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
<li class="nav-item  nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="13009762" href="/contact">
Contact
</a>
</li>
<div class="top-menu-item-divider d-none d-lg-block" id="top-menu-item-divider-'subscriptions'"></div>
<li class="nav-item  nav-first-item-spacing nav-second-item-spacing">
<a class="nav-link pl-0 pr-0" data-menuId="13009695" href="/subscribe?type=financialstandard&utm_source=Financial%20Standard&utm_medium=Website&utm_campaign=Financial%20Standard%20subscriptions&utm_content=Menu">
Subscribe
</a>
</li>
<li class="mx-auto">
</li>
<li class="nav-item my-auto" style="position:relative;">
<form id="headerSearchForm" action="/search" method="GET" role="search">
<div class="d-none d-lg-block header-search" tabindex="-1">
<a id="headerSearchButton" class="button">
<i class="fas fa-search"></i>
</a>
<div style="position:absolute;top:0px;right:22px;">
<input id="headerSearchQuery" class="form-control" style="max-width:150px;" type="text" name="q" placeholder="Search">
</div>
</div>
</form>
</li>
</ul>
</div>
</div>
</nav></div><div id="Area-MainContent"><div class="main_background"><div style="padding-top:15px;" class="container-body container_align"><div id="LeftSkinFixed" class="left_skin_normal"><div style="position: absolute; right: 0px; top: 0px;"><!--googleoff: all--><div class="print_hide"><iframe id="Ad-Iframe-q3sf6lnH" src="about:blank" style="width:300px;height:900px;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-q3sf6lnH","<ins class='dcmads' style='display:inline-block;width:300px;height:900px'  data-dcm-placement='N1384779.3210638FINANCIALSTANDAR/B27463019.335051275'  data-dcm-rendering-mode='script'  data-dcm-https-only  data-dcm-gdpr-applies='gdpr=${GDPR}'  data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'  data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'  data-dcm-ltd='false'  data-dcm-resettable-device-id=''  data-dcm-app-id=''>  <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");});</script></div><!--googleon: all--></div></div><div id="RightSkinFixed" class="right_skin_normal"><div style="position: absolute; right: -20px; top: 0px;"><div style="position:absolute;"><!--googleoff: all--><div class="print_hide"><iframe id="Ad-Iframe-aSmPloPg" src="about:blank" style="width:300px;height:900px;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-aSmPloPg","<ins class='dcmads' style='display:inline-block;width:300px;height:900px'  data-dcm-placement='N1384779.3210638FINANCIALSTANDAR/B27463019.335052070'  data-dcm-rendering-mode='script'  data-dcm-https-only  data-dcm-gdpr-applies='gdpr=${GDPR}'  data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'  data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'  data-dcm-ltd='false'  data-dcm-resettable-device-id=''  data-dcm-app-id=''>  <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");});</script></div><!--googleon: all--></div></div></div><div class="container p-0 pl-lg-2 pr-lg-2"><div class="container"><div class="row"><div class="col m-0 p-0 pl-3 pl-sm-0 pr-3 pr-sm-0 pr-md-3 align-top"><div class="container newspaper_bar_container" onclick="document.location='/financial-standard-e-newspaper';"><div class="row d-flex"><div class="newspaper_bar_image col"><img src="/media/images/financialstandard/global/2016/newspaper_book_34x21.svg" style="width:33px;height:20px;" alt="Newspaper icon"></div><div class="newspaper_bar_text col text-wrap text-left">The latest issue of Financial Standard now available as an e-newspaper</div><div class="newspaper_bar_button col float-right"><div class="newspaper_bar_button_inner text-center">READ NOW</div></div></div></div><div id="PrintArea"><table cellpadding="0" cellspacing="0" border="0" class="table_layout_fixed"><tr><td><div class="cms_content_ModuleHeadingFont"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><h2 class="no_margin page_heading"><table cellpadding="0" cellspacing="0" border="0"><tr><td class="page_heading"><a href="https://www.financialstandard.com.au/section/financial">Financial Planning</a></td></tr></table></h2></td><td align="right" style="text-align:right;"><table cellpadding="0" cellspacing="0" border="0" class="print_hide" align="right"><tr><td style="padding-left:5px;line-height:100%;font-size:1px;"><a href="" onclick="window.print(); return false;" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_print_red.png" style="width:26px;height:26px;" title="Print"></a></td><td style="padding-left:5px;"><div id="Area-Share-Container" onclick="FSShareToggle();" style="position:relative;line-height:100%;font-size:1px;"><img src="/media/images/financialstandard/global/2016/icon_share_black.png" onmouseover="SocialIconMouse(this,true);" onmouseout="SocialIconMouse(this,false);" style="width:26px;height:26px;cursor:pointer;"><div id="Area-Share-List" style="position:absolute;display:none;z-index:99999;line-height:100%;font-size:1px;"><div style="margin-top:5px;"></div><a href="" onclick="overlayMakeLoading();scriptGet('/share/email',{'ItemType':'story','ParentType':'ContentPage','ParentID':'179795041'});return false;" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_email_40x40.png" title="Share on Email" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="" onclick="overlayMakeLoading();scriptGet('/share/social',{'ItemType':'linkedin','ParentType':'ContentPage','ParentID':'179795041'});return false;" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_linkedin_40x40.png" title="Share on LinkedIn" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="" onclick="overlayMakeLoading();scriptGet('/share/social',{'ItemType':'twitter','ParentType':'ContentPage','ParentID':'179795041'});return false;" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_twitter_40x40.png" title="Share on Twitter" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="" onclick="overlayMakeLoading();scriptGet('/share/social',{'ItemType':'facebook','ParentType':'ContentPage','ParentID':'179795041'});return false;" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_facebook_40x40.png" title="Share on Facebook" style="width:26px;height:26px;"></a></div></div></td></tr></table></td></tr></table></div><div id="PrintArea"><h1 class="no_margin page_headline">Advice firms struggle to make most of socials</h1><span class="news_story_date">BY <span class="news_story_date font_red"><a href="/search?q=Jamie+Williamson&t=publisher">JAMIE WILLIAMSON</a></span>&nbsp;&nbsp;|&nbsp;&nbsp;MONDAY, 9 MAY 2022&nbsp;&nbsp;<i class="fa fa-clock" aria-hidden="true"></i>&nbsp;12:12PM</span><div class="news_story_content"><div id="area_cms_content" class="cms_content"><p><b>A recent survey by BT found just 37% of financial advisers have received referrals via social media in the last 12 months.</b></p><p>Earlier this year BT conducted a three-part webinar series on social media, with the majority of advisers in attendance using social media as part of business strategy.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-e4bCM8Ov" style="margin:auto;max-width:560px;"><div style="position:relative;width:100%;max-width:560px;height:0px;padding-bottom:12.857142857143%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-e4bCM8Ov" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-e4bCM8Ov","<a href=\"/click/ad?id=179779531&ref=%2Fnews%2Fadvice-firms-struggle-to-make-most-of-socials-179795041\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Neuberger_Berman/Update_Neuberger_Berman_Banner_Fixed_Income_In_page_Ad_560x72-0001.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div></p><p>However, a survey of attendees found only about a third of them are actually gaining business from that presence; 51% haven't received a single referral in the last year.</p><p>That said, only 14% of advisers said they're using social media to build referral partnerships. Growing brand awareness (40%) and sharing information with clients (39%) are advisers' key objectives when it comes to social media.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=179780367&ref=%2Fnews%2Fadvice-firms-struggle-to-make-most-of-socials-179795041" style="text-decoration:none;" target="_blank" rel="nofollow" noredirect="true"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="padding-left:15px;"><span class="news_story_date font_red"><b>Sponsored by Praemium</b></span><br><span class="news_story_date font_black event_calendar_month_year_text">Find out how managed accounts enhance practice success</span></td><td align="right" style="padding-left:15px;padding-right:15px;"><img src="https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Praemium/May/FS_sponsored_content_banner_002-0001.png" style="width:100%;max-width:300px;max-height:72px;" class="no_enlarge"></td></tr></table></a></div><!--googleon: all--></div></p><p>"These results suggest that advisers may be trying to get the balance right between engagement and sales activities on social media. And, as with any digital media usage, there tends to be a cohort who are early adopters and, in this case, may be using social media to obtain referrals more proactively," BT head of platforms distribution Chris Mather said.</p><p>"Generally, we are hearing from an increasing number of advisers that establishing referral relationships is an area that they are looking to improve on, as part of their growth plans."</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><table cellpadding="2" cellspacing="0" border="0" style="width:100%;max-width:500px;max-height:281px;"><tr><td><a href="/click/ad?id=179779832&ref=%2Fnews%2Fadvice-firms-struggle-to-make-most-of-socials-179795041" style="text-decoration:none;" target="_blank" rel="nofollow" noredirect="true"><span class="news_story_date font_red"><b>Sponsored Video</b></span></a></td></tr><tr><td><link rel="stylesheet" href="/css/video.css?9b015&9b015" type="text/css"><script src="/js/video.js?92e93&92e93" defer></script><div id="Video-Container-fCXSPbcY"></div><script>pageLoadedAdd(function(){window.VideoMakeCheck=function(){if(typeof VideoMake!="function"){setTimeout("VideoMakeCheck();");return false;}VideoMake({"RandomID":"fCXSPbcY","VideoList":[{"OID":"179748966","URL":"https:\/\/media.financialstandard.com.au\/prod\/media\/videos\/what-do-you-value-the-most-in-securities-services\/HwE7yFzP_high.mp4","Duration":"101","HDCompatible":"1"}],"IsProcessing":0,"IsHDCompatible":"1","OriginalDimensions":{"Width":"1920","Height":"1080"},"ViewDimensions":{"Width":"100%","Height":"100%"},"AutoPlay":0,"PlayButton":1,"PreLoadImage":"https:\/\/media.financialstandard.com.au\/prod\/media\/library\/Advertisements\/Financial%20Standard\/2022\/BNP_Paribas\/May\/Pre_load_image_-_BNP_Paribas_-_in_text_video-0001_1000x_.png","EndHTML":"","IsOverlay":false,"IsEmbed":false,"NoSpaceBetweenController":false,"IsLogo":false,"FullURL":"https:\/\/www.fsitv.com\/video\/what-do-you-value-the-most-in-securities-services","MaxQuality":"medium"});};VideoMakeCheck();});</script></td></tr><tr><td><a href="/click/ad?id=179779832&ref=%2Fnews%2Fadvice-firms-struggle-to-make-most-of-socials-179795041" style="text-decoration:none;" target="_blank" rel="nofollow" noredirect="true"><span class="news_story_date font_red"><b>What do you value the most in Securities Services?</b></span></a></td></tr></table></div><!--googleon: all--></div></p><p>Of those surveyed, about 78% are on Facebook while 75% are using LinkedIn. They prefer to see their own employees post too, with most practices spending just 10% of their marketing budget on social media advertising. Only 11% of advisers see value in paid posts, the survey shows.</p><p>However, the survey also found that about 31% of company LinkedIn profiles are inactive while only 41% are actively posting to their pages.</p><p>"Over 10 million Australians are on LinkedIn, the world's largest professional networking platform," Mather said.</p><p>"It's surprising that advisers aren't more active on LinkedIn; they may be missing opportunities to expand their client base and referral networks."</p></div></div><div style="clear:both;"></div><div style="margin-bottom:12px;" class="line_dot_horizontal_black print_hide"></div><span class="news_story_read_more print_hide">Read more: <span class="font_red"><a href="/search?q=%22BT%22" style="white-space:nowrap;">BT</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22LinkedIn%22" style="white-space:nowrap;">LinkedIn</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Chris+Mather%22" style="white-space:nowrap;">Chris Mather</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Facebook%22" style="white-space:nowrap;">Facebook</a></span></span></div><div style="margin-top:20px;"></div><div class="print_hide"><div style="clear:both;"></div><a href="" onclick="CancelBubble(event);javascript:ToggleMenu('CommentArea','slow');return false;" target="_self"><div style="float:left;" class="button_on">VIEW COMMENTS</div></a><div style="clear:both;"></div><div id="CommentArea" style="display:none;" class="comments_content"><script>function CommentForm(ParentType,ParentID,ReplyCommentID){if(!ReplyCommentID){ReplyCommentID="";}var StoredCommentFirstName=cookieGet("CommentFirstName");var StoredCommentLastName=cookieGet("CommentLastName");var StoredCommentCompanyName=cookieGet("CommentCompanyName");var StoredCommentEmailCheckbox=cookieGet("CommentEmailCheckbox");var StoredCommentEmailAddress=cookieGet("CommentEmailAddress");var a="";if(!ReplyCommentID){a+="<div id='ArticleCommentReplyArea'>";}a+="<form name='ArticleComment"+ReplyCommentID+"' onsubmit='return false;' onreset='return false;'>";a+="<input type='hidden' name='ParentType' value='"+ParentType+"'>";a+="<input type='hidden' name='ParentID' value='"+ParentID+"'>";a+="<input type='hidden' name='ReplyCommentID' value='"+(ReplyCommentID?ReplyCommentID:"")+"'>";a+="<div style='width:100%;'>";a+="<textarea name='Comment' style='width:100%;height:100px;border:solid 1px #555555;padding:10px;font-size:14px;'></textarea>";a+="</div>";a+="<div style='height:5px;'></div>";a+="<table cellpadding='0' cellspacing='0' border='0' style='width:100%;'>";a+="<tr>";a+="<td style='width:50%;padding-bottom:5px;padding-right:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>First Name *</td>";a+="<td style='width:50%;padding-bottom:5px;padding-left:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Last Name *</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-bottom:10px;padding-right:10px;'>";a+="<input type='text' name='FirstName' maxlength='50' value='"+(StoredCommentFirstName?StoredCommentFirstName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="<td style='width:50%;padding-bottom:10px;padding-left:10px;'>";a+="<input type='text' name='LastName' maxlength='50' value='"+(StoredCommentLastName?StoredCommentLastName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-bottom:5px;padding-right:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Email *&nbsp;&nbsp;<span style='text-transform:none;' class='font_grey font_s'>This will not be displayed or shared with anyone</span></td>";a+="<td style='width:50%;padding-bottom:5px;padding-left:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Your company name *</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-right:10px;padding-bottom:10px;' >";a+="<input type='text' name='EmailAddress' maxlength='100' value='"+(StoredCommentEmailAddress?StoredCommentEmailAddress:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="<td style='width:50%;padding-bottom:10px;padding-left:10px;'>";a+="<input type='text' name='CompanyName' maxlength='50' value='"+(StoredCommentCompanyName?StoredCommentCompanyName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="</tr>";a+="</table>";a+="<div style='height:8px;'></div>";a+="<div style=\"clear:both;\"></div><a href=\"\" onclick=\"CancelBubble(event);javascript:CommentFormSubmit();CancelBubble(event);return false;\" target=\"_self\"><div style=\"float:left;\" class=\"button_on\">POST COMMENT</div></a><div style=\"clear:both;\"></div>";a+="</form>";if(!ReplyCommentID){a+="</div>";a+="<div id='ArticleCommentReplyAreaLoading'></div>";}if(ReplyCommentID){areaPut("ArticleCommentReplyArea"+ReplyCommentID,"<div style='height:10px;'></div>"+a);areaShow("ArticleCommentReplyArea"+ReplyCommentID);if(StoredCommentFirstName && StoredCommentLastName && StoredCommentCompanyName){areaSelect(document.forms["ArticleComment"+ReplyCommentID+""]["Comment"]);}}else{return a;}}function CommentFormSubmit(ReplyCommentID){if(!ReplyCommentID){ReplyCommentID="";}areaShow("ArticleCommentReplyArea"+ReplyCommentID,1);areaShow("ArticleCommentReplyAreaLoading"+ReplyCommentID);areaPut("ArticleCommentReplyAreaLoading"+ReplyCommentID,(ReplyCommentID?"<div style='height:10px;'></div>":"")+"<img src='/media/images/overlay/loading_black_small_40x40.gif' style='width:40px;height:40px;'>");scriptGet("/share/comment?type=post",formArray("ArticleComment"+ReplyCommentID));}</script><div id="Comments"></div><div id="ArticleCommentsList"><div class="print_hide"><div style="float:left;"><span class="news_story_add_comment_heading">Add your comment</span>&nbsp;&nbsp;&nbsp;<span class="font_grey font_s">* Mandatory fields. All comments are moderated. Read the <span style="text-decoration:underline;" class="font_s font_red"><a href="/comments_policy" target="_blank">comments policy</a></span>.</span></div></div><div style="clear:both;"></div><div style="margin-top:10px;"></div></div><div id="ArticleCommentsForm" class="print_hide"><script>document.write(CommentForm("ContentPage",179795041));</script></div></div><div style="margin-top:30px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Related News</h2></div></div></div><div class="module_black_bar line_dot_horizontal_black"></div><div class="container"><div class="row"><div class="col-12 col-sm-12 col-md-6 col-lg-6 m-0 p-0 align-top"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/nfp-funds-dominate-retiree-super-research-179795040?related=179795041">NFP funds dominate retiree super: Research</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/heffron-adds-head-of-product-179794835?related=179795041">Heffron adds head of product</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/investors-mutual-retail-head-departs-179794934?related=179795041">Investors Mutual retail head departs</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/bt-superannuation-lead-joins-citi-179794567?related=179795041">BT superannuation lead joins Citi</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/bt-adds-to-platform-business-leadership-179792178?related=179795041">BT adds to platform business leadership</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/advisers-can-help-female-clients-break-the-bias-179791901?related=179795041">Advisers can help female clients 'break the bias'</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/pendal-appoints-portfolio-manager-179791803?related=179795041">Pendal appoints portfolio manager</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/bt-unveils-new-brand-campaign-179791730?related=179795041">BT unveils new brand campaign</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/best-performing-default-funds-revealed-179791138?related=179795041">Best-performing default funds revealed</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/lonsec-bolsters-sales-team-179790771?related=179795041">Lonsec bolsters sales team</a></td></tr></table></div><div class="col-12 col-sm-12 col-md-6 col-lg-6 m-0 p-0 mt-3 mt-lg-0 pl-lg-3 align-top text-center" style="min-width:300px;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-m8aAtT1P" style="margin:auto;max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-m8aAtT1P" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-m8aAtT1P","<a href=\"/click/ad?id=179780281&ref=%2Fnews%2Fadvice-firms-struggle-to-make-most-of-socials-179795041\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Fiducian/May_FS_Ad_300x250px-0001.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div></div></div><div style="margin-top:30px;"></div></div></td></tr></table></div><div class="print_hide"><div style="padding-top:50px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Editor&#39;s Choice</h2></div></div></div><div class="container"><div class="row"><div class="col-sm-12 col-md-6 col-lg-6 m-0 p-0 pr-md-3 align-top text-left line_dot_horizontal_black"><h3 class="no_margin editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/australiansuper-boosts-private-equity-investments-by-13bn-179795048">AustralianSuper boosts private equity investments by $13bn</a></h3><span class="font_red editors_choice_news_author"><a href="/search?q=Andrew+McKean&t=publisher">ANDREW MCKEAN</a></span><div class="editors_choice_news_abstract">AustralianSuper will invest $13 billion into private equity globally over the next two years and grow its US-based team to deliver strong long-term returns for members.</div></div><div class="col-sm-12 col-md-6 col-lg-6 m-0 p-0 pr-md-3 align-top text-left line_dot_horizontal_black"><h3 class="no_margin editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/pendal-sees-profits-rise-to-focus-on-costs-179795054">Pendal sees profits rise, to focus on costs</a></h3><span class="font_red editors_choice_news_author"><a href="/search?q=Jamie+Williamson&t=publisher">JAMIE WILLIAMSON</a></span><div class="editors_choice_news_abstract">Pendal Group has flagged it will turn its attention to cost management as it reports an 8% lift in profits.</div></div><div class="col-sm-12 col-md-6 col-lg-6 m-0 p-0 pr-md-3 align-top text-left line_dot_horizontal_black"><h3 class="no_margin editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/schroders-private-wealth-sales-lead-in-new-role-179795052">Schroders private wealth sales lead in new role</a></h3><span class="font_red editors_choice_news_author"><a href="/search?q=Jamie+Williamson&t=publisher">JAMIE WILLIAMSON</a></span><div class="editors_choice_news_abstract">The head of private wealth sales at Schroders Australia has departed, taking up a new role with an ASX-listed alternatives manager.</div></div><div class="col-sm-12 col-md-6 col-lg-6 m-0 p-0 pr-md-3 align-top text-left line_dot_horizontal_black"><h3 class="no_margin editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/betashares-reveals-future-of-food-etf-179795051">BetaShares reveals Future of Food ETF</a></h3><span class="font_red editors_choice_news_author"><a href="/search?q=Andrew+McKean&t=publisher">ANDREW MCKEAN</a></span><div class="editors_choice_news_abstract">BetaShares has announced the upcoming launch of its Australian-first Future of Food ETF (IEAT).</div></div></div></div><div style="padding-top:30px;"></div></div></div><div class="col-sm-12 col-md-4 col-lg-4 m-0 p-0 pl-3 pr-3 pr-sm-0 align-top line_dot_vertical_black" style="min-width:370px;"><div class="print_hide"><div class="module_top_border"></div><div class="pt-2 pb-2"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Videos</h2><div class="flex-grow-1 text-right"><div class="videos_module_label">Brought to you by <a href="https://www.fsitv.com/" title="FSiTV"><img class="lazyload d-inline-block" data-src="/media/images/financialstandard/global/2016/logo_red_fsitv.svg" style="width: 52px;height: 27px;"></a></div></div></div></div></div><div class="carousel-container w-100">
<div id="carouselControls-videos" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active">
<a href="https://www.fsitv.com/video/fs_aspire_cpd" style="padding-bottom: 66%;" class="d-block w-100 position-relative"><div style="background-image: url('https://media.financialstandard.com.au/prod/media/library/Financial%20Standard/Products/FS_Aspire_CPD/Marketing_Campaigns/2021/FS_Aspire_CPD_-_FSiTV_video_-_thumbnail_tablet.png'); background-size: cover;" class="d-flex align-items-center justify-content-center w-100 h-100 position-absolute"></div></a><div class="carousel-caption"><h3 class="mt-2 videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/fs_aspire_cpd" title="FS Aspire CPD - discover your professional potential">FS Aspire CPD - discover your professional potential</a></h3></div>
</div><div class="carousel-item">
<a href="https://www.fsitv.com/video/infrastructure-for-good" style="padding-bottom: 66%;" class="d-block w-100 position-relative"><div style="background-image: url('https://media.financialstandard.com.au/prod/media/library/FSiTV/Channels/Showcase/First_Sentier_Investors/First_Sentier_Rebecca_Myatt_thumbnail_tablet.jpg'); background-size: cover;" class="d-flex align-items-center justify-content-center w-100 h-100 position-absolute"></div></a><div class="carousel-caption"><h3 class="mt-2 videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/infrastructure-for-good" title="Infrastructure for good">Infrastructure for good</a></h3></div>
</div><div class="carousel-item">
<a href="https://www.fsitv.com/video/an-alternative-solution" style="padding-bottom: 66%;" class="d-block w-100 position-relative"><div style="background-image: url('https://media.financialstandard.com.au/prod/media/library/FSiTV/Channels/Showcase/Allan_Gray/AG_-_Deborah_Barr_Thumb_tablet.jpg'); background-size: cover;" class="d-flex align-items-center justify-content-center w-100 h-100 position-absolute"></div></a><div class="carousel-caption"><h3 class="mt-2 videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/an-alternative-solution" title="An alternative solution">An alternative solution</a></h3></div>
</div><div class="carousel-item">
<a href="https://www.fsitv.com/video/investing-for-income-and-growth" style="padding-bottom: 66%;" class="d-block w-100 position-relative"><div style="background-image: url('https://media.financialstandard.com.au/prod/media/library/FSiTV/Channels/Showcase/Magellan/No_play_button_Magellan_FuturePay_tablet.png'); background-size: cover;" class="d-flex align-items-center justify-content-center w-100 h-100 position-absolute"></div></a><div class="carousel-caption"><h3 class="mt-2 videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/investing-for-income-and-growth" title="Investing for income and growth">Investing for income and growth</a></h3></div>
</div></div><ol class="carousel-indicators black-background-indicator"><li data-target="#carouselControls-videos" data-slide-to="0" class="active"></li><li data-target="#carouselControls-videos" data-slide-to="1" class=""></li><li data-target="#carouselControls-videos" data-slide-to="2" class=""></li><li data-target="#carouselControls-videos" data-slide-to="3" class=""></li></ol></div>
<div class="new-caption-area"></div>
</div><div class="float-right mb-1"><div class="font_red module_more_link"><b><a href="https://www.fsitv.com/" target="_blank" title="More videos on FSiTV">MORE VIDEOS<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div class="clearfix mb-2"></div><div style="height:1px;" class="line_dot_horizontal_black"></div><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-q6jI74MC" style="margin:auto;max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:200%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-q6jI74MC" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-q6jI74MC","<a href=\"/click/ad?id=179779997&ref=%2Fnews%2Fadvice-firms-struggle-to-make-most-of-socials-179795041\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Charter_Hall/300x600-0001.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;margin-bottom:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-GgttM2iK" style="margin:auto;max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-GgttM2iK" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-GgttM2iK","<a href=\"/click/ad?id=179780081&ref=%2Fnews%2Fadvice-firms-struggle-to-make-most-of-socials-179795041\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Ausbil/AUSBIL_25years_300x250_1-0001.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a><div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/trackimp/N338202.3210638FINANCIALSTANDARD/B27527781.332454305;dc_trk_aid=524667772;dc_trk_cid=168675187;ord=1652216110;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");});</script></div></div></div></div><!--googleon: all--></div><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;margin-bottom:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-DoFaofGP" style="margin:auto;max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-DoFaofGP" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-DoFaofGP","<ins class='dcmads' style='display:inline-block;width:300px;height:250px'  data-dcm-placement='N1268048.3210638FINANCIALSTANDAR/B27074266.334481076'  data-dcm-rendering-mode='script'  data-dcm-https-only  data-dcm-gdpr-applies='gdpr=${GDPR}'  data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'  data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'  data-dcm-ltd='false'  data-dcm-resettable-device-id=''  data-dcm-app-id=''>  <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");});</script></div></div></div></div><!--googleon: all--></div></div></div></div></div></div><div class="print_hide"><div class="container_margin p-0 pl-lg-2 pr-lg-2"><div style="margin-top:40px;"></div><div class="px-3 px-sm-0"><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Products</h2></div></div></div><div class="module_black_bar line_dot_horizontal_black"></div></div><div class="container products-container"><div class="row"><div class="col-12 col-md-6 col-lg-4 m-0 p-0 px-3 px-sm-0 py-2 py-sm-0 py-md-2 products-column"><div class="pr-3" style="float:right;margin-left:15px;"><a href="/products/guide_series"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_guide_to_series_137x137.png" style="width:137px;"></a></div><h3 class="no_margin products_content_heading"><a href="/products/guide_series">'Guide To' Series</a></h3><div class="products_content">Pocket investment guides featuring adviser case studies and a glossary.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/guide_series">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div><div style="clear:both;"></div></div><td style="padding-left:40px;"></td><div class="col-12 col-md-6 col-lg-4 m-0 p-0 px-3 px-sm-0 py-2 py-sm-0 py-md-2 products-column"><div class="pr-3" style="float:right;margin-left:15px;"><a href="/products/publishers_forum"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_product_forum_137x137.png" style="width:137px;"></a></div><h3 class="no_margin products_content_heading"><a href="/products/publishers_forum">Publisher's Forum</a></h3><div class="products_content">Investing trends and strategies from the industry’s thought leaders.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/publishers_forum">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div><div style="clear:both;"></div></div><td style="padding-left:40px;"></td><div class="col-12 col-md-6 col-lg-4 m-0 p-0 px-3 px-sm-0 py-2 py-sm-0 py-md-2 products-column"><div class="pr-3" style="float:right;margin-left:15px;"><a href="/products/showcases"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_product_showcases_137x137.png" style="width:137px;"></a></div><h3 class="no_margin products_content_heading"><a href="/products/showcases">Product Showcases</a></h3><div class="products_content">Putting the spotlight on investment products that matter.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/showcases">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div><div style="clear:both;"></div></div></div></div><div style="margin-top:50px;"></div><div class="container"><div class="row"><div class="col m-0 p-0 px-3 px-sm-0 pr-md-3 align-top"><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Expert Feed</h2></div></div></div><div class="module_black_bar line_dot_horizontal_black"></div><div class="carousel-container w-100">
<div id="carouselControls-expert-feed" class="carousel slide" data-ride="carousel" data-interval="10000"><div class="carousel-inner"><div class="carousel-item col-lg-6 pl-0 pr-0 active">
<div class="container pl-0 pr-0 pr-lg-2"><div class="row no-gutters"><div class="col-6 pr-2"><div style="background-color: #000000;" class="p-2"><img class="lazyload" data-src="/media/images/journals/jofp/jofp_slogan.svg" style="max-height: 25px;" class="w-100"></div><div class="mb-2 background_black">
<img data-src="https://media.financialstandard.com.au/prod/media/library/Contacts/hrwmtyhk_blog_photo.png" class="lazyload w-100">
</div><div class="expert_feed_blog_author_name">Eugene Ardino</div><div class="expert_feed_blog_author_title">Chief Executive Officer</div><div class="expert_feed_blog_author_title">Lifespan Financial Planning</div><h3 class="sponsored_content_post_heading mt-2 mb-2"><a href="https://www.fsadvice.com.au/blogs/an-open-letter-to-anthony-albanese-and-scott-morrison">An open letter to Anthony Albanese and Scott Morrison</a></h3><div class="sponsored_content_post_abstract mb-3">Lifespan Financial Planning chief executive Eugene Ardino pens an open letter to Anthony Albanese and Scott Morrison on behalf of the financial advice&nbsp;...</div><div class="font_red module_more_link mb-3"><b><a href="https://www.fsadvice.com.au/blogs/an-open-letter-to-anthony-albanese-and-scott-morrison">READ MORE<i class="fas fa-caret-right ml-1"></i></a></b></div></div><div class="col-6 pl-2"><div style="background-color: #000000;" class="p-2"><img class="lazyload" data-src="/media/images/journals/jofp/jofp_slogan.svg" style="max-height: 25px;" class="w-100"></div><div class="mb-2 background_black">
<img data-src="https://media.financialstandard.com.au/prod/media/library/Contacts/xchcxvei_blog_photo.png" class="lazyload w-100">
</div><div class="expert_feed_blog_author_name">Dion Guagliardo</div><div class="expert_feed_blog_author_title">Partner</div><div class="expert_feed_blog_author_title">100 Doors</div><h3 class="sponsored_content_post_heading mt-2 mb-2"><a href="https://www.fsadvice.com.au/blogs/are-you-ready-for-what-s-coming">Are you ready for what's coming?</a></h3><div class="sponsored_content_post_abstract mb-3">Right now, we are on the cusp of a once in a generation adjustment as the world moves from low inflation and low interest rates to high inflation and&nbsp;...</div><div class="font_red module_more_link mb-3"><b><a href="https://www.fsadvice.com.au/blogs/are-you-ready-for-what-s-coming">READ MORE<i class="fas fa-caret-right ml-1"></i></a></b></div></div></div></div>
</div><div class="carousel-item col-lg-6 pl-0 pr-0">
<div class="container pl-0 pr-0 pl-lg-2"><div class="row no-gutters"><div class="col-6 pr-2"><div style="background-color: #000000;" class="p-2"><img class="lazyload" data-src="/media/images/journals/josm/josm_slogan.svg" style="max-height: 25px;" class="w-100"></div><div class="mb-2 background_black">
<img data-src="https://media.financialstandard.com.au/prod/media/library/Contacts/cyenqumr-0002_blog_photo.png" class="lazyload w-100">
</div><div class="expert_feed_blog_author_name">Vidya Rajappa</div><div class="expert_feed_blog_author_title">Vice President, Senior Portfolio Manager</div><div class="expert_feed_blog_author_title">American Century Investments</div><h3 class="sponsored_content_post_heading mt-2 mb-2"><a href="https://www.fssuper.com.au/blogs/how-investors-can-prepare-for-retirement">How investors can prepare for retirement</a></h3><div class="sponsored_content_post_abstract mb-3">Inadequate retirement planning is a very real issue for thousands of people both in Australia and globally, but there are ways of making the process more&nbsp;...</div><div class="font_red module_more_link mb-3"><b><a href="https://www.fssuper.com.au/blogs/how-investors-can-prepare-for-retirement">READ MORE<i class="fas fa-caret-right ml-1"></i></a></b></div></div><div class="col-6 pl-2"><div style="background-color: #000000;" class="p-2"><img class="lazyload" data-src="/media/images/journals/josm/josm_slogan.svg" style="max-height: 25px;" class="w-100"></div><div class="mb-2 background_black">
<img data-src="https://media.financialstandard.com.au/prod/media/library/Contacts/rkehmicc-0002_blog_photo.png" class="lazyload w-100">
</div><div class="expert_feed_blog_author_name">Julia Bailey</div><div class="expert_feed_blog_author_title">Head of Advocacy/Senior Analyst</div><div class="expert_feed_blog_author_title">Melior Investment Management</div><h3 class="sponsored_content_post_heading mt-2 mb-2"><a href="https://www.fssuper.com.au/blogs/board-evolution-crucial-to-drive-esg">Board evolution crucial to drive ESG</a></h3><div class="sponsored_content_post_abstract mb-3">In response to the evolving ESG landscape, the skills and competency of directors and boards will need to quickly evolve to include the expertise and&nbsp;...</div><div class="font_red module_more_link mb-3"><b><a href="https://www.fssuper.com.au/blogs/board-evolution-crucial-to-drive-esg">READ MORE<i class="fas fa-caret-right ml-1"></i></a></b></div></div></div></div>
</div></div><ol class="carousel-indicators carousel-indicators-dark position-relative"><li data-target="#carouselControls-expert-feed" data-slide-to="0" class="active"></li><li data-target="#carouselControls-expert-feed" data-slide-to="1" class=""></li></ol></div>
<div class="new-caption-area"></div>
</div><div class="mb-4"></div><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Infographic: When it comes to gold ETF's, a trusted issuer matters.</h2></div></div></div><div class="module_black_bar line_dot_horizontal_black"></div><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-Y2heMLz3" style="margin:auto;max-width:750px;"><div style="position:relative;width:100%;max-width:750px;height:0px;padding-bottom:43.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-Y2heMLz3" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-Y2heMLz3","<a href=\"/click/ad?id=179779867&ref=%2Fnews%2Fadvice-firms-struggle-to-make-most-of-socials-179795041\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/Perth_Mint/May/MINT0601C-750x325px_Infographic-03-0001.jpg\" style=\"max-width:100%;\" class=\"no_enlarge undo_fix_image_spacing\"></a><div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/trackimp/N1617305.1072335FINANCIALSTANDAR/B27424165.331356979;dc_trk_aid=523511239;dc_trk_cid=169908778;ord=1652216110;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");});</script></div></div></div></div><!--googleon: all--><div style="margin-top:40px;"></div></div><div class="col-sm-12 col-md-4 col-lg-4 m-0 p-0 px-3 px-sm-0 pl-md-3 align-top line_dot_vertical_black" style="min-width:370px;"><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Industry Events</h2><div class="flex-grow-1 text-right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/events">MORE INDUSTRY EVENTS<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></td></tr></table></div></div></div></div><div class="module_black_bar line_dot_horizontal_black"></div><div class="container"><div class="row "><div class="col-2 pt-2 industry_events_date_column font_white"><a href="/events/best-practice-forum-on-exchange-traded-products-179677208" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">JUN</div><div class="industry_events_day font_white text-decoration-none">7</div></a></div><div class="col-8 pl-4 my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/best-practice-forum-on-exchange-traded-products-179677208">Best Practice Forum on Exchange Traded Products</a>&nbsp;</h3></div><div class="col-2 my-auto"><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/best-practice-forum-on-exchange-traded-products-179677208"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><div class="container"><div class="row "><div class="col-2 pt-2 industry_events_date_column font_white"><a href="/events/max-marketing-advertising-and-sales-excellence-awards-179677217" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">JUN</div><div class="industry_events_day font_white text-decoration-none">9</div></a></div><div class="col-8 pl-4 my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/max-marketing-advertising-and-sales-excellence-awards-179677217">MAX: Marketing, Advertising and Sales Excellence Awards</a>&nbsp;</h3></div><div class="col-2 my-auto"><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/max-marketing-advertising-and-sales-excellence-awards-179677217"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><div class="container"><div class="row "><div class="col-2 pt-2 industry_events_date_column font_white"><a href="/events/technical-services-forum-179677245" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">JUN</div><div class="industry_events_day font_white text-decoration-none">16</div></a></div><div class="col-8 pl-4 my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/technical-services-forum-179677245">Technical Services Forum</a>&nbsp;</h3></div><div class="col-2 my-auto"><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/technical-services-forum-179677245"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><div class="container"><div class="row "><div class="col-2 pt-2 industry_events_date_column font_white"><a href="/events/advisers-big-day-out-cairns-179677223" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">JUL</div><div class="industry_events_day font_white text-decoration-none">19</div></a></div><div class="col-8 pl-4 my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/advisers-big-day-out-cairns-179677223">Advisers Big Day Out - Cairns</a>&nbsp;</h3></div><div class="col-2 my-auto"><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-cairns-179677223"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><div class="container"><div class="row "><div class="col-2 pt-2 industry_events_date_column font_white"><a href="/events/advisers-big-day-out-sunshine-coast-179677224" class="text-decoration-none"><div class="industry_events_month font_white text-decoration-none">JUL</div><div class="industry_events_day font_white text-decoration-none">21</div></a></div><div class="col-8 pl-4 my-auto text-wrap"><h3 style="float:left;" class="no_margin industry_events_name_column"><a href="/events/advisers-big-day-out-sunshine-coast-179677224">Advisers Big Day Out - Sunshine Coast</a>&nbsp;</h3></div><div class="col-2 my-auto"><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-sunshine-coast-179677224"><i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></span></div></div></div><div style="margin-top:40px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Your Opinion</h2><div class="flex-grow-1 text-right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/polls">MORE POLLS<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></td></tr></table></div></div></div></div><div class="module_black_bar line_dot_horizontal_black"></div><h3 class="no_margin your_opinion_question"><i class="fa fa-comment-dots font_red" aria-hidden="true"></i>&nbsp; With the federal election on the horizon, which party do you think would better serve the financial advice industry?</h3><div id="Area-Survey-Content-a00xqZkH"><form name="SurveyForma00xqZkH" onsubmit="FSSurveyFormSubmit('a00xqZkH',true,'financialstandard');return false;"><input type="hidden" name="SurveyID" value="179775142"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;margin-top: 10px;"><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-a00xqZkH-179775264" name="AnswerID" value="179775264"></td><td class="your_opinion_answer"><label for="LabelSurvey-a00xqZkH-179775264" style="margin-bottom: 0px;">A Labor government</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-a00xqZkH-179775265" name="AnswerID" value="179775265"></td><td class="your_opinion_answer"><label for="LabelSurvey-a00xqZkH-179775265" style="margin-bottom: 0px;">A Liberal government</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-a00xqZkH-179775266" name="AnswerID" value="179775266"></td><td class="your_opinion_answer"><label for="LabelSurvey-a00xqZkH-179775266" style="margin-bottom: 0px;">Other</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr></table><div style="margin-top:10px;"></div><div style="float:left;"><div style="clear:both;"></div><a href="javascript:FSSurveyFormSubmit('a00xqZkH',true,'financialstandard');" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBMIT</div></a><div style="clear:both;"></div></div><div style="clear:both"></div></form></div><div style="margin-top:40px;"></div></div></div></div><div class="container pt-4"><div class="row"><div class="col m-0 p-0 px-3 px-sm-0 align-top"><div class="module_top_border"></div><div class="module_heading_spacing"><div class="container"><div class="row d-flex align-items-center"><h2 class="no_margin module_heading">Featured Profile</h2><div class="flex-grow-1 text-right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/featured_profile">MORE PROFILES<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></td></tr></table></div></div></div></div><div class="module_black_bar line_dot_horizontal_black"></div><a href="/featured_profile/the-advocate"><img class="lazyload" data-src="https://media.financialstandard.com.au/prod/media/library/Contacts/gpnngtmy-0003_featured_profile.png" style="width:40%;float:left;padding-right:15px;padding-bottom:10px;" title="Sarah Abood"></a><h3 class="no_margin featured_profile_name"><a href="/featured_profile/the-advocate">Sarah Abood</a></h3><div class="featured_profile_title">CHIEF EXECUTIVE OFFICER<br>FINANCIAL PLANNING ASSOCIATION OF AUSTRALIA</div><div class="featured_profile_abstract">Sarah Abood's new job as chief executive of the Financial Planning Association of Australia is a dream come true for the woman who discovered the power of financial planning at age 17 and has been advocating for the sector ever since. Elizabeth McArthur writes.</div><div class="featured_profile_more"><div class="font_red module_more_link"><b><a href="/featured_profile/the-advocate">READ MORE<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div style="padding-top:20px;"></div></div><div class="col-sm-12 col-md-4 col-lg-4 m-0 p-0 pl-md-3 align-top" style="min-width:370px;"><div align="center" style="width:100%;margin-bottom:20px;" class="background_white"><div style="min-width:300px;padding-left:20px;padding-right:20px;padding-top:20px;padding-bottom:20px;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-yM6Jhz3H" style="margin:auto;max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-yM6Jhz3H" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-yM6Jhz3H","<a href=\"/click/ad?id=179780284&ref=%2Fnews%2Fadvice-firms-struggle-to-make-most-of-socials-179795041\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/financial_standard/MAX_Awards/Voting_Date-Open-0001.png\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div></div></div></div></div><div style="padding-top:10px;"></div><div align="center"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-3ktNviSF" style="margin:auto;max-width:728px;"><div style="position:relative;width:100%;max-width:728px;height:0px;padding-bottom:12.362637362637%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-3ktNviSF" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-3ktNviSF","<a href=\"/click/ad?id=179780328&ref=%2Fnews%2Fadvice-firms-struggle-to-make-most-of-socials-179795041\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"https://media.financialstandard.com.au/prod/media/library/Advertisements/Financial%20Standard/2022/ETP/ETP2022_Leaderboard_728x90_7June-0001.png\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div><div style="padding-bottom:25px;"></div></div></div></div></div><div class="print_hide"><div class="background_black no_scrollbars"><div class="container-body container_align p-0 pl-lg-2 pr-lg-2"><div class="container_margin"><div class="container pt-3 pb-3 align-top"><div class="row"><div class="col-sm-12 col-md-12 col-lg-4 m-0 p-0 px-3 px-sm-0 pb-4 pb-md-2"><div class="carousel-container w-100">
<div id="carouselControls-footer-subscriptions" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active">
<div class="d-flex align-items-center w-100"><div class="flex-grow-1"><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width: 127px; height: 35px;"><div class="subscription_text">Premium Subscription for $295 for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard','&utm_source=Financial%20Standard&utm_medium=Website&utm_campaign=Financial%20Standard%20subscriptions&utm_content=Footer%20box');" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></div><div><div style="width: 200px;" class=""><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="max-width: 100%; max-height: 160px;"></div></div></div>
</div><div class="carousel-item">
<div class="d-flex align-items-center w-100"><div class="flex-grow-1"><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width: 127px; height: 35px;"><div class="subscription_text">Professional Subscription for $395 for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard','&utm_source=Financial%20Standard&utm_medium=Website&utm_campaign=Financial%20Standard%20subscriptions&utm_content=Footer%20box');" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></div><div><div style="width: 200px;" class=""><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="max-width: 100%; max-height: 160px;"></div></div></div>
</div><div class="carousel-item">
<div class="d-flex align-items-center w-100"><div class="flex-grow-1"><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width: 127px; height: 35px;"><div class="subscription_text">Principal Subscription for $495 for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard','&utm_source=Financial%20Standard&utm_medium=Website&utm_campaign=Financial%20Standard%20subscriptions&utm_content=Footer%20box');" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></div><div><div style="width: 200px;" class=""><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="max-width: 100%; max-height: 160px;"></div></div></div>
</div></div><ol class="carousel-indicators position-relative"><li data-target="#carouselControls-footer-subscriptions" data-slide-to="0" class="active"></li><li data-target="#carouselControls-footer-subscriptions" data-slide-to="1" class=""></li><li data-target="#carouselControls-footer-subscriptions" data-slide-to="2" class=""></li></ol></div>
<div class="new-caption-area"></div>
</div></div><td class="line_dot_vertical_grey"></td>
<div class="w-100 d-lg-none line_dot_horizontal_grey pt-2 pb-2"></div>
<div class="col-sm-12 col-md-12 col-lg-4 m-0 p-0 px-3 px-sm-0 pl-lg-4 pr-lg-4 pb-4 pb-md-2 line_dot_vertical_grey"><div class="carousel-container w-100">
<div id="carouselControls-footer-journals" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active">
<div class="d-flex"><div class="flex-grow-1"><div class="font_white">ACCESS MORE CONTENT</div><div class="subscription_heading">FS Advice</div><div class="subscription_text">The Australian Journal of Financial Planning.</div><div class="font_white module_more_link"><b><a href="https://www.fsadvice.com.au" target="_blank" title="More info about FS Advice">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div class="ml-2"><a href="https://www.fsadvice.com.au" title="More info about FS Advice"><img src="https://media.financialstandard.com.au/prod/media/library/FS_Advice/FS-Advice-Cover_Coming-Soon_350px_100x_.jpg" style="max-width: 110px;"></a></div></div>
</div><div class="carousel-item">
<div class="d-flex"><div class="flex-grow-1"><div class="font_white">ACCESS MORE CONTENT</div><div class="subscription_heading">FS Super</div><div class="subscription_text">The Journal of Superannuation Management.</div><div class="font_white module_more_link"><b><a href="https://www.fssuper.com.au" target="_blank" title="More info about FS Super">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div class="ml-2"><a href="https://www.fssuper.com.au" title="More info about FS Super"><img src="https://media.financialstandard.com.au/prod/media/library/FS_Super/FSSuper_Vol14n01_Cover-0001_100x_.jpg" style="max-width: 110px;"></a></div></div>
</div><div class="carousel-item">
<div class="d-flex"><div class="flex-grow-1"><div class="font_white">ACCESS MORE CONTENT</div><div class="subscription_heading">FS Private Wealth</div><div class="subscription_text">The Journal of Family Office Investment.</div><div class="font_white module_more_link"><b><a href="https://www.fsprivatewealth.com.au" target="_blank" title="More info about FS Private Wealth">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div class="ml-2"><a href="https://www.fsprivatewealth.com.au" title="More info about FS Private Wealth"><img src="https://media.financialstandard.com.au/prod/media/library/FS_PrivateWealth/FS-Private-Wealth-Cover_Coming-Soon_350px_100x_.jpg" style="max-width: 110px;"></a></div></div>
</div><div class="carousel-item">
<div class="d-flex"><div class="flex-grow-1"><div class="font_white">ACCESS MORE CONTENT</div><div class="subscription_heading">FS Managed Accounts</div><div class="subscription_text">The Journal for Managed Account Professionals.</div><div class="font_white module_more_link"><b><a href="https://www.fsmanagedaccounts.com.au" target="_blank" title="More info about FS Managed Accounts">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div class="ml-2"><a href="https://www.fsmanagedaccounts.com.au" title="More info about FS Managed Accounts"><img src="https://media.financialstandard.com.au/prod/media/library/FS_Managed_Accounts/FS_Managed_Accounts_v08n01_COVER_100x_.jpg" style="max-width: 110px;"></a></div></div>
</div><div class="carousel-item">
<div class="d-flex"><div class="flex-grow-1"><div class="font_white">ACCESS MORE CONTENT</div><div class="subscription_heading">FS Sustainability</div><div class="subscription_text">The Journal of ESG Integration.</div><div class="font_white module_more_link"><b><a href="https://www.fssustainability.com.au" target="_blank" title="More info about FS Sustainability">MORE INFO<i class="fas fa-caret-right ml-1 text-decoration-none font_red"></i></a></b></div></div><div class="ml-2"><a href="https://www.fssustainability.com.au" title="More info about FS Sustainability"><img src="https://media.financialstandard.com.au/prod/media/library/FS_Sustainability/White_Papers/FS-Sustainability-Cover_Coming-Soon-350px_100x_.jpg" style="max-width: 110px;"></a></div></div>
</div></div><ol class="carousel-indicators position-relative"><li data-target="#carouselControls-footer-journals" data-slide-to="0" class="active"></li><li data-target="#carouselControls-footer-journals" data-slide-to="1" class=""></li><li data-target="#carouselControls-footer-journals" data-slide-to="2" class=""></li><li data-target="#carouselControls-footer-journals" data-slide-to="3" class=""></li><li data-target="#carouselControls-footer-journals" data-slide-to="4" class=""></li></ol></div>
<div class="new-caption-area"></div>
</div></div></td><td class="line_dot_vertical_grey"></td>
<div class="w-100 d-lg-none line_dot_horizontal_grey pt-2 pb-2"></div>
<div class="col-sm-12 col-md-12 col-lg-4 m-0 p-0 px-3 px-sm-0 pl-lg-4 pr-lg-4 pb-4 pb-md-2 line_dot_vertical_grey"><table cellpadding="0" cellspacing="0" border="0"><tr><td><div><div class="subscription_heading">Download the app</div><div class="subscription_text">Premium subscribers can access even more content from Financial Standard.</div></div></td><td style="vertical-align:top;padding-left:10px;"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_ipad_app_financialstandard.png" style="width:100px;max-width:75px;"></td></tr></table><a href="https://itunes.apple.com/us/app/financial-standard-newspaper/id450000876"><img src="/media/images/global/app_stores/download_apple_store.svg" style="width: 120px; margin-top: 5px;" alt="Download on the Apple App Store" class="fix_image_spacing"></a><div style="display:inline-block;width:10px;"></div><a href="https://play.google.com/store/apps/details?id=au.com.rainmaker.financialstandard"><img src="/media/images/global/app_stores/download_google_play.svg" style="width: 120px; margin-top: 5px;" alt="Download on Google Play" class="fix_image_spacing"></a></div></div></div></div></div></div><div class="footer_background no_scrollbars"><div class="container container-body"><nav class="navbar navbar-expand-lg navbar-light"><div class="container container-body"><div class="row container-body w-100">
<div class="col-6 col-sm-6 col-md-4 col-lg-2 m-0 p-0 pl-3 pl-sm-0 text-left">
<div class="footer_column_heading pt-4 pb-1">
Latest News </div>
<div id="Area-Footer-Menu-91145546">
<a href="/section/economics" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Economics</span>
</div>
</a>
<a href="/section/executive" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Executive Appointments</span>
</div>
</a>
<a href="/section/family_office" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Family Office</span>
</div>
</a>
<a href="/section/financial" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Financial Planning</span>
</div>
</a>
<a href="/section/insurance" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Insurance</span>
</div>
</a>
<a href="/section/investment" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Investment</span>
</div>
</a>
<a href="/section/regulatory" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Regulatory</span>
</div>
</a>
<a href="/section/smsf" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">SMSF</span>
</div>
</a>
<a href="/section/superannuation" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Superannuation</span>
</div>
</a>
<a href="/section/technology" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Technology</span>
</div>
</a>
</div>
</div>
<div class="col-6 col-sm-6 col-md-4 col-lg-2 m-0 p-0 pl-3 pl-sm-0 text-left">
<div class="footer_column_heading pt-4 pb-1">
Financial Standard </div>
<div id="Area-Footer-Menu-40630490">
<a href="javascript:NewspaperLoadSignIn();" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Log In</span>
</div>
</a>
<a href="/about" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">About Us</span>
</div>
</a>
<a href="/advertise" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Advertise</span>
</div>
</a>
<a href="/comments_policy" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Comments Policy</span>
</div>
</a>
<a href="/contact" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Contact</span>
</div>
</a>
<a href="https://www.rainmaker.com.au/privacy" target="_blank">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Privacy Policy</span>
</div>
</a>
<a href="/terms_conditions" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Terms & Conditions</span>
</div>
</a>
</div>
<div class="footer_column_heading pt-4 pb-1">
Free Newsletter </div>
<div id="Area-Footer-Menu-40630499">
<a href="/subscribe?type=financialstandard&utm_source=Financial%20Standard&utm_medium=Website&utm_campaign=Financial%20Standard%20subscriptions&utm_content=Footer%20register" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Register</span>
</div>
</a>
<a href="/newsletters/archive" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Archive</span>
</div>
</a>
</div>
</div>
<div class="col-6 col-sm-6 col-md-4 col-lg-2 m-0 p-0 pl-3 pl-sm-0 text-left">
<div class="footer_column_heading pt-4 pb-1">
Professional Development </div>
<div id="Area-Footer-Menu-40630503">
<a href="https://www.aspirecpd.com.au" target="_blank">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">FS Aspire CPD</span>
</div>
</a>
<a href="/events" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Events Calendar</span>
</div>
</a>
</div>
</div>
<div class="col-6 col-sm-6 col-md-4 col-lg-2 m-0 p-0 pl-3 pl-sm-0 text-left">
<div class="footer_column_heading pt-4 pb-1">
Products </div>
<div id="Area-Footer-Menu-40630514">
<a href="/products/guide_series" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">'Guide To' Series</span>
</div>
</a>
<a href="/products/publishers_forum" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Publisher's Forum</span>
</div>
</a>
<a href="/products/showcases" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Product Showcases</span>
</div>
</a>
<a href="/products/launches" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Product Launches</span>
</div>
</a>
</div>
</div>
<div class="col-6 col-sm-6 col-md-4 col-lg-2 m-0 p-0 pl-3 pl-sm-0 text-left">
<div class="footer_column_heading pt-4 pb-1">
Performance Tables </div>
<div id="Area-Footer-Menu-40630506">
<a href="/performance_tables" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Managed Funds</span>
</div>
</a>
<a href="/performance_tables" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">&#x2022; Australian</span>
</div>
</a>
<a href="/performance_tables" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">&#x2022; Global</span>
</div>
</a>
<a href="/performance_tables" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">Superannuation Funds</span>
</div>
</a>
<a href="/performance_tables" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">&#x2022; Specialist</span>
</div>
</a>
<a href="/performance_tables" target="">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">&#x2022; Diversified</span>
</div>
</a>
</div>
</div>
<div class="col-6 col-sm-6 col-md-4 col-lg-2 m-0 p-0 pl-3 pl-sm-0 text-left">
<div class="footer_column_heading pt-4 pb-1">
Mastheads </div>
<div id="Area-Footer-Menu-40630532">
<a href="https://www.fsadvice.com.au/" target="_blank">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">FS Advice</span>
</div>
</a>
<a href="https://www.fssuper.com.au/" target="_blank">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">FS Super</span>
</div>
</a>
<a href="https://www.fsprivatewealth.com.au/" target="_blank">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">FS Private Wealth</span>
</div>
</a>
<a href="https://www.fsmanagedaccounts.com.au/" target="_blank">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">FS Managed Accounts</span>
</div>
</a>
<a href="https://www.fssustainability.com.au" target="_blank">
<div style="padding-top:2px;padding-bottom:2px;">
<span class="footer_column_item_link">FS Sustainability</span>
</div>
</a>
</div>
</div>
</div></div></nav><div class="container container-body text-center footer_logo"><div class="row"><div class="col m-0 p-0 pl-3 pr-3 pb-3"><a href="https://https://www.rainmaker.com.au/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_rainmaker.svg?v20170915" title="Rainmaker Information Pty Ltd" style="width:142px;height:43px;"></a></div><div class="col m-0 p-0 pl-3 pr-3 pb-3"><a href="https://https://www.financialstandard.com.au/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_financialstandard.svg" title="Financial Standard" style="width:125px;height:35px;"></a></div><div class="col m-0 p-0 pl-3 pr-3 pb-3"><a href="https://https://www.fsitv.com/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_fsitv.svg" title="FSiTV" style="width:83px;height:44px;"></a></div><div class="col m-0 p-0 pl-3 pr-3 pb-3"><a href="https://https://www.industrymoves.com/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_industry_moves.svg" title="Industry Moves" style="width:124px;height:38px;"></a></div><div class="col m-0 p-0 pl-3 pr-3 pb-3"><a href="https://https://www.selectingsuper.com.au/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_selectingsuper.svg" title="SelectingSuper" style="width:107px;height:50px;"></a></div><div class="col m-0 p-0 pl-3 pr-3 pb-3"><a href="https://https://www.selectadviser.com.au/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_selectadviser.svg" title="SelectAdviser" style="width:96px;height:50px;"></a></div><div class="col m-0 p-0 pl-3 pr-3 pb-3"><a href="https://https://www.moneymag.com.au/" target="_blank"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_moneymag.svg" title="Money Magazine" style="width:88px;height:30px;"></a></div></div></div><div class="container-body line_dot_horizontal_black"></div><div class="container container-body footer_copyright"><div class="row"><div class="col-12 col-sm-12 col-md-3 col-lg-3 m-0 p-0 pb-4"><div class="row footer_social_div"><div class="col-3"><a href="https://www.facebook.com/finstd"><img class="lazyload" data-src="https://media.financialstandard.com.au/prod/media/library/Menu_Icons/financialstandard/FS_Icon_Facebook.png" title="Follow us on Facebook" style="width:40px;height:40px;"></a></div><div class="col-3"><a href="https://www.twitter.com/FinStd"><img class="lazyload" data-src="https://media.financialstandard.com.au/prod/media/library/Menu_Icons/financialstandard/FS_Icon_Twitter.png" title="Follow us on Twitter" style="width:40px;height:40px;"></a></div><div class="col-3"><a href="https://www.linkedin.com/company/financial-standard"><img class="lazyload" data-src="https://media.financialstandard.com.au/prod/media/library/Menu_Icons/financialstandard/FS_Icon_Linkedin.png" title="Follow us on LinkedIn" style="width:40px;height:40px;"></a></div><div class="col-3"><a href="https://www.instagram.com/financialstandard/"><img class="lazyload" data-src="https://media.financialstandard.com.au/prod/media/library/Menu_Icons/financialstandard/FS_Icon_Instagram.png" title="Follow us on Instagram" style="width:40px;height:40px;"></a></div></div></div><div class="col-12 col-sm-12 col-md-9 col-lg-9 footer_copyright_column footer_font"><span class="ContentHeadingFont footer_font">Copyright &copy; 1992-2022 Rainmaker Group</span><br>All material on this site is subject to copyright. All rights reserved. No part of this material may be reproduced, translated, transmitted, framed or stored in a retrieval system for public or private use without the written permission of the publisher.</div></div></div></div></div></div></div></div><script></script><script>pageLoadedAdd(function(){FinishOffPage();$(".no_scrollbars").each(function(){this.style.overflowX="hidden";this.style.overflowY="hidden";});});</script><script src="https://kit.fontawesome.com/82bacda8c1.js" crossorigin="anonymous"></script><script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/js/bootstrap.bundle.min.js" integrity="sha384-Piv4xVNRyMGpqkS2by6br4gNJ7DXjqk09RmUpJ8jgGtD7zP9yug3goQfGII0yAns" crossorigin="anonymous"></script>
<script src="https://cdn.jsdelivr.net/npm/jquery-validation@1.19.3/dist/jquery.validate.min.js"></script>
<script src="https://cdn.jsdelivr.net/npm/jquery-validation@1.19.3/dist/additional-methods.min.js"></script><script src="/js/main.js?a3c14"></script><script src="/js/financialstandard.js?89f9d"></script><script src="/js/jquery/grayscale/grayscale-1.5.0.js?3dcbe"></script><script src="/js/includes/drag.js?4e63a"></script><script src="/js/includes/draw.js?bef5c"></script><script src="/js/includes/my_profile.js?e1bb7"></script><script src="/js/mobile.js?a2227"></script><script src="/js/includes/date.js?fbb90"></script><script src="/js/includes/page.js?a780e"></script><script src="/js/includes/string.js?416ae"></script><script src="/js/jquery/lazysizes/lazysizes.min.js?b5292"></script></body></html>