<!doctype html><html lang="en"><head><meta charset="utf-8"><title>Retirement specialist makes board appointment | Financial Standard</title><link rel="canonical" href="https://www.financialstandard.com.au/news/retirement-specialist-makes-board-appointment-165259825"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","datePublished":"2020-06-04T12:13:00+10:00","dateModified":"2020-06-04T12:16:04+10:00","headline":"Retirement specialist makes board appointment","articleSection":"Executive Appointments","description":"An Australian retirement income solution provider has appointed an independent non-executive director to its board, effective June 1.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.financialstandard.com.au/news/retirement-specialist-makes-board-appointment-165259825"},"publisher":{"@type":"Organization","name":"Financial Standard","url":"https://www.financialstandard.com.au/","sameAs":["https://www.twitter.com/FinStd","https://www.facebook.com/FinStd","https://www.instagram.com/financialstandard","https://www.linkedin.com/company/financial-standard"],"address":{"@type":"PostalAddress","streetAddress":"Level 7, 55 Clarence St","addressLocality":"Sydney","addressRegion":"NSW","postalCode":"2000","addressCountry":"Australia"}},"author":{"@type":"Person","name":"Ally Selby"}}</script><meta name="description" content="An Australian retirement income solution provider has appointed an independent non-executive director to its board, effective June 1."><meta name="theme-color" content="#A41C1F"><meta name="twitter:site" content="@FinStd"><meta name="twitter:creator" content="@FinStd"><meta property="article:publisher" content="https://www.twitter.com/FinStd"><meta property="og:url" content="https://www.financialstandard.com.au/news/retirement-specialist-makes-board-appointment-165259825"><meta name="twitter:title" content="Retirement specialist makes board appointment"><meta property="og:title" content="Retirement specialist makes board appointment"><meta property="article:tag" content="retirement"><meta property="article:tag" content="allianz retire"><meta property="article:tag" content="sally evans"><meta property="article:tag" content="compass group"><meta property="article:tag" content="david plumb"><meta property="article:tag" content="everyage counts"><meta property="article:tag" content="healius"><meta property="article:tag" content="oceania healthcare"><meta property="keywords" content="retirement, allianz retire, sally evans, compass group, david plumb, everyage counts, healius, oceania healthcare"><meta property="article:section" content="Executive Appointments"><meta property="article:published_time" content="2020-06-04T12:13:00+10:00"><meta property="article:modified_time" content="2020-06-04T12:16:04+10:00"><meta property="og:updated_time" content="2020-06-04T12:16:04+10:00"><meta property="og:type" content="article"><meta name="twitter:description" content="An Australian retirement income solution provider has appointed an independent non-executive director to its board, effective June 1."><meta property="og:description" content="An Australian retirement income solution provider has appointed an independent non-executive director to its board, effective June 1."><meta property="og:locale" content="en_AU"><meta property="og:site_name" content="Financial Standard"><meta name="robots" content="noarchive"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta http-equiv="imagetoolbar" content="no"><link type="text/css" rel="stylesheet" href="/css/main.css?088c4"><link type="text/css" rel="stylesheet" href="/css/financialstandard/desktop.css?5577e"><link type="text/css" rel="stylesheet" href="/css/financialstandard/fonts.css?11e7a"><link type="text/css" rel="stylesheet" href="/css/financialstandard.css?40768"><link type="text/css" rel="stylesheet" media="print" href="/css/print.css?624bd"><link type="text/css" rel="stylesheet" href="/js/jquery/fixedheadertable/default_theme.css?cc39d"><link type="text/css" rel="stylesheet" href="/js/jquery/cycle/cycle.css?49080"><link type="text/css" rel="stylesheet" href="/js/jquery/swiper/swiper.min.css?4b3a7"><link type="text/css" rel="stylesheet" href="/css/includes/opentip.css?968e9"><link rel="shortcut icon" href="/media/images/favicons/financialstandard.ico?v20190820" type="image/x-icon"><link rel="icon" href="/media/images/favicons/financialstandard.ico?v20190820" type="image/x-icon"><link rel="apple-touch-icon" href="/media/images/favicons/financialstandard.png?v20190820"><link rel="alternate" type="application/rss+xml" href="https://www.financialstandard.com.au/feed/latest?story=165259825" title="Financial Standard Comments - Retirement specialist makes board appointment"><script>window.dataLayer=window.dataLayer||[];(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);})(window,document,"script","dataLayer","GTM-M2PWTPM");</script><script type="text/javascript">if(typeof page=="undefined"){page=[];}var PageVariableList={"ip_address":"107.23.218.4","get_stat":1,"unique":"cjAvSqNt","visit":"Z5CR90yu","time":"2020-06-04 13:27:30","server_time_seconds":1591241250,"domain":"financialstandard","production":1,"dev":0,"IsMobile":0,"IsTablet":0,"ViewType":"Desktop","Device":"Desktop","IsSecure":1,"SessionName":"RMSESSID_V3","Username":"","DateFormat":"dd/mm/yyyy","URLList":["www.financialstandard.com.au","www.fsitv.com","www.selectingsuper.com.au","m.selectingsuper.com.au","www.selectadviser.com.au","m.selectadviser.com.au","www.selectinv.com.au","m.selectinv.com.au","www.rainmaker.com.au","www.moneymag.com.au","www.aspirecpd.com.au","www.rainmakerlive.com.au","www.dmisystems.com.au","www.superguard360.com.au","m.superguard360.com.au","www.fsadvice.com.au","m.fsadvice.com.au","www.fssuper.com.au","m.fssuper.com.au","www.fsprivatewealth.com.au","m.fsprivatewealth.com.au","www.fsmanagedaccounts.com.au","m.fsmanagedaccounts.com.au","www.fsphilanthropy.com","www.jois.net.au","m.jois.net.au","www.jfst.com.au","m.jfst.com.au","wildebeest.rainmaker.com.au","wbtest.wildebeest.rainmaker.com.au"]};var b;for(b in PageVariableList){page[b]=PageVariableList[b];};if(typeof StatLoad=="function"){pageLoadedAdd("StatLoad();");}</script><script type="text/javascript" src="/js/jquery/jquery-3.1.1.min.js?e071a"></script><script type="text/javascript" src="/js/flash.js?b99da"></script><script type="text/javascript" src="/js/main.js?37bbe"></script><script type="text/javascript" src="/js/mobile.js?75b07"></script><script type="text/javascript" src="/js/financialstandard.js?16efa"></script><script type="text/javascript" src="/js/includes/date.js?42f2e"></script><script type="text/javascript" src="/js/includes/page.js?b560b"></script><script type="text/javascript" src="/js/includes/string.js?a7423"></script><script type="text/javascript" src="/js/jquery/lazysizes/lazysizes.min.js?b5292"></script><script type="text/javascript" src="/js/jquery/swiper/swiper.min.js?1ca34"></script><script type="text/javascript" src="/js/jquery/grayscale/grayscale-1.5.0.js?424ff"></script><script type="text/javascript" src="/js/includes/drag.js?a3368"></script><script type="text/javascript" src="/js/includes/draw.js?6f561"></script><script type="text/javascript" src="/js/includes/drop_menu.js?302e1"></script><script type="text/javascript" src="/js/jquery/cycle/cycle.js?a9b57"></script></head><body id="AreaBody"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2PWTPM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--googleoff: all--><div style="display:table-cell;" class="print_hide"><script>AdPrestitialShow("<img importance=\"high\" src=\"/media/images/financialstandard/global/2016/logo_white.svg?20190416\" style=\"width:151px;height:41px;\" title=\"Financial Standard\">","<div id=\"Ad-OuterContainer-qhiYiOuS\" style=\"max-width:1024px;\"><div style=\"position:relative;width:100%;max-width:1024px;height:0px;padding-bottom:75%;background-color:rgba(170,170,170,.2);\"><div style=\"position:absolute;top:0px;left:0px;width:100%;height:100%;\"><iframe id=\"Ad-Iframe-qhiYiOuS\" src=\"about:blank\" style=\"width:100%;height:100%;\" frameborder=\"0\" scrolling=\"no\" title=\"Advertisement\"></iframe></div></div></div>",7,"black","1.3333333333333");AdSetIframeContent("Ad-Iframe-qhiYiOuS","<a href=\"/click/ad?id=153467934&ref=%2Fnews%2Fretirement-specialist-makes-board-appointment-165259825\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img importance=\"high\" src=\"/media/library/Advertisements/Financial%20Standard/2020/Robeco/June/Australia_EN_SI_Eye_Opener_-_Palm_Oil_1024x768__.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a><div style=\"height:1px;font-size:1px;overflow:hidden;\"><img importance=\"high\" src=\"https://ad.doubleclick.net/ddm/trackimp/N6540.3210638FINANCIALSTANDARDAU/B24025992.273982814;dc_trk_aid=468587980;dc_trk_cid=132937465;ord=1591241249;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");page["AdPrestitialShow"]=true;</script></div><!--googleon: all--><div id="AreaOuterContainer" align="center"><div class="no_screen"><img class="lazyload" data-src="/media/images/financialstandard/print.png"></div><div class="print_hide"><div id="Area-Above-Masthead" class="container_width container_align"><div align="center" style="padding-top:10px;padding-bottom:15px;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-h97XwfPC" style="max-width:970px;"><div style="position:relative;width:100%;max-width:970px;height:0px;padding-bottom:25.773195876289%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-h97XwfPC" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-h97XwfPC","<SCR"+"IPT language='JavaScript1.1' SRC=\"https://ad.doubleclick.net/ddm/adj/N6540.3210638FINANCIALSTANDARDAU/B24025992.271717998;sz=970x250;ord=1591241249;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\"> </SCR"+"IPT>");</script></div></div></div></div><!--googleon: all--></div></div><div id="MenuBarFixed" class="header_Desktop"><table cellpadding="0" cellspacing="0" border="0" class="header_Desktop container_width container_align"><tr><td><div style="position:relative;left:0px;width:258px;height:70px;"><a href="/" title="Financial Standard"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_258x70.png?20180430"></a></div></td></tr></table></div><div class="navbar"><div class="container_width container_align"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><a href="/" target=""><div onmouseover="DropMenuOver(this,0,'background_white','HeaderMenu',false,false,0);FSSubMenuHover(0,0);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">NEWS<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/events" target=""><div onmouseover="DropMenuOver(this,1,'background_white','HeaderMenu',false,false,0);FSSubMenuHover(1,0);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">EVENTS<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/little_black_book" target=""><div onmouseover="DropMenuOver(this,2,'background_white','HeaderMenu',false,false,false);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">LITTLE BLACK BOOK<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="#" onclick="return false;" target=""><div onmouseover="DropMenuOver(this,3,'background_white','HeaderMenu',false,false,false);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">JOURNALS<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="https://www.fsitv.com/" target="_blank"><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">VIDEOS</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/fs_aspire_cpd_program" target=""><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">FS ASPIRE CPD</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="javascript:NewspaperLoadSignIn(false,'financialstandard');" target=""><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">LOG IN</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/contact" target=""><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">CONTACT</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/free_news" target=""><div onmouseover="DropMenuOver(this,8,'background_white','HeaderMenu',false,false,0);FSSubMenuHover(8,0);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">SUBSCRIBE<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a></td><td align="right" style="line-height:100%;"><form name="search" method="get" action="/search" onreset="return false;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="vertical-align:top;"><div style="position:absolute;"><div id="Area-Search-Box" style="position:absolute;left:0px;display:none;text-align:left;width:0px;" class="header_background"><table cellpadding="0" cellspacing="0" border="0" style="height:26px;"><tr><td style="font-size:1px;line-height:100%;"><input id="Area-Search-Box-Input" name="q" value="" type="text" onfocus="areaSelect(this);" onblur="FSSearchBoxHide();" style="width:150px;border:0px;padding:2px;padding-left:3px;margin-left:3px;" placeholder="Search keywords"></td></tr></table></div></div></td><td><div style="position:relative;"><div id="Area-Search-Fill" style="position:absolute;top:0px;width:13px;height:26px;display:none;" class="header_background"></div><a href="" onclick="FSSearchBoxShow();return false;" title="Search Financial Standard"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/search_red_26x26.png" style="position:relative;width:26px;"></a></div></td></tr></table></form></td></tr></table></div></div><div style="position:relative;" class="container_width container_align"><div id="HeaderMenu" onmouseover="DropMenuHideClear('HeaderMenu');" onmouseout="DropMenuOut(event,'HeaderMenu');" style="position:absolute;left:-9999px;z-index:99999999;"><div id="area_shadow_box_menu_text" style="margin-right:7px;margin-bottom:7px;" class="box_shadow"><div id="HeaderMenu_section_0" style="width:100%;display:none;" class="background_white"><div style="padding-top:10px;padding-bottom:10px;" class="container_width"><a href="https://www.financialstandard.com.au/section/economics" target="" onmouseover="FSSubMenuHover(0,0);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-0-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Economics</div></div></a><a href="https://www.financialstandard.com.au/section/coronavirus" target="" onmouseover="FSSubMenuHover(0,1);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-1-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Coronavirus News</div></div></a><a href="https://www.financialstandard.com.au/section/executive" target="" onmouseover="FSSubMenuHover(0,2);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-2-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Executive Appointments</div></div></a><a href="https://www.financialstandard.com.au/section/financial" target="" onmouseover="FSSubMenuHover(0,3);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-3-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Financial Planning</div></div></a><a href="https://www.financialstandard.com.au/section/insurance" target="" onmouseover="FSSubMenuHover(0,4);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-4-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Insurance</div></div></a><a href="https://www.financialstandard.com.au/section/investment" target="" onmouseover="FSSubMenuHover(0,5);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-5-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Investment</div></div></a><a href="https://www.financialstandard.com.au/section/regulatory" target="" onmouseover="FSSubMenuHover(0,6);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-6-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Regulatory</div></div></a><a href="https://www.financialstandard.com.au/section/smsf" target="" onmouseover="FSSubMenuHover(0,7);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-7-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">SMSF</div></div></a><a href="https://www.financialstandard.com.au/section/superannuation" target="" onmouseover="FSSubMenuHover(0,8);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-8-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Superannuation</div></div></a><a href="https://www.financialstandard.com.au/section/technology" target="" onmouseover="FSSubMenuHover(0,9);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-9-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Technology</div></div></a><div style="clear:both;padding:10px;padding-top:20px;"><div id="Area-SubMenu-0-0-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-australian-recession-the-next-generation-165257854">Chief economist update: Australian recession - the next generation</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 11:03AM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/gdp-figures-reveal-start-of-covid-19-impact-165136207">GDP figures reveal start of COVID-19 impact</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/economic-outlook-not-as-bad-as-predicted-rba-165136111">Economic outlook not as bad as predicted: RBA</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/fed-buys-up-blackrock-etfs-165135982">Fed buys up BlackRock ETFs</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-what-to-expect-when-you-re-expecting-165077680">Chief economist update: What to expect when you're expecting</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/wage-growth-not-wage-cuts-162043988">Wage growth, not wage cuts</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td></tr></table></div><div id="Area-SubMenu-0-1-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/asgard-future-super-shamed-on-ers-165260246">Asgard, Future Super shamed on ERS</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:23PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-australian-recession-the-next-generation-165257854">Chief economist update: Australian recession - the next generation</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 11:03AM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/charities-call-for-further-stimulus-165137135">Charities call for further stimulus</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/raiz-super-bleeds-red-165136984">Raiz Super bleeds red</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/gdp-figures-reveal-start-of-covid-19-impact-165136207">GDP figures reveal start of COVID-19 impact</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/stop-guessing-games-amp-capital-165136121">Stop guessing games: AMP Capital</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td></tr></table></div><div id="Area-SubMenu-0-2-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/retirement-specialist-makes-board-appointment-165259825">Retirement specialist makes board appointment</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:13PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/nowinfinity-founders-depart-following-acquisition-165136914">NowInfinity founders depart following acquisition</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/boutique-to-open-sydney-office-165135944">Boutique to open Sydney office</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/mlc-wealth-appoints-chair-165079147">MLC Wealth appoints chair</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/mercy-super-adds-to-board-165077862">Mercy Super adds to board</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/former-mlc-super-boss-joins-first-sentier-162146542">Former MLC super boss joins First Sentier</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td></tr></table></div><div id="Area-SubMenu-0-3-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/dealer-groups-slam-fpa-policy-165261267">Dealer groups slam FPA policy</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:38PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/what-advisers-need-to-know-bt-165260424">What advisers need to know: BT</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:24PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/madison-sale-confirmed-165136410">Madison sale confirmed</a></div><div style="margin-top:10px;" class="font_red font_s">JAMIE WILLIAMSON, KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/calls-for-overhaul-of-afsl-system-165135457">Calls for overhaul of AFSL system</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/clime-buys-madison-financial-group-165127691">Clime buys Madison Financial Group</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD, JAMIE WILLIAMSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/advice-job-market-not-all-doom-and-gloom-165080783">Advice job market not all doom and gloom</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td></tr></table></div><div id="Area-SubMenu-0-4-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/covid-19-deepens-life-insurer-losses-162044537">COVID-19 deepens life insurer losses</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/metlife-australia-partners-with-foodbank-161416227">MetLife Australia partners with Foodbank</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/super-advocate-takes-fsc-to-task-over-tpd-tests-161103153">Super advocate takes FSC to task over TPD tests</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/insurer-invokes-financial-hardship-policy-160213121">Insurer invokes financial hardship policy</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/frontline-worker-death-nominations-spike-160057255">Frontline worker death nominations spike</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:middle;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div align="center"><div style="padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</div><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=155043186&ref=%2Fnews%2Fretirement-specialist-makes-board-appointment-165259825" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/AIA/AIA_Corporate_Logo_RGB_30px.png" title="AIA" class="no_enlarge"></a></div><!--googleon: all--></div></div></td></tr></table></div><div id="Area-SubMenu-0-5-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/volatility-is-not-the-devil-pengana-165261442">Volatility is not the devil: Pengana</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:40PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/hedge-funds-record-best-month-since-gfc-165260969">Hedge funds record best month since GFC</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:32PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/ifm-investors-hits-back-at-mp-demanding-probe-165260230">IFM Investors hits back at MP demanding probe</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:23PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/magellan-launches-listed-active-etf-fund-165259691">Magellan launches listed active ETF fund</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:08PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/arena-reit-completes-oversubscribed-capital-raise-165259658">Arena REIT completes oversubscribed capital raise</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:03PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/charter-hall-extends-jv-makes-acquisition-165259133">Charter Hall extends JV, makes acquisition</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 11:51AM</div></td></tr></table></div><div id="Area-SubMenu-0-6-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/38-staff-punished-over-austrac-scandal-westpac-165225707">38 staff punished over AUSTRAC scandal: Westpac</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 8:20AM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/keybridge-takes-wam-to-court-165135591">Keybridge takes WAM to court</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/renewed-scrutiny-for-me-bank-165079988">Renewed scrutiny for ME Bank</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/asic-cancels-two-afsls-162146873">ASIC cancels two AFSLs</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/enquiry-into-lacklustre-employee-share-schemes-162044152">Enquiry into lacklustre employee share schemes</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/asic-bans-linchpin-directors-162044102">ASIC bans Linchpin directors</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td></tr></table></div><div id="Area-SubMenu-0-7-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/smsfs-to-weather-the-storm-161993464">SMSFs to weather the storm</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/tpb-cracks-down-on-74-tax-practitioners-161416454">TPB cracks down on 74 tax practitioners</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/sole-purpose-test-poses-smsf-rent-relief-issue-161416395">Sole purpose test poses SMSF rent relief issue</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/sisfa-relaunches-membership-to-smsf-trustees-161029862">SISFA relaunches membership to SMSF trustees</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/trustee-behaviour-in-a-covid-19-world-160055566">Trustee behaviour in a COVID-19 world</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/a-challenge-in-a-class-of-its-own-160056128">A challenge in a Class of its own</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td></tr></table></div><div id="Area-SubMenu-0-8-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/mysuper-goes-back-to-back-in-the-black-165261140">MySuper goes back-to-back in the black</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:37PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/taper-rates-need-revamp-165260442">Taper rates need revamp</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:25PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/ifm-investors-hits-back-at-mp-demanding-probe-165260230">IFM Investors hits back at MP demanding probe</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:23PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/asgard-future-super-shamed-on-ers-165260246">Asgard, Future Super shamed on ERS</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:23PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/raiz-super-bleeds-red-165136984">Raiz Super bleeds red</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/fsc-calls-for-smsf-access-to-infrastructure-165135933">FSC calls for SMSF access to infrastructure</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td></tr></table></div><div id="Area-SubMenu-0-9-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/advice-group-acquires-software-business-165080053">Advice group acquires software business</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/calastone-inks-jp-morgan-deal-161902782">Calastone inks JP Morgan deal</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/open-banking-accreditation-now-open-161643078">Open banking accreditation now open</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/saxo-markets-launches-investment-loyalty-scheme-160899477">Saxo Markets launches investment loyalty scheme</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/platform-to-shine-light-on-structured-products-160812621">Platform to shine light on structured products</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/powerwrap-inks-strategic-partnership-160754149">Powerwrap inks strategic partnership</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td></tr></table></div></div></div></div><div id="HeaderMenu_section_1" style="width:100%;display:none;" class="background_white"><div style="padding-top:10px;padding-bottom:10px;" class="container_width"><a href="/events" target="" onmouseover="FSSubMenuHover(1,0);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-1-0-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m"><table cellpadding="0" cellspacing="0" border="0"><tr><td class="ModuleHeadingFont">Industry Events&nbsp; &nbsp;&nbsp;</td><td><div class="font_red module_more_link"><b><a href="/events"  >VIEW CALENDAR <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></div></div></a><div style="clear:both;padding:10px;padding-top:20px;"><div id="Area-SubMenu-1-0-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:20%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/best-practice-forum-esg-video-on-demand-series-160554540" style="text-decoration:none;"><div class="industry_events_month">JUN</div><div class="industry_events_day">4</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/best-practice-forum-esg-video-on-demand-series-160554540">Best Practice Forum: ESG - Video on Demand series</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/best-practice-forum-esg-video-on-demand-series-160554540"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-sunshine-coast-151483103" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">21</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-sunshine-coast-151483103">Advisers Big Day Out: Sunshine Coast</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-sunshine-coast-151483103"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-gold-coast-151483674" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">22</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-gold-coast-151483674">Advisers Big Day Out: Gold Coast</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-gold-coast-151483674"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-cairns-152132425" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">24</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-cairns-152132425">Advisers Big Day Out Cairns</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-cairns-152132425"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-canberra-151483813" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">28</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-canberra-151483813">Advisers Big Day Out: Canberra</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-canberra-151483813"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td></tr></table></div></div></div></div><div id="HeaderMenu_section_2" style="width:100%;display:none;" class="background_white"><table width="100%"><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/afsl-support-services-8358596" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-0-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;AFSL Support Services</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/research-houses-8358651" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-1-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Research Houses</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/cash-flow-financing-8358600" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-2-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Cash Flow Financing</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/research-services-8358652" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-3-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Research Services</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/contracts-for-difference-8358608" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-4-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Contracts for Difference</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/retirement-products-8361408" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-5-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Retirement Products</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/education-training-8358616" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-6-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Education & Training</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/reverse-mortgages-8358653" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-7-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Reverse Mortgages</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/industry-associations-8358627" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-8-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Industry Associations</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/stockbroking-services-8358657" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-9-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Stockbroking Services</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/investment-managers-8358629" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-10-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Investment Managers</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/structured-investments-8358658" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-11-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Structured Investments</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/managed-accounts-8358635" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-12-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Managed Accounts</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/super-funds-personal-8361409" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-13-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Super Funds Personal</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/margin-lending-8358636" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-14-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Margin Lending</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/super-funds-smsf-8358659" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-15-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Super Funds SMSF</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/online-brokers-8358642" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-16-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Online Brokers</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/super-funds-workplace-8361410" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-17-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Super Funds Workplace</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/portfolio-services-8358644" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-18-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Portfolio Services</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/technology-providers-8358660" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-19-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Technology Providers</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/recruitment-firms-8358650" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-20-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Recruitment Firms</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/third-party-marketing-8358661" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-21-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Third Party Marketing</div></div></a></td></tr></tr></table></div><div id="HeaderMenu_section_3" style="width:100%;display:none;" class="background_white"><ul><li><a href="https://www.fsadvice.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-0-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Advice: The Australian Journal of Financial Planning</div></div></a></li><li><a href="https://www.fssuper.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-1-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Super: The Journal of Superannuation Management</div></div></a></li><li><a href="https://www.fsprivatewealth.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-2-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Private Wealth: The Journal of Family Office Investment</div></div></a></li><li><a href="https://www.fsmanagedaccounts.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-3-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Managed Accounts: The Journal for Managed Account Professionals</div></div></a></li></ul></div><div id="HeaderMenu_section_8" style="width:100%;display:none;" class="background_white"><div style="padding-top:10px;padding-bottom:10px;" class="container_width"><a href="/subscribe?type=financialstandard" target="" onmouseover="FSSubMenuHover(8,0);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-8-0-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Subscribe to Financial Standard</div></div></a><div style="clear:both;padding:10px;padding-top:20px;"><div id="Area-SubMenu-8-0-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:33%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="/free_news"><span class="font_m font_red">&#x25BA;</span>&nbsp;Daily Newsletter<br><img style="margin-top:10px;" title="Subscribe to Financial Standard Daily Newsletter" class="lazyload" data-src="/media/images/financialstandard/global/2016/image_newsletter_financialstandard_cropped.png"></a></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:33%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="/subscribe?type=financialstandard"><span class="font_m font_red">&#x25BA;</span>&nbsp; Newspaper<br><img title="Subscribe to Financial Standard Newspaper" class="lazyload" data-src="/media/images/financialstandard/global/2016/image_print_financialstandard_clipped.png" style="margin-top:10px;max-height:175px;"></a></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:33%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://itunes.apple.com/us/app/financial-standard-newspaper/id450000876?ls=1&mt=8"><span class="font_m font_red">&#x25BA;</span>&nbsp;iPad App<br><img style="margin-top:10px;" title="Download the Financial Standard iPad App" class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_ipad_app_financialstandard.png"></a></div></td></tr></table></div></div></div></div></div></div></div></div><div id="Area-MainContent"><div class="main_background no_scrollbars"><div style="padding-top:15px;" class="container_width container_align"><div id="LeftSkinFixed" class="left_skin_normal"><div style="position:absolute;right:0px;top:0px;margin-right:10px;"><!--googleoff: all--><div class="print_hide"><iframe id="Ad-Iframe-iA55n1sc" src="about:blank" style="width:115px;height:900px;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-iA55n1sc","<a href=\"/click/ad?id=161110000&ref=%2Fnews%2Fretirement-specialist-makes-board-appointment-165259825\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/MBG/June/DCD-2663_Wealth_CMA_Static_Financial_Standard_Skins_LEFTPW_115x900.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");</script></div><!--googleon: all--></div></div><div id="RightSkinFixed" class="right_skin_normal"><div style="position:absolute;right:-10px;top:0px;"><div style="position:absolute;"><!--googleoff: all--><div class="print_hide"><iframe id="Ad-Iframe-yIOq9w8i" src="about:blank" style="width:115px;height:900px;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-yIOq9w8i","<a href=\"/click/ad?id=161110002&ref=%2Fnews%2Fretirement-specialist-makes-board-appointment-165259825\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/MBG/June/DCD-2663_Wealth_CMA_Static_Financial_Standard_Skins_RIGHTPW_115x900.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");</script></div><!--googleon: all--></div></div></div><div class="container_margin"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:100%;vertical-align:top;padding-right:20px;"><div onclick="document.location='/financial-standard-e-newspaper';" class="newspaper_bar_container"><div class="newspaper_bar_image"><img src="/media/images/financialstandard/global/2016/newspaper_book_34x21.svg" style="width:33px;height:20px;" alt="Newspaper icon"></div><div class="newspaper_bar_text">The latest issue of Financial Standard now available as an e-newspaper</div><div class="newspaper_bar_button"><div class="newspaper_bar_button_inner">READ NOW</div></div></div><div id="PrintArea"><table cellpadding="0" cellspacing="0" border="0" class="table_layout_fixed"><tr><td><div class="cms_content_ModuleHeadingFont"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="page_heading"><table cellpadding="0" cellspacing="0" border="0"><tr><td class="page_heading"><a href="https://www.financialstandard.com.au/section/executive">Executive Appointments</a></td></tr></table></td><td align="right" style="text-align:right;"><table cellpadding="0" cellspacing="0" border="0" class="print_hide" align="right"><tr><td style="padding-left:5px;line-height:100%;font-size:1px;"><a href="/printer" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_print_red.png" style="width:26px;height:26px;" title="Print"></a></td><td style="padding-left:5px;"><div id="Area-Share-Container" onclick="FSShareToggle();" style="position:relative;line-height:100%;font-size:1px;"><img src="/media/images/financialstandard/global/2016/icon_share_black.png" onmouseover="SocialIconMouse(this,true);" onmouseout="SocialIconMouse(this,false);" style="width:26px;height:26px;cursor:pointer;"><div id="Area-Share-List" style="position:absolute;display:none;z-index:99999;line-height:100%;font-size:1px;"><div style="margin-top:5px;"></div><a href="" onclick="overlayMakeLoading();scriptGet('/share/email',{'ItemType':'story','ParentType':'ContentPage','ParentID':'165259825'});return false;"><img src="/media/images/financialstandard/global/2016/icon_email_40x40.png" title="Share on Email" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="/share/social/?type=linkedin&parent=ContentPage&id=165259825" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_linkedin_40x40.png" title="Share on LinkedIn" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="/share/social/?type=twitter&parent=ContentPage&id=165259825" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_twitter_40x40.png" title="Share on Twitter" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="/share/social/?type=facebook&parent=ContentPage&id=165259825" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_facebook_40x40.png" title="Share on Facebook" style="width:26px;height:26px;"></a></div></div></td></tr></table></td></tr></table></div><div id="PrintArea"><div class="page_headline">Retirement specialist makes board appointment</div><span class="news_story_date">BY <span class="news_story_date font_red"><a href="/search?q=Ally+Selby&t=publisher">ALLY SELBY</a></span>&nbsp;&nbsp;|&nbsp;&nbsp;THURSDAY, 4 JUN 2020&nbsp;&nbsp;<i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;12:13PM</span><div class="news_story_content"><div id="area_cms_content" class="cms_content"><p><b>An Australian retirement income solution provider appointed an independent non-executive director to its board, effective June 1.</b></p><p>Sally Evans has nabbed the role at Allianz Retire+, bringing with her more than 30 years' experience in investment, wealth management and healthcare to the retirement specialist.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-CUT2HefV" style="max-width:560px;"><div style="position:relative;width:100%;max-width:560px;height:0px;padding-bottom:12.857142857143%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-CUT2HefV" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-CUT2HefV","<a href=\"/click/ad?id=159724578&ref=%2Fnews%2Fretirement-specialist-makes-board-appointment-165259825\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/Mirae/June/MiraeAssetGlobal-Bannersai-OP_Page_1_72.png\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");</script></div></div></div></div><!--googleon: all--></div></p><p>Allianz Retire+ chair David Plumb welcomed Evans to the firm's board.</p><p>"Sally's leadership and significant experience working in the retirement, ageing and healthcare sectors serves to greatly enhance the diverse expertise on the Allianz Retire+ board," he said.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=156633509&ref=%2Fnews%2Fretirement-specialist-makes-board-appointment-165259825" style="text-decoration:none;" target="_blank" rel="nofollow" noredirect="true"><table cellpadding="0" cellspacing="0" border="0" style="width:560px;"><tr><td><span class="news_story_date font_red"><b>Sponsored by Legg Mason</b></span><br><span class="news_story_date font_black event_calendar_month_year_text">Depression, Recovery, and the Risk of Time</span></td><td align="right" style="padding-left:15px;"><img src="/media/library/Advertisements/Financial%20Standard/2020/Legg_Mason/June/Financial-Standard_300x72_Chain_v2_update.jpg" style="max-width:300px;max-height:72px;" class="no_enlarge"></td></tr></table></a><div id="Ad-TrackingPixel-VzV6pcbe"></div><script>areaPut("Ad-TrackingPixel-VzV6pcbe","<div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/trackimp/N3643.1072335FINANCIALSTANDARD.C/B23955631.274228143;dc_trk_aid=468488587;dc_trk_cid=132721628;ord=1591241250;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");</script></div><!--googleon: all--></div></p><p>"Sally possesses a deep understanding of our operating environment, spanning the breadth of challenges that come with retirement.</p><p>"Her strong commercial acumen and proven track record in delivering sustainable financial and social outcomes will be of tremendous benefit to Allianz Retire+, as the business enters its next stage of growth."</p><p>Evans currently serves as a non-executive director on the boards of healthcare companies Healius and Oceania Healthcare, as well as a director on the board of industry super fund Rest.</p><p>She is also an advisory group member of advocacy group EveryAge Counts, and the chair of social venture LifeCycle.</p><p>Previously, Evans has held senior executive roles at some of the country's largest financial institutions, including as head of retirement at AMP, aged care investment director at AMP Capital, and Asia Pacific Healthcare director at Compass Group.</p><p>"Sally has substantial experience in governance and strategy, adoption of new technology and digital disruption, organisational and cultural change, social innovation and impact investment, as well as, leading business growth and developing government and strategic stakeholder relationships," Allianz Retire+ said.</p><p>Her proven record of creating substantial shareholder and customer value would make her an asset to the board, it said.</p></div></div><div style="clear:both;"></div><div style="margin-bottom:12px;" class="line_dot_horizontal_black print_hide"></div><span class="news_story_read_more print_hide">Read more: <span class="font_red"><a href="/search?q=%22Retirement%22" style="white-space:nowrap;">Retirement</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Allianz+Retire%22" style="white-space:nowrap;">Allianz Retire</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Sally+Evans%22" style="white-space:nowrap;">Sally Evans</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Compass+Group%22" style="white-space:nowrap;">Compass Group</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22David+Plumb%22" style="white-space:nowrap;">David Plumb</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22EveryAge+Counts%22" style="white-space:nowrap;">EveryAge Counts</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Healius%22" style="white-space:nowrap;">Healius</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Oceania+Healthcare%22" style="white-space:nowrap;">Oceania Healthcare</a></span></span></div><div style="margin-top:20px;"></div><div class="print_hide"><div style="clear:both;"></div><a href="" onclick="CancelBubble(event);javascript:ToggleMenu('CommentArea','slow');return false;" target="_self"><div style="float:left;" class="button_on">VIEW COMMENTS</div></a><div style="clear:both;"></div><div id="CommentArea" style="display:none;" class="comments_content"><script>function CommentForm(ParentType,ParentID,ReplyCommentID){if(!ReplyCommentID){ReplyCommentID="";}var StoredCommentFirstName=cookieGet("CommentFirstName");var StoredCommentLastName=cookieGet("CommentLastName");var StoredCommentCompanyName=cookieGet("CommentCompanyName");var StoredCommentEmailCheckbox=cookieGet("CommentEmailCheckbox");var StoredCommentEmailAddress=cookieGet("CommentEmailAddress");var a="";if(!ReplyCommentID){a+="<div id='ArticleCommentReplyArea'>";}a+="<form name='ArticleComment"+ReplyCommentID+"' onsubmit='return false;' onreset='return false;'>";a+="<input type='hidden' name='ParentType' value='"+ParentType+"'>";a+="<input type='hidden' name='ParentID' value='"+ParentID+"'>";a+="<input type='hidden' name='ReplyCommentID' value='"+(ReplyCommentID?ReplyCommentID:"")+"'>";a+="<div style='width:100%;'>";a+="<textarea name='Comment' style='width:100%;height:100px;border:solid 1px #555555;padding:10px;font-size:14px;'></textarea>";a+="</div>";a+="<div style='height:5px;'></div>";a+="<table cellpadding='0' cellspacing='0' border='0' style='width:100%;'>";a+="<tr>";a+="<td style='width:50%;padding-bottom:5px;padding-right:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>First Name *</td>";a+="<td style='width:50%;padding-bottom:5px;padding-left:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Last Name *</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-bottom:10px;padding-right:10px;'>";a+="<input type='text' name='FirstName' maxlength='50' value='"+(StoredCommentFirstName?StoredCommentFirstName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="<td style='width:50%;padding-bottom:10px;padding-left:10px;'>";a+="<input type='text' name='LastName' maxlength='50' value='"+(StoredCommentLastName?StoredCommentLastName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-bottom:5px;padding-right:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Email *&nbsp;&nbsp;<span style='text-transform:none;' class='font_grey font_s'>This will not be displayed or shared with anyone</span></td>";a+="<td style='width:50%;padding-bottom:5px;padding-left:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Your company name *</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-right:10px;padding-bottom:10px;' >";a+="<input type='text' name='EmailAddress' maxlength='100' value='"+(StoredCommentEmailAddress?StoredCommentEmailAddress:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="<td style='width:50%;padding-bottom:10px;padding-left:10px;'>";a+="<input type='text' name='CompanyName' maxlength='50' value='"+(StoredCommentCompanyName?StoredCommentCompanyName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="</tr>";a+="</table>";a+="<div style='height:8px;'></div>";a+="<div style=\"clear:both;\"></div><a href=\"\" onclick=\"CancelBubble(event);javascript:CommentFormSubmit();CancelBubble(event);return false;\" target=\"_self\"><div style=\"float:left;\" class=\"button_on\">POST COMMENT</div></a><div style=\"clear:both;\"></div>";a+="</form>";if(!ReplyCommentID){a+="</div>";a+="<div id='ArticleCommentReplyAreaLoading'></div>";}if(ReplyCommentID){areaPut("ArticleCommentReplyArea"+ReplyCommentID,"<div style='height:10px;'></div>"+a);areaShow("ArticleCommentReplyArea"+ReplyCommentID);if(StoredCommentFirstName && StoredCommentLastName && StoredCommentCompanyName){areaSelect(document.forms["ArticleComment"+ReplyCommentID+""]["Comment"]);}}else{return a;}}function CommentFormSubmit(ReplyCommentID){if(!ReplyCommentID){ReplyCommentID="";}areaShow("ArticleCommentReplyArea"+ReplyCommentID,1);areaShow("ArticleCommentReplyAreaLoading"+ReplyCommentID);areaPut("ArticleCommentReplyAreaLoading"+ReplyCommentID,(ReplyCommentID?"<div style='height:10px;'></div>":"")+"<img src='/media/images/overlay/loading_black_small_40x40.gif' style='width:40px;height:40px;'>");scriptGet("/share/comment?type=post",formArray("ArticleComment"+ReplyCommentID));}</script><div id="Comments"></div><div id="ArticleCommentsList"><div class="print_hide"><div style="float:left;"><span class="news_story_add_comment_heading">Add your comment</span>&nbsp;&nbsp;&nbsp;<span class="font_grey font_s">* Mandatory fields. All comments are moderated. Read the <span style="text-decoration:underline;" class="font_s font_red"><a href="/comments_policy" target="_blank">comments policy</a></span>.</span></div></div><div style="clear:both;"></div><div style="margin-top:10px;"></div></div><div id="ArticleCommentsForm" class="print_hide"><script>document.write(CommentForm("ContentPage",165259825));</script></div></div><div style="margin-top:30px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Related News</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:100%;vertical-align:top;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/challenger-launches-new-retirement-tool-160654265?related=165259825">Challenger launches new retirement tool</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/2020-max-awards-finalists-named-160393299?related=165259825">2020 MAX Awards finalists named</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/not-the-time-to-sell-products-158207802?related=165259825">Not the time to sell products</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/allianz-retire-moves-to-increase-retiree-confidence-155223173?related=165259825">Allianz Retire+ moves to increase retiree confidence</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/retirement-income-review-must-focus-on-women-kpmg-153618010?related=165259825">Retirement income review must focus on women: KPMG</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/advisers-better-learn-what-women-want-research-151121147?related=165259825">Advisers better learn what women want: Research</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/global-investment-firm-expands-australian-reach-147254384?related=165259825">Global investment firm expands Australian reach</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/allianz-retire-bolsters-distribution-team-146972083?related=165259825">Allianz Retire+ bolsters distribution team</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/how-key-is-gender-in-retirement-outcomes-137921065?related=165259825">How key is gender in retirement outcomes?</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/retirement-income-review-welcomed-poll-137506578?related=165259825">Retirement income review welcomed: Poll</a></td></tr></table></td><td style="width:50%;min-width:300px;padding-left:20px;vertical-align:top;"><div align="center" style="width:100%;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-YjhcnvMZ" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-YjhcnvMZ" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-YjhcnvMZ","<ins class='dcmads' style='display:inline-block;width:300px;height:250px'  data-dcm-placement='N940382.3210638FINANCIALSTANDARD/B24174585.273502247'  data-dcm-rendering-mode='script'  data-dcm-https-only  data-dcm-resettable-device-id=''  data-dcm-app-id=''>  <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");</script></div></div></div></div><!--googleon: all--></div></td></tr></table><div style="margin-top:30px;"></div></div></td></tr></table></div><div class="print_hide"><div style="padding-top:50px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Editor&#39;s Choice</td></tr></table></div><table cellpadding="0" cellspacing="0" border="0"><tr><td colspan="2"><div style="height:1px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/what-advisers-need-to-know-bt-165260424">What advisers need to know: BT</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Elizabeth+McArthur&t=publisher">ELIZABETH MCARTHUR</a></span><span class="editors_choice_news_divider"> &nbsp;| &nbsp;</span><i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;<span class="editors_choice_news_timestamp">12:24PM</span><div class="editors_choice_news_abstract">BT head of financial literacy and advocacy Bryan Ashenden has observed a significant increase in calls for technical support from financial advisers during the COVID-19 pandemic.</div></td><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/hedge-funds-record-best-month-since-gfc-165260969">Hedge funds record best month since GFC</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Kanika+Sood&t=publisher">KANIKA SOOD</a></span><span class="editors_choice_news_divider"> &nbsp;| &nbsp;</span><i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;<span class="editors_choice_news_timestamp">12:32PM</span><div class="editors_choice_news_abstract">Hedge funds in April posted their highest one-month returns since May 2009, but still have a long way to go before they can pare back March quarter losses.</div></td></tr><tr><td colspan="2"><div style="height:1px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/asgard-future-super-shamed-on-ers-165260246">Asgard, Future Super shamed on ERS</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Elizabeth+McArthur&t=publisher">ELIZABETH MCARTHUR</a></span><span class="editors_choice_news_divider"> &nbsp;| &nbsp;</span><i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;<span class="editors_choice_news_timestamp">12:23PM</span><div class="editors_choice_news_abstract">At a hearing of the House of Representatives Standing Committee on Economics that was supposed to focus on ME Bank's recent troubles, the super funds performing poorly in terms of early release copped surprise criticism.</div></td><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/magellan-launches-listed-active-etf-fund-165259691">Magellan launches listed active ETF fund</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Ally+Selby&t=publisher">ALLY SELBY</a></span><span class="editors_choice_news_divider"> &nbsp;| &nbsp;</span><i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;<span class="editors_choice_news_timestamp">12:08PM</span><div class="editors_choice_news_abstract">Hamish Douglass' Magellan Financial Group has launched a listed active ETF fund in partnership with Airlie Funds Management, with promises of reducing friction and costs for investors.</div></td></tr></table><div style="padding-top:30px;"></div></div></td><td class="line_dot_vertical_black"></td><td style="vertical-align:top;padding-left:20px;"><div class="print_hide"><div style="width:350px;"><div class="module_top_border"></div><div class="videos_module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Videos</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td style="text-align:right;" class="videos_module_label">Brought to you by</td><td style="width:52px;"><a href="https://www.fsitv.com/" title="FSiTV"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_red_fsitv.png" style="width:52px;height:27px;"></a></td></tr></table></td></tr></table></div><div style="position:relative;z-index:999;"><div id="Feature-Video-Rotate-Background" style="position:absolute;width:100%;"></div><div id="Feature-Video-Rotate-Pos" style="position:absolute;width:100%;"></div></div><div id="CycleContainerOuter-Video" style="width:100%;text-align:left;" class="cycle-container-outer"><div id="CycleContainer-Video" class="cycle-container" style=""><div id="CycleArea-Video"><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('Video',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-Video" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-Video-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/t_rowe_price_secrets_to_success_global_equity" title="T. Rowe Price: Secrets To Success"><div id="Feature-Video-Text-0" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-0" src="/media/images/itv/videos/t_rowe_price_secrets_to_success_global_equity/thumb_230.jpg?46cca" onload="FSFeatureSetHeight('Video',0);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/t_rowe_price_secrets_to_success_global_equity" title="T. Rowe Price: Secrets To Success">T. Rowe Price: Secrets To Success</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-1" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-1" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/praemium_esg" title="Praemium: From trend to tried-and-true"><div id="Feature-Video-Text-1" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-1" src="/media/images/itv/videos/praemium_esg/thumb_230.jpg?67d6d" onload="FSFeatureSetHeight('Video',1);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/praemium_esg" title="Praemium: From trend to tried-and-true">Praemium: From trend to tried-and-true</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-2" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-2" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/rare_infrastructure_product_showcase" title="RARE Infrastructure: Product showcase"><div id="Feature-Video-Text-2" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-2" src="/media/images/itv/videos/rare_infrastructure_product_showcase/thumb_230.jpg?e6045" onload="FSFeatureSetHeight('Video',2);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/rare_infrastructure_product_showcase" title="RARE Infrastructure: Product showcase">RARE Infrastructure: Product showcase</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-3" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-3" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/gam_diversified" title="GAM: Are you really diversified?"><div id="Feature-Video-Text-3" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-3" src="/media/images/itv/videos/gam_diversified/thumb_230.jpg?d88d5" onload="FSFeatureSetHeight('Video',3);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/gam_diversified" title="GAM: Are you really diversified?">GAM: Are you really diversified?</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-4" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-4" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/investment_leadership_awards_2020_highlights" title="Investment Leadership Awards 2020 | Highlights"><div id="Feature-Video-Text-4" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-4" src="/media/images/itv/videos/investment_leadership_awards_2020_highlights/thumb_230.jpg?54bfa" onload="FSFeatureSetHeight('Video',4);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/investment_leadership_awards_2020_highlights" title="Investment Leadership Awards 2020 | Highlights">Investment Leadership Awards 2020 | Highlights</a></div></div style="clear:both;"></div></div></div></td></tr></tbody></table></div></div></div><table cellpadding="0" cellspacing="0" border="0" id="CycleIndicator-Container-Video" align="left" style="margin:auto;display:none;"><tr><td><div id="CycleIndicator-Video-0" onclick="CycleArea('Video',false,0);CancelBubble(event);" title="T. Rowe Price: Secrets To Success" class="feature_news_indicator on"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-1" onclick="CycleArea('Video',false,1);CancelBubble(event);" title="Praemium: From trend to tried-and-true" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-2" onclick="CycleArea('Video',false,2);CancelBubble(event);" title="RARE Infrastructure: Product showcase" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-3" onclick="CycleArea('Video',false,3);CancelBubble(event);" title="GAM: Are you really diversified?" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-4" onclick="CycleArea('Video',false,4);CancelBubble(event);" title="Investment Leadership Awards 2020 | Highlights" class="feature_news_indicator off"></div></td></tr></table><script>function FeatureCycleVideoFinish(){var CycleObj=areaID("CycleArea-Video");CycleObj.className="cycle-area";var Counter=0;while(true){CycleObj=areaID("CycleElement-Video-"+Counter);if(!CycleObj){break;}areaShow(CycleObj);areaShow("CycleElementPadding-Video-"+Counter);Counter++;}areaShow("CycleIndicator-Container-Video");if(!page["browser_ie_version"]){new Swiper(areaID("CycleTable-Video"),{speed:500,width:parseInt(areaID("CycleElement-Video-0").clientWidth),spaceBetween:10,preventClicks:false,preventClicksPropagation:false,onTouchStart:function(swiper){CycleClearInterval("Video");},onSlideChangeStart:function(swiper){CycleArea("Video",false,swiper.activeIndex,false,true);}});}if(typeof page['CycleRotateInterval']=='undefined'){page['CycleRotateInterval']=[];}if(typeof page['CycleRotateInterval']['Video']!='undefined'){CycleClearInterval('Video');}page['CycleRotateInterval']['Video']=setInterval('CycleArea("Video",+1,false,true);',8000);FSFeatureMoveIndicator("Video");}PageDoAtEnd("var CycleObj=areaID(\"CycleArea-Video\");if(CycleObj){CycleFixHeight(\"Video\",\"FeatureCycleVideoFinish\");}");</script><div align="right" style="margin-bottom:5px;"><div class="font_red module_more_link"><b><a href="https://www.fsitv.com/" target="_blank" title="More videos on FSiTV">MORE VIDEOS <span class="font_m">&#x25BA;</span></a></b></div></div><div style="height:1px;" class="line_dot_horizontal_black"></div><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-Fzi8GUKh" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:200%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-Fzi8GUKh" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-Fzi8GUKh","<ins class='dcmads' style='display:inline-block;width:300px;height:600px'  data-dcm-placement='N825916.3210638FINANCIALSTANDARD/B24106733.273798044'  data-dcm-rendering-mode='script'  data-dcm-https-only  data-dcm-resettable-device-id=''  data-dcm-app-id=''>  <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");</script></div></div></div></div><!--googleon: all--></div><div style="margin-top:25px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Get it Daily</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="get_it_daily_content">Keep up to date, don't be the last to know! Get the Financial Standard Daily Newsletter.<div style="margin-top:15px;"></div><div style="clear:both;"></div><a href="/free_news" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td style="vertical-align:top;padding-right:20px;"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/image_iphone_financialstandard_117x168.png" style="width:117px;height:168px;margin-top:-50px;"></td></tr></table><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;margin-bottom:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-yxW4UnMF" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-yxW4UnMF" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-yxW4UnMF","<ins class='dcmads' style='display:inline-block;width:300px;height:250px'  data-dcm-placement='N962361.3210638FINANCIALSTANDARD/B23817249.269477072'  data-dcm-rendering-mode='script'  data-dcm-https-only  data-dcm-resettable-device-id=''  data-dcm-app-id=''>  <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");</script></div></div></div></div><!--googleon: all--></div></div></div></td></tr></table></div><div class="print_hide"><div class="container_margin"><div style="margin-top:40px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Products</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:33%;vertical-align:top;"><div style="float:right;margin-left:15px;"><a href="/products/guide_series"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_guide_to_series_137x137.png" style="width:137px;"></a></div><div class="products_content_heading"><a href="/products/guide_series">'Guide To' Series</a></div><div class="products_content">Pocket investment guides featuring  adviser case studies and a glossary.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/guide_series"  >MORE INFO <span class="font_m">&#x25BA;</span></a></b></div><div style="clear:both;"></div></td><td style="padding-left:40px;"></td><td style="width:33%;vertical-align:top;"><div style="float:right;margin-left:15px;"><a href="/products/publishers_forum"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_product_forum_137x137.png" style="width:137px;"></a></div><div class="products_content_heading"><a href="/products/publishers_forum">Publisher's Forum</a></div><div class="products_content">Investing trends and strategies from the industry’s thought leaders.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/publishers_forum"  >MORE INFO <span class="font_m">&#x25BA;</span></a></b></div><div style="clear:both;"></div></td><td style="padding-left:40px;"></td><td style="width:33%;vertical-align:top;"><div style="float:right;margin-left:15px;"><a href="/products/showcases"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_product_showcases_137x137.png" style="width:137px;"></a></div><div class="products_content_heading"><a href="/products/showcases">Product Showcases</a></div><div class="products_content">Putting the spotlight on investment products that matter.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/showcases"  >MORE INFO <span class="font_m">&#x25BA;</span></a></b></div><div style="clear:both;"></div></td></tr></table><div style="margin-top:50px;"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:100%;vertical-align:top;padding-right:20px;"><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Expert Feed</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('ExpertFeed',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-ExpertFeed" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-ExpertFeed-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" class="table_layout_fixed"><tr><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/jofp/jofp_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:25px;"></td><td style="width:3%;"></td><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/jofp/jofp_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:25px;"></td><td style="width:3%;"></td><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/fsma/fsma_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:22px;"></td><td style="width:3%;"></td><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/josm/josm_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:25px;"></td></tr><tr><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/odjjcslv_blog_photo.png?5e23f" style="max-height:100px;max-width:100%;"></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/hojmrkvh_blog_photo.png?00532" style="max-height:100px;max-width:100%;"></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/bhkpnnwj_blog_photo.png?e5dab" style="max-height:100px;max-width:100%;"></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/necgdjjt_blog_photo.png?b692a" style="max-height:100px;max-width:100%;"></div></td></tr><tr><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Joe Perri </div><div class="expert_feed_blog_author_title">Director</div><div class="expert_feed_blog_author_title">Joe Perri & Associates Pty Ltd</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Josh Dalton </div><div class="expert_feed_blog_author_title">Director</div><div class="expert_feed_blog_author_title">Dalton Financial Partners</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Anne Hamieh </div><div class="expert_feed_blog_author_title">Head of Distribution and Marketing</div><div class="expert_feed_blog_author_title">Xplore Wealth</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Margaret Franklin </div><div class="expert_feed_blog_author_title">Chief Executive Officer</div><div class="expert_feed_blog_author_title">CFA Institute</div></td></tr><tr><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fsadvice.com.au/blogs/view/reassure-clients-by-dealing-with-the-now-158687680"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">Reassure clients by dealing with the now&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fsadvice.com.au/blogs/view/we-are-not-in-competition-with-industry-funds-157686943"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">We are not in competition with industry funds&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fsmanagedaccounts.com.au/blogs/view/control-what-you-can-control-158826717"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">Control what you can control&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fssuper.com.au/blogs/view/turning-environmental-rhetoric-into-investment-management-action-157781608"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">Turning environmental rhetoric into investment management action&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td></tr><tr><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">Although many professional advisory businesses are facing a tsunami of unprecedented challenges as a result of the economic impact of the coronavirus&nbsp;...</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">The recent wave of mass job losses combined with the government allowing early access to superannuation has become a perfect storm situation for certain&nbsp;...</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">Control is an important ingredient in the mix of achieving desirable investment outcomes. So, if we feel like control has been reefed away from us, our&nbsp;...</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">Environment, social and governance (ESG) considerations are front and centre for the investment management industry. And when we talk about the 'E' in&nbsp;...</div></td></tr><tr><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fsadvice.com.au/blogs/view/reassure-clients-by-dealing-with-the-now-158687680" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fsadvice.com.au/blogs/view/we-are-not-in-competition-with-industry-funds-157686943" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fsmanagedaccounts.com.au/blogs/view/control-what-you-can-control-158826717" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fssuper.com.au/blogs/view/turning-environmental-rhetoric-into-investment-management-action-157781608" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td></tr></table></div></div></td></tr></tbody></table><div style="margin-top:40px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Infographic: Ever wondered what the future held for life insurance?</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-XYoxAUe6" style="max-width:750px;"><div style="position:relative;width:100%;max-width:750px;height:0px;padding-bottom:43.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-XYoxAUe6" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-XYoxAUe6","<a href=\"/click/ad?id=155084861&ref=%2Fnews%2Fretirement-specialist-makes-board-appointment-165259825\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/Intergrity_Life/June/Infographic-update.jpg\" style=\"max-width:100%;\" class=\"no_enlarge undo_fix_image_spacing\"></a><div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/ad/N940382.3210638FINANCIALSTANDARD/B24174585.273835158;sz=1x1;ord=1591241250;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");</script></div></div></div></div><!--googleon: all--><div style="margin-top:40px;"></div></td><td class="line_dot_vertical_black"></td><td style="vertical-align:top;padding-left:20px;"><div style="width:350px;"><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Industry Events</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/events"  >MORE INDUSTRY EVENTS <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/best-practice-forum-esg-video-on-demand-series-160554540" style="text-decoration:none;"><div class="industry_events_month">JUN</div><div class="industry_events_day">4</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/best-practice-forum-esg-video-on-demand-series-160554540">Best Practice Forum: ESG - Video on Demand series</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/best-practice-forum-esg-video-on-demand-series-160554540"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-sunshine-coast-151483103" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">21</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-sunshine-coast-151483103">Advisers Big Day Out: Sunshine Coast</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-sunshine-coast-151483103"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-gold-coast-151483674" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">22</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-gold-coast-151483674">Advisers Big Day Out: Gold Coast</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-gold-coast-151483674"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-cairns-152132425" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">24</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-cairns-152132425">Advisers Big Day Out Cairns</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-cairns-152132425"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-canberra-151483813" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">28</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-canberra-151483813">Advisers Big Day Out: Canberra</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-canberra-151483813"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="margin-top:40px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Your Opinion</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/polls"  >MORE POLLS <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><div class="your_opinion_question"><i class="fa fa-commenting font_red" aria-hidden="true"></i>&nbsp; Will the government's Early Release of Super scheme force super funds/group insurers/administrators to hike fees?</div><div id="Area-Survey-Content-0kbLwizf"><form name="SurveyForm0kbLwizf" onsubmit="FSSurveyFormSubmit('0kbLwizf',true,'financialstandard');return false;"><input type="hidden" name="SurveyID" value="160814193"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-0kbLwizf-160814194" name="AnswerID" value="160814194"></td><td class="your_opinion_answer"><label for="LabelSurvey-0kbLwizf-160814194">Yes, there will be significant increases</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-0kbLwizf-160814195" name="AnswerID" value="160814195"></td><td class="your_opinion_answer"><label for="LabelSurvey-0kbLwizf-160814195">Yes, but the increase will be minor</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-0kbLwizf-160814196" name="AnswerID" value="160814196"></td><td class="your_opinion_answer"><label for="LabelSurvey-0kbLwizf-160814196">No, the funds should be able to cover it</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-0kbLwizf-160814197" name="AnswerID" value="160814197"></td><td class="your_opinion_answer"><label for="LabelSurvey-0kbLwizf-160814197">No, there will be no need to increase fees</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-0kbLwizf-160814203" name="AnswerID" value="160814203"></td><td class="your_opinion_answer"><label for="LabelSurvey-0kbLwizf-160814203">Unsure</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr></table><div style="margin-top:10px;"></div><div style="float:left;"><div style="clear:both;"></div><a href="javascript:FSSurveyFormSubmit('0kbLwizf',true,'financialstandard');" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBMIT</div></a><div style="clear:both;"></div></div><div style="clear:both"></div></form></div><div style="margin-top:40px;"></div></div></td></tr></table><table cellpadding="0" cellspacing="0" border="0" style="width:100%;padding-top:20px;"><tr><td style="width:100%;vertical-align:top;"><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Featured Profile</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/featured_profile"  >MORE PROFILES <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><a href="/featured_profile/vol18no10"><img class="lazyload" data-src="/media/library/Contacts/ihdnscge_featured_profile.png?ef836" style="width:40%;float:left;padding-right:15px;padding-bottom:10px;" title="Michelle Lopez"></a><div class="featured_profile_name"><a href="/featured_profile/vol18no10">Michelle Lopez</a></div><div class="featured_profile_title">HEAD OF AUSTRALIAN EQUITIES<br>ABERDEEN STANDARD INVESTMENTS AUSTRALIA LIMITED</div><div class="featured_profile_abstract">Michelle Lopez is about to cap off her first year as the head of Australian equities at Aberdeen Standard Investments. She shares with Kanika Sood the journey that got her there and the challenges facing women in funds management.</div><div class="featured_profile_more"><div class="font_red module_more_link"><b><a href="/featured_profile/vol18no10"  >READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div><div style="padding-top:20px;"></div></td></tr></table><div style="padding-bottom:25px;"></div></div></div></div></div><div class="print_hide"><div class="background_black no_scrollbars"><div class="container_width container_align"><div class="container_margin"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;padding-top:15px;"><tr><td style="padding-bottom:10px;"><div id="CycleContainerOuter-SubscriptionFooter" style="width:100%;text-align:left;" class="cycle-container-outer"><div id="CycleContainer-SubscriptionFooter" class="cycle-container" style=""><div id="CycleArea-SubscriptionFooter"><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('SubscriptionFooter',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-SubscriptionFooter" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-SubscriptionFooter-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width:127;height:35px;"><div class="subscription_text">Professional Subscription for $295<br>(inc GST) for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard');" onclick="if(CycleMouseClick(event)){CancelBubble(event);}" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td align="right" style="vertical-align:bottom;"><div style="position:relative;width:200px;height:176px;overflow:hidden;"><div style="position:absolute;"><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="width:224px;height:180px;"></div></div></td></tr></table></div></div></td><td id="CycleElementPadding-SubscriptionFooter-1" style="display:none;padding-left:10px;"></td><td id="CycleElement-SubscriptionFooter-1" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width:127;height:35px;"><div class="subscription_text">Premium Subscription for $395<br>(inc GST) for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard');" onclick="if(CycleMouseClick(event)){CancelBubble(event);}" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td align="right" style="vertical-align:bottom;"><div style="position:relative;width:200px;height:176px;overflow:hidden;"><div style="position:absolute;"><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="width:224px;height:180px;"></div></div></td></tr></table></div></div></td><td id="CycleElementPadding-SubscriptionFooter-2" style="display:none;padding-left:10px;"></td><td id="CycleElement-SubscriptionFooter-2" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width:127;height:35px;"><div class="subscription_text">Principal Subscription for $495<br>(inc GST) for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard');" onclick="if(CycleMouseClick(event)){CancelBubble(event);}" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td align="right" style="vertical-align:bottom;"><div style="position:relative;width:200px;height:176px;overflow:hidden;"><div style="position:absolute;"><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="width:224px;height:180px;"></div></div></td></tr></table></div></div></td></tr></tbody></table></div></div></div><table cellpadding="0" cellspacing="0" border="0" id="CycleIndicator-Container-SubscriptionFooter" align="center" style="margin:auto;display:none;padding-top:10px;"><tr><td><div id="CycleIndicator-SubscriptionFooter-0" onclick="CycleArea('SubscriptionFooter',false,0);CancelBubble(event);" title="Professional Subscription" class="feature_news_indicator on"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-SubscriptionFooter-1" onclick="CycleArea('SubscriptionFooter',false,1);CancelBubble(event);" title="Premium Subscription" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-SubscriptionFooter-2" onclick="CycleArea('SubscriptionFooter',false,2);CancelBubble(event);" title="Principal Subscription" class="feature_news_indicator off"></div></td></tr></table><script>function FeatureCycleSubscriptionFooterFinish(){var CycleObj=areaID("CycleArea-SubscriptionFooter");CycleObj.className="cycle-area";var Counter=0;while(true){CycleObj=areaID("CycleElement-SubscriptionFooter-"+Counter);if(!CycleObj){break;}areaShow(CycleObj);areaShow("CycleElementPadding-SubscriptionFooter-"+Counter);Counter++;}areaShow("CycleIndicator-Container-SubscriptionFooter");if(!page["browser_ie_version"]){new Swiper(areaID("CycleTable-SubscriptionFooter"),{speed:500,width:parseInt(areaID("CycleElement-SubscriptionFooter-0").clientWidth),spaceBetween:10,preventClicks:false,preventClicksPropagation:false,onTouchStart:function(swiper){CycleClearInterval("SubscriptionFooter");},onSlideChangeStart:function(swiper){CycleArea("SubscriptionFooter",false,swiper.activeIndex,false,true);}});}if(typeof page['CycleRotateInterval']=='undefined'){page['CycleRotateInterval']=[];}if(typeof page['CycleRotateInterval']['SubscriptionFooter']!='undefined'){CycleClearInterval('SubscriptionFooter');}page['CycleRotateInterval']['SubscriptionFooter']=setInterval('CycleArea("SubscriptionFooter",+1,false,true);',5000);}PageDoAtEnd("var CycleObj=areaID(\"CycleArea-SubscriptionFooter\");if(CycleObj){CycleFixHeight(\"SubscriptionFooter\",\"FeatureCycleSubscriptionFooterFinish\");}");</script></td><td class="line_dot_vertical_grey"></td><td style="padding-left:20px;padding-right:20px;padding-bottom:10px;"><div id="CycleContainerOuter-Subscription" style="width:100%;text-align:left;" class="cycle-container-outer"><div id="CycleContainer-Subscription" class="cycle-container" style=""><div id="CycleArea-Subscription"><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('Subscription',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-Subscription" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-Subscription-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">OTHER PUBLICATIONS</div><div class="subscription_heading">FS Advice</div><div class="subscription_text">The Australian Journal of Financial Planning.</div><div class="font_white module_more_link"><b><a href="https://www.fsadvice.com.au" target="_blank" title="More info about FS Advice">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><img src="/media/library/FS_Documents/FS-Advice-v15i01-cover_100x_.jpg" style="max-width:100px;"></td></tr></table></div></div></td><td id="CycleElementPadding-Subscription-1" style="display:none;padding-left:10px;"></td><td id="CycleElement-Subscription-1" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">OTHER PUBLICATIONS</div><div class="subscription_heading">FS Super</div><div class="subscription_text">The Journal of Superannuation Management.</div><div class="font_white module_more_link"><b><a href="https://www.fssuper.com.au" target="_blank" title="More info about FS Super">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><img src="/media/library/FS_Super/FS-Super-Cover_v12i01-300h_100x_.jpg" style="max-width:100px;"></td></tr></table></div></div></td><td id="CycleElementPadding-Subscription-2" style="display:none;padding-left:10px;"></td><td id="CycleElement-Subscription-2" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">OTHER PUBLICATIONS</div><div class="subscription_heading">FS Private Wealth</div><div class="subscription_text">The Journal of Family Office Investment.</div><div class="font_white module_more_link"><b><a href="https://www.fsprivatewealth.com.au" target="_blank" title="More info about FS Private Wealth">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><img src="/media/library/FS_PrivateWealth/FSPRIVATEWEALTH_100x_.jpg" style="max-width:100px;"></td></tr></table></div></div></td><td id="CycleElementPadding-Subscription-3" style="display:none;padding-left:10px;"></td><td id="CycleElement-Subscription-3" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">OTHER PUBLICATIONS</div><div class="subscription_heading">FS Managed Accounts</div><div class="subscription_text">The Journal for Managed Account Professionals.</div><div class="font_white module_more_link"><b><a href="https://www.fsmanagedaccounts.com.au" target="_blank" title="More info about FS Managed Accounts">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><img src="/media/library/FS_Managed_Accounts/FS_Managed_Accounts_Cover_Vol_02_Issue_01_100x_.jpg?10a5f" style="max-width:100px;"></td></tr></table></div></div></td></tr></tbody></table></div></div></div><table cellpadding="0" cellspacing="0" border="0" id="CycleIndicator-Container-Subscription" align="center" style="margin:auto;display:none;padding-top:10px;"><tr><td><div id="CycleIndicator-Subscription-0" onclick="CycleArea('Subscription',false,0);CancelBubble(event);" title="FS Advice" class="feature_news_indicator on"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Subscription-1" onclick="CycleArea('Subscription',false,1);CancelBubble(event);" title="FS Super" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Subscription-2" onclick="CycleArea('Subscription',false,2);CancelBubble(event);" title="FS Private Wealth" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Subscription-3" onclick="CycleArea('Subscription',false,3);CancelBubble(event);" title="FS Managed Accounts" class="feature_news_indicator off"></div></td></tr></table><script>function FeatureCycleSubscriptionFinish(){var CycleObj=areaID("CycleArea-Subscription");CycleObj.className="cycle-area";var Counter=0;while(true){CycleObj=areaID("CycleElement-Subscription-"+Counter);if(!CycleObj){break;}areaShow(CycleObj);areaShow("CycleElementPadding-Subscription-"+Counter);Counter++;}areaShow("CycleIndicator-Container-Subscription");if(!page["browser_ie_version"]){new Swiper(areaID("CycleTable-Subscription"),{speed:500,width:parseInt(areaID("CycleElement-Subscription-0").clientWidth),spaceBetween:10,preventClicks:false,preventClicksPropagation:false,onTouchStart:function(swiper){CycleClearInterval("Subscription");},onSlideChangeStart:function(swiper){CycleArea("Subscription",false,swiper.activeIndex,false,true);}});}if(typeof page['CycleRotateInterval']=='undefined'){page['CycleRotateInterval']=[];}if(typeof page['CycleRotateInterval']['Subscription']!='undefined'){CycleClearInterval('Subscription');}page['CycleRotateInterval']['Subscription']=setInterval('CycleArea("Subscription",+1,false,true);',5000);}PageDoAtEnd("var CycleObj=areaID(\"CycleArea-Subscription\");if(CycleObj){CycleFixHeight(\"Subscription\",\"FeatureCycleSubscriptionFinish\");}");</script></td></td><td class="line_dot_vertical_grey"></td><td><table cellpadding="0" cellspacing="0" border="0"><tr><td style="padding-left:20px;padding-right:20px;padding-bottom:10px;"><div><div class="subscription_heading">Get the free iPad app</div><div class="subscription_text">Download the Financial Standard iPad app for FREE.</div><div style="clear:both;"></div><a href="https://itunes.apple.com/us/app/financial-standard-newspaper/id450000876" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">DOWNLOAD</div></a><div style="clear:both;"></div></div></td><td><a href="https://itunes.apple.com/us/app/financial-standard-newspaper/id450000876"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_ipad_app_financialstandard.png" style="width:100%px;max-width:100px;"></a></td></tr></table></td></tr></table></div></div></div><div class="footer_background no_scrollbars"><div class="container_width container_align"><div class="container_margin"><table cellpadding="0" cellspacing="0" border="0" class="footer_map"><tr><td class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Latest News</span></div><div id="Area-Footer-Menu-91145546" style=""><a href="/section/economics" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Economics</span></div></a><a href="/section/executive" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Executive Appointments</span></div></a><a href="/section/family_office" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Family Office</span></div></a><a href="/section/financial" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Financial Planning</span></div></a><a href="/section/insurance" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Insurance</span></div></a><a href="/section/investment" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Investment</span></div></a><a href="/section/regulatory" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Regulatory</span></div></a><a href="/section/smsf" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">SMSF</span></div></a><a href="/section/superannuation" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Superannuation</span></div></a><a href="/section/technology" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Technology</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Financial Standard</span></div><div id="Area-Footer-Menu-40630490" style=""><a href="/about" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">About Us</span></div></a><a href="/advertise" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Advertise</span></div></a><a href="/comments_policy" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Comments Policy</span></div></a><a href="/contact" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Contact</span></div></a><a href="/fs_studio" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Studio</span></div></a><a href="https://www.rainmaker.com.au/privacy" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Privacy Policy</span></div></a><a href="/terms_conditions" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Terms & Conditions</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Free Newsletter</span></div><div id="Area-Footer-Menu-40630499" style=""><a href="/free_news" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Register</span></div></a><a href="/newsletters/archive" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Archive</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">My Profile</span></div><div id="Area-Footer-Menu-91145547" style=""><a href="/my_profile?tab=contact" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Contact Details</span></div></a><a href="/my_profile?tab=billing" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Billing Details</span></div></a><a href="/my_profile?tab=subscriptions" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Subscriptions</span></div></a><a href="/my_profile?tab=invoices" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Invoices</span></div></a><a href="javascript:NewspaperLoadSignIn();" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Log In</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Industry Events</span></div><div id="Area-Footer-Menu-40630497" style=""><a href="/events" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Events Calendar</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">CPD Program</span></div><div id="Area-Footer-Menu-40630503" style=""><a href="https://www.aspirecpd.com.au/financial_standard" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">CPD Log In</span></div></a><a href="/fs_aspire_cpd_program" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Subscribe</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Products</span></div><div id="Area-Footer-Menu-40630514" style=""><a href="/products/guide_series" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">'Guide To' Series</span></div></a><a href="/products/publishers_forum" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Publisher's Forum</span></div></a><a href="/products/showcases" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Product Showcases</span></div></a><a href="/products/launches" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Product Launches</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Research</span></div><div id="Area-Footer-Menu-40630526" style=""><a href="https://www.rainmaker.com.au/research/industry_reports/platform" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Platform Report</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/mandate_chaser" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Mandate Chaser</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/rainmaker_roundup" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Roundup</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/rainmaker_advantage" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Advantage</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/benchmarking_superannuation" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Benchmarking</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Performance Tables</span></div><div id="Area-Footer-Menu-40630506" style=""><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Managed Funds</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Australian</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Global</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Superannuation Funds</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Specialist</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Diversified</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Journals</span></div><div id="Area-Footer-Menu-40630532" style=""><a href="https://www.fsadvice.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Advice</span></div></a><a href="https://www.fssuper.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Super</span></div></a><a href="https://www.fsprivatewealth.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Private Wealth</span></div></a><a href="https://www.fsmanagedaccounts.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Managed Accounts</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">FSiTV</span></div><div id="Area-Footer-Menu-40630518" style=""><a href="https://www.fsitv.com/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Home</span></div></a><a href="https://www.fsitv.com/shows" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Shows</span></div></a><a href="https://www.fsitv.com/learning" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Learning</span></div></a><a href="https://www.fsitv.com/events" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Events</span></div></a><a href="https://www.fsitv.com/profiles" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Profiles</span></div></a><a href="https://www.fsitv.com/showcase" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Showcase</span></div></a></div></td></tr></table><table cellpadding="0" cellspacing="0" border="0" align="center" class="footer_logo"><tr><td><a href="https://www.rainmaker.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_rainmaker.png?v20170915" title="Rainmaker Information Pty Ltd" style="max-width:100%;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.financialstandard.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_financialstandard.png" title="Financial Standard" style="max-width:100%;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.fsitv.com/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_fsitv.png" title="FSiTV" style="max-width:100%;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.selectingsuper.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_selectingsuper.png" title="SelectingSuper" style="max-width:100%;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.selectadviser.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_selectadviser.png" title="SelectAdviser" style="max-width:100%;"></a></td></tr></table><div class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" class="footer_copyright"><tr><td><table cellpadding="0" cellspacing="0" border="0"><tr><td class="footer_social_column"><a href="https://www.facebook.com/finstd"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Facebook.png" title="Follow us on Facebook" style="width:40px;height:40px;"></a></td><td class="footer_social_column"><a href="https://www.twitter.com/FinStd"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Twitter.png" title="Follow us on Twitter" style="width:40px;height:40px;"></a></td><td class="footer_social_column"><a href="https://www.linkedin.com/company/financial-standard"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Linkedin.png" title="Follow us on LinkedIn" style="width:40px;height:40px;"></a></td><td class="footer_social_column"><a href="https://www.instagram.com/financialstandard/"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Instagram.png" title="Follow us on Instagram" style="width:40px;height:40px;"></a></td></tr></table></td><td class="footer_copyright_column footer_font"><span class="ContentHeadingFont footer_font">Copyright &copy; 1992-2020 Rainmaker Group</span><br>All material on this site is subject to copyright. All rights reserved. No part of this material may be reproduced, translated, transmitted, framed or stored in a retrieval system for public or private use without the written permission of the publisher.</td></tr></table></div></div></div></div></div></div><script></script><script>$(document).ready(function(){FinishOffPage("/news/165259825");});$(".no_scrollbars").each(function(){this.style.overflowX="hidden";this.style.overflowY="hidden";});</script><!--googleoff: all--><div class="bot_capture"><a href="/bot/track/x6lAcgOG">Link to something x6lAcgOG</a></div><!--googleon: all--></body></html>