<!doctype html><html lang="en"><head><meta charset="utf-8"><title>Elston expands team | Financial Standard</title><link rel="canonical" href="https://www.financialstandard.com.au/news/elston-expands-team-176156196"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","datePublished":"2020-10-27T12:21:00+11:00","dateModified":"2020-10-27T12:23:00+11:00","headline":"Elston expands team","articleSection":"Executive Appointments","description":"Elston Asset Management has expanded their investment team with two new appointments.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.financialstandard.com.au/news/elston-expands-team-176156196"},"publisher":{"@type":"Organization","name":"Financial Standard","url":"https://www.financialstandard.com.au/","sameAs":["https://www.twitter.com/FinStd","https://www.facebook.com/FinStd","https://www.instagram.com/financialstandard","https://www.linkedin.com/company/financial-standard"],"address":{"@type":"PostalAddress","streetAddress":"Level 7, 55 Clarence St","addressLocality":"Sydney","addressRegion":"NSW","postalCode":"2000","addressCountry":"Australia"}},"author":{"@type":"Person","name":"Elizabeth McArthur"}}</script><meta name="description" content="Elston Asset Management has expanded their investment team with two new appointments."><meta name="theme-color" content="#A41C1F"><meta name="twitter:site" content="@FinStd"><meta name="twitter:creator" content="@FinStd"><meta property="article:publisher" content="https://www.twitter.com/FinStd"><meta property="og:url" content="https://www.financialstandard.com.au/news/elston-expands-team-176156196"><meta name="twitter:title" content="Elston expands team"><meta property="og:title" content="Elston expands team"><meta property="article:tag" content="elston asset management"><meta property="article:tag" content="david seager"><meta property="article:tag" content="artem zainitdinov"><meta property="article:tag" content="nick revis"><meta property="article:tag" content="pinnacle investment management"><meta property="article:tag" content="sarasin"><meta property="article:tag" content="templetons financial"><meta property="article:tag" content="trayport"><meta property="keywords" content="elston asset management, david seager, artem zainitdinov, nick revis, pinnacle investment management, sarasin, templetons financial, trayport"><meta property="article:section" content="Executive Appointments"><meta property="article:published_time" content="2020-10-27T12:21:00+11:00"><meta property="article:modified_time" content="2020-10-27T12:23:00+11:00"><meta property="og:updated_time" content="2020-10-27T12:23:00+11:00"><meta property="og:type" content="article"><meta name="twitter:description" content="Elston Asset Management has expanded their investment team with two new appointments."><meta property="og:description" content="Elston Asset Management has expanded their investment team with two new appointments."><meta property="og:locale" content="en_AU"><meta property="og:site_name" content="Financial Standard"><meta name="robots" content="noarchive"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="date=no"><meta name="format-detection" content="address=no"><meta name="format-detection" content="email=no"><meta http-equiv="imagetoolbar" content="no"><link rel="stylesheet" href="/css/main.css?a1e3e" type="text/css"><link rel="stylesheet" href="/css/financialstandard/desktop.css?a7b38" type="text/css"><link rel="stylesheet" href="/css/financialstandard/fonts.css?37eb9" type="text/css"><link rel="stylesheet" href="/css/financialstandard.css?44512" type="text/css"><link rel="stylesheet" media="print" href="/css/print.css?624bd" type="text/css"><link rel="stylesheet" href="/js/jquery/cycle/cycle.css?49080" type="text/css"><link rel="stylesheet" href="/js/jquery/swiper/swiper.min.css?4b3a7" type="text/css"><link rel="shortcut icon" href="/media/images/favicons/financialstandard.ico?v20200817" type="image/x-icon"><link rel="icon" href="/media/images/favicons/financialstandard.ico?v20200817" type="image/x-icon"><link rel="apple-touch-icon" href="/media/images/favicons/financialstandard.png?v20200817"><link rel="alternate" type="application/rss+xml" href="https://www.financialstandard.com.au/feed/latest?story=176156196" title="Financial Standard Comments - Elston expands team"><script>window.dataLayer=window.dataLayer||[];(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);})(window,document,"script","dataLayer","GTM-M2PWTPM");function pageLoadedAdd(string){if(typeof string=="function"){if(document.readyState=="loading"){document.addEventListener("DOMContentLoaded",string);}else{string();}}else if(typeof string=="string"){if(document.readyState=="loading"){document.addEventListener("DOMContentLoaded",function(){eval(string);});}else{eval(string);}}}if(typeof page=="undefined"){page=[];}page["ip_address"]="107.23.218.4";page["get_stat"]=1;page["unique"]="xWq77AZp";page["visit"]="hcywYpzm";page["time"]="2020-10-27 13:43:04";page["server_time_seconds"]=1603766584;page["domain"]="financialstandard";page["production"]=1;page["dev"]=0;page["IsMobile"]=0;page["IsTablet"]=0;page["ViewType"]="Desktop";page["Device"]="Desktop";page["IsSecure"]=1;page["SessionName"]="RMSESSID_V3";page["Username"]="";page["DateFormat"]="dd/mm/yyyy";page["URLList"]=["www.financialstandard.com.au","www.fsitv.com","www.selectingsuper.com.au","www.selectadviser.com.au","www.selectinv.com.au","www.rainmaker.com.au","www.moneymag.com.au","www.aspirecpd.com.au","www.rainmakerlive.com.au","www.dmisystems.com.au","www.superguard360.com.au","www.fsadvice.com.au","www.fssuper.com.au","www.fsprivatewealth.com.au","www.fsmanagedaccounts.com.au","www.fssustainability.com.au","wildebeest.rainmaker.com.au"];if(typeof StatLoad=="function"){pageLoadedAdd(function(){StatLoad();});}</script><script src="/js/jquery/jquery-3.1.1.min.js?e071a"></script><script src="/js/flash.js?bd95a"></script><script src="/js/main.js?9ddba"></script><script src="/js/mobile.js?75b07"></script><script src="/js/financialstandard.js?5d949"></script><script src="/js/includes/date.js?76ebf"></script><script src="/js/includes/page.js?b560b"></script><script src="/js/includes/string.js?a7423"></script><script src="/js/jquery/lazysizes/lazysizes.min.js?b5292"></script><script src="/js/jquery/swiper/swiper.min.js?1ca34"></script><script src="/js/jquery/grayscale/grayscale-1.5.0.js?424ff"></script><script src="/js/includes/drag.js?a3368"></script><script src="/js/includes/draw.js?6f561"></script><script src="/js/includes/drop_menu.js?9032c"></script><script src="/js/jquery/cycle/cycle.js?9e49f"></script></head><body id="AreaBody"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2PWTPM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--googleoff: all--><div style="display:table-cell;" class="print_hide"><script>AdPrestitialShow("<img importance=\"high\" src=\"/media/images/financialstandard/global/2016/logo_white.svg?20190416\" style=\"width:151px;height:41px;\" title=\"Financial Standard\">","<div id=\"Ad-OuterContainer-dYM025x6\" style=\"max-width:450px;\"><div style=\"position:relative;width:100%;max-width:450px;height:0px;padding-bottom:66.666666666667%;background-color:rgba(170,170,170,.2);\"><div style=\"position:absolute;top:0px;left:0px;width:100%;height:100%;\"><iframe id=\"Ad-Iframe-dYM025x6\" src=\"about:blank\" style=\"width:100%;height:100%;\" frameborder=\"0\" scrolling=\"no\" title=\"Advertisement\"></iframe></div></div></div>",7,"black","1.5");AdSetIframeContent("Ad-Iframe-dYM025x6","<a href=\"/click/ad?id=174065474&ref=%2Fnews%2Felston-expands-team-176156196\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img importance=\"high\" src=\"/media/library/Advertisements/Financial%20Standard/2020/Australian_Ethical/October/AEI0092_MF2020_FS_Interstitial_450x300px_V1A.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a><div style=\"height:1px;font-size:1px;overflow:hidden;\"><img importance=\"high\" src=\"https://ad.doubleclick.net/ddm/trackimp/N825916.3210638FINANCIALSTANDARD/B24550786.280767107;dc_trk_aid=474978276;dc_trk_cid=136929016;ord=1603766584;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");page["AdPrestitialShow"]=true;</script></div><!--googleon: all--><div id="AreaOuterContainer" align="center"><div class="no_screen"><img class="lazyload" data-src="/media/images/financialstandard/print.png"></div><div class="print_hide"><div id="Area-Above-Masthead" class="container_width container_align"><div align="center" style="padding-top:10px;padding-bottom:15px;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-SBFn5f5f" style="max-width:970px;"><div style="position:relative;width:100%;max-width:970px;height:0px;padding-bottom:25.773195876289%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-SBFn5f5f" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-SBFn5f5f","<ins class='dcmads' style='display:inline-block;width:970px;height:250px'  data-dcm-placement='N6563.3210638FINANCIALSTANDARDAU/B23676073.285148694'  data-dcm-rendering-mode='script'  data-dcm-https-only  data-dcm-gdpr-applies='gdpr=${GDPR}'  data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'  data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'  data-dcm-resettable-device-id=''  data-dcm-app-id=''>  <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");});</script></div></div></div></div><!--googleon: all--></div></div><div id="MenuBarFixed" class="header_Desktop"><table cellpadding="0" cellspacing="0" border="0" class="header_Desktop container_width container_align"><tr><td><div style="position:relative;left:0px;width:258px;height:70px;"><a href="/" title="Financial Standard"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_258x70.png?20180430"></a></div></td></tr></table></div><div class="navbar"><div class="container_width container_align"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><a href="/" target=""><div onmouseover="DropMenuOver(this,0,'background_white','HeaderMenu',false,false,0);FSSubMenuHover(0,0);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">NEWS<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/events" target=""><div onmouseover="DropMenuOver(this,1,'background_white','HeaderMenu',false,false,0);FSSubMenuHover(1,0);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">EVENTS<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/little_black_book" target=""><div onmouseover="DropMenuOver(this,2,'background_white','HeaderMenu',false,false,false);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">LITTLE BLACK BOOK<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="#" onclick="return false;" target=""><div onmouseover="DropMenuOver(this,3,'background_white','HeaderMenu',false,false,false);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">JOURNALS<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="https://www.fsitv.com/" target="_blank"><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">VIDEOS</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/fs_aspire_cpd_program" target=""><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">FS ASPIRE CPD</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="javascript:NewspaperLoadSignIn(false,'financialstandard');" target=""><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">LOG IN</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/contact" target=""><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">CONTACT</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/subscribe?type=financialstandard" target=""><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">SUBSCRIBE</div></a></td><td align="right" style="line-height:100%;"><form name="search" method="get" action="/search" onreset="return false;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="vertical-align:top;"><div style="position:absolute;"><div id="Area-Search-Box" style="position:absolute;left:0px;display:none;text-align:left;width:0px;" class="header_background"><table cellpadding="0" cellspacing="0" border="0" style="height:26px;"><tr><td style="font-size:1px;line-height:100%;"><input id="Area-Search-Box-Input" name="q" value="" type="text" onfocus="areaSelect(this);" onblur="FSSearchBoxHide();" style="width:150px;border:0px;padding:2px;padding-left:3px;margin-left:3px;" placeholder="Search keywords"></td></tr></table></div></div></td><td><div style="position:relative;"><div id="Area-Search-Fill" style="position:absolute;top:0px;width:13px;height:26px;display:none;" class="header_background"></div><a href="" onclick="FSSearchBoxShow();return false;" title="Search Financial Standard"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/search_red_26x26.png" style="position:relative;width:26px;"></a></div></td></tr></table></form></td></tr></table></div></div><div style="position:relative;" class="container_width container_align"><div id="HeaderMenu" onmouseover="DropMenuHideClear('HeaderMenu');" onmouseout="DropMenuOut(event,'HeaderMenu');" style="position:absolute;left:-9999px;z-index:99999999;"><div id="area_shadow_box_menu_text" style="margin-right:7px;margin-bottom:7px;" class="box_shadow"><div id="HeaderMenu_section_0" style="width:100%;display:none;" class="background_white"><div style="padding-top:10px;padding-bottom:10px;" class="container_width"><a href="https://www.financialstandard.com.au/section/economics" target="" onmouseover="FSSubMenuHover(0,0);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-0-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Economics</div></div></a><a href="https://www.financialstandard.com.au/section/coronavirus" target="" onmouseover="FSSubMenuHover(0,1);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-1-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Coronavirus News</div></div></a><a href="https://www.financialstandard.com.au/section/executive" target="" onmouseover="FSSubMenuHover(0,2);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-2-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Executive Appointments</div></div></a><a href="https://www.financialstandard.com.au/section/financial" target="" onmouseover="FSSubMenuHover(0,3);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-3-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Financial Planning</div></div></a><a href="https://www.financialstandard.com.au/section/insurance" target="" onmouseover="FSSubMenuHover(0,4);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-4-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Insurance</div></div></a><a href="https://www.financialstandard.com.au/section/investment" target="" onmouseover="FSSubMenuHover(0,5);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-5-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Investment</div></div></a><a href="https://www.financialstandard.com.au/section/regulatory" target="" onmouseover="FSSubMenuHover(0,6);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-6-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Regulatory</div></div></a><a href="https://www.financialstandard.com.au/section/smsf" target="" onmouseover="FSSubMenuHover(0,7);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-7-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">SMSF</div></div></a><a href="https://www.financialstandard.com.au/section/superannuation" target="" onmouseover="FSSubMenuHover(0,8);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-8-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Superannuation</div></div></a><a href="https://www.financialstandard.com.au/section/technology" target="" onmouseover="FSSubMenuHover(0,9);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-9-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Technology</div></div></a><div style="clear:both;padding:10px;padding-top:20px;"><div id="Area-SubMenu-0-0-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-victoria-s-victory-176153029">Chief economist update: Victoria's victory</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 10:25AM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/tasmania-remains-best-performing-state-commsec-176141516">Tasmania remains best performing state: CommSec</a></div><div style="margin-top:10px;" class="font_red font_s">ANNABELLE DICKSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-a-v-a-w-and-an-l-176139309">Chief economist update: A V, a W and an L</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-the-uk-s-new-plan-after-two-176124470">Chief economist update: The UK's new plan... after two plans</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-good-or-bad-news-is-good-wall-176113645">Chief economist update: Good or bad news is good Wall Street news</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-japan-s-second-wave-176100679">Chief economist update: Japan's second wave</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td></tr></table></div><div id="Area-SubMenu-0-1-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-victoria-s-victory-176153029">Chief economist update: Victoria's victory</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 10:25AM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/ask-and-you-shall-receive-176140397">Ask and you shall receive</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-a-v-a-w-and-an-l-176139309">Chief economist update: A V, a W and an L</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-the-uk-s-new-plan-after-two-176124470">Chief economist update: The UK's new plan... after two plans</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/industry-fund-updates-investment-fees-176113824">Industry fund updates investment fees</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-good-or-bad-news-is-good-wall-176113645">Chief economist update: Good or bad news is good Wall Street news</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td></tr></table></div><div id="Area-SubMenu-0-2-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/boutique-hires-from-mlc-asset-management-176156514">Boutique hires from MLC Asset Management</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:42PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/new-fund-manager-at-eg-176156500">New fund manager at EG</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:40PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/boutique-builds-out-executive-team-176156335">Boutique builds out executive team</a></div><div style="margin-top:10px;" class="font_red font_s">KARREN VERGARA</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:34PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/elston-expands-team-176156196">Elston expands team</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:21PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/fpa-announces-three-board-additions-176156142">FPA announces three board additions</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:18PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/clearview-adds-to-leadership-team-176155165">ClearView adds to leadership team</a></div><div style="margin-top:10px;" class="font_red font_s">JAMIE WILLIAMSON</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 11:29AM</div></td></tr></table></div><div id="Area-SubMenu-0-3-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/fs-power50-revealed-176129581">FS Power50 revealed</a></div><div style="margin-top:10px;" class="font_red font_s">STAFF WRITER</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/remote-exams-offered-to-melbourne-advisers-176126086">Remote exams offered to Melbourne advisers</a></div><div style="margin-top:10px;" class="font_red font_s">KARREN VERGARA</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/calls-to-axe-tpb-for-financial-advisers-176126054">Calls to axe TPB for financial advisers</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/super-advice-firm-buys-robo-adviser-176125165">Super advice firm buys robo-adviser</a></div><div style="margin-top:10px;" class="font_red font_s">ANNABELLE DICKSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/robo-advice-a-complement-not-disruptor-six-park-176124513">Robo-advice a complement, not disruptor: Six Park</a></div><div style="margin-top:10px;" class="font_red font_s">ANNABELLE DICKSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:middle;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div align="center"><div style="padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</div><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=170017604&ref=%2Fnews%2Felston-expands-team-176156196" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/BT/bt-rgb.jpg?eb7a2" title="BT" class="no_enlarge"></a><div id="Ad-TrackingPixel-5QCS5y7P"></div><script>pageLoadedAdd(function(){areaPut("Ad-TrackingPixel-5QCS5y7P","<div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/trackimp/N484204.3210638FINANCIALSTANDARD/B24712317.282437638;dc_trk_aid=476895937;dc_trk_cid=138241381;ord=1603766584;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"><img src=\"https://pixel.adsafeprotected.com/rfw/st/503384/48662419/skeleton.gif?gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_278}&gdpr_pd=${GDPR_PD}\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");});</script></div><!--googleon: all--></div></div></td></tr></table></div><div id="Area-SubMenu-0-4-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/legacy-amp-life-policyholders-take-premium-hit-176126016">Legacy AMP Life policyholders take premium hit</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/onepath-takes-over-group-insurance-mandate-176101670">OnePath takes over group insurance mandate</a></div><div style="margin-top:10px;" class="font_red font_s">KARREN VERGARA</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/apra-asic-release-life-insurance-stats-176088982">APRA, ASIC release life insurance stats</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/pandemic-batters-life-insurers-175803167">Pandemic batters life insurers</a></div><div style="margin-top:10px;" class="font_red font_s">KARREN VERGARA</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/level-premiums-to-remain-175801883">Level premiums to remain</a></div><div style="margin-top:10px;" class="font_red font_s">ANNABELLE DICKSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/stephen-jones-admits-to-anti-life-insurance-bias-175800333">Stephen Jones admits to anti-life insurance bias</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td></tr></table></div><div id="Area-SubMenu-0-5-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/360-capital-moves-to-acquire-evans-dixon-176156708">360 Capital moves to acquire Evans Dixon</a></div><div style="margin-top:10px;" class="font_red font_s">KARREN VERGARA</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:40PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/carlyle-buys-into-calastone-ups-link-bid-176156292">Carlyle buys into Calastone, ups Link bid</a></div><div style="margin-top:10px;" class="font_red font_s">KARREN VERGARA</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:30PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/elanor-expands-healthcare-real-estate-fund-176156127">Elanor expands healthcare real estate fund</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:08PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/perpetual-equities-fund-cops-ratings-downgrade-176142049">Perpetual equities fund cops ratings downgrade</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/westpac-hit-with-1-2bn-of-losses-176141451">Westpac hit with $1.2bn of losses</a></div><div style="margin-top:10px;" class="font_red font_s">KARREN VERGARA</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:middle;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div align="center"><div style="padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</div><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=156340598&ref=%2Fnews%2Felston-expands-team-176156196" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/BetaShares/BetaShares_ETF_RGB_30px.png" title="BetaShares" class="no_enlarge"></a></div><!--googleon: all--></div></div></td></tr></table></div><div id="Area-SubMenu-0-6-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/federal-court-freezes-investment-scam-winds-up-smsf-operator-176156688">Federal Court freezes investment scam, winds up SMSF operator</a></div><div style="margin-top:10px;" class="font_red font_s">ANNABELLE DICKSON</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:48PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/ddo-top-of-asic-s-agenda-176155486">DDO top of ASIC's agenda</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:06PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/asic-chair-steps-aside-pending-pay-review-176126596">ASIC chair steps aside pending pay review</a></div><div style="margin-top:10px;" class="font_red font_s">JAMIE WILLIAMSON, KANIKA SOOD, ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/asic-to-curb-huge-cfd-losses-176126071">ASIC to curb huge CFD losses</a></div><div style="margin-top:10px;" class="font_red font_s">KARREN VERGARA</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/nab-adds-to-wealth-client-remediation-176125411">NAB adds to wealth client remediation</a></div><div style="margin-top:10px;" class="font_red font_s">ANNABELLE DICKSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/bendigo-and-adelaide-bank-overstates-liquidity-176114696">Bendigo and Adelaide Bank overstates liquidity</a></div><div style="margin-top:10px;" class="font_red font_s">ANNABELLE DICKSON</div></td></tr></table></div><div id="Area-SubMenu-0-7-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/smsf-claim-over-dreamworld-deaths-hits-snag-173244069">SMSF claim over Dreamworld deaths hits snag</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/smsf-member-increase-bill-reintroduced-172283747">SMSF member increase bill reintroduced</a></div><div style="margin-top:10px;" class="font_red font_s">ANNABELLE DICKSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/ato-clarifies-part-disposal-rules-domacom-170855391">ATO clarifies part disposal rules: DomaCom</a></div><div style="margin-top:10px;" class="font_red font_s">ANNABELLE DICKSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/ato-announces-smsf-age-limit-changes-170629059">ATO announces SMSF age limit changes</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/asic-slammed-over-smsf-data-170002688">ASIC slammed over SMSF data</a></div><div style="margin-top:10px;" class="font_red font_s">ANNABELLE DICKSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/smsfa-fsc-call-for-infrastructure-investment-access-169422055">SMSFA, FSC call for infrastructure investment access</a></div><div style="margin-top:10px;" class="font_red font_s">ANNABELLE DICKSON</div></td></tr></table></div><div id="Area-SubMenu-0-8-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/aware-super-in-houses-fund-administration-176156651">Aware Super in-houses fund administration</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:44PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/russell-launches-new-super-product-176156236">Russell launches new super product</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:23PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/rest-increases-admin-fees-176142409">Rest increases admin fees</a></div><div style="margin-top:10px;" class="font_red font_s">JAMIE WILLIAMSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/super-fund-execs-accused-of-quasi-insider-trading-176141948">Super fund execs accused of quasi-insider trading</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/ask-and-you-shall-receive-176140397">Ask and you shall receive</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:middle;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div align="center"><div style="padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</div><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=172313433&ref=%2Fnews%2Felston-expands-team-176156196" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/BNP_Paribas/Asset_1.png" title="BNP Paribas Asset Management Australia" class="no_enlarge"></a></div><!--googleon: all--></div></div></td></tr></table></div><div id="Area-SubMenu-0-9-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/aware-super-in-houses-fund-administration-176156651">Aware Super in-houses fund administration</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div><div style="margin-top:3px;" class="font_s"><i class="fa fa-clock-o" aria-hidden="true"></i> 12:44PM</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/qinsure-ramps-up-claims-technology-176115482">QInsure ramps up claims technology</a></div><div style="margin-top:10px;" class="font_red font_s">KARREN VERGARA</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/alex-waislitz-fails-to-block-onevue-acquisition-176115234">Alex Waislitz fails to block OneVue acquisition</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/state-street-targets-insurance-outsourcing-175577814">State Street targets insurance outsourcing</a></div><div style="margin-top:10px;" class="font_red font_s">KARREN VERGARA</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/bravura-to-make-41m-acquisition-175516636">Bravura to make $41m acquisition</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/powerwrap-delists-praemium-takes-over-175515431">Powerwrap delists, Praemium takes over</a></div><div style="margin-top:10px;" class="font_red font_s">ANNABELLE DICKSON</div></td></tr></table></div></div></div></div><div id="HeaderMenu_section_1" style="width:100%;display:none;" class="background_white"><div style="padding-top:10px;padding-bottom:10px;" class="container_width"><a href="/events" target="" onmouseover="FSSubMenuHover(1,0);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-1-0-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m"><table cellpadding="0" cellspacing="0" border="0"><tr><td class="ModuleHeadingFont">Industry Events&nbsp; &nbsp;&nbsp;</td><td><div class="font_red module_more_link"><b><a href="/events"  >VIEW CALENDAR <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></div></div></a><div style="clear:both;padding:10px;padding-top:20px;"><div id="Area-SubMenu-1-0-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:20%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/best-practice-series-retirement-income-forum-152132731" style="text-decoration:none;"><div class="industry_events_month">OCT</div><div class="industry_events_day">29</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/best-practice-series-retirement-income-forum-152132731">Best Practice Series: Retirement Income Forum</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/best-practice-series-retirement-income-forum-152132731"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/anziif-risc-reimagined-173039883" style="text-decoration:none;"><div class="industry_events_month">OCT</div><div class="industry_events_day">12-6</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/anziif-risc-reimagined-173039883">ANZIIF - RISC REIMAGINED</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/anziif-risc-reimagined-173039883"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/finsia-cyber-strategy-security-risk-compliance-resilience-173040178" style="text-decoration:none;"><div class="industry_events_month">OCT</div><div class="industry_events_day">27</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/finsia-cyber-strategy-security-risk-compliance-resilience-173040178">FINSIA Cyber - Strategy | Security | Risk | Compliance | Resilience</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/finsia-cyber-strategy-security-risk-compliance-resilience-173040178"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/wob-get-to-know-wob-173040947" style="text-decoration:none;"><div class="industry_events_month">OCT</div><div class="industry_events_day">27</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/wob-get-to-know-wob-173040947">WOB Get to know WOB</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/wob-get-to-know-wob-173040947"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/national-financial-crime-discussion-group-173001622" style="text-decoration:none;"><div class="industry_events_month">OCT</div><div class="industry_events_day">29</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/national-financial-crime-discussion-group-173001622">National Financial Crime Discussion Group</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/national-financial-crime-discussion-group-173001622"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td></tr></table></div></div></div></div><div id="HeaderMenu_section_2" style="width:100%;display:none;" class="background_white"><table width="100%"><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/afsl-support-services-8358596" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-0-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;AFSL Support Services</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/research-houses-8358651" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-1-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Research Houses</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/cash-flow-financing-8358600" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-2-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Cash Flow Financing</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/research-services-8358652" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-3-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Research Services</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/contracts-for-difference-8358608" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-4-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Contracts for Difference</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/retirement-products-8361408" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-5-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Retirement Products</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/education-training-8358616" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-6-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Education & Training</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/reverse-mortgages-8358653" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-7-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Reverse Mortgages</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/industry-associations-8358627" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-8-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Industry Associations</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/stockbroking-services-8358657" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-9-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Stockbroking Services</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/investment-managers-8358629" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-10-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Investment Managers</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/structured-investments-8358658" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-11-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Structured Investments</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/managed-accounts-8358635" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-12-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Managed Accounts</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/super-funds-personal-8361409" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-13-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Super Funds Personal</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/margin-lending-8358636" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-14-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Margin Lending</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/super-funds-smsf-8358659" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-15-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Super Funds SMSF</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/online-brokers-8358642" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-16-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Online Brokers</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/super-funds-workplace-8361410" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-17-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Super Funds Workplace</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/portfolio-services-8358644" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-18-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Portfolio Services</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/technology-providers-8358660" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-19-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Technology Providers</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/recruitment-firms-8358650" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-20-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Recruitment Firms</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/third-party-marketing-8358661" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-21-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Third Party Marketing</div></div></a></td></tr></tr></table></div><div id="HeaderMenu_section_3" style="width:100%;display:none;" class="background_white"><ul><li><a href="https://www.fsadvice.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-0-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Advice: The Australian Journal of Financial Planning</div></div></a></li><li><a href="https://www.fssuper.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-1-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Super: The Journal of Superannuation Management</div></div></a></li><li><a href="https://www.fsprivatewealth.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-2-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Private Wealth: The Journal of Family Office Investment</div></div></a></li><li><a href="https://www.fsmanagedaccounts.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-3-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Managed Accounts: The Journal for Managed Account Professionals</div></div></a></li><li><a href="https://www.fssustainability.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-4-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Sustainability: The Journal of ESG Integration</div></div></a></li></ul></div></div></div></div></div><div id="Area-MainContent"><div class="main_background no_scrollbars"><div style="padding-top:15px;" class="container_width container_align"><div id="LeftSkinFixed" class="left_skin_normal"><div style="position:absolute;right:0px;top:0px;margin-right:10px;"><!--googleoff: all--><div class="print_hide"><iframe id="Ad-Iframe-d4PzuFYa" src="about:blank" style="width:900px;height:900px;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-d4PzuFYa","<a href=\"/click/ad?id=176129495&ref=%2Fnews%2Felston-expands-team-176156196\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/Robeco/October/Skin_PROFIT_FS-Super_AU_E_900-115x900_left.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a><div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/trackimp/N6540.3210638FINANCIALSTANDARDAU/B24727674.282733875;dc_trk_aid=476597380;dc_trk_cid=139768962;ord=1603766584;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");});</script></div><!--googleon: all--></div></div><div id="RightSkinFixed" class="right_skin_normal"><div style="position:absolute;right:-10px;top:0px;"><div style="position:absolute;"><!--googleoff: all--><div class="print_hide"><iframe id="Ad-Iframe-Pv28ML1d" src="about:blank" style="width:900px;height:900px;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-Pv28ML1d","<a href=\"/click/ad?id=176129520&ref=%2Fnews%2Felston-expands-team-176156196\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/Robeco/October/Skin_PROFIT_FS-Super_AU_E_900-115x900_right.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a><div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/trackimp/N6540.3210638FINANCIALSTANDARDAU/B24727674.282733875;dc_trk_aid=476597380;dc_trk_cid=139768962;ord=1603766584;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");});</script></div><!--googleon: all--></div></div></div><div class="container_margin"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:100%;vertical-align:top;padding-right:20px;"><div onclick="document.location='/financial-standard-e-newspaper';" class="newspaper_bar_container"><div class="newspaper_bar_image"><img src="/media/images/financialstandard/global/2016/newspaper_book_34x21.svg" style="width:33px;height:20px;" alt="Newspaper icon"></div><div class="newspaper_bar_text">The latest issue of Financial Standard now available as an e-newspaper</div><div class="newspaper_bar_button"><div class="newspaper_bar_button_inner">READ NOW</div></div></div><div id="PrintArea"><table cellpadding="0" cellspacing="0" border="0" class="table_layout_fixed"><tr><td><div class="cms_content_ModuleHeadingFont"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="page_heading"><table cellpadding="0" cellspacing="0" border="0"><tr><td class="page_heading"><a href="https://www.financialstandard.com.au/section/executive">Executive Appointments</a></td></tr></table></td><td align="right" style="text-align:right;"><table cellpadding="0" cellspacing="0" border="0" class="print_hide" align="right"><tr><td style="padding-left:5px;line-height:100%;font-size:1px;"><a href="/printer" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_print_red.png" style="width:26px;height:26px;" title="Print"></a></td><td style="padding-left:5px;"><div id="Area-Share-Container" onclick="FSShareToggle();" style="position:relative;line-height:100%;font-size:1px;"><img src="/media/images/financialstandard/global/2016/icon_share_black.png" onmouseover="SocialIconMouse(this,true);" onmouseout="SocialIconMouse(this,false);" style="width:26px;height:26px;cursor:pointer;"><div id="Area-Share-List" style="position:absolute;display:none;z-index:99999;line-height:100%;font-size:1px;"><div style="margin-top:5px;"></div><a href="" onclick="overlayMakeLoading();scriptGet('/share/email',{'ItemType':'story','ParentType':'ContentPage','ParentID':'176156196'});return false;"><img src="/media/images/financialstandard/global/2016/icon_email_40x40.png" title="Share on Email" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="/share/social/?type=linkedin&parent=ContentPage&id=176156196" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_linkedin_40x40.png" title="Share on LinkedIn" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="/share/social/?type=twitter&parent=ContentPage&id=176156196" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_twitter_40x40.png" title="Share on Twitter" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="/share/social/?type=facebook&parent=ContentPage&id=176156196" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_facebook_40x40.png" title="Share on Facebook" style="width:26px;height:26px;"></a></div></div></td></tr></table></td></tr></table></div><div id="PrintArea"><div class="page_headline">Elston expands team</div><span class="news_story_date">BY <span class="news_story_date font_red"><a href="/search?q=Elizabeth+McArthur&t=publisher">ELIZABETH MCARTHUR</a></span>&nbsp;&nbsp;|&nbsp;&nbsp;TUESDAY, 27 OCT 2020&nbsp;&nbsp;<i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;12:21PM</span><div class="news_story_content"><div id="area_cms_content" class="cms_content"><p><b>Elston Asset Management has expanded their investment team with two new appointments.</b></p><p>Artem Zainitdinov has been appointed as equities dealer/portfolio analyst with Elston.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-Dr6ZjvqY" style="max-width:560px;"><div style="position:relative;width:100%;max-width:560px;height:0px;padding-bottom:12.857142857143%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-Dr6ZjvqY" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-Dr6ZjvqY","<a href=\"/click/ad?id=162146364&ref=%2Fnews%2Felston-expands-team-176156196\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/BTIG/July/BTIG_Ad_560_x_72.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div></p><p>Meanwhile, David Seager has been brought on as an investment analyst in the multi-asset team.</p><p>Zainitdinov joins from Pinnacle Investment Management where he was a middle office analyst.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=174328602&ref=%2Fnews%2Felston-expands-team-176156196" style="text-decoration:none;" target="_blank" rel="nofollow" noredirect="true"><table cellpadding="0" cellspacing="0" border="0" style="width:560px;"><tr><td><span class="news_story_date font_red"><b>Sponsored by BlackRock</b></span><br><span class="news_story_date font_black event_calendar_month_year_text">Looking to build resilience into your portfolio?</span></td><td align="right" style="padding-left:15px;"><img src="/media/library/Advertisements/Financial%20Standard/2020/BlackRock/October/iShares_Getting_Defensive.png" style="max-width:300px;max-height:72px;" class="no_enlarge"></td></tr></table></a><div id="Ad-TrackingPixel-RwDf5PLs"></div><script>pageLoadedAdd(function(){areaPut("Ad-TrackingPixel-RwDf5PLs","<div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://bs.serving-sys.com/serving/adServer.bs?cn=display&c=19&mc=imp&pli=30029047&PluID=0&ord=1603766584&rtu=-1\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");});</script></div><!--googleon: all--></div></p><p>In his new role he will execute trades across Elston portfolios and provide broad investment support functions.</p><p>Seager has recently relocated from the UK to Brisbane, taking on his new position with Elston.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><table cellpadding="2" cellspacing="0" border="0" style="width:100%;max-width:500px;max-height:281px;"><tr><td><a href="/click/ad?id=168527640&ref=%2Fnews%2Felston-expands-team-176156196" style="text-decoration:none;" target="_blank" rel="nofollow" noredirect="true"><span class="news_story_date font_red"><b>Sponsored Video</b></span></a></td></tr><tr><td><link rel="stylesheet" href="/css/video.css?73c93&73c93" type="text/css"><script src="/js/video.js?033d5&033d5" defer></script><div id="Video-Container-pVeDh7dK"></div><script>pageLoadedAdd(function(){window.VideoMakeCheck=function(){if(typeof VideoMake!="function"){setTimeout("VideoMakeCheck();");return false;}VideoMake({"RandomID":"pVeDh7dK","VideoList":[{"OID":174628516,"URL":"\/video_files\/praemium_platforms_for_everything\/t8p0Eugi.mp4","Duration":83,"HDCompatible":1}],"IsProcessing":0,"IsHDCompatible":1,"OriginalDimensions":{"Width":1920,"Height":1080},"ViewDimensions":{"Width":"100%","Height":"100%"},"AutoPlay":0,"PlayButton":1,"PreLoadImage":"\/media\/library\/Advertisements\/FSiTV\/2020\/copy_In-text_pre-load_-_Copy_1000x_.png","EndHTML":"","IsOverlay":false,"IsEmbed":false,"NoSpaceBetweenController":false,"IsLogo":false,"FullURL":"https:\/\/www.fsitv.com\/video\/praemium_platforms_for_everything","MaxQuality":"medium"});};VideoMakeCheck();});</script></td></tr><tr><td><a href="/click/ad?id=168527640&ref=%2Fnews%2Felston-expands-team-176156196" style="text-decoration:none;" target="_blank" rel="nofollow" noredirect="true"><span class="news_story_date font_red"><b>Praemium: The platform of everything</b></span></a></td></tr></table></div><!--googleon: all--></div></p><p>In the UK, Seager worked as an analyst at Sarasin &amp; Partners and Trayport.</p><p>Prior to that, he spent more than five years as an analyst at Templetons Financial.</p><p>"David and Artem bring an enormous amount of skill and enthusiasm and we&#39;re excited to have them on board," Elston chief executive Nick Revis said.</p><p>"They're really going to help us to move forward and maintain our high standards as we continue to innovate and grow."</p></div></div><div style="clear:both;"></div><div style="margin-bottom:12px;" class="line_dot_horizontal_black print_hide"></div><span class="news_story_read_more print_hide">Read more: <span class="font_red"><a href="/search?q=%22Elston+Asset+Management%22" style="white-space:nowrap;">Elston Asset Management</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22David+Seager%22" style="white-space:nowrap;">David Seager</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Artem+Zainitdinov%22" style="white-space:nowrap;">Artem Zainitdinov</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Nick+Revis%22" style="white-space:nowrap;">Nick Revis</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Pinnacle+Investment+Management%22" style="white-space:nowrap;">Pinnacle Investment Management</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Sarasin%22" style="white-space:nowrap;">Sarasin</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Templetons+Financial%22" style="white-space:nowrap;">Templetons Financial</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Trayport%22" style="white-space:nowrap;">Trayport</a></span></span></div><div style="margin-top:20px;"></div><div class="print_hide"><div style="clear:both;"></div><a href="" onclick="CancelBubble(event);javascript:ToggleMenu('CommentArea','slow');return false;" target="_self"><div style="float:left;" class="button_on">VIEW COMMENTS</div></a><div style="clear:both;"></div><div id="CommentArea" style="display:none;" class="comments_content"><script>function CommentForm(ParentType,ParentID,ReplyCommentID){if(!ReplyCommentID){ReplyCommentID="";}var StoredCommentFirstName=cookieGet("CommentFirstName");var StoredCommentLastName=cookieGet("CommentLastName");var StoredCommentCompanyName=cookieGet("CommentCompanyName");var StoredCommentEmailCheckbox=cookieGet("CommentEmailCheckbox");var StoredCommentEmailAddress=cookieGet("CommentEmailAddress");var a="";if(!ReplyCommentID){a+="<div id='ArticleCommentReplyArea'>";}a+="<form name='ArticleComment"+ReplyCommentID+"' onsubmit='return false;' onreset='return false;'>";a+="<input type='hidden' name='ParentType' value='"+ParentType+"'>";a+="<input type='hidden' name='ParentID' value='"+ParentID+"'>";a+="<input type='hidden' name='ReplyCommentID' value='"+(ReplyCommentID?ReplyCommentID:"")+"'>";a+="<div style='width:100%;'>";a+="<textarea name='Comment' style='width:100%;height:100px;border:solid 1px #555555;padding:10px;font-size:14px;'></textarea>";a+="</div>";a+="<div style='height:5px;'></div>";a+="<table cellpadding='0' cellspacing='0' border='0' style='width:100%;'>";a+="<tr>";a+="<td style='width:50%;padding-bottom:5px;padding-right:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>First Name *</td>";a+="<td style='width:50%;padding-bottom:5px;padding-left:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Last Name *</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-bottom:10px;padding-right:10px;'>";a+="<input type='text' name='FirstName' maxlength='50' value='"+(StoredCommentFirstName?StoredCommentFirstName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="<td style='width:50%;padding-bottom:10px;padding-left:10px;'>";a+="<input type='text' name='LastName' maxlength='50' value='"+(StoredCommentLastName?StoredCommentLastName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-bottom:5px;padding-right:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Email *&nbsp;&nbsp;<span style='text-transform:none;' class='font_grey font_s'>This will not be displayed or shared with anyone</span></td>";a+="<td style='width:50%;padding-bottom:5px;padding-left:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Your company name *</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-right:10px;padding-bottom:10px;' >";a+="<input type='text' name='EmailAddress' maxlength='100' value='"+(StoredCommentEmailAddress?StoredCommentEmailAddress:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="<td style='width:50%;padding-bottom:10px;padding-left:10px;'>";a+="<input type='text' name='CompanyName' maxlength='50' value='"+(StoredCommentCompanyName?StoredCommentCompanyName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="</tr>";a+="</table>";a+="<div style='height:8px;'></div>";a+="<div style=\"clear:both;\"></div><a href=\"\" onclick=\"CancelBubble(event);javascript:CommentFormSubmit();CancelBubble(event);return false;\" target=\"_self\"><div style=\"float:left;\" class=\"button_on\">POST COMMENT</div></a><div style=\"clear:both;\"></div>";a+="</form>";if(!ReplyCommentID){a+="</div>";a+="<div id='ArticleCommentReplyAreaLoading'></div>";}if(ReplyCommentID){areaPut("ArticleCommentReplyArea"+ReplyCommentID,"<div style='height:10px;'></div>"+a);areaShow("ArticleCommentReplyArea"+ReplyCommentID);if(StoredCommentFirstName && StoredCommentLastName && StoredCommentCompanyName){areaSelect(document.forms["ArticleComment"+ReplyCommentID+""]["Comment"]);}}else{return a;}}function CommentFormSubmit(ReplyCommentID){if(!ReplyCommentID){ReplyCommentID="";}areaShow("ArticleCommentReplyArea"+ReplyCommentID,1);areaShow("ArticleCommentReplyAreaLoading"+ReplyCommentID);areaPut("ArticleCommentReplyAreaLoading"+ReplyCommentID,(ReplyCommentID?"<div style='height:10px;'></div>":"")+"<img src='/media/images/overlay/loading_black_small_40x40.gif' style='width:40px;height:40px;'>");scriptGet("/share/comment?type=post",formArray("ArticleComment"+ReplyCommentID));}</script><div id="Comments"></div><div id="ArticleCommentsList"><div class="print_hide"><div style="float:left;"><span class="news_story_add_comment_heading">Add your comment</span>&nbsp;&nbsp;&nbsp;<span class="font_grey font_s">* Mandatory fields. All comments are moderated. Read the <span style="text-decoration:underline;" class="font_s font_red"><a href="/comments_policy" target="_blank">comments policy</a></span>.</span></div></div><div style="clear:both;"></div><div style="margin-top:10px;"></div></div><div id="ArticleCommentsForm" class="print_hide"><script>document.write(CommentForm("ContentPage",176156196));</script></div></div><div style="margin-top:30px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Related News</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:100%;vertical-align:top;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/pinnacle-reports-fy20-inflows-profits-169913766?related=176156196">Pinnacle reports FY20 inflows, profits</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/pinnacle-puts-zero-fee-etf-experiment-to-bed-169674338?related=176156196">Pinnacle puts zero-fee ETF experiment to bed</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/pengana-sales-manager-departs-for-sunshine-state-168036218?related=176156196">Pengana sales manager departs for Sunshine State</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/pinnacle-appoints-chief-financial-officer-167729023?related=176156196">Pinnacle appoints chief financial officer</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/new-private-debt-fund-167728752?related=176156196">New private debt fund</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/pinnacle-hires-japan-sales-exec-166959022?related=176156196">Pinnacle hires Japan sales exec</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/hub24-pinnacle-say-goodbye-to-s-p-asx-200-165875041?related=176156196">HUB24, Pinnacle say goodbye to S&P/ASX 200</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/mercy-super-adds-to-board-165077862?related=176156196">Mercy Super adds to board</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/pinnacle-boutique-launches-cayman-fund-160020252?related=176156196">Pinnacle boutique launches Cayman fund</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/pinnacle-distribution-director-takes-new-role-156832293?related=176156196">Pinnacle distribution director takes new role</a></td></tr></table></td><td style="width:50%;min-width:300px;padding-left:20px;vertical-align:top;"><div align="center" style="width:100%;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-PzGM2FQi" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-PzGM2FQi" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-PzGM2FQi","<a href=\"/click/ad?id=172080933&ref=%2Fnews%2Felston-expands-team-176156196\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/MetLife/October/MET-R_FASEA-MREC-20200922-1.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div></td></tr></table><div style="margin-top:30px;"></div></div></td></tr></table></div><div class="print_hide"><div style="padding-top:50px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Editor&#39;s Choice</td></tr></table></div><table cellpadding="0" cellspacing="0" border="0"><tr><td colspan="2"><div style="height:1px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/aware-super-in-houses-fund-administration-176156651">Aware Super in-houses fund administration</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Kanika+Sood&t=publisher">KANIKA SOOD</a></span><span class="editors_choice_news_divider"> &nbsp;| &nbsp;</span><i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;<span class="editors_choice_news_timestamp">12:44PM</span><div class="editors_choice_news_abstract">Aware Super is implementing a new suite of technology products that will allow it to in-source member experience, including administration, so far done by Mercer.</div></td><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/russell-launches-new-super-product-176156236">Russell launches new super product</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Elizabeth+McArthur&t=publisher">ELIZABETH MCARTHUR</a></span><span class="editors_choice_news_divider"> &nbsp;| &nbsp;</span><i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;<span class="editors_choice_news_timestamp">12:23PM</span><div class="editors_choice_news_abstract">Russell Investments has launched a new personalised super product, replacing its MySuper offering as it eyes mandates from other funds.</div></td></tr><tr><td colspan="2"><div style="height:1px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/boutique-builds-out-executive-team-176156335">Boutique builds out executive team</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Karren+Vergara&t=publisher">KARREN VERGARA</a></span><span class="editors_choice_news_divider"> &nbsp;| &nbsp;</span><i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;<span class="editors_choice_news_timestamp">12:34PM</span><div class="editors_choice_news_abstract">An investment advisory boutique which soft launched in September, headed by former PwC chief executive Luke Sayers, has bolstered its leadership team.</div></td><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/ddo-top-of-asic-s-agenda-176155486">DDO top of ASIC's agenda</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Eliza+Bavin&t=publisher">ELIZA BAVIN</a></span><span class="editors_choice_news_divider"> &nbsp;| &nbsp;</span><i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;<span class="editors_choice_news_timestamp">12:06PM</span><div class="editors_choice_news_abstract">Design and distributions obligation (DDO) reforms may have been pushed back to October next year as a result of COVID-19 but ASIC said it is top of the priority list for 2021.</div></td></tr></table><div style="padding-top:30px;"></div></div></td><td class="line_dot_vertical_black"></td><td style="vertical-align:top;padding-left:20px;"><div class="print_hide"><div style="width:350px;"><div class="module_top_border"></div><div class="videos_module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Videos</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td style="text-align:right;" class="videos_module_label">Brought to you by</td><td style="width:52px;"><a href="https://www.fsitv.com/" title="FSiTV"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_red_fsitv.svg" style="width:52px;height:27px;"></a></td></tr></table></td></tr></table></div><div style="position:relative;z-index:999;"><div id="Feature-Video-Rotate-Background" style="position:absolute;width:100%;"></div><div id="Feature-Video-Rotate-Pos" style="position:absolute;width:100%;"></div></div><div id="CycleContainerOuter-Video" style="width:100%;text-align:left;" class="cycle-container-outer"><div id="CycleContainer-Video" class="cycle-container" style=""><div id="CycleArea-Video"><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('Video',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-Video" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-Video-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/welcoming_fs_sustainability_esg" title="Welcoming our new ESG title: FS Sustainability"><div id="Feature-Video-Text-0" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-0" src="/media/library/FS_Sustainability/Thumbnail_-_Michelle_tablet.png?e1338" onload="FSFeatureSetHeight('Video',0);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/welcoming_fs_sustainability_esg" title="Welcoming our new ESG title: FS Sustainability">Welcoming our new ESG title: FS Sustainability</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-1" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-1" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/fs_minute_16_10_2020" title="FS Minute | 16 October 2020"><div id="Feature-Video-Text-1" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-1" src="/media/library/FSiTV/Channels/Shows/FS_Minute/2020/03_October_16/KW_thumbnail_3_tablet.png?c071e" onload="FSFeatureSetHeight('Video',1);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/fs_minute_16_10_2020" title="FS Minute | 16 October 2020">FS Minute | 16 October 2020</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-2" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-2" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/t_rowe_price_big_government_low_growth_and_inflation" title="Big government, low growth and inflation: The new normal for markets"><div id="Feature-Video-Text-2" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-2" src="/media/library/Newsletters/Publishers_Forum/2020/08_TRowe_Price/randal_thumbnail_tablet.png?7698d" onload="FSFeatureSetHeight('Video',2);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/t_rowe_price_big_government_low_growth_and_inflation" title="Big government, low growth and inflation: The new normal for markets">Big government, low growth and inflation: The new normal for markets</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-3" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-3" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/fs_minute_9_10_2020" title="FS Minute | 9 October 2020"><div id="Feature-Video-Text-3" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-3" src="/media/library/FSiTV/Channels/Shows/FS_Minute/2020/02_October_9/Kerstyn_tablet.jpg?63920" onload="FSFeatureSetHeight('Video',3);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/fs_minute_9_10_2020" title="FS Minute | 9 October 2020">FS Minute | 9 October 2020</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-4" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-4" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/walter_scott_partners_patience_is_a_virtue" title="Patience is a virtue"><div id="Feature-Video-Text-4" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-4" src="/media/library/Newsletters/Product_Showcase/2020/10_Macquarie_Investment_Manager/thumbnail_tablet.png?50c1b" onload="FSFeatureSetHeight('Video',4);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/walter_scott_partners_patience_is_a_virtue" title="Patience is a virtue">Patience is a virtue</a></div></div style="clear:both;"></div></div></div></td></tr></tbody></table></div></div></div><table cellpadding="0" cellspacing="0" border="0" id="CycleIndicator-Container-Video" align="left" style="margin:auto;display:none;"><tr><td><div id="CycleIndicator-Video-0" onclick="CycleArea('Video',false,0);CancelBubble(event);" title="Welcoming our new ESG title: FS Sustainability" class="feature_news_indicator on"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-1" onclick="CycleArea('Video',false,1);CancelBubble(event);" title="FS Minute | 16 October 2020" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-2" onclick="CycleArea('Video',false,2);CancelBubble(event);" title="Big government, low growth and inflation: The new normal for markets" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-3" onclick="CycleArea('Video',false,3);CancelBubble(event);" title="FS Minute | 9 October 2020" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-4" onclick="CycleArea('Video',false,4);CancelBubble(event);" title="Patience is a virtue" class="feature_news_indicator off"></div></td></tr></table><script>function FeatureCycleVideoFinish(){var CycleObj=areaID("CycleArea-Video");CycleObj.className="cycle-area";var Counter=0;while(true){CycleObj=areaID("CycleElement-Video-"+Counter);if(!CycleObj){break;}areaShow(CycleObj);areaShow("CycleElementPadding-Video-"+Counter);Counter++;}areaShow("CycleIndicator-Container-Video");if(!page["browser_ie_version"]){new Swiper(areaID("CycleTable-Video"),{speed:500,width:parseInt(areaID("CycleElement-Video-0").clientWidth),spaceBetween:10,preventClicks:false,preventClicksPropagation:false,onTouchStart:function(swiper){CycleClearInterval("Video");},onSlideChangeStart:function(swiper){CycleArea("Video",false,swiper.activeIndex,false,true);}});}if(typeof page['CycleRotateInterval']=='undefined'){page['CycleRotateInterval']=[];}if(typeof page['CycleRotateInterval']['Video']!='undefined'){CycleClearInterval('Video');}page['CycleRotateInterval']['Video']=setInterval('CycleArea("Video",+1,false,true);',10000);FSFeatureMoveIndicator("Video");}PageDoAtEnd("var CycleObj=areaID(\"CycleArea-Video\");if(CycleObj){CycleFixHeight(\"Video\",\"FeatureCycleVideoFinish\");}");</script><div align="right" style="margin-bottom:5px;"><div class="font_red module_more_link"><b><a href="https://www.fsitv.com/" target="_blank" title="More videos on FSiTV">MORE VIDEOS <span class="font_m">&#x25BA;</span></a></b></div></div><div style="height:1px;" class="line_dot_horizontal_black"></div><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-IOTpgb4c" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:200%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-IOTpgb4c" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-IOTpgb4c","<a href=\"/click/ad?id=173732251&ref=%2Fnews%2Felston-expands-team-176156196\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/Zurich/November/2251_Zurich_FinancialStandard-AD-300x600_C1a2x.png?16f29\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div><div style="margin-top:25px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Get it Daily</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="get_it_daily_content">Keep up to date, don't be the last to know! Get the Financial Standard Daily Newsletter.<div style="margin-top:15px;"></div><div style="clear:both;"></div><a href="/subscribe?type=financialstandard" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td style="vertical-align:top;padding-right:20px;"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/image_iphone_financialstandard_117x168.png" style="width:117px;height:168px;margin-top:-50px;"></td></tr></table><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;margin-bottom:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-mu5wq6Ef" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-mu5wq6Ef" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-mu5wq6Ef","<ins class='dcmads' style='display:inline-block;width:300px;height:250px'  data-dcm-placement='N825916.3210638FINANCIALSTANDARD/B24550786.283129315'  data-dcm-rendering-mode='script'  data-dcm-https-only  data-dcm-gdpr-applies='gdpr=${GDPR}'  data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'  data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'  data-dcm-resettable-device-id=''  data-dcm-app-id=''>  <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");});</script></div></div></div></div><!--googleon: all--></div><div style="margin-top:20px;"></div><div class="module_top_border" style="padding-bottom:5px;"></div><div class="sponsored_content_module_heading">Further Reading</div><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" class="sponsored_content_column"><tr><td style="vertical-align:top;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;vertical-align:top;"><!--googleoff: all--><div class="print_hide"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:1%;vertical-align:top;padding-right:15px;"><a href="/click/ad?id=155043194&ref=%2Fnews%2Felston-expands-team-176156196" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/AIA/October/aaron_175x117.jpg" style="width:115px;" class="no_enlarge"></a><div style="margin-top:5px;"></div><span style="float:left;padding-bottom:5px;" class="sponsored_content_post_label">Sponsored<br>by</span><div style="float:right;"><a href="/click/ad?id=155043194&ref=%2Fnews%2Felston-expands-team-176156196&sponsor=1" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/AIA/AIA_FC_POS_RGB_30x40.png" style="max-width:115px;" class="no_enlarge" title="AIA Australia"></a></div><div style="clear:both;"></div></td><td style="vertical-align:top;"><a href="/click/ad?id=155043194&ref=%2Fnews%2Felston-expands-team-176156196" target="_blank" rel="nofollow" noredirect="true"><div class="sponsored_content_post_heading">Additional support service a boon for advisers and clients&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div></a><div style="margin-top:8px;"></div><div class="sponsored_content_post_abstract">As a fit and active builder in his mid-twenties, Aaron had never expected to be dealing with serious health issues so early in life.</div></td></tr></table></div><!--googleon: all--></td></tr><tr><td><div style="margin-top:12px;margin-bottom:20px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:50%;vertical-align:top;"><!--googleoff: all--><div class="print_hide"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:1%;vertical-align:top;padding-right:15px;"><a href="/click/ad?id=172607837&ref=%2Fnews%2Felston-expands-team-176156196" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/Eaton_Vance/October/October-thumnail---Original.gif" style="width:115px;" class="no_enlarge"></a><div style="margin-top:5px;"></div><span style="float:left;padding-bottom:5px;" class="sponsored_content_post_label">Sponsored<br>by</span><div style="float:right;"><a href="/click/ad?id=172607837&ref=%2Fnews%2Felston-expands-team-176156196&sponsor=1" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/Eaton_Vance/June/EVC_RGB_Sky_1-0130px.jpg" style="max-width:115px;" class="no_enlarge" title="Eaton Vance Australia"></a></div><div style="clear:both;"></div></td><td style="vertical-align:top;"><a href="/click/ad?id=172607837&ref=%2Fnews%2Felston-expands-team-176156196" target="_blank" rel="nofollow" noredirect="true"><div class="sponsored_content_post_heading">How a pandemic brought inequality into the board room&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div></a><div style="margin-top:8px;"></div><div class="sponsored_content_post_abstract">Affiliate Calvert has long recognised the financial materiality of inequality to its investment process.</div></td></tr></table></div><!--googleon: all--></td></tr></table></td></tr></table><div align="center" style="margin-bottom:30px;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-I1n5C2sC" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-I1n5C2sC" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-I1n5C2sC","<ins class='dcmads' style='display:inline-block;width:300px;height:250px'  data-dcm-placement='N484204.3210638FINANCIALSTANDARD/B24712317.282388644'  data-dcm-rendering-mode='script'  data-dcm-https-only  data-dcm-gdpr-applies='gdpr=${GDPR}'  data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'  data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'  data-dcm-resettable-device-id=''  data-dcm-app-id=''>  <scr"+"ipt src='https://fw.adsafeprotected.com/rjss/www.googletagservices.com/503384/48662422/dcm/dcmads.js'></scr"+"ipt> </ins>");});</script></div></div></div></div><!--googleon: all--></div></div></div></td></tr></table></div><div class="print_hide"><div class="container_margin"><div style="margin-top:40px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Products</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:33%;vertical-align:top;"><div style="float:right;margin-left:15px;"><a href="/products/guide_series"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_guide_to_series_137x137.png" style="width:137px;"></a></div><div class="products_content_heading"><a href="/products/guide_series">'Guide To' Series</a></div><div class="products_content">Pocket investment guides featuring  adviser case studies and a glossary.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/guide_series"  >MORE INFO <span class="font_m">&#x25BA;</span></a></b></div><div style="clear:both;"></div></td><td style="padding-left:40px;"></td><td style="width:33%;vertical-align:top;"><div style="float:right;margin-left:15px;"><a href="/products/publishers_forum"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_product_forum_137x137.png" style="width:137px;"></a></div><div class="products_content_heading"><a href="/products/publishers_forum">Publisher's Forum</a></div><div class="products_content">Investing trends and strategies from the industry’s thought leaders.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/publishers_forum"  >MORE INFO <span class="font_m">&#x25BA;</span></a></b></div><div style="clear:both;"></div></td><td style="padding-left:40px;"></td><td style="width:33%;vertical-align:top;"><div style="float:right;margin-left:15px;"><a href="/products/showcases"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_product_showcases_137x137.png" style="width:137px;"></a></div><div class="products_content_heading"><a href="/products/showcases">Product Showcases</a></div><div class="products_content">Putting the spotlight on investment products that matter.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/showcases"  >MORE INFO <span class="font_m">&#x25BA;</span></a></b></div><div style="clear:both;"></div></td></tr></table><div style="margin-top:50px;"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:100%;vertical-align:top;padding-right:20px;"><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Expert Feed</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('ExpertFeed',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-ExpertFeed" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-ExpertFeed-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" class="table_layout_fixed"><tr><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/jofp/jofp_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:25px;"></td><td style="width:3%;"></td><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/jofp/jofp_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:25px;"></td><td style="width:3%;"></td><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/fsma/fsma_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:22px;"></td><td style="width:3%;"></td><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/fspw/fspw_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:23px;"></td></tr><tr><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/dozdsumw_blog_photo.png?98965" style="max-height:100px;max-width:100%;"></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/kubdyrwq_blog_photo.png?036c0" style="max-height:100px;max-width:100%;"></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/uryqtgka_blog_photo.png?8bf8f" style="max-height:100px;max-width:100%;"></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/fvlxvgoo_blog_photo.png?f7188" style="max-height:100px;max-width:100%;"></div></td></tr><tr><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Eugene Ardino </div><div class="expert_feed_blog_author_title">Chief Executive Officer</div><div class="expert_feed_blog_author_title">Lifespan Financial Planning</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Manny Damianakis </div><div class="expert_feed_blog_author_title">Head of Retail Sales</div><div class="expert_feed_blog_author_title">Franklin Templeton Investments Australia</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Shannon Bernasconi </div><div class="expert_feed_blog_author_title">Co-Founder and Managing Director</div><div class="expert_feed_blog_author_title">WealthO2</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Jamal Bakalian </div><div class="expert_feed_blog_author_title">Solicitor</div><div class="expert_feed_blog_author_title">Streeterlaw</div></td></tr><tr><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fsadvice.com.au/blogs/view/advice-affordability-isn-t-a-licensing-issue-175839449"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">Advice affordability isn't a licensing issue&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fsadvice.com.au/blogs/view/what-really-drives-a-fund-175165988"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">What really drives a fund?&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fsmanagedaccounts.com.au/blogs/view/bid-and-tailoring-of-mas-with-scale-and-efficiency-176041312"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">BID and tailoring of MAs with scale and efficiency&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fsprivatewealth.com.au/blogs/view/when-friends-become-family-175398616"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">When friends become family&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td></tr><tr><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">Public discussion over the last few months has taken the financial planning sector back to a well worn debate about moving to a system where anyone who&nbsp;...</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">How much do your clients really know about the managed funds they invest in? This is the critical question that all financial planners and fund managers&nbsp;...</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">There are many reasons for an increased interest and take up in managed accounts - but perhaps one of the most compelling is, when properly constructed&nbsp;...</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">When we think of family provisions claims that are made against a deceased person&#39;s estate, we often think of the sister who was left out of the will&nbsp;...</div></td></tr><tr><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fsadvice.com.au/blogs/view/advice-affordability-isn-t-a-licensing-issue-175839449" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fsadvice.com.au/blogs/view/what-really-drives-a-fund-175165988" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fsmanagedaccounts.com.au/blogs/view/bid-and-tailoring-of-mas-with-scale-and-efficiency-176041312" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fsprivatewealth.com.au/blogs/view/when-friends-become-family-175398616" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td></tr></table></div></div></td></tr></tbody></table><div style="margin-top:40px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Infographic: Zurich Claims - We keep the most important promise you make.</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-HI756itZ" style="max-width:750px;"><div style="position:relative;width:100%;max-width:750px;height:0px;padding-bottom:43.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-HI756itZ" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-HI756itZ","<a href=\"/click/ad?id=167372643&ref=%2Fnews%2Felston-expands-team-176156196\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/Zurich/October/FS_Ad_-Claims_2019.jpg\" style=\"max-width:100%;\" class=\"no_enlarge undo_fix_image_spacing\"></a>");});</script></div></div></div></div><!--googleon: all--><div style="margin-top:40px;"></div></td><td class="line_dot_vertical_black"></td><td style="vertical-align:top;padding-left:20px;"><div style="width:350px;"><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Industry Events</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/events"  >MORE INDUSTRY EVENTS <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/best-practice-series-retirement-income-forum-152132731" style="text-decoration:none;"><div class="industry_events_month">OCT</div><div class="industry_events_day">29</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/best-practice-series-retirement-income-forum-152132731">Best Practice Series: Retirement Income Forum</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/best-practice-series-retirement-income-forum-152132731"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/anziif-risc-reimagined-173039883" style="text-decoration:none;"><div class="industry_events_month">OCT</div><div class="industry_events_day">12-6</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/anziif-risc-reimagined-173039883">ANZIIF - RISC REIMAGINED</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/anziif-risc-reimagined-173039883"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/finsia-cyber-strategy-security-risk-compliance-resilience-173040178" style="text-decoration:none;"><div class="industry_events_month">OCT</div><div class="industry_events_day">27</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/finsia-cyber-strategy-security-risk-compliance-resilience-173040178">FINSIA Cyber - Strategy | Security | Risk | Compliance | Resilience</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/finsia-cyber-strategy-security-risk-compliance-resilience-173040178"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/wob-get-to-know-wob-173040947" style="text-decoration:none;"><div class="industry_events_month">OCT</div><div class="industry_events_day">27</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/wob-get-to-know-wob-173040947">WOB Get to know WOB</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/wob-get-to-know-wob-173040947"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/national-financial-crime-discussion-group-173001622" style="text-decoration:none;"><div class="industry_events_month">OCT</div><div class="industry_events_day">29</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/national-financial-crime-discussion-group-173001622">National Financial Crime Discussion Group</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/national-financial-crime-discussion-group-173001622"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="margin-top:40px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Your Opinion</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/polls"  >MORE POLLS <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><div class="your_opinion_question"><i class="fa fa-commenting font_red" aria-hidden="true"></i>&nbsp; Do you think the Federal Budget proposal to ban underperforming super funds from taking on new members will contribute to better outcomes?</div><div id="Area-Survey-Content-59XFSK7o"><form name="SurveyForm59XFSK7o" onsubmit="FSSurveyFormSubmit('59XFSK7o',true,'financialstandard');return false;"><input type="hidden" name="SurveyID" value="175522925"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-59XFSK7o-175522927" name="AnswerID" value="175522927"></td><td class="your_opinion_answer"><label for="LabelSurvey-59XFSK7o-175522927">Yes</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-59XFSK7o-175522929" name="AnswerID" value="175522929"></td><td class="your_opinion_answer"><label for="LabelSurvey-59XFSK7o-175522929">No</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-59XFSK7o-175522930" name="AnswerID" value="175522930"></td><td class="your_opinion_answer"><label for="LabelSurvey-59XFSK7o-175522930">Unsure</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr></table><div style="margin-top:10px;"></div><div style="float:left;"><div style="clear:both;"></div><a href="javascript:FSSurveyFormSubmit('59XFSK7o',true,'financialstandard');" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBMIT</div></a><div style="clear:both;"></div></div><div style="clear:both"></div></form></div><div style="margin-top:40px;"></div></div></td></tr></table><table cellpadding="0" cellspacing="0" border="0" style="width:100%;padding-top:20px;"><tr><td style="width:100%;vertical-align:top;"><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Featured Profile</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/featured_profile"  >MORE PROFILES <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><a href="/featured_profile/vol18no20"><img class="lazyload" data-src="/media/library/Contacts/zovnoqua_featured_profile.png?154af" style="width:40%;float:left;padding-right:15px;padding-bottom:10px;" title="Chris Durack"></a><div class="featured_profile_name"><a href="/featured_profile/vol18no20">Chris Durack</a></div><div class="featured_profile_title">CO-HEAD OF ASIA PACIFIC AND CHIEF EXECUTIVE OFFICER, AUSTRALIA<br>SCHRODER INVESTMENT MANAGEMENT AUSTRALIA LIMITED</div><div class="featured_profile_abstract">Schroders Australia chief executive and co-head of Asia Pacific Chris Durack has a number of passions. Armed with his rich family history in agriculture and investment expertise, he reveals how he balances it all. Annabelle Dickson writes.</div><div class="featured_profile_more"><div class="font_red module_more_link"><b><a href="/featured_profile/vol18no20"  >READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div><div style="padding-top:20px;"></div></td><td style="vertical-align:top;padding-left:20px;"><div align="center" style="width:100%;margin-bottom:20px;" class="background_white"><div style="min-width:300px;padding-left:30px;padding-right:30px;padding-top:20px;padding-bottom:20px;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-Q6PW8oL1" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-Q6PW8oL1" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>pageLoadedAdd(function(){AdSetIframeContent("Ad-Iframe-Q6PW8oL1","<a href=\"/click/ad?id=175651723&ref=%2Fnews%2Felston-expands-team-176156196\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/BlackRock/October/iShares_FIETFs_300x250-5.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");});</script></div></div></div></div><!--googleon: all--></div></div></td></tr></table><div style="padding-bottom:25px;"></div></div></div></div></div><div class="print_hide"><div class="background_black no_scrollbars"><div class="container_width container_align"><div class="container_margin"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;padding-top:15px;vertical-align:top;"><tr><td style="padding-bottom:10px;"><div id="CycleContainerOuter-SubscriptionFooter" style="width:100%;text-align:left;" class="cycle-container-outer"><div id="CycleContainer-SubscriptionFooter" class="cycle-container" style=""><div id="CycleArea-SubscriptionFooter"><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('SubscriptionFooter',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-SubscriptionFooter" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-SubscriptionFooter-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width:127;height:35px;"><div class="subscription_text">Professional Subscription for $295<br>(inc GST) for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard');" onclick="if(CycleMouseClick(event)){CancelBubble(event);}" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td align="right" style="vertical-align:bottom;"><div style="position:relative;width:200px;height:176px;overflow:hidden;"><div style="position:absolute;"><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png"></div></div></td></tr></table></div></div></td><td id="CycleElementPadding-SubscriptionFooter-1" style="display:none;padding-left:10px;"></td><td id="CycleElement-SubscriptionFooter-1" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width:127;height:35px;"><div class="subscription_text">Premium Subscription for $395<br>(inc GST) for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard');" onclick="if(CycleMouseClick(event)){CancelBubble(event);}" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td align="right" style="vertical-align:bottom;"><div style="position:relative;width:200px;height:176px;overflow:hidden;"><div style="position:absolute;"><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png"></div></div></td></tr></table></div></div></td><td id="CycleElementPadding-SubscriptionFooter-2" style="display:none;padding-left:10px;"></td><td id="CycleElement-SubscriptionFooter-2" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width:127;height:35px;"><div class="subscription_text">Principal Subscription for $495<br>(inc GST) for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard');" onclick="if(CycleMouseClick(event)){CancelBubble(event);}" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td align="right" style="vertical-align:bottom;"><div style="position:relative;width:200px;height:176px;overflow:hidden;"><div style="position:absolute;"><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png"></div></div></td></tr></table></div></div></td></tr></tbody></table></div></div></div><table cellpadding="0" cellspacing="0" border="0" id="CycleIndicator-Container-SubscriptionFooter" align="center" style="margin:auto;display:none;padding-top:10px;"><tr><td><div id="CycleIndicator-SubscriptionFooter-0" onclick="CycleArea('SubscriptionFooter',false,0);CancelBubble(event);" title="Professional Subscription" class="feature_news_indicator on"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-SubscriptionFooter-1" onclick="CycleArea('SubscriptionFooter',false,1);CancelBubble(event);" title="Premium Subscription" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-SubscriptionFooter-2" onclick="CycleArea('SubscriptionFooter',false,2);CancelBubble(event);" title="Principal Subscription" class="feature_news_indicator off"></div></td></tr></table><script>function FeatureCycleSubscriptionFooterFinish(){var CycleObj=areaID("CycleArea-SubscriptionFooter");CycleObj.className="cycle-area";var Counter=0;while(true){CycleObj=areaID("CycleElement-SubscriptionFooter-"+Counter);if(!CycleObj){break;}areaShow(CycleObj);areaShow("CycleElementPadding-SubscriptionFooter-"+Counter);Counter++;}areaShow("CycleIndicator-Container-SubscriptionFooter");if(!page["browser_ie_version"]){new Swiper(areaID("CycleTable-SubscriptionFooter"),{speed:500,width:parseInt(areaID("CycleElement-SubscriptionFooter-0").clientWidth),spaceBetween:10,preventClicks:false,preventClicksPropagation:false,onTouchStart:function(swiper){CycleClearInterval("SubscriptionFooter");},onSlideChangeStart:function(swiper){CycleArea("SubscriptionFooter",false,swiper.activeIndex,false,true);}});}if(typeof page['CycleRotateInterval']=='undefined'){page['CycleRotateInterval']=[];}if(typeof page['CycleRotateInterval']['SubscriptionFooter']!='undefined'){CycleClearInterval('SubscriptionFooter');}page['CycleRotateInterval']['SubscriptionFooter']=setInterval('CycleArea("SubscriptionFooter",+1,false,true);',5000);}PageDoAtEnd("var CycleObj=areaID(\"CycleArea-SubscriptionFooter\");if(CycleObj){CycleFixHeight(\"SubscriptionFooter\",\"FeatureCycleSubscriptionFooterFinish\");}");</script></td><td class="line_dot_vertical_grey"></td><td style="padding-left:20px;padding-right:20px;padding-bottom:10px;"><div id="CycleContainerOuter-Subscription" style="width:100%;text-align:left;" class="cycle-container-outer"><div id="CycleContainer-Subscription" class="cycle-container" style=""><div id="CycleArea-Subscription"><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('Subscription',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-Subscription" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-Subscription-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">ACCESS&nbsp;MORE&nbsp;CONTENT</div><div class="subscription_heading">FS Advice</div><div class="subscription_text">The Australian Journal of Financial Planning.</div><div class="font_white module_more_link"><b><a href="https://www.fsadvice.com.au" target="_blank" title="More info about FS Advice">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><a href="https://www.fsadvice.com.au" title="More info about FS Advice"><img src="/media/library/FS_Advice/cover_20200918_100x_.jpg" style="max-width:100px;"></a></td></tr></table></div></div></td><td id="CycleElementPadding-Subscription-1" style="display:none;padding-left:10px;"></td><td id="CycleElement-Subscription-1" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">ACCESS&nbsp;MORE&nbsp;CONTENT</div><div class="subscription_heading">FS Super</div><div class="subscription_text">The Journal of Superannuation Management.</div><div class="font_white module_more_link"><b><a href="https://www.fssuper.com.au" target="_blank" title="More info about FS Super">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><a href="https://www.fssuper.com.au" title="More info about FS Super"><img src="/media/library/FS_Super/FS_Super_Cover_v12i03__100x_.jpg" style="max-width:100px;"></a></td></tr></table></div></div></td><td id="CycleElementPadding-Subscription-2" style="display:none;padding-left:10px;"></td><td id="CycleElement-Subscription-2" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">ACCESS&nbsp;MORE&nbsp;CONTENT</div><div class="subscription_heading">FS Private Wealth</div><div class="subscription_text">The Journal of Family Office Investment.</div><div class="font_white module_more_link"><b><a href="https://www.fsprivatewealth.com.au" target="_blank" title="More info about FS Private Wealth">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><a href="https://www.fsprivatewealth.com.au" title="More info about FS Private Wealth"><img src="/media/library/FS_PrivateWealth/FS-Private-Wealth-v09i03-COVER_100x_.jpg" style="max-width:100px;"></a></td></tr></table></div></div></td><td id="CycleElementPadding-Subscription-3" style="display:none;padding-left:10px;"></td><td id="CycleElement-Subscription-3" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">ACCESS&nbsp;MORE&nbsp;CONTENT</div><div class="subscription_heading">FS Managed Accounts</div><div class="subscription_text">The Journal for Managed Account Professionals.</div><div class="font_white module_more_link"><b><a href="https://www.fsmanagedaccounts.com.au" target="_blank" title="More info about FS Managed Accounts">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><a href="https://www.fsmanagedaccounts.com.au" title="More info about FS Managed Accounts"><img src="/media/library/FS_Managed_Accounts/FS_Managed_Accounts_v07n01_COVER_100x_.jpg" style="max-width:100px;"></a></td></tr></table></div></div></td></tr></tbody></table></div></div></div><table cellpadding="0" cellspacing="0" border="0" id="CycleIndicator-Container-Subscription" align="center" style="margin:auto;display:none;padding-top:10px;"><tr><td><div id="CycleIndicator-Subscription-0" onclick="CycleArea('Subscription',false,0);CancelBubble(event);" title="FS Advice" class="feature_news_indicator on"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Subscription-1" onclick="CycleArea('Subscription',false,1);CancelBubble(event);" title="FS Super" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Subscription-2" onclick="CycleArea('Subscription',false,2);CancelBubble(event);" title="FS Private Wealth" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Subscription-3" onclick="CycleArea('Subscription',false,3);CancelBubble(event);" title="FS Managed Accounts" class="feature_news_indicator off"></div></td></tr></table><script>function FeatureCycleSubscriptionFinish(){var CycleObj=areaID("CycleArea-Subscription");CycleObj.className="cycle-area";var Counter=0;while(true){CycleObj=areaID("CycleElement-Subscription-"+Counter);if(!CycleObj){break;}areaShow(CycleObj);areaShow("CycleElementPadding-Subscription-"+Counter);Counter++;}areaShow("CycleIndicator-Container-Subscription");if(!page["browser_ie_version"]){new Swiper(areaID("CycleTable-Subscription"),{speed:500,width:parseInt(areaID("CycleElement-Subscription-0").clientWidth),spaceBetween:10,preventClicks:false,preventClicksPropagation:false,onTouchStart:function(swiper){CycleClearInterval("Subscription");},onSlideChangeStart:function(swiper){CycleArea("Subscription",false,swiper.activeIndex,false,true);}});}if(typeof page['CycleRotateInterval']=='undefined'){page['CycleRotateInterval']=[];}if(typeof page['CycleRotateInterval']['Subscription']!='undefined'){CycleClearInterval('Subscription');}page['CycleRotateInterval']['Subscription']=setInterval('CycleArea("Subscription",+1,false,true);',5000);}PageDoAtEnd("var CycleObj=areaID(\"CycleArea-Subscription\");if(CycleObj){CycleFixHeight(\"Subscription\",\"FeatureCycleSubscriptionFinish\");}");</script></td></td><td class="line_dot_vertical_grey"></td><td style="padding-left:20px;padding-right:20px;padding-bottom:10px;"><table cellpadding="0" cellspacing="0" border="0"><tr><td><div><div class="subscription_heading">Download the app</div><div class="subscription_text">Premium subscribers can access even more content from Financial Standard.</div></div></td><td style="vertical-align:top;padding-left:10px;"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_ipad_app_financialstandard.png" style="width:100%px;max-width:75px;"></td></tr></table><a href="https://itunes.apple.com/us/app/financial-standard-newspaper/id450000876"><img src="/media/images/global/app_stores/download_apple_store.svg" style="width:120px;" alt="Download on the Apple App Store" class="fix_image_spacing"></a><div style="display:inline-block;width:10px;"></div><a href="https://play.google.com/store/apps/details?id=au.com.rainmaker.financialstandard"><img src="/media/images/global/app_stores/download_google_play.svg" style="width:120px;" alt="Download on Google Play" class="fix_image_spacing"></a></td></tr></table></div></div></div><div class="footer_background no_scrollbars"><div class="container_width container_align"><div class="container_margin"><table cellpadding="0" cellspacing="0" border="0" class="footer_map"><tr><td class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Latest News</span></div><div id="Area-Footer-Menu-91145546" style=""><a href="/section/economics" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Economics</span></div></a><a href="/section/executive" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Executive Appointments</span></div></a><a href="/section/family_office" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Family Office</span></div></a><a href="/section/financial" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Financial Planning</span></div></a><a href="/section/insurance" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Insurance</span></div></a><a href="/section/investment" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Investment</span></div></a><a href="/section/regulatory" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Regulatory</span></div></a><a href="/section/smsf" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">SMSF</span></div></a><a href="/section/superannuation" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Superannuation</span></div></a><a href="/section/technology" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Technology</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Financial Standard</span></div><div id="Area-Footer-Menu-40630490" style=""><a href="/about" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">About Us</span></div></a><a href="/advertise" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Advertise</span></div></a><a href="/comments_policy" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Comments Policy</span></div></a><a href="/contact" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Contact</span></div></a><a href="/fs_studio" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Studio</span></div></a><a href="https://www.rainmaker.com.au/privacy" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Privacy Policy</span></div></a><a href="/terms_conditions" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Terms & Conditions</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Free Newsletter</span></div><div id="Area-Footer-Menu-40630499" style=""><a href="/free_news" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Register</span></div></a><a href="/newsletters/archive" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Archive</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">My Profile</span></div><div id="Area-Footer-Menu-91145547" style=""><a href="/my_profile?tab=contact" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Contact Details</span></div></a><a href="/my_profile?tab=billing" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Billing Details</span></div></a><a href="/my_profile?tab=subscriptions" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Subscriptions</span></div></a><a href="/my_profile?tab=invoices" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Invoices</span></div></a><a href="javascript:NewspaperLoadSignIn();" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Log In</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Industry Events</span></div><div id="Area-Footer-Menu-40630497" style=""><a href="/events" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Events Calendar</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">CPD Program</span></div><div id="Area-Footer-Menu-40630503" style=""><a href="https://www.aspirecpd.com.au/financial_standard" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">CPD Log In</span></div></a><a href="/fs_aspire_cpd_program" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Subscribe</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Products</span></div><div id="Area-Footer-Menu-40630514" style=""><a href="/products/guide_series" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">'Guide To' Series</span></div></a><a href="/products/publishers_forum" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Publisher's Forum</span></div></a><a href="/products/showcases" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Product Showcases</span></div></a><a href="/products/launches" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Product Launches</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Research</span></div><div id="Area-Footer-Menu-40630526" style=""><a href="https://www.rainmaker.com.au/research/industry_reports/platform" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Platform Report</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/mandate_chaser" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Mandate Chaser</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/rainmaker_roundup" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Roundup</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/rainmaker_advantage" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Advantage</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/benchmarking_superannuation" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Benchmarking</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Performance Tables</span></div><div id="Area-Footer-Menu-40630506" style=""><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Managed Funds</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Australian</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Global</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Superannuation Funds</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Specialist</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Diversified</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Journals</span></div><div id="Area-Footer-Menu-40630532" style=""><a href="https://www.fsadvice.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Advice</span></div></a><a href="https://www.fssuper.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Super</span></div></a><a href="https://www.fsprivatewealth.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Private Wealth</span></div></a><a href="https://www.fsmanagedaccounts.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Managed Accounts</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">FSiTV</span></div><div id="Area-Footer-Menu-40630518" style=""><a href="https://www.fsitv.com/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Home</span></div></a><a href="https://www.fsitv.com/shows" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Shows</span></div></a><a href="https://www.fsitv.com/learning" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Learning</span></div></a><a href="https://www.fsitv.com/events" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Events</span></div></a><a href="https://www.fsitv.com/profiles" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Profiles</span></div></a><a href="https://www.fsitv.com/showcase" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Showcase</span></div></a></div></td></tr></table><table cellpadding="0" cellspacing="0" border="0" align="center" class="footer_logo"><tr><td><a href="https://www.rainmaker.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_rainmaker.svg?v20170915" title="Rainmaker Information Pty Ltd" style="width:142px;height:43px;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.financialstandard.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_financialstandard.svg" title="Financial Standard" style="width:125px;height:35px;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.fsitv.com/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_fsitv.svg" title="FSiTV" style="width:83px;height:44px;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.industrymoves.com/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_industry_moves.svg" title="Industry Moves" style="width:124px;height:38px;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.selectingsuper.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_selectingsuper.svg" title="SelectingSuper" style="width:107px;height:50px;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.selectadviser.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_selectadviser.svg" title="SelectAdviser" style="width:96px;height:50px;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.moneymag.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_moneymag.svg" title="Money Magazine" style="width:88px;height:30px;"></a></td></tr></table><div class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" class="footer_copyright"><tr><td><table cellpadding="0" cellspacing="0" border="0"><tr><td class="footer_social_column"><a href="https://www.facebook.com/finstd"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Facebook.png" title="Follow us on Facebook" style="width:40px;height:40px;"></a></td><td class="footer_social_column"><a href="https://www.twitter.com/FinStd"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Twitter.png" title="Follow us on Twitter" style="width:40px;height:40px;"></a></td><td class="footer_social_column"><a href="https://www.linkedin.com/company/financial-standard"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Linkedin.png" title="Follow us on LinkedIn" style="width:40px;height:40px;"></a></td><td class="footer_social_column"><a href="https://www.instagram.com/financialstandard/"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Instagram.png" title="Follow us on Instagram" style="width:40px;height:40px;"></a></td></tr></table></td><td class="footer_copyright_column footer_font"><span class="ContentHeadingFont footer_font">Copyright &copy; 1992-2020 Rainmaker Group</span><br>All material on this site is subject to copyright. All rights reserved. No part of this material may be reproduced, translated, transmitted, framed or stored in a retrieval system for public or private use without the written permission of the publisher.</td></tr></table></div></div></div></div></div></div><script>var LeftSkinFixedObj=$("#LeftSkinFixed");var RightSkinFixedObj=$("#RightSkinFixed");if(LeftSkinFixedObj||RightSkinFixedObj){var StickyOffsetTop=parseInt(LeftSkinFixedObj[0].offsetTop);$(document).scroll(function(){FixSkinPositionOnScroll();});}function FixSkinPositionOnScroll(){if(parseInt(window.pageYOffset)>StickyOffsetTop){LeftSkinFixedObj.removeClass("left_skin_normal");LeftSkinFixedObj.addClass("left_skin_sticky");RightSkinFixedObj.removeClass("right_skin_normal");RightSkinFixedObj.addClass("right_skin_sticky");}else{LeftSkinFixedObj.removeClass("left_skin_sticky");LeftSkinFixedObj.addClass("left_skin_normal");RightSkinFixedObj.removeClass("right_skin_sticky");RightSkinFixedObj.addClass("right_skin_normal");}}</script><script>pageLoadedAdd(function(){FinishOffPage("/news/176156196");$(".no_scrollbars").each(function(){this.style.overflowX="hidden";this.style.overflowY="hidden";});});</script><!--googleoff: all--><div class="bot_capture"><a href="/bot/track/7d1XL2cC">Link to something 7d1XL2cC</a></div><!--googleon: all--></body></html>