<!doctype html><html lang="en"><head><meta charset="utf-8"><title>Asset allocation in a post-pandemic world | Financial Standard</title><link rel="canonical" href="https://www.financialstandard.com.au/news/asset-allocation-in-a-post-pandemic-world-160555175"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","datePublished":"2020-05-14T16:30:00+10:00","dateModified":"2020-05-14T16:10:30+10:00","headline":"Asset allocation in a post-pandemic world","articleSection":"Coronavirus News","description":"In times of extreme volatility, it's more important than ever to ensure proper diversification, but the decisions made now will affect performance once we return to the status quo.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.financialstandard.com.au/news/asset-allocation-in-a-post-pandemic-world-160555175"},"publisher":{"@type":"Organization","name":"Financial Standard","url":"https://www.financialstandard.com.au/","sameAs":["https://www.twitter.com/FinStd","https://www.facebook.com/FinStd","https://www.instagram.com/financialstandard","https://www.linkedin.com/company/financial-standard"],"address":{"@type":"PostalAddress","streetAddress":"Level 7, 55 Clarence St","addressLocality":"Sydney","addressRegion":"NSW","postalCode":"2000","addressCountry":"Australia"}},"author":{"@type":"Person","name":"Eliza Bavin"}}</script><meta name="description" content="In times of extreme volatility, it's more important than ever to ensure proper diversification, but the decisions made now will affect performance once we return to the status quo."><meta name="theme-color" content="#A41C1F"><meta name="twitter:site" content="@FinStd"><meta name="twitter:creator" content="@FinStd"><meta property="article:publisher" content="https://www.twitter.com/FinStd"><meta property="og:url" content="https://www.financialstandard.com.au/news/asset-allocation-in-a-post-pandemic-world-160555175"><meta name="twitter:title" content="Asset allocation in a post-pandemic world"><meta property="og:title" content="Asset allocation in a post-pandemic world"><meta property="article:tag" content="pe"><meta property="article:tag" content="asset allocation"><meta property="article:tag" content="gary wilson"><meta property="article:tag" content="bell direct"><meta property="article:tag" content="jana"><meta property="article:tag" content="tim sparks"><meta property="keywords" content="pe, asset allocation, gary wilson, bell direct, jana, tim sparks"><meta property="article:section" content="Coronavirus News"><meta property="article:published_time" content="2020-05-14T16:30:00+10:00"><meta property="article:modified_time" content="2020-05-14T16:10:30+10:00"><meta property="og:updated_time" content="2020-05-14T16:10:30+10:00"><meta property="og:type" content="article"><meta name="twitter:description" content="In times of extreme volatility, it's more important than ever to ensure proper diversification, but the decisions made now will affect performance once we return to the status quo."><meta property="og:description" content="In times of extreme volatility, it's more important than ever to ensure proper diversification, but the decisions made now will affect performance once we return to the status quo."><meta property="og:locale" content="en_AU"><meta property="og:site_name" content="Financial Standard"><meta name="robots" content="noarchive"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta http-equiv="imagetoolbar" content="no"><link type="text/css" rel="stylesheet" href="/css/main.css?088c4"><link type="text/css" rel="stylesheet" href="/css/financialstandard/desktop.css?5577e"><link type="text/css" rel="stylesheet" href="/css/financialstandard/fonts.css?11e7a"><link type="text/css" rel="stylesheet" href="/css/financialstandard.css?40768"><link type="text/css" rel="stylesheet" media="print" href="/css/print.css?624bd"><link type="text/css" rel="stylesheet" href="/js/jquery/fixedheadertable/default_theme.css?cc39d"><link type="text/css" rel="stylesheet" href="/js/jquery/cycle/cycle.css?49080"><link type="text/css" rel="stylesheet" href="/js/jquery/swiper/swiper.min.css?4b3a7"><link type="text/css" rel="stylesheet" href="/css/includes/opentip.css?968e9"><link rel="shortcut icon" href="/media/images/favicons/financialstandard.ico?v20190820" type="image/x-icon"><link rel="icon" href="/media/images/favicons/financialstandard.ico?v20190820" type="image/x-icon"><link rel="apple-touch-icon" href="/media/images/favicons/financialstandard.png?v20190820"><link rel="alternate" type="application/rss+xml" href="https://www.financialstandard.com.au/feed/latest?story=160555175" title="Financial Standard Comments - Asset allocation in a post-pandemic world"><script>window.dataLayer=window.dataLayer||[];(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);})(window,document,"script","dataLayer","GTM-M2PWTPM");</script><script type="text/javascript">if(typeof page=="undefined"){page=[];}var PageVariableList={"ip_address":"107.23.218.4","get_stat":1,"unique":"bB10eRif","visit":"ohxen6xB","time":"2020-05-15 05:23:02","server_time_seconds":1589484182,"domain":"financialstandard","production":1,"dev":0,"IsMobile":0,"IsTablet":0,"ViewType":"Desktop","Device":"Desktop","IsSecure":1,"SessionName":"RMSESSID_V3","Username":"","DateFormat":"dd/mm/yyyy","URLList":["www.financialstandard.com.au","www.fsitv.com","www.selectingsuper.com.au","m.selectingsuper.com.au","www.selectadviser.com.au","m.selectadviser.com.au","www.selectinv.com.au","m.selectinv.com.au","www.rainmaker.com.au","www.moneymag.com.au","www.aspirecpd.com.au","www.rainmakerlive.com.au","www.dmisystems.com.au","www.superguard360.com.au","m.superguard360.com.au","www.fsadvice.com.au","m.fsadvice.com.au","www.fssuper.com.au","m.fssuper.com.au","www.fsprivatewealth.com.au","m.fsprivatewealth.com.au","www.fsmanagedaccounts.com.au","m.fsmanagedaccounts.com.au","www.fsphilanthropy.com","www.jois.net.au","m.jois.net.au","www.jfst.com.au","m.jfst.com.au","wildebeest.rainmaker.com.au","wbtest.wildebeest.rainmaker.com.au"]};var b;for(b in PageVariableList){page[b]=PageVariableList[b];};if(typeof StatLoad=="function"){pageLoadedAdd("StatLoad();");}</script><script type="text/javascript" src="/js/jquery/jquery-3.1.1.min.js?e071a"></script><script type="text/javascript" src="/js/flash.js?b99da"></script><script type="text/javascript" src="/js/main.js?0ba8c"></script><script type="text/javascript" src="/js/mobile.js?75b07"></script><script type="text/javascript" src="/js/financialstandard.js?16efa"></script><script type="text/javascript" src="/js/includes/date.js?42f2e"></script><script type="text/javascript" src="/js/includes/page.js?b560b"></script><script type="text/javascript" src="/js/includes/string.js?a7423"></script><script type="text/javascript" src="/js/jquery/lazysizes/lazysizes.min.js?b5292"></script><script type="text/javascript" src="/js/jquery/swiper/swiper.min.js?1ca34"></script><script type="text/javascript" src="/js/jquery/grayscale/grayscale-1.5.0.js?424ff"></script><script type="text/javascript" src="/js/includes/drag.js?a3368"></script><script type="text/javascript" src="/js/includes/draw.js?6f561"></script><script type="text/javascript" src="/js/includes/drop_menu.js?302e1"></script><script type="text/javascript" src="/js/jquery/cycle/cycle.js?a9b57"></script></head><body id="AreaBody"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2PWTPM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--googleoff: all--><div style="display:table-cell;" class="print_hide"><script>AdPrestitialShow("<img importance=\"high\" src=\"/media/images/financialstandard/global/2016/logo_white.svg?20190416\" style=\"width:151px;height:41px;\" title=\"Financial Standard\">","<div id=\"Ad-OuterContainer-WRTOOx1p\" style=\"max-width:760px;\"><div style=\"position:relative;width:100%;max-width:760px;height:0px;padding-bottom:65.789473684211%;background-color:rgba(170,170,170,.2);\"><div style=\"position:absolute;top:0px;left:0px;width:100%;height:100%;\"><iframe id=\"Ad-Iframe-WRTOOx1p\" src=\"about:blank\" style=\"width:100%;height:100%;\" frameborder=\"0\" scrolling=\"no\" title=\"Advertisement\"></iframe></div></div></div>",8,"black","1.52");AdSetIframeContent("Ad-Iframe-WRTOOx1p","<a href=\"/click/ad?id=159988101&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img importance=\"high\" src=\"/media/library/Advertisements/Financial%20Standard/2020/SSGA/May/Green-760x500-new.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a><div style=\"height:1px;font-size:1px;overflow:hidden;\"><img importance=\"high\" src=\"https://ad.doubleclick.net/ddm/trackimp/N3643.1072335FINANCIALSTANDARD.C/B24093906.272609817;dc_trk_aid=467537906;dc_trk_cid=115284813;ord=1589484182;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");page["AdPrestitialShow"]=true;</script></div><!--googleon: all--><div id="AreaOuterContainer" align="center"><div class="no_screen"><img class="lazyload" data-src="/media/images/financialstandard/print.png"></div><div class="print_hide"><div id="Area-Above-Masthead" class="container_width container_align"><div align="center" style="padding-top:10px;padding-bottom:15px;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-dQQclGSz" style="max-width:970px;"><div style="position:relative;width:100%;max-width:970px;height:0px;padding-bottom:25.773195876289%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-dQQclGSz" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-dQQclGSz","<SCR"+"IPT language='JavaScript1.1' SRC=\"https://ad.doubleclick.net/ddm/adj/N6540.3210638FINANCIALSTANDARDAU/B23752560.272298343;sz=970x250;ord=1589484182;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\"> </SCR"+"IPT>");</script></div></div></div></div><!--googleon: all--></div></div><div id="MenuBarFixed" class="header_Desktop"><table cellpadding="0" cellspacing="0" border="0" class="header_Desktop container_width container_align"><tr><td><div style="position:relative;left:0px;width:258px;height:70px;"><a href="/" title="Financial Standard"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_258x70.png?20180430"></a></div></td></tr></table></div><div class="navbar"><div class="container_width container_align"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><a href="/" target=""><div onmouseover="DropMenuOver(this,0,'background_white','HeaderMenu',false,false,0);FSSubMenuHover(0,0);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">NEWS<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/events" target=""><div onmouseover="DropMenuOver(this,1,'background_white','HeaderMenu',false,false,0);FSSubMenuHover(1,0);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">EVENTS<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/little_black_book" target=""><div onmouseover="DropMenuOver(this,2,'background_white','HeaderMenu',false,false,false);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">LITTLE BLACK BOOK<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="#" onclick="return false;" target=""><div onmouseover="DropMenuOver(this,3,'background_white','HeaderMenu',false,false,false);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">JOURNALS<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="https://www.fsitv.com/" target="_blank"><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">VIDEOS</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/fs_aspire_cpd_program" target=""><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">FS ASPIRE CPD</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="javascript:NewspaperLoadSignIn(false,'financialstandard');" target=""><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">LOG IN</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/contact" target=""><div onmouseover="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">CONTACT</div></a><div style="float:left;height:20px;width:1px;margin-top:10px;" class="background_white TransparencyLevel25"></div><a href="/free_news" target=""><div onmouseover="DropMenuOver(this,8,'background_white','HeaderMenu',false,false,0);FSSubMenuHover(8,0);" onmouseout="DropMenuOut(event,'HeaderMenu');" onclick="DropMenuHide('HeaderMenu');" style="float:left;display:block;overflow:hidden;padding-left:12px;padding-right:12px;" class="ButtonFont font_ll font_white navbar cursor">SUBSCRIBE<img data-src="/media/images/financialstandard/global/2016/arrow_down_white_80x50.png" style="width:8px;height:5px;vertical-align:middle;margin-left:5px;display:inline;" class="lazyload TransparencyLevel30"></div></a></td><td align="right" style="line-height:100%;"><form name="search" method="get" action="/search" onreset="return false;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="vertical-align:top;"><div style="position:absolute;"><div id="Area-Search-Box" style="position:absolute;left:0px;display:none;text-align:left;width:0px;" class="header_background"><table cellpadding="0" cellspacing="0" border="0" style="height:26px;"><tr><td style="font-size:1px;line-height:100%;"><input id="Area-Search-Box-Input" name="q" value="" type="text" onfocus="areaSelect(this);" onblur="FSSearchBoxHide();" style="width:150px;border:0px;padding:2px;padding-left:3px;margin-left:3px;" placeholder="Search keywords"></td></tr></table></div></div></td><td><div style="position:relative;"><div id="Area-Search-Fill" style="position:absolute;top:0px;width:13px;height:26px;display:none;" class="header_background"></div><a href="" onclick="FSSearchBoxShow();return false;" title="Search Financial Standard"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/search_red_26x26.png" style="position:relative;width:26px;"></a></div></td></tr></table></form></td></tr></table></div></div><div style="position:relative;" class="container_width container_align"><div id="HeaderMenu" onmouseover="DropMenuHideClear('HeaderMenu');" onmouseout="DropMenuOut(event,'HeaderMenu');" style="position:absolute;left:-9999px;z-index:99999999;"><div id="area_shadow_box_menu_text" style="margin-right:7px;margin-bottom:7px;" class="box_shadow"><div id="HeaderMenu_section_0" style="width:100%;display:none;" class="background_white"><div style="padding-top:10px;padding-bottom:10px;" class="container_width"><a href="https://www.financialstandard.com.au/section/economics" target="" onmouseover="FSSubMenuHover(0,0);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-0-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Economics</div></div></a><a href="https://www.financialstandard.com.au/section/coronavirus" target="" onmouseover="FSSubMenuHover(0,1);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-1-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Coronavirus News</div></div></a><a href="https://www.financialstandard.com.au/section/executive" target="" onmouseover="FSSubMenuHover(0,2);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-2-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Executive Appointments</div></div></a><a href="https://www.financialstandard.com.au/section/financial" target="" onmouseover="FSSubMenuHover(0,3);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-3-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Financial Planning</div></div></a><a href="https://www.financialstandard.com.au/section/insurance" target="" onmouseover="FSSubMenuHover(0,4);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-4-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Insurance</div></div></a><a href="https://www.financialstandard.com.au/section/investment" target="" onmouseover="FSSubMenuHover(0,5);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-5-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Investment</div></div></a><a href="https://www.financialstandard.com.au/section/regulatory" target="" onmouseover="FSSubMenuHover(0,6);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-6-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Regulatory</div></div></a><a href="https://www.financialstandard.com.au/section/smsf" target="" onmouseover="FSSubMenuHover(0,7);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-7-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">SMSF</div></div></a><a href="https://www.financialstandard.com.au/section/superannuation" target="" onmouseover="FSSubMenuHover(0,8);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-8-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Superannuation</div></div></a><a href="https://www.financialstandard.com.au/section/technology" target="" onmouseover="FSSubMenuHover(0,9);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-0-9-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Technology</div></div></a><div style="clear:both;padding:10px;padding-top:20px;"><div id="Area-SubMenu-0-0-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/road-to-recovery-160555234">Road to recovery</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-powell-blamed-for-fall-on-wall-street-160515222">Chief economist update: Powell blamed for fall on Wall Street</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/australia-facing-largest-ever-gdp-fall-160391776">Australia facing largest ever GDP fall</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-china-s-beef-with-australia-160391535">Chief economist update: China's beef with Australia</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-easing-does-it-again-160304407">Chief economist update: Easing does it (again)</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/chief-economist-update-bad-news-is-good-news-is-back-160212295">Chief economist update: Bad news is good news is back</a></div><div style="margin-top:10px;" class="font_red font_s">BENJAMIN ONG</div></td></tr></table></div><div id="Area-SubMenu-0-1-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/covid-19-ushers-in-the-future-of-work-160584971">COVID-19 ushers in the future of work</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/few-funds-immune-to-ers-160584884">Few funds immune to ERS</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/asset-allocation-in-a-post-pandemic-world-160555175">Asset allocation in a post-pandemic world</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/road-to-recovery-160555234">Road to recovery</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/technical-services-forum-testing-risk-tolerance-160555344">Technical Services Forum: Testing risk tolerance</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/behavioural-tools-to-limit-losses-fear-160555122">Behavioural tools to limit losses, fear</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td></tr></table></div><div id="Area-SubMenu-0-2-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/realigning-remuneration-expectations-160585085">Realigning remuneration expectations</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/challenger-hires-retail-distribution-lead-160392657">Challenger hires retail distribution lead</a></div><div style="margin-top:10px;" class="font_red font_s">JAMIE WILLIAMSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/industry-fund-reshuffles-leadership-160307681">Industry fund reshuffles leadership</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/suncorp-wealth-head-departs-160213748">Suncorp wealth head departs</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/australian-unity-hires-from-qic-160213339">Australian Unity hires from QIC</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/superannuation-fund-appoints-co-founder-160119921">Superannuation fund appoints co-founder</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td></tr></table></div><div id="Area-SubMenu-0-3-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/technical-services-forum-testing-risk-tolerance-160555344">Technical Services Forum: Testing risk tolerance</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/behavioural-tools-to-limit-losses-fear-160555122">Behavioural tools to limit losses, fear</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/practice-valuations-avoid-covid-19-hit-160553063">Practice valuations avoid COVID-19 hit</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/mudslinging-over-fasea-extension-continues-160393178">Mudslinging over FASEA extension continues</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/processes-are-the-problem-not-people-count-financial-160392207">Processes are the problem, not people: Count Financial</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/south-australian-wealth-firms-merge-160391444">South Australian wealth firms merge</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td></tr></table></div><div id="Area-SubMenu-0-4-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/insurer-invokes-financial-hardship-policy-160213121">Insurer invokes financial hardship policy</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/frontline-worker-death-nominations-spike-160057255">Frontline worker death nominations spike</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/insurtech-investments-down-54-in-march-quarter-160056904">Insurtech investments down 54% in March quarter</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/almost-1bn-wiped-off-risk-market-159862907">Almost $1bn wiped off risk market</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/covid-19-drives-aussies-to-check-exemptions-159476376">COVID-19 drives Aussies to check exemptions</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:middle;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div align="center"><div style="padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</div><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=155084855&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2019/Integrity_Life/Integrity_Life_Logo_150x30px.png?d79b9" title="Integrity Life Australia" class="no_enlarge"></a><div id="Ad-TrackingPixel-Arbw0Sc2"></div><script>areaPut("Ad-TrackingPixel-Arbw0Sc2","<div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/ad/N940382.3210638FINANCIALSTANDARD/B24049995.271633259;sz=1x1;ord=1589484182;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");</script></div><!--googleon: all--></div></div></td></tr></table></div><div id="Area-SubMenu-0-5-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/esg-investing-to-remain-strong-through-pandemic-160553928">ESG investing to remain strong through pandemic</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/covid-19-ushers-in-the-future-of-work-160584971">COVID-19 ushers in the future of work</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/asset-allocation-in-a-post-pandemic-world-160555175">Asset allocation in a post-pandemic world</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/regal-atlantic-fund-perks-up-in-april-160518756">Regal Atlantic fund perks up in April</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/march-asx200-volatility-worse-than-gfc-160518349">March ASX200 volatility worse than GFC</a></div><div style="margin-top:10px;" class="font_red font_s">KANIKA SOOD</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:middle;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div align="center"><div style="padding-bottom:5px;" class="sponsored_content_post_label">Sponsored by</div><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=156186656&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/Vanguard/vanguard_150x30_transparent.png" title="Vanguard Investments Australia" class="no_enlarge"></a></div><!--googleon: all--></div></div></td></tr></table></div><div id="Area-SubMenu-0-6-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/asic-secures-160m-in-remediation-over-junk-credit-insurance-160518152">ASIC secures $160m in remediation over junk credit insurance</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/adviser-guilty-of-misuse-of-client-money-160516023">Adviser guilty of misuse of client money</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/compliance-crackdown-consultations-on-horizon-asx-160307580">Compliance crackdown, consultations on horizon: ASX</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/government-delays-rc-implementation-timeline-160213711">Government delays RC implementation timeline</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/isa-me-bank-issued-please-explain-160213397">ISA, ME Bank issued please explain</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/asic-delivers-thinly-veiled-warning-160119669">ASIC delivers thinly veiled warning</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td></tr></table></div><div id="Area-SubMenu-0-7-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/trustee-behaviour-in-a-covid-19-world-160055566">Trustee behaviour in a COVID-19 world</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/a-challenge-in-a-class-of-its-own-160056128">A challenge in a Class of its own</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/smsfs-granted-annual-return-extension-158649666">SMSFs granted annual return extension</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/apra-regulated-fund-or-smsf-it-s-all-the-same-158208425">APRA-regulated fund or SMSF: It's all the same</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/rent-relief-welcome-news-for-smsfs-157062275">Rent relief welcome news for SMSFs</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/smsfs-in-flashback-to-2008-156941539">SMSFs in flashback to 2008</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td></tr></table></div><div id="Area-SubMenu-0-8-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/super-fund-pays-it-forward-160586034">Super fund pays it forward</a></div><div style="margin-top:10px;" class="font_red font_s">JAMIE WILLIAMSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/few-funds-immune-to-ers-160584884">Few funds immune to ERS</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/super-must-come-together-over-cybercrime-160518118">Super must come together over cybercrime</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/me-bank-pays-industry-funds-no-dividends-160517737">ME Bank pays industry funds no dividends</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZABETH MCARTHUR</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/industry-funds-revise-ers-modelling-160391995">Industry funds revise ERS modelling</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/majority-of-ers-applications-from-low-balance-accounts-amp-160390875">Majority of ERS applications from low balance accounts: AMP</a></div><div style="margin-top:10px;" class="font_red font_s">ELIZA BAVIN</div></td></tr></table></div><div id="Area-SubMenu-0-9-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:16%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/hesta-awards-investment-data-mandate-160518036">HESTA awards investment data mandate</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/tradefloor-acquires-tech-solutions-160213768">TradeFloor acquires tech solutions</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/link-feels-impact-of-covid-19-160116810">Link feels impact of COVID-19</a></div><div style="margin-top:10px;" class="font_red font_s">JAMIE WILLIAMSON</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/software-provider-launches-ers-tech-solution-159864173">Software provider launches ERS tech solution</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/northern-trust-takes-report-centre-to-the-cloud-159862894">Northern Trust takes report centre to the cloud</a></div><div style="margin-top:10px;" class="font_red font_s">HARRISON WORLEY</div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:16%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://www.financialstandard.com.au/news/hub24-net-inflows-up-72-158523851">HUB24 net inflows up 72%</a></div><div style="margin-top:10px;" class="font_red font_s">ALLY SELBY</div></td></tr></table></div></div></div></div><div id="HeaderMenu_section_1" style="width:100%;display:none;" class="background_white"><div style="padding-top:10px;padding-bottom:10px;" class="container_width"><a href="/events" target="" onmouseover="FSSubMenuHover(1,0);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-1-0-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m"><table cellpadding="0" cellspacing="0" border="0"><tr><td class="ModuleHeadingFont">Industry Events&nbsp; &nbsp;&nbsp;</td><td><div class="font_red module_more_link"><b><a href="/events"  >VIEW CALENDAR <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></div></div></a><div style="clear:both;padding:10px;padding-top:20px;"><div id="Area-SubMenu-1-0-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:20%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/best-practice-forum-on-exchange-traded-products-video-on-demand-147983682" style="text-decoration:none;"><div class="industry_events_month">MAY</div><div class="industry_events_day">20</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/best-practice-forum-on-exchange-traded-products-video-on-demand-147983682">Best Practice Forum on Exchange Traded Products - Video on Demand series</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/best-practice-forum-on-exchange-traded-products-video-on-demand-147983682"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/best-practice-forum-esg-video-on-demand-series-160554540" style="text-decoration:none;"><div class="industry_events_month">JUN</div><div class="industry_events_day">4</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/best-practice-forum-esg-video-on-demand-series-160554540">Best Practice Forum: ESG - Video on Demand series</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/best-practice-forum-esg-video-on-demand-series-160554540"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-hobart-151452688" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">14</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-hobart-151452688">Advisers Big Day Out Hobart</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-hobart-151452688"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-geelong-151452743" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">15</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-geelong-151452743">Advisers Big Day Out: Geelong</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-geelong-151452743"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:20%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><div style="padding-left:5px;padding-right:5px;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td colspan="2" style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-bendigo-152132401" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">16</div></a></td></tr><td colspan="2" style="padding-top:10px;"></td><tr><td><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-bendigo-152132401">Advisers Big Day Out: Bendigo</a>&nbsp;</div></td><td><span style=""><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-bendigo-152132401"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table></div></div></td></tr></table></div></div></div></div><div id="HeaderMenu_section_2" style="width:100%;display:none;" class="background_white"><table width="100%"><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/afsl-support-services-8358596" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-0-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;AFSL Support Services</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/research-houses-8358651" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-1-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Research Houses</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/cash-flow-financing-8358600" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-2-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Cash Flow Financing</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/research-services-8358652" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-3-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Research Services</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/contracts-for-difference-8358608" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-4-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Contracts for Difference</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/retirement-products-8361408" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-5-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Retirement Products</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/education-training-8358616" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-6-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Education & Training</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/reverse-mortgages-8358653" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-7-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Reverse Mortgages</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/industry-associations-8358627" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-8-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Industry Associations</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/stockbroking-services-8358657" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-9-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Stockbroking Services</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/investment-managers-8358629" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-10-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Investment Managers</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/structured-investments-8358658" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-11-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Structured Investments</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/managed-accounts-8358635" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-12-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Managed Accounts</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/super-funds-personal-8361409" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-13-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Super Funds Personal</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/margin-lending-8358636" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-14-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Margin Lending</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/super-funds-smsf-8358659" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-15-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Super Funds SMSF</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/online-brokers-8358642" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-16-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Online Brokers</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/super-funds-workplace-8361410" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-17-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Super Funds Workplace</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/portfolio-services-8358644" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-18-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Portfolio Services</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/technology-providers-8358660" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-19-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Technology Providers</div></div></a></td></tr><tr><td colspan=2><div class="menu_item_divider" style="height:1px;overflow:hidden;font-size:1px;"></div></td></tr><tr><td width= "200px" style="padding:5px"><a href="/little_black_book/recruitment-firms-8358650" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-20-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Recruitment Firms</div></div></a></td><td width= "200px" style="padding:5px"><a href="/little_black_book/third-party-marketing-8358661" target=""><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-2-21-Header" style="display:inline;" class="ModuleHeadingFont font_m"><span class="font_m font_red">&#x25BA;</span>&nbsp;Third Party Marketing</div></div></a></td></tr></tr></table></div><div id="HeaderMenu_section_3" style="width:100%;display:none;" class="background_white"><ul><li><a href="https://www.fsadvice.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-0-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Advice: The Australian Journal of Financial Planning</div></div></a></li><li><a href="https://www.fssuper.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-1-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Super: The Journal of Superannuation Management</div></div></a></li><li><a href="https://www.fsprivatewealth.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-2-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Private Wealth: The Journal of Family Office Investment</div></div></a></li><li><a href="https://www.fsmanagedaccounts.com.au/" target="_blank"><div style="padding-left:5px;padding-right:5px;"><div id="Area-SubMenu-3-3-Header" style="display:inline;" class="ModuleHeadingFont font_m">FS Managed Accounts: The Journal for Managed Account Professionals</div></div></a></li></ul></div><div id="HeaderMenu_section_8" style="width:100%;display:none;" class="background_white"><div style="padding-top:10px;padding-bottom:10px;" class="container_width"><a href="/subscribe?type=financialstandard" target="" onmouseover="FSSubMenuHover(8,0);"><div style="float:left;padding-left:10px;padding-right:10px;padding-top:3px;padding-bottom:3px;"><div id="Area-SubMenu-8-0-Header" style="display:inline;padding-bottom:2px;" class="ModuleHeadingFont font_m">Subscribe to Financial Standard</div></div></a><div style="clear:both;padding:10px;padding-top:20px;"><div id="Area-SubMenu-8-0-Content" style="display:none;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:33%;vertical-align:top;padding-right:10px;"><div class="drop_menu_special_heading"><a href="/free_news"><span class="font_m font_red">&#x25BA;</span>&nbsp;Daily Newsletter<br><img style="margin-top:10px;" title="Subscribe to Financial Standard Daily Newsletter" class="lazyload" data-src="/media/images/financialstandard/global/2016/image_newsletter_financialstandard_cropped.png"></a></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:33%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="/subscribe?type=financialstandard"><span class="font_m font_red">&#x25BA;</span>&nbsp; Newspaper<br><img title="Subscribe to Financial Standard Newspaper" class="lazyload" data-src="/media/images/financialstandard/global/2016/image_print_financialstandard_clipped.png" style="margin-top:10px;max-height:175px;"></a></div></td><td style="width:1px;" class="line_dot_vertical_black"></td><td style="width:33%;vertical-align:top;padding-left:10px;padding-right:10px;"><div class="drop_menu_special_heading"><a href="https://itunes.apple.com/us/app/financial-standard-newspaper/id450000876?ls=1&mt=8"><span class="font_m font_red">&#x25BA;</span>&nbsp;iPad App<br><img style="margin-top:10px;" title="Download the Financial Standard iPad App" class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_ipad_app_financialstandard.png"></a></div></td></tr></table></div></div></div></div></div></div></div></div><div id="Area-MainContent"><div class="main_background no_scrollbars"><div style="padding-top:15px;" class="container_width container_align"><div id="LeftSkinFixed" class="left_skin_normal"><div style="position:absolute;right:0px;top:0px;margin-right:10px;"><!--googleoff: all--><div class="print_hide"><iframe id="Ad-Iframe-9K8elrJa" src="about:blank" style="width:250px;height:900px;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-9K8elrJa","<a href=\"/click/ad?id=156186648&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/Vanguard/April_2020/FS-LEFT-april2020-250x900-v2.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");</script></div><!--googleon: all--></div></div><div id="RightSkinFixed" class="right_skin_normal"><div style="position:absolute;right:-10px;top:0px;"><div style="position:absolute;"><!--googleoff: all--><div class="print_hide"><iframe id="Ad-Iframe-VZAm4GgB" src="about:blank" style="width:250px;height:900px;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-VZAm4GgB","<a href=\"/click/ad?id=156186650&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/Vanguard/April_2020/FS-RIGHT-april2020-250x900-v3.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");</script></div><!--googleon: all--></div></div></div><div class="container_margin"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:100%;vertical-align:top;padding-right:20px;"><div onclick="document.location='/financial-standard-e-newspaper';" class="newspaper_bar_container"><div class="newspaper_bar_image"><img src="/media/images/financialstandard/global/2016/newspaper_book_34x21.svg" style="width:33px;height:20px;" alt="Newspaper icon"></div><div class="newspaper_bar_text">The latest issue of Financial Standard now available as an e-newspaper</div><div class="newspaper_bar_button"><div class="newspaper_bar_button_inner">READ NOW</div></div></div><div id="PrintArea"><table cellpadding="0" cellspacing="0" border="0" class="table_layout_fixed"><tr><td><div class="cms_content_ModuleHeadingFont"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="page_heading"><table cellpadding="0" cellspacing="0" border="0"><tr><td class="page_heading"><a href="https://www.financialstandard.com.au/section/investment">Investment</a></td><td style="padding-left:10px;"><table cellpadding="0" cellspacing="0" border="0"><tr><td><span class="news_story_label">Sponsored by</span></td><td style="padding-left:8px;"><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=156186656&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/Vanguard/vanguard_150x30_transparent.png" title="Vanguard Investments Australia" class="no_enlarge"></a></div><!--googleon: all--></td></tr></table></td></tr></table></td><td align="right" style="text-align:right;"><table cellpadding="0" cellspacing="0" border="0" class="print_hide" align="right"><tr><td style="padding-left:5px;line-height:100%;font-size:1px;"><a href="/printer" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_print_red.png" style="width:26px;height:26px;" title="Print"></a></td><td style="padding-left:5px;"><div id="Area-Share-Container" onclick="FSShareToggle();" style="position:relative;line-height:100%;font-size:1px;"><img src="/media/images/financialstandard/global/2016/icon_share_black.png" onmouseover="SocialIconMouse(this,true);" onmouseout="SocialIconMouse(this,false);" style="width:26px;height:26px;cursor:pointer;"><div id="Area-Share-List" style="position:absolute;display:none;z-index:99999;line-height:100%;font-size:1px;"><div style="margin-top:5px;"></div><a href="" onclick="overlayMakeLoading();scriptGet('/share/email',{'ItemType':'story','ParentType':'ContentPage','ParentID':'160555175'});return false;"><img src="/media/images/financialstandard/global/2016/icon_email_40x40.png" title="Share on Email" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="/share/social/?type=linkedin&parent=ContentPage&id=160555175" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_linkedin_40x40.png" title="Share on LinkedIn" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="/share/social/?type=twitter&parent=ContentPage&id=160555175" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_twitter_40x40.png" title="Share on Twitter" style="width:26px;height:26px;"></a><div style="margin-top:5px;"></div><a href="/share/social/?type=facebook&parent=ContentPage&id=160555175" target="_blank" rel="nofollow"><img src="/media/images/financialstandard/global/2016/icon_facebook_40x40.png" title="Share on Facebook" style="width:26px;height:26px;"></a></div></div></td></tr></table></td></tr></table></div><div id="PrintArea"><div class="page_headline">Asset allocation in a post-pandemic world</div><span class="news_story_date">BY <span class="news_story_date font_red"><a href="/search?q=Eliza+Bavin&t=publisher">ELIZA BAVIN</a></span>&nbsp;&nbsp;|&nbsp;&nbsp;THURSDAY, 14 MAY 2020&nbsp;&nbsp;<i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;4:30PM</span><div class="news_story_content"><div id="area_cms_content" class="cms_content"><p><b>In times of extreme volatility, it's more important than ever to ensure proper diversification, but the decisions made now will affect performance once we return to the status quo.</b></p><p>Within the allocation to growth and defensive assets, it's crucial to diversify - across asset classes and geographies - to protect your portfolio from seismic volatility shocks.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-26Q00GGW" style="max-width:560px;"><div style="position:relative;width:100%;max-width:560px;height:0px;padding-bottom:12.857142857143%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-26Q00GGW" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-26Q00GGW","<a href=\"/click/ad?id=157605849&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/Pallas_Capital/April/FDG33_Pallas-Capital_Animated-leaderboard_A_560x72_FA3.gif\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");</script></div></div></div></div><!--googleon: all--></div></p><p>Tim Sparks, head of distribution and marketing at Bell Direct said typically, when returns for one asset class are low, returns for another may be high, decreasing volatility across the overall portfolio.</p><p>"Markets go up over the long-term and it is normal to have periods of negative returns. A portfolio with 70% in growth assets, like stocks, and 30% in defensive assets, i.e. income securities - bonds, will typically have one negative year in every five," Sparks said.</p><p><div align="center" style="padding-top:10px;padding-bottom:10px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><a href="/click/ad?id=154195324&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175" style="text-decoration:none;" target="_blank" rel="nofollow" noredirect="true"><table cellpadding="0" cellspacing="0" border="0" style="width:560px;"><tr><td><span class="news_story_date font_red"><b>Sponsored by Jamieson Coote Bonds</b></span><br><span class="news_story_date font_black event_calendar_month_year_text">Our latest thinking helps you stay connected to markets.</span></td><td align="right" style="padding-left:15px;"><img src="/media/library/Advertisements/Financial%20Standard/2020/Jamieson_Coote_Bonds/May/JCB-shot_inc_FS.jpg" style="max-width:300px;max-height:72px;" class="no_enlarge"></td></tr></table></a></div><!--googleon: all--></div></p><p>"While the impacts of COVID-19 have been unprecedented, and are yet to fully become known, it's crucial for investors to remain steadfast during these periods and recall previous times of uncertainty in recent history."</p><p>"It may sound overly simplistic, but economies and markets do bounce back over time."</p><p><div style="float:left;"><div align="center" style="padding:30px;margin-right:25px;margin-bottom:10px;width:300px;" class="background_ad_box print_hide"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-31olUHXw" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-31olUHXw" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-31olUHXw","<a href=\"/click/ad?id=159278202&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/CFA_Institute/May/AUS_EN_HIRE_300x250-Why-Hire_Original_300x250.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a><div style=\"height:1px;font-size:1px;overflow:hidden;\"><img src=\"https://ad.doubleclick.net/ddm/trackimp/N832772.3210638FINANCIALSTANDARD/B23251634.272331443;dc_trk_aid=467081913;dc_trk_cid=131813051;ord=1589484182;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?\" style=\"width:1px;height:1px;display:block;\" width=\"1\" height=\"1\"></div>");</script></div></div></div></div><!--googleon: all--></div></div></p><p>Sparks said even in the current climate, many investors with a long investment timeframe and clear goal are unlikely to change their strategic asset allocation in a significant way.</p><p>"However, the market dislocation which has arisen from COVID-19 presents a number of interesting opportunities and considerations for investors," he said.</p><p>When looking at PE ratios, Sparks said caution is needed when looking at market valuations.&nbsp; In January this year the Australian share market was trading on a PE of 18.4. It's now trading on a forecast PE of 17.8.</p><p>"That seems incredibly high given what is currently taking place. While we have seen the emotional shock of lockdown wash through the community, we are yet to see the full economic shock," Sparks said.</p><p>"So, given the current valuations the Australian share market may have further falls ahead."</p><p>At a stock and sector level, since the COVID-19 outbreak, investors have been increasing their exposure to more defensive sectors; mainly utilities, healthcare and consumer staples.</p><p>"The reason for this is, a lot of these companies have strong, repeatable-free cash flows, solid balance sheets and focussed management," Sparks explained.</p><p>"However, in a post-COVID19 world, once we are out of lockdown and business returns to the 'old normal', expect cyclical stocks to come in favour."</p><p>While cyclicals have been sold down the most since February 2020, Sparks feels that once restrictions lift, demand for their services should increase.</p><p>"In the current bear market, there are plenty of opportunities for investors, with quality companies trading at a significant discount," he said.</p><p>"It really does pay to do your research and stay on top of macroeconomic developments."</p><p>Gary Wilson, senior consultant and member of JANA's portfolio construction research team and capital markets group, said building diversified portfolios is always the ideal.</p><p>"However, maintaining adequate risk diversification via headline asset allocation alone will be more difficult with developed world bond yields at extremely low levels and cash rates anchored close to zero in the near term," Wilson said.</p><p>"The latent diversification potential available to Australian investors from holding overseas currency exposure is also now reduced."</p><p>Wilson said ensuring sufficient portfolio diversification will rely more than ever on top down asset allocation and bottom up portfolio construction skills working together.</p><p>"A post-COVID-19 backdrop will be an uncertain one for investors as it will take time for the after-effects of the deep COVID-19 recession on businesses, households and policy to become visible," he said.</p><p>"Ensuring the flexibility to respond to further shifts in market conditions will be a critical element of post COVID-19 investment strategy."</p><p><b>Read our full COVID-19 news coverage and analysis <a href="/section/coronavirus">here</a>.</b></p></div></div><div style="clear:both;"></div><div style="margin-bottom:12px;" class="line_dot_horizontal_black print_hide"></div><span class="news_story_read_more print_hide">Read more: <span class="font_red"><a href="/search?q=%22PE%22" style="white-space:nowrap;">PE</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Asset+allocation%22" style="white-space:nowrap;">Asset allocation</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Gary+Wilson%22" style="white-space:nowrap;">Gary Wilson</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Bell+Direct%22" style="white-space:nowrap;">Bell Direct</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22JANA%22" style="white-space:nowrap;">JANA</a></span>,&nbsp; <span class="font_red"><a href="/search?q=%22Tim+Sparks%22" style="white-space:nowrap;">Tim Sparks</a></span></span></div><div style="margin-top:20px;"></div><div class="print_hide"><div style="clear:both;"></div><a href="" onclick="CancelBubble(event);javascript:ToggleMenu('CommentArea','slow');return false;" target="_self"><div style="float:left;" class="button_on">VIEW COMMENTS</div></a><div style="clear:both;"></div><div id="CommentArea" style="display:none;" class="comments_content"><script>function CommentForm(ParentType,ParentID,ReplyCommentID){if(!ReplyCommentID){ReplyCommentID="";}var StoredCommentFirstName=cookieGet("CommentFirstName");var StoredCommentLastName=cookieGet("CommentLastName");var StoredCommentCompanyName=cookieGet("CommentCompanyName");var StoredCommentEmailCheckbox=cookieGet("CommentEmailCheckbox");var StoredCommentEmailAddress=cookieGet("CommentEmailAddress");var a="";if(!ReplyCommentID){a+="<div id='ArticleCommentReplyArea'>";}a+="<form name='ArticleComment"+ReplyCommentID+"' onsubmit='return false;' onreset='return false;'>";a+="<input type='hidden' name='ParentType' value='"+ParentType+"'>";a+="<input type='hidden' name='ParentID' value='"+ParentID+"'>";a+="<input type='hidden' name='ReplyCommentID' value='"+(ReplyCommentID?ReplyCommentID:"")+"'>";a+="<div style='width:100%;'>";a+="<textarea name='Comment' style='width:100%;height:100px;border:solid 1px #555555;padding:10px;font-size:14px;'></textarea>";a+="</div>";a+="<div style='height:5px;'></div>";a+="<table cellpadding='0' cellspacing='0' border='0' style='width:100%;'>";a+="<tr>";a+="<td style='width:50%;padding-bottom:5px;padding-right:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>First Name *</td>";a+="<td style='width:50%;padding-bottom:5px;padding-left:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Last Name *</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-bottom:10px;padding-right:10px;'>";a+="<input type='text' name='FirstName' maxlength='50' value='"+(StoredCommentFirstName?StoredCommentFirstName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="<td style='width:50%;padding-bottom:10px;padding-left:10px;'>";a+="<input type='text' name='LastName' maxlength='50' value='"+(StoredCommentLastName?StoredCommentLastName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-bottom:5px;padding-right:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Email *&nbsp;&nbsp;<span style='text-transform:none;' class='font_grey font_s'>This will not be displayed or shared with anyone</span></td>";a+="<td style='width:50%;padding-bottom:5px;padding-left:10px;vertical-align:bottom;' class='news_story_add_comment_field_heading'>Your company name *</td>";a+="</tr>";a+="<tr>";a+="<td style='width:50%;padding-right:10px;padding-bottom:10px;' >";a+="<input type='text' name='EmailAddress' maxlength='100' value='"+(StoredCommentEmailAddress?StoredCommentEmailAddress:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="<td style='width:50%;padding-bottom:10px;padding-left:10px;'>";a+="<input type='text' name='CompanyName' maxlength='50' value='"+(StoredCommentCompanyName?StoredCommentCompanyName:"")+"' style='width:100%;border:solid 1px #000000;padding:10px;font-size:14px;'>";a+="</td>";a+="</tr>";a+="</table>";a+="<div style='height:8px;'></div>";a+="<div style=\"clear:both;\"></div><a href=\"\" onclick=\"CancelBubble(event);javascript:CommentFormSubmit();CancelBubble(event);return false;\" target=\"_self\"><div style=\"float:left;\" class=\"button_on\">POST COMMENT</div></a><div style=\"clear:both;\"></div>";a+="</form>";if(!ReplyCommentID){a+="</div>";a+="<div id='ArticleCommentReplyAreaLoading'></div>";}if(ReplyCommentID){areaPut("ArticleCommentReplyArea"+ReplyCommentID,"<div style='height:10px;'></div>"+a);areaShow("ArticleCommentReplyArea"+ReplyCommentID);if(StoredCommentFirstName && StoredCommentLastName && StoredCommentCompanyName){areaSelect(document.forms["ArticleComment"+ReplyCommentID+""]["Comment"]);}}else{return a;}}function CommentFormSubmit(ReplyCommentID){if(!ReplyCommentID){ReplyCommentID="";}areaShow("ArticleCommentReplyArea"+ReplyCommentID,1);areaShow("ArticleCommentReplyAreaLoading"+ReplyCommentID);areaPut("ArticleCommentReplyAreaLoading"+ReplyCommentID,(ReplyCommentID?"<div style='height:10px;'></div>":"")+"<img src='/media/images/overlay/loading_black_small_40x40.gif' style='width:40px;height:40px;'>");scriptGet("/share/comment?type=post",formArray("ArticleComment"+ReplyCommentID));}</script><div id="Comments"></div><div id="ArticleCommentsList"><div class="print_hide"><div style="float:left;"><span class="news_story_add_comment_heading">Add your comment</span>&nbsp;&nbsp;&nbsp;<span class="font_grey font_s">* Mandatory fields. All comments are moderated. Read the <span style="text-decoration:underline;" class="font_s font_red"><a href="/comments_policy" target="_blank">comments policy</a></span>.</span></div></div><div style="clear:both;"></div><div style="margin-top:10px;"></div></div><div id="ArticleCommentsForm" class="print_hide"><script>document.write(CommentForm("ContentPage",160555175));</script></div></div><div style="margin-top:30px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Related News</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:100%;vertical-align:top;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/asset-consultant-expands-into-retail-market-159724280?related=160555175">Asset consultant expands into retail market</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/advice-but-not-as-you-know-it-160055913?related=160555175">Advice, but not as you know it</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/aussie-analysts-share-covid-19-investment-tips-159508033?related=160555175">Aussie analysts share COVID-19 investment tips</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/junk-by-name-junk-by-nature-159501029?related=160555175">Junk by name, junk by nature?</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/the-blame-game-158688839?related=160555175">The blame game</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/stand-still-get-left-behind-156149599?related=160555175">Stand still, get left behind</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/desktop-broker-hires-senior-sales-exec-155471789?related=160555175">Desktop Broker hires senior sales exec</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/industry-veteran-set-to-launch-new-fund-152052519?related=160555175">Industry veteran set to launch new fund</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/best-online-brokers-revealed-140936542?related=160555175">Best online brokers revealed</a></td></tr><tr><td style="padding-bottom:10px;padding-right:5px;"><div class="font_red ContentHeadingFont"><b>&#x25BA;</b></div></td><td style="padding-bottom:10px;" class="news_story_related_news_list"><a href="https://www.financialstandard.com.au/news/jana-hires-quantitative-applications-lead-140238714?related=160555175">JANA hires quantitative applications lead</a></td></tr></table></td><td style="width:50%;min-width:300px;padding-left:20px;vertical-align:top;"><div align="center" style="width:100%;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-fQ1FNeIA" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-fQ1FNeIA" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-fQ1FNeIA","<a href=\"/click/ad?id=160424392&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/BTIG/May/BTIG-Small-Text-Sydney.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");</script></div></div></div></div><!--googleon: all--></div></td></tr></table><div style="margin-top:30px;"></div></div></td></tr></table></div><div class="print_hide"><div style="padding-top:50px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Editor&#39;s Choice</td></tr></table></div><table cellpadding="0" cellspacing="0" border="0"><tr><td colspan="2"><div style="height:1px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/me-bank-pays-industry-funds-no-dividends-160517737">ME Bank pays industry funds no dividends</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Elizabeth+McArthur&t=publisher">ELIZABETH MCARTHUR</a></span><div class="editors_choice_news_abstract">MP Tim Wilson has argued industry super funds' ownership of ME Bank is at odds with the sole purpose test as the bank has yet to pay dividends.</div></td><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/hesta-awards-investment-data-mandate-160518036">HESTA awards investment data mandate</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Ally+Selby&t=publisher">ALLY SELBY</a></span><div class="editors_choice_news_abstract">The $56 billion super fund has partnered with a New York-based software company to support its strategic investment decisions and funds management.</div></td></tr><tr><td colspan="2"><div style="height:1px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/mudslinging-over-fasea-extension-continues-160393178">Mudslinging over FASEA extension continues</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Harrison+Worley&t=publisher">HARRISON WORLEY</a></span><div class="editors_choice_news_abstract">Labor has slammed the Association of Financial Advisers for spouting untruths over the path of the FASEA extension bill through the Senate.</div></td><td style="width:50%; vertical-align:top; padding-right:20px;"><div class="editors_choice_news_heading"><a href="https://www.financialstandard.com.au/news/challenger-hires-retail-distribution-lead-160392657">Challenger hires retail distribution lead</a></div><span class="font_red editors_choice_news_author"><a href="/search?q=Jamie+Williamson&t=publisher">JAMIE WILLIAMSON</a></span><div class="editors_choice_news_abstract">Challenger has appointed a general manager of retail distribution, hiring from AMP's wealth management leadership ranks.</div></td></tr></table><div style="padding-top:30px;"></div></div></td><td class="line_dot_vertical_black"></td><td style="vertical-align:top;padding-left:20px;"><div class="print_hide"><div style="width:350px;"><div class="module_top_border"></div><div class="videos_module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Videos</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td style="text-align:right;" class="videos_module_label">Brought to you by</td><td style="width:52px;"><a href="https://www.fsitv.com/" title="FSiTV"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_red_fsitv.png" style="width:52px;height:27px;"></a></td></tr></table></td></tr></table></div><div style="position:relative;z-index:999;"><div id="Feature-Video-Rotate-Background" style="position:absolute;width:100%;"></div><div id="Feature-Video-Rotate-Pos" style="position:absolute;width:100%;"></div></div><div id="CycleContainerOuter-Video" style="width:100%;text-align:left;" class="cycle-container-outer"><div id="CycleContainer-Video" class="cycle-container" style=""><div id="CycleArea-Video"><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('Video',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-Video" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-Video-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/t_rowe_price_secrets_to_success_global_equity" title="T. Rowe Price: Secrets To Success"><div id="Feature-Video-Text-0" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-0" src="/media/images/itv/videos/t_rowe_price_secrets_to_success_global_equity/thumb_230.jpg?46cca" onload="FSFeatureSetHeight('Video',0);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/t_rowe_price_secrets_to_success_global_equity" title="T. Rowe Price: Secrets To Success">T. Rowe Price: Secrets To Success</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-1" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-1" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/rare_infrastructure_product_showcase" title="RARE Infrastructure: Product showcase"><div id="Feature-Video-Text-1" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-1" src="/media/images/itv/videos/rare_infrastructure_product_showcase/thumb_230.jpg?e6045" onload="FSFeatureSetHeight('Video',1);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/rare_infrastructure_product_showcase" title="RARE Infrastructure: Product showcase">RARE Infrastructure: Product showcase</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-2" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-2" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/praemium_esg" title="Praemium: From trend to tried-and-true"><div id="Feature-Video-Text-2" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-2" src="/media/images/itv/videos/praemium_esg/thumb_230.jpg?67d6d" onload="FSFeatureSetHeight('Video',2);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/praemium_esg" title="Praemium: From trend to tried-and-true">Praemium: From trend to tried-and-true</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-3" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-3" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/gam_diversified" title="GAM: Are you really diversified?"><div id="Feature-Video-Text-3" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-3" src="/media/images/itv/videos/gam_diversified/thumb_230.jpg?d88d5" onload="FSFeatureSetHeight('Video',3);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/gam_diversified" title="GAM: Are you really diversified?">GAM: Are you really diversified?</a></div></div style="clear:both;"></div></div></div></td><td id="CycleElementPadding-Video-4" style="display:none;padding-left:10px;"></td><td id="CycleElement-Video-4" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><a href="https://www.fsitv.com/video/investment_leadership_awards_2020_highlights" title="Investment Leadership Awards 2020 | Highlights"><div id="Feature-Video-Text-4" style="width:100%;position:absolute;display:none;"><div style="width:100%;display:inline-block;vertical-align:middle;line-height:normal;"><div align="center"><img src="/media/images/financialstandard/global/2016/icon_layer_video_play_button_64x64.png" style="width:64px;height:64px;"></div></div></div><div style="width:100%;padding-bottom:66%;position:relative;"><div style="position:absolute;top:0px;bottom:0px;left:0px;right:0px;"><img id="Feature-Video-Img-4" src="/media/images/itv/videos/investment_leadership_awards_2020_highlights/thumb_230.jpg?54bfa" onload="FSFeatureSetHeight('Video',4);" style="width:100%;max-width:350px;max-height:230px;"></div></div></a><div style="padding-top: 10px;" class="videos_heading"><span class="font_red"><i class="fa fa-video-camera" aria-hidden="true"></i></span> <a href="https://www.fsitv.com/video/investment_leadership_awards_2020_highlights" title="Investment Leadership Awards 2020 | Highlights">Investment Leadership Awards 2020 | Highlights</a></div></div style="clear:both;"></div></div></div></td></tr></tbody></table></div></div></div><table cellpadding="0" cellspacing="0" border="0" id="CycleIndicator-Container-Video" align="left" style="margin:auto;display:none;"><tr><td><div id="CycleIndicator-Video-0" onclick="CycleArea('Video',false,0);CancelBubble(event);" title="T. Rowe Price: Secrets To Success" class="feature_news_indicator on"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-1" onclick="CycleArea('Video',false,1);CancelBubble(event);" title="RARE Infrastructure: Product showcase" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-2" onclick="CycleArea('Video',false,2);CancelBubble(event);" title="Praemium: From trend to tried-and-true" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-3" onclick="CycleArea('Video',false,3);CancelBubble(event);" title="GAM: Are you really diversified?" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Video-4" onclick="CycleArea('Video',false,4);CancelBubble(event);" title="Investment Leadership Awards 2020 | Highlights" class="feature_news_indicator off"></div></td></tr></table><script>function FeatureCycleVideoFinish(){var CycleObj=areaID("CycleArea-Video");CycleObj.className="cycle-area";var Counter=0;while(true){CycleObj=areaID("CycleElement-Video-"+Counter);if(!CycleObj){break;}areaShow(CycleObj);areaShow("CycleElementPadding-Video-"+Counter);Counter++;}areaShow("CycleIndicator-Container-Video");if(!page["browser_ie_version"]){new Swiper(areaID("CycleTable-Video"),{speed:500,width:parseInt(areaID("CycleElement-Video-0").clientWidth),spaceBetween:10,preventClicks:false,preventClicksPropagation:false,onTouchStart:function(swiper){CycleClearInterval("Video");},onSlideChangeStart:function(swiper){CycleArea("Video",false,swiper.activeIndex,false,true);}});}if(typeof page['CycleRotateInterval']=='undefined'){page['CycleRotateInterval']=[];}if(typeof page['CycleRotateInterval']['Video']!='undefined'){CycleClearInterval('Video');}page['CycleRotateInterval']['Video']=setInterval('CycleArea("Video",+1,false,true);',8000);FSFeatureMoveIndicator("Video");}PageDoAtEnd("var CycleObj=areaID(\"CycleArea-Video\");if(CycleObj){CycleFixHeight(\"Video\",\"FeatureCycleVideoFinish\");}");</script><div align="right" style="margin-bottom:5px;"><div class="font_red module_more_link"><b><a href="https://www.fsitv.com/" target="_blank" title="More videos on FSiTV">MORE VIDEOS <span class="font_m">&#x25BA;</span></a></b></div></div><div style="height:1px;" class="line_dot_horizontal_black"></div><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-piysfLuO" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:200%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-piysfLuO" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-piysfLuO","<ins class='dcmads' style='display:inline-block;width:300px;height:600px'  data-dcm-placement='N7123.3210638FINANCIALSTANDARDA0/B24072814.272259521'  data-dcm-rendering-mode='script'  data-dcm-https-only  data-dcm-resettable-device-id=''  data-dcm-app-id=''>  <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");</script></div></div></div></div><!--googleon: all--></div><div style="margin-top:25px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Get it Daily</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="get_it_daily_content">Keep up to date, don't be the last to know! Get the Financial Standard Daily Newsletter.<div style="margin-top:15px;"></div><div style="clear:both;"></div><a href="/free_news" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td style="vertical-align:top;padding-right:20px;"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/image_iphone_financialstandard_117x168.png" style="width:117px;height:168px;margin-top:-50px;"></td></tr></table><div align="center" style="width:100%;padding-top:25px;padding-bottom:25px;margin-top:25px;margin-bottom:25px;" class="background_white"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-w8ajD6Xz" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-w8ajD6Xz" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-w8ajD6Xz","<ins class='dcmads' style='display:inline-block;width:300px;height:250px'  data-dcm-placement='N962361.3210638FINANCIALSTANDARD/B23817249.269477072'  data-dcm-rendering-mode='script'  data-dcm-https-only  data-dcm-resettable-device-id=''  data-dcm-app-id=''>  <scr"+"ipt src='https://www.googletagservices.com/dcm/dcmads.js'></scr"+"ipt> </ins>");</script></div></div></div></div><!--googleon: all--></div><div style="margin-top:20px;"></div><div class="module_top_border" style="padding-bottom:5px;"></div><div class="sponsored_content_module_heading">Further Reading</div><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" class="sponsored_content_column"><tr><td style="vertical-align:top;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;vertical-align:top;"><!--googleoff: all--><div class="print_hide"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:1%;vertical-align:top;padding-right:15px;"><a href="/click/ad?id=159414078&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/BNP_Paribas/May/2_GettyImages-1001629060_002.jpg" style="width:115px;" class="no_enlarge"></a><div style="margin-top:5px;"></div><span style="float:left;padding-bottom:5px;" class="sponsored_content_post_label">Sponsored<br>by</span><div style="float:right;"><a href="https://ad.doubleclick.net/ddm/trackclk/N1048473.3092408FINANCIALSTANDAR/B24093926.272714782;dc_trk_aid=467163765;dc_trk_cid=131765184;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/BNP_Paribas/Asset_1.png" style="max-width:115px;" class="no_enlarge" title="BNP Paribas Asset Management Australia"></a></div><div style="clear:both;"></div></td><td style="vertical-align:top;"><a href="/click/ad?id=159414078&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175" target="_blank" rel="nofollow" noredirect="true"><div class="sponsored_content_post_heading">Are your asset managers as sustainable as they claim?&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div></a><div style="margin-top:8px;"></div><div class="sponsored_content_post_abstract">Sustainable investing is ultimately about building long-term resilience into portfolios. Are many asset managers on the right track?</div></td></tr></table></div><!--googleon: all--></td></tr><tr><td><div style="margin-top:12px;margin-bottom:20px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:50%;vertical-align:top;"><!--googleoff: all--><div class="print_hide"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:1%;vertical-align:top;padding-right:15px;"><a href="/click/ad?id=159374183&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/MetLife/May/MET-R_COVID-Sponsored-Content-2-Thumbnail-20200422.png" style="width:115px;" class="no_enlarge"></a><div style="margin-top:5px;"></div><span style="float:left;padding-bottom:5px;" class="sponsored_content_post_label">Sponsored<br>by</span><div style="float:right;"><a href="https://www.metlife.com.au/blog/blog-home/industry-insights/Support-for-advisers-and-clients/?cid=i5vkk&utm_id=i5vkk&utm_source=pr&utm_medium=public%20relations&utm_campaign=m_li_2q20_MetLife&utm_content=press-release_Financial%20Standard%20Hardship&promoid=i5vkk" target="_blank" rel="nofollow" noredirect="true"><img src="/media/library/Advertisements/Financial%20Standard/2020/MetLife/MET_Logo-30px-H.png" style="max-width:115px;" class="no_enlarge" title="MetLife Insurance"></a></div><div style="clear:both;"></div></td><td style="vertical-align:top;"><a href="/click/ad?id=159374183&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175" target="_blank" rel="nofollow" noredirect="true"><div class="sponsored_content_post_heading">How MetLife is supporting advisers and their clients&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div></a><div style="margin-top:8px;"></div><div class="sponsored_content_post_abstract">From premium waivers to hosting a webinar series, find out about MetLife's rapid response to support advisers and their clients during COVID-19.</div></td></tr></table></div><!--googleon: all--></td></tr></table></td></tr></table><div align="center" style="margin-bottom:30px;"><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-vErLhNW4" style="max-width:300px;"><div style="position:relative;width:100%;max-width:300px;height:0px;padding-bottom:83.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-vErLhNW4" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-vErLhNW4","<a href=\"/click/ad?id=154195329&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/Jamieson_Coote_Bonds/May/FS_JCB-300x250_Apr_2020.jpg\" style=\"max-width:100%;border:0px;display:table-cell;display:block;\" class=\"no_enlarge\"></a>");</script></div></div></div></div><!--googleon: all--></div></div></div></td></tr></table></div><div class="print_hide"><div class="container_margin"><div style="margin-top:40px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Products</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:33%;vertical-align:top;"><div style="float:right;margin-left:15px;"><a href="/products/guide_series"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_guide_to_series_137x137.png" style="width:137px;"></a></div><div class="products_content_heading"><a href="/products/guide_series">'Guide To' Series</a></div><div class="products_content">Pocket investment guides featuring  adviser case studies and a glossary.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/guide_series"  >MORE INFO <span class="font_m">&#x25BA;</span></a></b></div><div style="clear:both;"></div></td><td style="padding-left:40px;"></td><td style="width:33%;vertical-align:top;"><div style="float:right;margin-left:15px;"><a href="/products/publishers_forum"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_product_forum_137x137.png" style="width:137px;"></a></div><div class="products_content_heading"><a href="/products/publishers_forum">Publisher's Forum</a></div><div class="products_content">Investing trends and strategies from the industry’s thought leaders.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/publishers_forum"  >MORE INFO <span class="font_m">&#x25BA;</span></a></b></div><div style="clear:both;"></div></td><td style="padding-left:40px;"></td><td style="width:33%;vertical-align:top;"><div style="float:right;margin-left:15px;"><a href="/products/showcases"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_product_showcases_137x137.png" style="width:137px;"></a></div><div class="products_content_heading"><a href="/products/showcases">Product Showcases</a></div><div class="products_content">Putting the spotlight on investment products that matter.</div><div style="margin-top:15px;"></div><div class="font_red module_more_link"><b><a href="/products/showcases"  >MORE INFO <span class="font_m">&#x25BA;</span></a></b></div><div style="clear:both;"></div></td></tr></table><div style="margin-top:50px;"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:100%;vertical-align:top;padding-right:20px;"><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Expert Feed</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('ExpertFeed',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-ExpertFeed" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-ExpertFeed-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" class="table_layout_fixed"><tr><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/jofp/jofp_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:25px;"></td><td style="width:3%;"></td><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/jofp/jofp_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:25px;"></td><td style="width:3%;"></td><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/fsma/fsma_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:22px;"></td><td style="width:3%;"></td><td align="center" style="height:40px;width:22%;vertical-align:top;text-align:center;background-color:#000000;"><img class="lazyload" data-src="/media/images/journals/josm/josm_slogan.svg" style="padding-top:8px;padding-left:8px;padding-bottom:5px;max-height:25px;"></td></tr><tr><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/odjjcslv_blog_photo.png?5e23f" style="max-height:100px;max-width:100%;"></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/hojmrkvh_blog_photo.png?00532" style="max-height:100px;max-width:100%;"></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/bhkpnnwj_blog_photo.png?e5dab" style="max-height:100px;max-width:100%;"></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div align="center" style="font-size:1px;line-height:1px;" class="background_black"><img class="lazyload" data-src="/media/library/Contacts/necgdjjt_blog_photo.png?b692a" style="max-height:100px;max-width:100%;"></div></td></tr><tr><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Joe Perri </div><div class="expert_feed_blog_author_title">Director</div><div class="expert_feed_blog_author_title">Joe Perri & Associates Pty Ltd</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Josh Dalton </div><div class="expert_feed_blog_author_title">Director</div><div class="expert_feed_blog_author_title">Dalton Financial Partners</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Anne Hamieh </div><div class="expert_feed_blog_author_title">Head of Distribution and Marketing</div><div class="expert_feed_blog_author_title">Xplore Wealth</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:10px;"></div><div class="expert_feed_blog_author_name">Margaret Franklin </div><div class="expert_feed_blog_author_title">Chief Executive Officer</div><div class="expert_feed_blog_author_title">CFA Institute</div></td></tr><tr><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fsadvice.com.au/blogs/view/reassure-clients-by-dealing-with-the-now-158687680"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">Reassure clients by dealing with the now&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fsadvice.com.au/blogs/view/we-are-not-in-competition-with-industry-funds-157686943"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">We are not in competition with industry funds&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fsmanagedaccounts.com.au/blogs/view/control-what-you-can-control-158826717"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">Control what you can control&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><a  target="_blank"  href="https://www.fssuper.com.au/blogs/view/turning-environmental-rhetoric-into-investment-management-action-157781608"><div style="margin-top:10px;"></div><div class="sponsored_content_post_heading">Turning environmental rhetoric into investment management action&nbsp;<i class="fa fa-external-link-square font_grey" aria-hidden="true"></i></div><div style="margin-top:8px;"></div></a></td></tr><tr><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">Although many professional advisory businesses are facing a tsunami of unprecedented challenges as a result of the economic impact of the coronavirus&nbsp;...</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">The recent wave of mass job losses combined with the government allowing early access to superannuation has become a perfect storm situation for certain&nbsp;...</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">Control is an important ingredient in the mix of achieving desirable investment outcomes. So, if we feel like control has been reefed away from us, our&nbsp;...</div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style=""></div><div class="sponsored_content_post_abstract">Environment, social and governance (ESG) considerations are front and centre for the investment management industry. And when we talk about the 'E' in&nbsp;...</div></td></tr><tr><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fsadvice.com.au/blogs/view/reassure-clients-by-dealing-with-the-now-158687680" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fsadvice.com.au/blogs/view/we-are-not-in-competition-with-industry-funds-157686943" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fsmanagedaccounts.com.au/blogs/view/control-what-you-can-control-158826717" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:3%;"></td><td style="width:22%;vertical-align:top;"><div style="margin-top:25px;"><div class="font_red module_more_link"><b><a href="https://www.fssuper.com.au/blogs/view/turning-environmental-rhetoric-into-investment-management-action-157781608" target="_blank">READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div></td></tr></table></div></div></td></tr></tbody></table><div style="margin-top:40px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Infographic: AIA Vitality supporting healthier, longer, better lives</td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><!--googleoff: all--><div class="print_hide"><div id="Ad-OuterContainer-WtTDs6oa" style="max-width:750px;"><div style="position:relative;width:100%;max-width:750px;height:0px;padding-bottom:43.333333333333%;background-color:rgba(170,170,170,.2);"><div style="position:absolute;top:0px;left:0px;width:100%;height:100%;"><iframe id="Ad-Iframe-WtTDs6oa" src="about:blank" style="width:100%;height:100%;" frameborder="0" scrolling="no" title="Advertisement"></iframe><script>AdSetIframeContent("Ad-Iframe-WtTDs6oa","<a href=\"/click/ad?id=155043182&ref=%2Fnews%2Fasset-allocation-in-a-post-pandemic-world-160555175\" target=\"_blank\" rel=\"nofollow\" noredirect=\"true\"><img src=\"/media/library/Advertisements/Financial%20Standard/2020/AIA/May/ADV5367_Financial_Standard_May_digital_ad_-_infographic.jpg?379e3\" style=\"max-width:100%;\" class=\"no_enlarge undo_fix_image_spacing\"></a>");</script></div></div></div></div><!--googleon: all--><div style="margin-top:40px;"></div></td><td class="line_dot_vertical_black"></td><td style="vertical-align:top;padding-left:20px;"><div style="width:350px;"><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Industry Events</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/events"  >MORE INDUSTRY EVENTS <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/best-practice-forum-on-exchange-traded-products-video-on-demand-147983682" style="text-decoration:none;"><div class="industry_events_month">MAY</div><div class="industry_events_day">20</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/best-practice-forum-on-exchange-traded-products-video-on-demand-147983682">Best Practice Forum on Exchange Traded Products - Video on Demand series</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/best-practice-forum-on-exchange-traded-products-video-on-demand-147983682"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/best-practice-forum-esg-video-on-demand-series-160554540" style="text-decoration:none;"><div class="industry_events_month">JUN</div><div class="industry_events_day">4</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/best-practice-forum-esg-video-on-demand-series-160554540">Best Practice Forum: ESG - Video on Demand series</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/best-practice-forum-esg-video-on-demand-series-160554540"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-hobart-151452688" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">14</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-hobart-151452688">Advisers Big Day Out Hobart</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-hobart-151452688"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-geelong-151452743" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">15</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-geelong-151452743">Advisers Big Day Out: Geelong</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-geelong-151452743"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="height:1px;margin-top:12px;margin-bottom:12px;" class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:50px;" class="industry_events_date_column font_white"><a href="/events/advisers-big-day-out-bendigo-152132401" style="text-decoration:none;"><div class="industry_events_month">JUL</div><div class="industry_events_day">16</div></a></td><td style="padding-left:20px;"><div style="float:left;" class="industry_events_name_column"><a href="/events/advisers-big-day-out-bendigo-152132401">Advisers Big Day Out: Bendigo</a>&nbsp;</div></td><td><span style="float:right;"><div class="font_red module_more_link"><b><a href="/events/advisers-big-day-out-bendigo-152132401"  ><span class="font_m">&#x25BA;</span></a></b></div></span></td></tr></table><div style="margin-top:40px;"></div><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Your Opinion</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/polls"  >MORE POLLS <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><div class="your_opinion_question"><i class="fa fa-commenting font_red" aria-hidden="true"></i>&nbsp; Do you believe the relief provided by ASIC in relation to financial advice on accessing superannuation early is a good thing?</div><div id="Area-Survey-Content-4hBMgth1"><form name="SurveyForm4hBMgth1" onsubmit="FSSurveyFormSubmit('4hBMgth1',true,'financialstandard');return false;"><input type="hidden" name="SurveyID" value="158525079"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-4hBMgth1-158525080" name="AnswerID" value="158525080"></td><td class="your_opinion_answer"><label for="LabelSurvey-4hBMgth1-158525080">Yes</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-4hBMgth1-158525081" name="AnswerID" value="158525081"></td><td class="your_opinion_answer"><label for="LabelSurvey-4hBMgth1-158525081">No</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr><tr><td style="width:1%;padding-right:10px;"><input type="radio" id="LabelSurvey-4hBMgth1-158525082" name="AnswerID" value="158525082"></td><td class="your_opinion_answer"><label for="LabelSurvey-4hBMgth1-158525082">Unsure</label></td></tr><tr><td colspan="2"><div style="margin-top:10px;margin-bottom:10px;" class="line_dot_horizontal_black"></div></td></tr></table><div style="margin-top:10px;"></div><div style="float:left;"><div style="clear:both;"></div><a href="javascript:FSSurveyFormSubmit('4hBMgth1',true,'financialstandard');" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">SUBMIT</div></a><div style="clear:both;"></div></div><div style="clear:both"></div></form></div><div style="margin-top:40px;"></div></div></td></tr></table><table cellpadding="0" cellspacing="0" border="0" style="width:100%;padding-top:20px;"><tr><td style="width:100%;vertical-align:top;"><div class="module_top_border"></div><div class="module_heading_spacing"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td class="module_heading">Featured Profile</td><td style="text-align:right;" align="right"><table cellpadding="0" cellspacing="0" border="0" align="right"><tr><td><div class="font_red module_more_link"><b><a href="/featured_profile"  >MORE PROFILES <span class="font_m">&#x25BA;</span></a></b></div></td></tr></table></td></tr></table></div><div class="module_black_bar line_dot_horizontal_black"></div><a href="/featured_profile/vol18no9"><img class="lazyload" data-src="/media/library/Contacts/vgyllngt_featured_profile.png?f7d34" style="width:40%;float:left;padding-right:15px;padding-bottom:10px;" title="Matthew Rady"></a><div class="featured_profile_name"><a href="/featured_profile/vol18no9">Matthew Rady</a></div><div class="featured_profile_title">CHIEF EXECUTIVE OFFICER<br>ALLIANZ RETIRE+</div><div class="featured_profile_abstract">Having turned his nose up at the idea of working in the super and retirement sector early on, Allianz Retire+ chief executive Matt Rady is now turning his attention to ensuring a higher quality retirement for all. Harrison Worley writes.</div><div class="featured_profile_more"><div class="font_red module_more_link"><b><a href="/featured_profile/vol18no9"  >READ MORE <span class="font_m">&#x25BA;</span></a></b></div></div><div style="padding-top:20px;"></div></td></tr></table><div style="padding-bottom:25px;"></div></div></div></div></div><div class="print_hide"><div class="background_black no_scrollbars"><div class="container_width container_align"><div class="container_margin"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;padding-top:15px;"><tr><td style="padding-bottom:10px;"><div id="CycleContainerOuter-SubscriptionFooter" style="width:100%;text-align:left;" class="cycle-container-outer"><div id="CycleContainer-SubscriptionFooter" class="cycle-container" style=""><div id="CycleArea-SubscriptionFooter"><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('SubscriptionFooter',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-SubscriptionFooter" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-SubscriptionFooter-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width:127;height:35px;"><div class="subscription_text">Professional Subscription for $295<br>(inc GST) for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard');" onclick="if(CycleMouseClick(event)){CancelBubble(event);}" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td align="right" style="vertical-align:bottom;"><div style="position:relative;width:200px;height:176px;overflow:hidden;"><div style="position:absolute;"><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="width:224px;height:180px;"></div></div></td></tr></table></div></div></td><td id="CycleElementPadding-SubscriptionFooter-1" style="display:none;padding-left:10px;"></td><td id="CycleElement-SubscriptionFooter-1" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width:127;height:35px;"><div class="subscription_text">Premium Subscription for $395<br>(inc GST) for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard');" onclick="if(CycleMouseClick(event)){CancelBubble(event);}" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td align="right" style="vertical-align:bottom;"><div style="position:relative;width:200px;height:176px;overflow:hidden;"><div style="position:absolute;"><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="width:224px;height:180px;"></div></div></td></tr></table></div></div></td><td id="CycleElementPadding-SubscriptionFooter-2" style="display:none;padding-left:10px;"></td><td id="CycleElement-SubscriptionFooter-2" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0" style="width:100%;"><tr><td><img src="/media/images/financialstandard/global/2016/logo_white_financialstandard.png" style="width:127;height:35px;"><div class="subscription_text">Principal Subscription for $495<br>(inc GST) for 1 year.</div><div style="clear:both;"></div><a href="javascript:NewspaperLoadSubscribe('','financialstandard');" onclick="if(CycleMouseClick(event)){CancelBubble(event);}" target="_self"><div style="float:left;" class="button_on">SUBSCRIBE</div></a><div style="clear:both;"></div></td><td align="right" style="vertical-align:bottom;"><div style="position:relative;width:200px;height:176px;overflow:hidden;"><div style="position:absolute;"><img src="/media/images/financialstandard/global/2016/image_print_financialstandard.png" style="width:224px;height:180px;"></div></div></td></tr></table></div></div></td></tr></tbody></table></div></div></div><table cellpadding="0" cellspacing="0" border="0" id="CycleIndicator-Container-SubscriptionFooter" align="center" style="margin:auto;display:none;padding-top:10px;"><tr><td><div id="CycleIndicator-SubscriptionFooter-0" onclick="CycleArea('SubscriptionFooter',false,0);CancelBubble(event);" title="Professional Subscription" class="feature_news_indicator on"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-SubscriptionFooter-1" onclick="CycleArea('SubscriptionFooter',false,1);CancelBubble(event);" title="Premium Subscription" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-SubscriptionFooter-2" onclick="CycleArea('SubscriptionFooter',false,2);CancelBubble(event);" title="Principal Subscription" class="feature_news_indicator off"></div></td></tr></table><script>function FeatureCycleSubscriptionFooterFinish(){var CycleObj=areaID("CycleArea-SubscriptionFooter");CycleObj.className="cycle-area";var Counter=0;while(true){CycleObj=areaID("CycleElement-SubscriptionFooter-"+Counter);if(!CycleObj){break;}areaShow(CycleObj);areaShow("CycleElementPadding-SubscriptionFooter-"+Counter);Counter++;}areaShow("CycleIndicator-Container-SubscriptionFooter");if(!page["browser_ie_version"]){new Swiper(areaID("CycleTable-SubscriptionFooter"),{speed:500,width:parseInt(areaID("CycleElement-SubscriptionFooter-0").clientWidth),spaceBetween:10,preventClicks:false,preventClicksPropagation:false,onTouchStart:function(swiper){CycleClearInterval("SubscriptionFooter");},onSlideChangeStart:function(swiper){CycleArea("SubscriptionFooter",false,swiper.activeIndex,false,true);}});}if(typeof page['CycleRotateInterval']=='undefined'){page['CycleRotateInterval']=[];}if(typeof page['CycleRotateInterval']['SubscriptionFooter']!='undefined'){CycleClearInterval('SubscriptionFooter');}page['CycleRotateInterval']['SubscriptionFooter']=setInterval('CycleArea("SubscriptionFooter",+1,false,true);',5000);}PageDoAtEnd("var CycleObj=areaID(\"CycleArea-SubscriptionFooter\");if(CycleObj){CycleFixHeight(\"SubscriptionFooter\",\"FeatureCycleSubscriptionFooterFinish\");}");</script></td><td class="line_dot_vertical_grey"></td><td style="padding-left:20px;padding-right:20px;padding-bottom:10px;"><div id="CycleContainerOuter-Subscription" style="width:100%;text-align:left;" class="cycle-container-outer"><div id="CycleContainer-Subscription" class="cycle-container" style=""><div id="CycleArea-Subscription"><table cellpadding="0" cellspacing="0" border="0" onmousedown="CycleMouseDown('Subscription',event);" onclick="return CycleMouseClick(event);" style="width:100%;"><tbody id="CycleTable-Subscription" class="swiper-container"><tr class="swiper-wrapper"><td id="CycleElement-Subscription-0" style="vertical-align:top;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">OTHER PUBLICATIONS</div><div class="subscription_heading">FS Advice</div><div class="subscription_text">The Australian Journal of Financial Planning.</div><div class="font_white module_more_link"><b><a href="https://www.fsadvice.com.au" target="_blank" title="More info about FS Advice">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><img src="/media/library/FS_Documents/FS-Advice-v15i01-cover_100x_.jpg" style="max-width:100px;"></td></tr></table></div></div></td><td id="CycleElementPadding-Subscription-1" style="display:none;padding-left:10px;"></td><td id="CycleElement-Subscription-1" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">OTHER PUBLICATIONS</div><div class="subscription_heading">FS Super</div><div class="subscription_text">The Journal of Superannuation Management.</div><div class="font_white module_more_link"><b><a href="https://www.fssuper.com.au" target="_blank" title="More info about FS Super">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><img src="/media/library/FS_Super/FS-Super-Cover_v12i01-300h_100x_.jpg" style="max-width:100px;"></td></tr></table></div></div></td><td id="CycleElementPadding-Subscription-2" style="display:none;padding-left:10px;"></td><td id="CycleElement-Subscription-2" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">OTHER PUBLICATIONS</div><div class="subscription_heading">FS Private Wealth</div><div class="subscription_text">The Journal of Family Office Investment.</div><div class="font_white module_more_link"><b><a href="https://www.fsprivatewealth.com.au" target="_blank" title="More info about FS Private Wealth">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><img src="/media/library/FS_PrivateWealth/FSPRIVATEWEALTH_100x_.jpg" style="max-width:100px;"></td></tr></table></div></div></td><td id="CycleElementPadding-Subscription-3" style="display:none;padding-left:10px;"></td><td id="CycleElement-Subscription-3" style="vertical-align:top;display:none;" class="swiper-slide"><div style=""><div style="position:relative;"><table cellpadding="0" cellspacing="0" border="0"><tr><td style="width:50%;"><div><div class="font_white">OTHER PUBLICATIONS</div><div class="subscription_heading">FS Managed Accounts</div><div class="subscription_text">The Journal for Managed Account Professionals.</div><div class="font_white module_more_link"><b><a href="https://www.fsmanagedaccounts.com.au" target="_blank" title="More info about FS Managed Accounts">MORE INFO <span class="font_m">&#x25BA;</span></a></b></div></div></td><td style="width:50%;padding-left:25px;"><img src="/media/library/FS_Managed_Accounts/FS_Managed_Accounts_Cover_Vol_02_Issue_01_100x_.jpg?10a5f" style="max-width:100px;"></td></tr></table></div></div></td></tr></tbody></table></div></div></div><table cellpadding="0" cellspacing="0" border="0" id="CycleIndicator-Container-Subscription" align="center" style="margin:auto;display:none;padding-top:10px;"><tr><td><div id="CycleIndicator-Subscription-0" onclick="CycleArea('Subscription',false,0);CancelBubble(event);" title="FS Advice" class="feature_news_indicator on"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Subscription-1" onclick="CycleArea('Subscription',false,1);CancelBubble(event);" title="FS Super" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Subscription-2" onclick="CycleArea('Subscription',false,2);CancelBubble(event);" title="FS Private Wealth" class="feature_news_indicator off"></div></td><td style="padding-left:10px;"></td><td><div id="CycleIndicator-Subscription-3" onclick="CycleArea('Subscription',false,3);CancelBubble(event);" title="FS Managed Accounts" class="feature_news_indicator off"></div></td></tr></table><script>function FeatureCycleSubscriptionFinish(){var CycleObj=areaID("CycleArea-Subscription");CycleObj.className="cycle-area";var Counter=0;while(true){CycleObj=areaID("CycleElement-Subscription-"+Counter);if(!CycleObj){break;}areaShow(CycleObj);areaShow("CycleElementPadding-Subscription-"+Counter);Counter++;}areaShow("CycleIndicator-Container-Subscription");if(!page["browser_ie_version"]){new Swiper(areaID("CycleTable-Subscription"),{speed:500,width:parseInt(areaID("CycleElement-Subscription-0").clientWidth),spaceBetween:10,preventClicks:false,preventClicksPropagation:false,onTouchStart:function(swiper){CycleClearInterval("Subscription");},onSlideChangeStart:function(swiper){CycleArea("Subscription",false,swiper.activeIndex,false,true);}});}if(typeof page['CycleRotateInterval']=='undefined'){page['CycleRotateInterval']=[];}if(typeof page['CycleRotateInterval']['Subscription']!='undefined'){CycleClearInterval('Subscription');}page['CycleRotateInterval']['Subscription']=setInterval('CycleArea("Subscription",+1,false,true);',5000);}PageDoAtEnd("var CycleObj=areaID(\"CycleArea-Subscription\");if(CycleObj){CycleFixHeight(\"Subscription\",\"FeatureCycleSubscriptionFinish\");}");</script></td></td><td class="line_dot_vertical_grey"></td><td><table cellpadding="0" cellspacing="0" border="0"><tr><td style="padding-left:20px;padding-right:20px;padding-bottom:10px;"><div><div class="subscription_heading">Get the free iPad app</div><div class="subscription_text">Download the Financial Standard iPad app for FREE.</div><div style="clear:both;"></div><a href="https://itunes.apple.com/us/app/financial-standard-newspaper/id450000876" onclick="CancelBubble(event);" target="_self"><div style="float:left;" class="button_on">DOWNLOAD</div></a><div style="clear:both;"></div></div></td><td><a href="https://itunes.apple.com/us/app/financial-standard-newspaper/id450000876"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/icon_ipad_app_financialstandard.png" style="width:100%px;max-width:100px;"></a></td></tr></table></td></tr></table></div></div></div><div class="footer_background no_scrollbars"><div class="container_width container_align"><div class="container_margin"><table cellpadding="0" cellspacing="0" border="0" class="footer_map"><tr><td class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Latest News</span></div><div id="Area-Footer-Menu-91145546" style=""><a href="/section/economics" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Economics</span></div></a><a href="/section/executive" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Executive Appointments</span></div></a><a href="/section/family_office" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Family Office</span></div></a><a href="/section/financial" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Financial Planning</span></div></a><a href="/section/insurance" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Insurance</span></div></a><a href="/section/investment" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Investment</span></div></a><a href="/section/regulatory" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Regulatory</span></div></a><a href="/section/smsf" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">SMSF</span></div></a><a href="/section/superannuation" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Superannuation</span></div></a><a href="/section/technology" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Technology</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Financial Standard</span></div><div id="Area-Footer-Menu-40630490" style=""><a href="/about" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">About Us</span></div></a><a href="/advertise" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Advertise</span></div></a><a href="/comments_policy" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Comments Policy</span></div></a><a href="/contact" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Contact</span></div></a><a href="/fs_studio" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Studio</span></div></a><a href="https://www.rainmaker.com.au/privacy" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Privacy Policy</span></div></a><a href="/terms_conditions" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Terms & Conditions</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Free Newsletter</span></div><div id="Area-Footer-Menu-40630499" style=""><a href="/free_news" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Register</span></div></a><a href="/newsletters/archive" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Archive</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">My Profile</span></div><div id="Area-Footer-Menu-91145547" style=""><a href="/my_profile?tab=contact" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Contact Details</span></div></a><a href="/my_profile?tab=billing" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Billing Details</span></div></a><a href="/my_profile?tab=subscriptions" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Subscriptions</span></div></a><a href="/my_profile?tab=invoices" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Invoices</span></div></a><a href="javascript:NewspaperLoadSignIn();" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Log In</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Industry Events</span></div><div id="Area-Footer-Menu-40630497" style=""><a href="/events" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Events Calendar</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">CPD Program</span></div><div id="Area-Footer-Menu-40630503" style=""><a href="https://www.aspirecpd.com.au/financial_standard" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">CPD Log In</span></div></a><a href="/fs_aspire_cpd_program" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Subscribe</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Products</span></div><div id="Area-Footer-Menu-40630514" style=""><a href="/products/guide_series" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">'Guide To' Series</span></div></a><a href="/products/publishers_forum" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Publisher's Forum</span></div></a><a href="/products/showcases" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Product Showcases</span></div></a><a href="/products/launches" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Product Launches</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Research</span></div><div id="Area-Footer-Menu-40630526" style=""><a href="https://www.rainmaker.com.au/research/industry_reports/platform" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Platform Report</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/mandate_chaser" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Mandate Chaser</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/rainmaker_roundup" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Roundup</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/rainmaker_advantage" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Advantage</span></div></a><a href="https://www.rainmaker.com.au/research/industry_reports/benchmarking_superannuation" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Benchmarking</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Performance Tables</span></div><div id="Area-Footer-Menu-40630506" style=""><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Managed Funds</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Australian</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Global</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Superannuation Funds</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Specialist</span></div></a><a href="/performance_tables" target=""><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">&#x2022; Diversified</span></div></a></div></td><td style="padding-left:10px;" class="footer_column"><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">Journals</span></div><div id="Area-Footer-Menu-40630532" style=""><a href="https://www.fsadvice.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Advice</span></div></a><a href="https://www.fssuper.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Super</span></div></a><a href="https://www.fsprivatewealth.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Private Wealth</span></div></a><a href="https://www.fsmanagedaccounts.com.au/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">FS Managed Accounts</span></div></a></div><div style="padding-top:20px;padding-bottom:5px;"><span class="footer_column_heading">FSiTV</span></div><div id="Area-Footer-Menu-40630518" style=""><a href="https://www.fsitv.com/" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Home</span></div></a><a href="https://www.fsitv.com/shows" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Shows</span></div></a><a href="https://www.fsitv.com/learning" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Learning</span></div></a><a href="https://www.fsitv.com/events" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Events</span></div></a><a href="https://www.fsitv.com/profiles" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Profiles</span></div></a><a href="https://www.fsitv.com/showcase" target="_blank"><div style="padding-top:2px;padding-bottom:2px;"><span class="footer_column_item_link">Showcase</span></div></a></div></td></tr></table><table cellpadding="0" cellspacing="0" border="0" align="center" class="footer_logo"><tr><td><a href="https://www.rainmaker.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_rainmaker.png?v20170915" title="Rainmaker Information Pty Ltd" style="max-width:100%;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.financialstandard.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_financialstandard.png" title="Financial Standard" style="max-width:100%;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.fsitv.com/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_fsitv.png" title="FSiTV" style="max-width:100%;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.selectingsuper.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_selectingsuper.png" title="SelectingSuper" style="max-width:100%;"></a></td><td class="footer_logo_spacing"></td><td><a href="https://www.selectadviser.com.au/"><img class="lazyload" data-src="/media/images/financialstandard/global/2016/logo_grey_selectadviser.png" title="SelectAdviser" style="max-width:100%;"></a></td></tr></table><div class="line_dot_horizontal_black"></div><table cellpadding="0" cellspacing="0" border="0" class="footer_copyright"><tr><td><table cellpadding="0" cellspacing="0" border="0"><tr><td class="footer_social_column"><a href="https://www.facebook.com/finstd"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Facebook.png" title="Follow us on Facebook" style="width:40px;height:40px;"></a></td><td class="footer_social_column"><a href="https://www.twitter.com/FinStd"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Twitter.png" title="Follow us on Twitter" style="width:40px;height:40px;"></a></td><td class="footer_social_column"><a href="https://www.linkedin.com/company/financial-standard"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Linkedin.png" title="Follow us on LinkedIn" style="width:40px;height:40px;"></a></td><td class="footer_social_column"><a href="https://www.instagram.com/financialstandard/"><img class="lazyload" data-src="/media/library/Menu_Icons/financialstandard/FS_Icon_Instagram.png" title="Follow us on Instagram" style="width:40px;height:40px;"></a></td></tr></table></td><td class="footer_copyright_column footer_font"><span class="ContentHeadingFont footer_font">Copyright &copy; 1992-2020 Rainmaker Group</span><br>All material on this site is subject to copyright. All rights reserved. No part of this material may be reproduced, translated, transmitted, framed or stored in a retrieval system for public or private use without the written permission of the publisher.</td></tr></table></div></div></div></div></div></div><script>var LeftSkinFixedObj=$("#LeftSkinFixed");var RightSkinFixedObj=$("#RightSkinFixed");if(LeftSkinFixedObj||RightSkinFixedObj){var StickyOffsetTop=parseInt(LeftSkinFixedObj[0].offsetTop);$(document).scroll(function(){FixSkinPositionOnScroll();});}function FixSkinPositionOnScroll(){if(parseInt(window.pageYOffset)>StickyOffsetTop){LeftSkinFixedObj.removeClass("left_skin_normal");LeftSkinFixedObj.addClass("left_skin_sticky");RightSkinFixedObj.removeClass("right_skin_normal");RightSkinFixedObj.addClass("right_skin_sticky");}else{LeftSkinFixedObj.removeClass("left_skin_sticky");LeftSkinFixedObj.addClass("left_skin_normal");RightSkinFixedObj.removeClass("right_skin_sticky");RightSkinFixedObj.addClass("right_skin_normal");}}</script><script>$(document).ready(function(){FinishOffPage("/news/160555175");});$(".no_scrollbars").each(function(){this.style.overflowX="hidden";this.style.overflowY="hidden";});</script><!--googleoff: all--><div class="bot_capture"><a href="/bot/track/pYjJMwQ2">Link to something pYjJMwQ2</a></div><!--googleon: all--></body></html>